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IMPORTANT!

READ CAREFULLY BEFORE USE.

KEEP THIS GUIDE FOR FUTURE REFERENCE.

This is a User’s Guide for a series of products. Not all products support all frmware features. Screenshots
and graphics in this book may differ slightly from your product due to differences in your product
firmware or your computer operating system. Every effort has been made to ensure that the information
in this manual is accurate.

Note: The version number on the cover page refers to the Switch’s latest firmware version to

which this User’s Guide applies.

Related Documentation

Quick Start Guide

The Quick Start Guide shows how to connect the Switch.

Web Configurator Online Help

Click the help link for a description of the fields in the Switch menus.
Nebula Control Center (NCC) User’s Guide

Go to nebula.zyxel.com or support.zyxel.com to get this User’s Guide on how to configure the Switch
using Nebula.

More Information
Go to support.zyxel.com to find other information on the Switch.
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Document Conventions

Warnings and Notes

These are how warnings and notes are shown in this guide.

Warnings tell you about things that could harm you or your device.

Note: Notes tell you other important information (for example, other things you may need to
configure or helpful tips) or recommendations.

Syntax Conventions
= Allmodels may be referred to as the “Switch” in this guide.
« Product labels, screen names, field labels and field choices are all in bold font.

= Aright angle bracket ( >) within a screen name denotes a mouse click. For example, SYSTEM > IP
Setup > Network Proxy Configuration means you first click SYSTEM in the navigation panel, then the IP
Setup sub menu, then Network Proxy Configuration to get to that screen.

Icons Used in Figures

Figures in this user guide may use the following generic icons. The Switch icon is not an exact
representation of your device.

Switch Generic Router Wireless Router / Access Point

e

Generic Switch Smart TV Desktop
-f"\_
ﬁ g
Laptop IP Camera Printer

b

Server
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CHAPTER 1
Getting to Know Your Switch

1.1 Introduction

This chapter introduces the main features and applications of the Switch.

The XGS1935 Series consists of the following models:

XGS1935-28
XGS1935-28HP
XGS1935-52
XGS1935-52HP

References to POE models in this User's Guide only apply to XGS1935-28HP and XGS1935-52HP.

With its built-in Web Configurator, including the Zyxel One Network (ZON) Neighbor Management
feature, viewing, managing and configuring the Switch and its neighboring devices is easy.

In addition, Zyxel offers a proprietary software program called Zyxel One Network (ZON) Utility, itis a
utility tool that assists you to set up and maintain network devices in a more simple and efficient way.
You can download the ZON Utility at www.zyxel.com and install it on a computer.

All models are referred to as the “Switch” in this guide.

The Switch is a smart managed switch with one power slot for single power supply. The Switch provides
SFP+ slots for uplink. By integrating static route functions, the Switch performs wire-speed layer-3 routing
in addition to layer-2 switching.

The Switch supports NebulaFlex for hybrid mode which can set the Switch to operate in either
standalone or Nebula cloud management mode. When the Switch is in standalone mode, it can be
configured and managed by the Web Configurator. When the Switch is in Nebula cloud management
mode, it can be managed and provisioned by the Zyxel Nebula Control Center (NCC).

Note: Telnet and SNMP management are disabled by default.

The following table describes the hardware features of the Switch by model.

Table 1 XGS1935 Series Comparison Table

FEATURE XGS1935-28 | XGS1935-28HP | XGS1935-52 | XGS1935-52HP
10/100/1000 Mbps Ethernet Ports 24 24 48 48
10/100/1000 Mbps PoE+ Ports No 24 No 48
1/10 Gbps SFP+ Interface 4 4 4 4
Smart FAN No 2 2 3
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1.1.1 Management Modes

NebulaFlex means you can set the Switch to operate in either standalone or cloud mode (but not both
at the same time).

Use the DHCP-assignhed IP address or 192.168.1.1 to access the Web Configurator. To know the IP
address, use the NCC, the ZON utility, or the console port if available. You can also use the domain
name “setup.zyxel” to access the Web Configurator when you are directly connected to the Switch.

Note: Make sure your computer can connect to a DNS server through the Switch.

Use the Web Configurator to configure and manage the Switch directly in standalone mode or use
Nebula Control Center (NCC) to configure and manage the Switch in cloud mode. The Nebula Control
Center (NCC) is an alternative cloud-based network management system that allows you to remotely
manage and monitor the Zyxel Nebula Security Appliances (SA), Ethernet Switches (S), and Access
Points (AP). You may also access the Web Configurator in cloud mode.

Figure 1 NCC Example Network Topology

- NCC

e 3 "'—.'-'.Inl"érnetw
—— ;
% )

Nebula Cloud Management

To have Nebula manage the Switch, you must first register it at the Nebula web portal at https://
nebula.zyxel.com, and ensure that Nebula Control Center (NCC) Discovery is enabled in SYSTEM >
Cloud Management in the Switch Web Configurator.

Note: See the Switch’s datasheet for the feature differences between standalone and
Nebula cloud management modes. You can find the Switch’s datasheet at the Zyxel
website.

See the NCC (Nebula Control Center) User’s Guide for how to configure the Switch using Nebula.
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1.1.2 Mode Changing

This section describes how to change the Switch’s management mode. Refer to the Switch’s
standalone mode User’s Guide for LED descriptions, including CLOUD LED behavior.

From Standalone to Nebula Cloud Management

To manage your Switch through Nebula, connect the Switch to the Internet, and register it to a site and
organization at the Nebula web portal (https://nebula.zyxel.com).

See the following steps or the Switch Quick Start Guide for registering the Switch.

Go to the NCC to Register the Switch

1 Go to the Nebula web portal in one of three ways.

= Enter https://nebula.zyxel.com in a supported web browser. See the Nebula User’s Guide for more
information about supported browsers.

= Click Visit Nebula in the Switch’s login page.
= Click the Nebula Control Center icon in the upper right of the Switch’s Web Configurator.

2 Click Get Started in the Nebula web portal. Enter your Zyxel Account information. You will be redirected
to another screen where you can sign up for a Zyxel Account if you do not have one.

3 Create an organization and a site (using the Nebula setup wizard) or select an existing site.

4 Register the Switch by entering its Registration MAC address and serial number and assign it to the site.
The serial number and Registration MAC address can be found in the DASHBOARD screen or the device
back label on the Switch.

Use the Zyxel Nebula Mobile App to Register the Switch

1 Download and open the Zyxel Nebula Mobile app in your mobile device (see Section 20.2 on page 123
to download the app). Click Start on the first page. Click Create account to create a Zyxel Account or
enter your existing account information to log in.

2 Create an organization and site, or select an existing site using the Zyxel Nebula Mobile app.

3 Select a site and scan the Switch's QR code or manually enter the information to add it to the site. You
can find the QR code:

= On a label on the Switch or

* Onits box or

= In the Web Configurator at SYSTEM > Cloud Management.

See Section 3.3 on page 45 for more information about the CLOUD LED or Section Table 22 on page 89

for more information about the Cloud Control Status field in the DASHBOARD screen to see if the Switch
goes into Nebula cloud management mode successfully.
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Local Credentials Password

The Switch goes into Cloud mode automatically after it can access the
Nebula web portal and is successfully registered there. Its login
password and settings are then overwritten with what you have
configured in the Nebula web portal. To access the Web Configurator
when the Switch is in Cloud mode, use the Local credentials password
to login.

Note: The Local credentials: Password can be found in Site-wide > Configure > Site settings >
Device configuration in the NCC portal. See the NCC User’s Guide for more
information.

Figure 2 Site-wide > Configure > Site settings: Device configuration: Local credentials

Site settings

Site information

Site name ZyNet TW-2

Local time zone Taiwan ¥  Asia - Taipei (UTC +80) v

Site location

This site location will apply to your new added device(s) as
address on map automatically.

Device configuration

Local credentials Username: admin

Password:

Password must be at least 8 characters in length and consists of letters and numerals. The valid characters are letters, numerals and symbols as follow
~I@#5%ART()_+-={} ;<>

Table 2 Management Method Comparison

LOGIN IP ADDRESS/URL/
MODE ACCESS LOGIN USER NAME | LOGIN PASSWORD DOMAIN NAME
Cloud mode | NCC (Nebula Zyxel Account email | Zyxel Account https://nebula.zyxel.com
Control Center) password
portal
Web admin Local credentials https://setup.zyxel
Configurator password OR
(Local GUI) https://DHCP-assigned IP
OR
a configured static IP address
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Table 2 Management Method Comparison (continued)

LOGIN IP ADDRESS/URL/
MODE ACCESS LOGIN USER NAME | LOGIN PASSWORD DOMAIN NAME

In Cloud mode, you can configure the Switch using both NCC and the Local GUI.

The settings you configure in the Local GUI will apply to the Switch but will not appear in the NCC settings. The
settings you configure in NCC will overwrite the Local GUI settings. It is the latest settings that will apply to the
Switch.

Note: To avoid inconsistency, we recommend you use NCC to configure the Switch and only use the
Local GUI for troubleshooting.

Standalone | Web admin 1234 https://setup.zyxel

mode Configurator OR
https://DHCP-assigned IP
OR
https://192.168.1.1

The Switch supports NebulaFlex for hybrid mode which can set the Switch to operate in either
standalone or Nebula cloud management mode. When the Switch is in standalone mode, it can be
configured and managed by the Web Configurator. When the Switch is in Nebula cloud management
mode, it can be managed and provisioned by the Zyxel Nebula Control Center (NCC).

From Nebula-managed to Standalone

To return to direct management standalone mode, remove (unregister) the Switch from the inventory in
the Nebula web portal.

Note: When you change the Switch’s management mode from Cloud mode to standalone
mode, the Switch will reboot and restore its factory-default settings.

To unregister the Switch:

1 Go to the Nebula Control Center (https://nebula.zyxel.com).

2 Go to the Organization-wide > License & inventory > Devices screen.

3 Select the Switch you want to remove (unregister) from the organization.
4 Click Actions, then click Remove from organization.

It will take a while for the Switch to reboot and reset to factory default.

1.1.3 ZON Utility

With its built-in Web Configurator, including the Neighbor Management feature (Section 13.1 on page
103), viewing, managing and configuring the Switch and its neighboring devices is simplified.

In addition, Zyxel offers a proprietary software program called Zyxel One Network (ZON) Utility, itis a
utility tool that assists you to set up and maintain network devices in a more simple and efficient way.
You can download the ZON Utility at www.zyxel.com and install it on a PC (Windows operation system).
For more information on ZON Utility see Section 4.3 on page 53.
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1.1.4 PoE

The Switch is a Power Sourcing Equipment (PSE) because it provides a source of power through its
Ethernet ports. Each device that receives power through an Ethernet port is a Powered Device (PD).

The Switch can adjust the power supplied to each PD according to the PoE standard the PD supports.
POE standards are:

= |EEE 802.3af Power over Ethernet (POE)
= |EEE 802.3at Power over Ethernet (POE) +

The following table describes the PoE features of the Switch by PoE standard.

Table 3 XGS1935 Series Models and PoE Features

POE FEATURES XGS1935-28HP / XGS1935-52HP
IEEE 802.3af PoE Yes
|IEEE 802.3at POE+ Yes

Power Management Mode | Consumption mode (default) /
Classification mode

PoE Power Budget 375W

Table 4 PoE Standards

PoE FEATURES PoE POE+

IEEE Standard |IEEE 802.3af |IEEE 802.3at
POE Type Type 1 Type 2

Switch Port Power

Maximum Power Per Port 154 W 30W

Port Voltage Range 44 -57V 50-57V
Cables

Twisted Pairs Used 2-pair 2-pair
Supported Cables Cat3 or better Cat5 or better

1.2 Example Applications

This section shows a few examples of using the Switch in various network environments. Note that the
Switch in the figure is just an example Switch and not your actual Switch.

1.2.1 PoE Example Application

The following example figure shows a Switch supplying PoE (Power over Ethernet) to Powered Devices
(PDs) such as an IP camera, a wireless router, an IP telephone and a general outdoor router that are not
within reach of a power outlet.
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Figure 3 POE Example Application
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1.2.2 Backbone Example Application

The Switch is an ideal solution for small networks where rapid growth can be expected in the near future.
The Switch can be used standalone for a group of heavy traffic users. You can connect computers and
servers directly to the Switch’s port or connect other switches to the Switch.

In this example, all computers can share high-speed applications on the server. To expand the network,
simply add more networking devices such as switches, routers, computers, print servers, and so on.

Figure 4 Backbone Application
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1.2.3 Bridging with Fiber Optic Uplink Example Application

In this example, the Switch connects different company departments (RD and Sales) to the corporate
backbone. It can alleviate bandwidth contention and eliminate server and network bottlenecks. All
users that need high bandwidth can connect to high-speed department servers through the Switch.
You can provide a super-fast uplink connection by using a Gigabit Ethernet or SFP port on the Switch.

Moreover, the Switch eases supervision and maintenance by allowing network managers to centralize
multiple servers at a single location.

Figure 5 Bridging with Fiber Optic Uplink Example Application

Fiber
—— Ethernet

1.2.4 High Performance Switching Example

The Switch is ideal for connecting two geographically dispersed networks that need high bandwidth. In
the following example, a company uses the 10 Gigabit uplink ports to connect the headquarters to a
branch office network. Within the headquarters network, a company can use trunking to group several
physical ports into one logical higher-capacity link. Trunking can be used if for example, it is cheaper to
use multiple lower-speed links than to under-utilize a high-speed, but more costly, single-port link.
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Figure 6 High Performance Switching
10 Gbps

T o mm mm m m mm mm mm m— w——

1.2.5 |EEE 802.1Q VLAN Application Examples

A VLAN (Virtual Local Area Network) allows a physical network to be partitioned into multiple logical
networks. Stations on a logical network belong to one or more groups. With VLAN, a station cannot
directly talk to or hear from stations that are not in the same groups unless such traffic first goes through
arouter.

1.2.5.1 Tag-based VLAN Example

Ports in the same VLAN group share the same frame broadcast domain thereby increase network
performance through reduced broadcast traffic. VLAN groups can be modified at any time by adding,
moving or changing ports without any re-cabling.

Shared resources such as a server can be used by all ports in the same VLAN as the server. In the
following figure only ports that need access to the server need to be part of VLAN 1. Ports can belong to
other VLAN groups too.

Figure 7 Shared Server Using VLAN Example
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1.2.6 IPv6 Support

IPv6 (Internet Protocol version 6), is designed to enhance IP address size and features. The increase in
IPv6 address size to 128 bits (from the 32-bit IPv4 address) allows up to 3.4 x 1038 |P addresses. At the time
of writing, the Switch supports the following features.

Static address assignment and stateless auto-configuration
Neighbor Discovery Protocol (a protocol used to discover other IPv6 devices in a network)
Remote Management using ping, SNMP, SSH, telnet, HTTP and FTP services

ICMPV6 to report errors encountered in packet processing and perform diagnostic functions, such as
||ping"
IPv4/1Pv6 dual stack; the Switch can run IPv4 and IPv6 at the same time

DHCPV6 client and relay

1.3 Ways to Manage the Switch

Use any of the following methods to manage the Switch.

NCC (Zyxel Nebula Control Center). With the NCC, you can remotely manage and monitor the
Switch through a cloud-based network management system. See the NCC User’s Guide for detailed
information about how to access the NCC and manage your Switch through the NCC. See the NCC
User’s Guide for how to configure Nebula managed devices.

Web Configurator. This is recommended for everyday management of the Switch using a (supported)
web browser. See Chapter 4 on page 48.

FTP. Use File Transfer Protocol for firmware upgrades and configuration backup or restore. See Section
65.3.1 on page 391.

SNMP. The Switch can be monitored and/or managed by an SNMP manager. See Section 26.6.1 on
page 163.

Cluster Management. Cluster Management allows you to manage multiple switches through one
switch, called the cluster manager. See Chapter 65 on page 389.

ZON Utility. ZON Utility is a program designed to help you deploy and perform initial setup on a
network more efficiently. See Section 4.3 on page 53.

1.4 Good Habits for Managing the Switch

Do the following regularly to make the Switch more secure and to manage the Switch more effectively.

Change the password. Use a password that is not easy to guess and that consists of different types of
characters, such as numbers and letters.

Write down the password and put it in a safe place.

Back up the configuration (and make sure you know how to restore it). Restoring an earlier working
configuration may be useful if the device becomes unstable or even crashes. If you forget your
password, you will have to reset the Switch to its factory default settings. If you backed up an earlier
configuration file, you would not have to totally re-configure the Switch. You could simply restore your
last configuration.
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CHAPTER 2
Hardware Installation and
Connection

2.1 Installation Scenarios

This chapter shows you how to install and connect the Switch.
The Switch can be:

= Placed on a desktop.

< Rack-mounted on a standard EIA rack.

2.2 Safety Precautions

Please observe the following before using the Switch:

= |tisrecommended to ask an authorized technician to attach the Switch on a desk or to the rack or
wall. Use the proper screws to prevent damage to the Switch. See the Installation Requirements
sections in this chapter to know the types of screws and screwdrivers for each mounting method.

= Make sure there is at least 2 cm of clearance on the top and bottom of the Switch, and at least 5 cm
of clearance on all four sides of the Switch. This allows air circulation for cooling.

=< Do NOT block the ventilation holes nor store cables or power cords on the Switch. Allow clearance for
the ventilation holes to prevent your Switch from overheating. This is especially crucial when your
Switch does not have fans. Overheating could affect the performance of your Switch, or even
damage it.

= The surface of the Switch could be hot when it is functioning. Do NOT put your hands on it. You may
get burned. This could happen especially when you are using a fanless Switch.

= The Switches with fans are not suitable for use in locations where children are likely to be present.

To start using the Switch, simply connect the power cables to turn it on.

2.3 Freestanding Installation Procedure

1 Make sure the Switch is clean and dry.

2 Remove the adhesive backing from the rubber feet.
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3 Attach the rubber feet to each corner on the bottom of the Switch. These rubber feet help protect the
Switch from shock or vibration and ensure space between devices when stacking.

Figure 8 Attaching Rubber Feet

4 Setthe Switch on a smooth, level surface strong enough to support the weight of the Switch and the
connected cables. Make sure there is a power outlet nearby.

Cautions:
= Avoid stacking fanless Switches to prevent overheating.
= Ensure enough clearance around the Switch to allow air circulation for cooling.

= Do NOT remove the rubber feet as it provides space for air circulation.

2.4 Mount the Switch on a Rack

The Switch can be mounted on an EIA standard size, 19-inch rack or in a wiring closet with other

equipment. Follow the steps below to mount your Switch on a standard EIA rack using a rack-mounting
kit.

Note: Make sure there is enough clearance between each equipment on the rack for air
circulation.

2.4.1 Installation Requirements

= Two mounting brackets.
= Eight M3 flat head screws and a #2 Philips screwdriver.

= Four M5 flat head screws and a #2 Philips screwdriver.

2.4.2 Precautions
= Make sure the rack will safely support the combined weight of all the equipment it contains. The
maximum weight a bracket can hold is 21.5 kg.

= Make sure the position of the Switch does not make the rack unstable or top-heavy. Take all
necessary precautions to anchor the rack securely before installing the unit.
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2.4.3 Attaching the Mounting Brackets to the Switch

1 Position a mounting bracket on one side of the Switch, lining up the four screw holes on the bracket with
the screw holes on the side of the Switch.

Figure 9 Attaching the Mounting Brackets

¢

2 Using a #2 Philips screwdriver, install the M3 flat head screws through the mounting bracket holes into
the Switch.

3 Repeatsteps 1 and 2 to install the second mounting bracket on the other side of the Switch.

4 You may now mount the Switch on a rack. Proceed to the next section.

2.4.4 Mounting the Switch on a Rack

1 Position a mounting bracket (that is already attached to the Switch) on one side of the rack, lining up
the two screw holes on the bracket with the screw holes on the side of the rack.

Figure 10 Mounting the Switch on a Rack
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2 Using a #2 Philips screwdriver, install the M5 flat head screws through the mounting bracket holes into
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the rack.

Note: Make sure you tighten all the four screws to prevent the Switch from getting slanted.

3 Repeatsteps 1 and 2 to attach the second mounting bracket on the other side of the rack.
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CHAPTER 3
Hardware Panels

This chapter describes the front panel and rear panel of the Switch and shows you how to make the
hardware connections.

3.1 Front Panel Connections

The following figures show the front panels of the Switch.

Figure 11 Front Panel: XGS1935-28
ZYXEL RGS19IS-I8 ; : ; ; ; : ; : ; : ; A

The following table describes the ports. To see the port details, please refer to the Table 1 on page 21.

Table 5 Panel Connections

CONNECTOR DESCRIPTION
10M, 100M, and 1G RJ-45 These are 10/100/1000Base-T auto-negotiating and auto-crossover Ethernet
Ethernet Ports ports.

10M, 100M, and 1G PoE+ Ports | Connect these ports to a computer, a hub, a router, or an Ethernet switch.

10G SFP+ Slots Use SFP+ transceivers in these ports for high-bandwidth backbone connections.
You can also insert an SFP+ Direct Attach Copper (DAC) in the SFP+ slot.
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Table 5 Panel Connections (continued)

CONNECTOR DESCRIPTION
RESET Press the RESET button to reboot the Switch without turning the power off.
RESTORE Standalone Mode:

Press the RESTORE button for 3 to 7 seconds to have the Switch automatically
reboot and restore the last-saved custom default file.

Press the RESTORE button for more than 7 seconds to have the Switch
automatically reboot and restore the factory default file.

Cloud Mode:

Press the RESTORE button for more than 3 seconds to have the Switch
automatically reboot and restore the factory default file.

3.1.1 Ethernet Ports

The Switch has 1000Base-T auto-negotiating, auto-crossover Ethernet ports. In 10/100/1000 Mbps Gigabit
Ethernet, the speed can be 10 Mbps, 100 Mbps or 1000 Mbps. The duplex mode can be half duplex or
full duplex.

An auto-negotiating port can detect and adjust to the optimum Ethernet speed (10/100/1000 Mbps)
and duplex mode (full duplex or half duplex) of the connected device.

An auto-crossover (auto-MDI/MDI-X) port automatically works with a straight-through or crossover
Ethernet cable.

When auto-negotiation is turned on, an Ethernet port negotiates with the peer automatically to
determine the connection speed and duplex mode. If the peer Ethernet port does not support auto-
negotiation or turns off this feature, the Switch determines the connection speed by detecting the signal
on the cable and using half duplex mode. When the Switch’s auto-negotiation is turned off, an Ethernet
port uses the pre-configured speed and duplex mode when making a connection, thereby requiring
you to make sure that the settings of the peer Ethernet port are the same in order to connect.

3.1.1.1 Default Ethernet Negotiation Settings

The factory default negotiation settings for the Gigabit ports on the Switch are:

Speed: Auto
= Duplex: Auto

Flow control: Off

Link Aggregation: Disabled

3.1.1.2 Auto-crossover

All ports support auto-crossover, that is auto-MDIX ports (Media Dependent Interface Crossover), so you
may use either a straight-through Ethernet cable or crossover Ethernet cable for all Gigabit port
connections. Auto-crossover ports automatically sense whether they need to function as crossover or
straight ports, so crossover cables can connect both computers and switches or hubs.

3.1.2 SFP/SFP+ Slots

These are slots for Small Form-Factor Pluggable (SFP) or SFP+ modules, such as an SFP or SFP+ transceiver.
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The SFP+ (SFP Plus) is an enhanced version of the SFP and supports data rates of 10 Gbps. A transceiver is
a single unit that houses a transmitter and a receiver. Use a transceiver to connect a fiber optic cable to
the Switch. The Switch does not come with transceivers. You must use transceivers that comply with the
Small Form-Factor Pluggable (SFP) Transceiver MultiSource Agreement (MSA). See the SFF committee’s
INF-8074i specification Rev 1.0 for details.

You can change transceivers while the Switch is operating. You can use different transceivers to
connect to Ethernet switches with different types of fiber optic connectors.

= Type: SFP or SFP+ connection interface

= Connection speed: 1 or 10 Gigabit per second (Gbps)

WARNING! To avoid possible eye injury, do not look into an operating
fiber optic module’s connectors.

HANDLING! All transceivers are static sensitive. To prevent damage from
electrostatic discharge (ESD), it is recommended you attach an ESD
preventive wrist strap to your wrist and to a bare metal surface when
you install or remove a transceiver.

STORAGE! All modules are dust sensitive. When not in use, always keep
the dust plug on. Avoid getting dust and other contaminant into the
optical bores, as the optics do not work correctly when obstructed with
dust.

3.1.2.1 Transceiver Installation

Use the following steps to install a transceiver.

1 Attach an ESD preventive wrist strap to your wrist and to a bare metal surface.
2 Align the transceiver in front of the slot opening.

3 Make sure the latch is in the lock position (latch styles vary), then insert the transceiver into the slot with
the exposed section of PCB board facing down.

4 Press the transceiver firmly until it clicks into place.

5 The Switch automatically detects the installed transceiver. Check the LEDs to verify that it is functioning
properly.

6 Remove the dust plugs from the transceiver and cables (dust plug styles vary).

7 Identify the signal transmission direction of the fiber optic cables and the transceiver. Insert the fiber
optic cable into the transceiver.

Figure 15 Latch in the Lock Position
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Figure 16 Transceiver Installation Example

3.1.2.2 Transceiver Removal

Use the following steps to remove an SFP transceiver.

1 Attach an ESD preventive wrist strap to your wrist and to a bare metal surface on the chassis.
2 Remove the fiber optic cables from the transceiver.

3 Pull out the latch and down to unlock the transceiver (latch styles vary).

Note: Make sure the transceiver’s latch is pushed all the way down, so the transceiver can be
pulled out successfully.

4 Pull the latch, or use your thumb and index finger to grasp the tabs on both sides of the transceiver, and
carefully slide it out of the slot.

Note: Do NOT pull the transceiver out by force. You could damage it. If the transceiver will not
slide out, grasp the tabs on both sides of the transceiver with a slight up or down motion
and carefully slide it out of the slot. If unsuccessful, contact Zyxel Support to prevent
damage to your Switch and transceiver.

5 Insert the dust plug into the ports on the transceiver and the cables.

Figure 18 Removing the Fiber Optic Cables

Figure 19 Opening the Transceiver’s Latch Example

‘ S
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Figure 20 Transceiver Removal Example

3.2 Rear Panel

The following figures show the rear panel of the Switch. The rear panel contains:

Figure 21 Rear Panel: XGS1935-28

Figure 22 Rear Panel: XGS1935-28HP / XGS1935-52HP

Figure 23 Rear nel: ?(GS_1935-5_%

3.2.1 Grounding

Grounding is a safety measure to direct excess electric charge to the ground. It prevents damage to
the Switch, and protects you from electrocution. Use the grounding screw on the rear panel and the
ground wire of the AC power supply to ground the Switch.

The grounding terminal and AC power ground where you install the Switch must follow your country’s
regulations. Qualified service personnel must ensure the building’s protective earthing terminals are
valid terminals.

Installation of Ethernet cables must be separate from AC power lines. To avoid electric surge and
electromagnetic interference, use a different electrical conduit or raceway (tube/trough or enclosed
conduit for protecting electric wiring) that is 15 cm apart, or as specified by your country’s electrical
regulations.

Any device that is located outdoors and connected to this product must be properly grounded and
surge protected. To the extent permissible by your country’s applicable law, failure to follow these
guidelines could result in damage to your Switch which may not be covered by its warranty.

Note: The specification for surge or ESD protection assumes that the Switch is properly
grounded.
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Remove the M4 ground screw from the Switch’s rear panel.

Secure a green or yellow ground cable (16 AWG or smaller) to the Switch's rear panel using the M4
ground screw.

Figure 24 Grounding

Attach the other end of the ground cable to a grounding bar located on the rack where you install the
Switch or to an on-site grounding terminal.

Figure 25 Attach Ground Cable to Grounding Bar or On-site Grounding Terminal

The grounding terminal of the server rack or on-site grounding terminal must also be grounded and
connected to the building’s main grounding electrode. Make sure the grounding terminal is connected
to the buildings grounding electrode and has an earth resistance of less than 10 ohms, or according to
your country’s electrical regulations.
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Figure 26 Connecting to the Building’s Main Grounding Electrode
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If you are uncertain that suitable grounding is available, contact the appropriate electrical inspection
authority or an electrician.

This device must be grounded. Do this before you make other
connections.

3.2.2 AC Power Connection

Note: Make sure you are using the correct power source as shown on the panel and that no
objects obstruct the airflow of the fans (located on the side of the unit).

To connect power to the Switch, insert the female end of the power cord to the AC power receptacle
on the rear panel. Connect the other end of the supplied power cord to a power outlet.

Power Cord Requirement

Make sure to use the provided or designated power cord for your
Switch.

The following table describes the power cord requirements for the XGS1935 Series.

Table 6 XGS1935 Series Power Cord Specifications

COUNTRIES SPECIFICATION | SUPPLY VOLTAGE
Europe and United Kingdom 18 AWG 230V
North America 14 AWG 110V

Note: If you need to replace the power cord, contact your local vendor.
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3.2.3 Power Connection

Note: Make sure you are using the correct power source and that no objects obstruct the
airflow of the fans.

Rear Panel Power Connection

Connect one end of the supplied power cord or power adapter to the power receptacle on the back
of the Switch and the other end to the appropriate power source.

Connecting the Power

Use the following procedures to connect the Switch to a power source after you have installed it in a
rack.

Note: Use the included power cord for the AC power connection.

1 Connect the female end of the power cord to the AC power socket.

2 Connect the other end of the cord to a power outlet.

Disconnecting the Power

The power input connectors can be disconnected from the power source individually.

1 Disconnect the power cord from the power outlet.

2 Disconnect the power cord from the AC power socket.

Installing the Retainer Clip

Install the retainer clip to prevent accidental removal of the power cord.

1 Loosely wrap the clip on the retainer to the power cord.

2 Push the pronged-end of the retainer clip into the Retainer Holder hole until it locks into place.
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3 Slide the clip up to the end of the power cord.

4 Close the clip tightly around the power cord until secure.

=]
) @ =
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3.3 LEDs

After you connect the power to the Switch, view the LEDs to ensure proper functioning of the Switch
and as an aid in troubleshooting.

Table 7 LED Descriptions

LED COLOR STATUS DESCRIPTION
PWR Green On The Switch is on and functioning properly.

Blinking The Switch is returning to the custom default configuration
settings.

Amber On The Switch is returning to its factory default configuration
settings.

Off The Switch is not receiving power from the power module in
the power slot.

SYS Green On The Switch is on and functioning properly.
Blinking The Switch is rebooting and performing self-diagnostic tests.
Red On The Switch is functioning abnormally.
Off The power is off or the Switch is not ready or malfunctioning.
CLOUD Green On The Switch has successfully connected to the NCC (Nebula
Control Center).

Blinking The Switch cannot connect to the NCC because it is not
registered. Please register the Switch with NCC.

Amber On The Switch is registered with NCC but cannot connect to the
NCC. Please check the Internet connection of the Switch.

Blinking The Switch is not registered with NCC and cannot connect to
the NCC. Please check the Internet connection of the Switch
and register the Switch with NCC.

Off The Switch is operating in standalone mode. Nebula Control
Center (NCC) Discovery is disabled in SYSTEM > Cloud
Management in the Switch Web Configurator.

LOCATOR Blue On The Switch is uploading firmware. While the Switch is doing this,
do not turn off the power.

Blinking Shows the actual location of the Switch between several
devices in a rack. The default timer is 30 minutes when you are
configuring the Switch.

Off The locator is not functioning or malfunctioning.

PoE MAX Red On PoE power usage is more than 95 percent of the power
supplied budget.

(XGS1935-28HP

and XGS1935- Amber On PoE power usage is below 95 percent of the power supplied

52HP) budget, but over 80 percent of the power supplied budget.

Off PoE power usage is below 80 percent of the power supplied
budget.
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Table 8 LED Descriptions

LED COLOR STATUS DESCRIPTION
10/100/1000Base-T Ports
LNK/ACT Green (Right) | On The link to a 1000 Mbps Ethernet network is up.
1 - 24 (XGS1935-28) Blinking The Switch is transmitting or receiving to or from a 1000 Mbps
Ethernet network.
1 - 48 (XGS1935-52) - -
Amber (Left) | On The link to a 10 Mbps or a 100 Mbps Ethernet network is up.
Blinking The Switch is transmitting or receiving to or from a 10 Mbps or
a 100 Mbps Ethernet network.
Off The link to an Ethernet network is down.
PoE 10/100/1000Base-T Ports
LNK/ACT (Left) Green On The link to a 1000 Mbps Ethernet network is up.
1 - 24 (XGS1935-28HP) Blinking The Switch is transmitting or receiving to or from a 1000 Mbps
Ethernet network.
1 - 48 (XGS1935-52HP) - -
Amber On The link to a 10 Mbps or a 100 Mbps Ethernet network is up.
Blinking The Switch is transmitting or receiving to or from a 10 Mbps or
a 100 Mbps Ethernet network.
Off The link to an Ethernet network is down.
PoE (Right) Green On Power supplied to all POE Ethernet ports meets the IEEE
802.3at standard.
1 - 24 (XGS1935-28HP)
Amber On Power supplied to all PoE Ethernet ports meets the IEEE
1 - 48 (XGS1935-52HP) 802.3af standard.
Off There is no power supplied.
1G/10G SFP+ Slots
LNK/ACT Green On The port has a successful 1000 Mbps connection.
25 — 28 (XGS1935-28 Blinking The port is transmitting or receiving data at 1000 Mbps.
and XGS1935-28HP) Blue On The port has a successful 10 Gbps connection.
49 - 52 (XGS§1935-52 Blinking The port is transmitting or receiving data at 10 Gbps.
and XGS1935-52HP) .
Off This link is disconnected.
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CHAPTER 4
Web Configurator

4.1 Overview

This section introduces the configuration and functions of the Web Configurator.

The Web Configurator is an HTML-based management interface that allows easy system setup and
management through a web browser. Use a web browser that supports HTML5, such as Microsoft Edge,
Morzilla Firefox, or Google Chrome. The recommended minimum screen resolution is 1024 by 768 pixels.

In order to use the Web Configurator you need to allow:

= Web browser pop-up windows on your computer.
= JavaScript (enabled by default).

= Java permissions (enabled by default).

Note: In Cloud mode, the settings you configure in the Web Configurator will apply to the
Switch but will not appear in the Nebula settings. The settings you configure in Nebula
will overwrite the Web Configurator settings. It is the latest settings that will apply to the
Switch.

Note: To avoid inconsistency, we recommend you use Nebula to configure the Switch and
only use the Web Configurator for troubleshooting.

4.2 System Login

1

2

Start your web browser.

The Switch is a DHCP client by default. Type “https://DHCP-assigned IP” in the Location or Address field.
Press [ENTER].

Note: You can always use the domain name “setup.zyxel” to access the Web Configurator
whether the Switch is using a DHCP-assigned IP or static IP address. This requires your
computer to be directly connected to the Switch. Make sure your computer can
connect to a DNS server through the Switch.

If the Switch is not connected to a DHCP server, type “https://” and the static IP address of the Switch
(for example, the default management IP address is 192.168.1.1 through an in-band port) in the Location
or Address field. Press [ENTER]. Your computer must be in the same subnet in order to access this website
address.

Also, you can use the ZON Utility to check your Switch’s IP address. See Section 4.3 on page 53 for more
information on the ZON utility.
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If a “Your connection is not private” screen appears, click Advanced and Proceed to DHCP-assigned IP
(unsafe) to go to the Login screen. This screen appears as the Zyxel Device uses a certificate for the
HTTPS connection. See Section 65.2 on page 389 for information on using an HTTPS certificate verified by
a third party to create secure HTTPS connections between your computer and the Switch.

Note: If you see this warning page, it indicates that your browser has failed to verify the
Secure Sockets Layer (SSL) certificate, which opens an encrypted connection. You can

ignore this message and proceed to the login IP address.

Figure 27 Unsafe Login Warning

A

Your connection is not private

Attackers might be trying to steal your information from 172 1 E€ 1A (for example,
passwords, messages, or credit cards). Learn more

NET:ERR_CERT_AUTHORITY_INVALID

Hide advanced

This server could not prove that it is 17?2 21 E£ 10 jt< securnity certificate is not trusted by
your computer's operating system. This may be caused by a misconfiguration or an
attacker intercepting your connection.

Proceed to 177 71 == 10 [ynsafe)

The Login screen appears.

XGS1935 Series User’s Guide

49



Chapter 4 Web Configurator

Figure 28 Web Configurator: Login

XGS1935-52HP

Enter User Name/Password and click Login.

Manage Your Network with . ®
the Freedom of Cloud. . ‘,‘;\ '

1ebula
Visit Nebula * 9
q

Figure 29 Web Configurator: Login (Cloud mode)

XGS1935-28

The Switch is being managed by Nebula.
Please use the local credential password on NCC to login.

Waming: Change configuration may cause inconsistency
between local Web GUI & NCC.

Visit Nebula for Your Network y
, 5 : @ . @
Management, S

m * e o {

In Standalone mode, click the Visit Nebula button if you want to open the Zyxel Nebula Control Center
(NCC) login page in a new tab or window. In Cloud mode, click the Go Now button. The NCC is a
cloud-based network management system that allows you to remotely manage and monitor the
Switch. See Section 1.1.2 on page 23 for information on changing your Switch to Nebula Cloud

management.
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Figure 30 Visit Nebula
ZYXEL
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Alternatively, click Login to log into the Web Configurator to manage the Switch directly.

In Standalone mode, the default user name is admin and associated default password is 1234.

In Cloud mode, use the Local credentials: password to login. The Local credentials: Password can be
found in Site-wide > Configure > Site settings > Device configuration in the NCC portal. See the NCC
User’s Guide for more information.

In Standalone mode, the change password screen appears the first time you log in using the default
password.

Note: The allowed string length is 1 to 32 for the new password and should not contain [ 7], [
11.0'L[")[.]or[space].

Figure 31 Change Password Screen

XGS1935-52HP

Please enter your old password and choose a new password fo
ensure the security of your device.

Old Password
Mew Password

Retype to Confirm

Apply
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After setting the new password, close and restart your web browser. Enter the ‘https://DHCP-assigned IP’
in the URL field and press [ENTER]. When the login screen appears, enter the user name (default:
‘admin’) and new password.

Figure 32 Password Changed Screen

Password Changed

VAN

Pleaze close the browser before UEil’lg the new usernames or oassword,

The Setup Wizard screen will appear. You can use the Setup Wizard screen to configure the Switch’s IP,
login password, SNMP community, link aggregation, and view a summary of the settings. When you finish
configuring the settings, you can click the Apply & Save button to make the settings take effect, and
save your configuration into the Switch’s non-volatile memory at once. Check the screens to see if the
settings are applied.

You can select the Ignore this wizard next time checkbox and click Apply & Save if you do not want the
Setup Wizard screen to appear the next time you log in. If you want to open the Setup Wizard screen

later, click the Wizard icon in the upper right hand corner of the Web Configurator.

Figure 33 Web Configurator: Wizard

Setup Wizard

® Wizard will overwrite the existing configuration.
® It is recommended to change password and SNMP community string to avoid potential security breach.
® Wizard can be terminated at any time.

Basic Protection VLAN QoS

Ignere this wizard next time

Exit

If you did not change the default SNMP community values and enabled SNMP in SECURITY > Access
Control > Service Access Control, a warning screen displays each time you log into the Web
Configurator. Click SNMP to open a screen where you can change the SNMP community string, see
Section 26.2 on page 157 for more information. Otherwise, click Ignore to close it.
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SNMP Setting
Figure 34 Web Configurator: Warning

Message Centfer %
1. The SMMP community is used for SMMP management and is set to public
by default. To aveoid security breach, please change the community
string to a value other than default setting.

Configure SNMP zefting

Ignore

Figure 35 SYSTEM > SNMP
SNMP SNMP User SNMP Trap Group SNMP Trap Port

General Sefting

Version V2w

Get Community |pub|\'c |
Set Community |pub|\'c |
Trap Community |pub|\'c |

Trap Destination

Index Version P Port Usemname
] v2ev| 0000 | 162 | |
2 vev| 0000 | |12 | | |
3 [0.0.0.0 | |2 || |
4 v2ev| 0000 | 162 | | |

Apply Cancel

4.3 Zyxel One Network (ZON) Utility

ZON Utility is a program designed to help you deploy and manage a network more efficiently. It detects
devices automatically and allows you to do basic settings on devices in the network without having to
be near it.

The ZON Utility issues requests through Zyxel Discovery Protocol (ZDP) and in response to the query, the
device responds back with basic information including IP address, firmware version, location, system
and model name in the same broadcast domain. The information is then displayed in the ZON Utility
screen and you can perform tasks like basic configuration of the devices and batch firmware upgrade
in it. You can download the ZON Utility at https://www.zyxel.com/global/en/form/zon-utility-download
and unzip it first before installing it in a computer (Windows operating system).
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4.3.1 Requirements

Before installing the ZON Utility in your computer, please make sure it meets the requirements listed
below.

Operating System

At the time of writing, the ZON Utility is compatible with:

Windows 7 (both 32-bit / 64-bit versions)
Windows 8 (both 32-bit / 64-bit versions)
Windows 8.1 (both 32-bit / 64-bit versions)
Windows 10 (both 32-bit / 64-bit versions)
Windows 11 (64-bit versions)

Hardware

Here are the minimum hardware requirements to use the ZON Utility on your computer.

Core i3 processor

2 GBRAM

100 MB free hard disk

WXGA (Wide XGA 1280 by 800)

4.3.2 Run the ZON Utility

1 Double-click the ZON Utility to run it.

2 Select a network adapter to which your supported devices are connected.

Figure 36 Network Adapter

[ initial Setup X

Welcome to ZON utility.

This initial setup will help you to select a network adapter and
discover all devices in the fisrt time.

Please choose the interface for discovering devices on the
connected network and click 'Go' button to discover devices.

|7Nefwork Adapter

3 Click the Go button for the ZON Utility to discover all supported devices in your network.
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Figure 37 Discovery

ﬂ Discovery

Discovery progress

4 The ZON Utility screen shows the devices discovered.
Figure 38 ZON Utility Screen
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—~T

ép (neermc ) i)
i
Systern Name
XMG1930 ®
XGS3700-48HP
WBES40S L 1)
WACS00 L]

5 Select a device and then use the icons to perform actions. Some functions may not be available for

your devices.

Note: You must know the selected device admin password before taking actions on the
device using the ZON Utility icons.

Figure 39 Password Prompt

ﬂ Password Authentication

Please enter the
proceed.

Device :

administrator password to

Password |

Ignore Cancel

The following table describes the icons numbered from left to right in the ZON Utility screen.

Table 9 ZON Utility Icons

ICON

DESCRIPTION

1 IP Configuration

Change the selected device’s IP address.

2 Renew IP Address

Update a DHCP-assigned dynamic IP address.
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Table 9 ZON Utility Icons (continued)

ICON

DESCRIPTION

3 Reboot Device

Use this icon to restart the selected devices. This may be useful when troubleshooting
or upgrading new firmware.

4 Reset Configuration to

Default

Use this icon to reload the factory-default configuration file. This means that you will
lose all previous configurations.

5 Locator LED

Use this icon to locate the selected device by causing its Locator LED to blink.

6 Web GUI

Use this to access the selected device Web Configurator from your browser. You will
need a user name and password to log in.

7 Firmware Upgrade

Use this icon to upgrade new firmware to selected devices of the same model. Make
sure you have downloaded the firmware from the Zyxel website to your computer and
unzipped it in advance.

8 Change Password

Use this icon to change the admin password of the selected device. You must know
the current admin password before changing to a new one.

9 Configure NCC

You must have Internet access to use this feature. Use this icon to enable or disable the

Discovery Nebula Control Center (NCC) discovery feature on the selected device. Ifit is
enabled, the selected device will try to connect to the NCC. Once the selected
device is connected to and has registered in the NCC, it will go into the Nebula cloud
management mode.

10 ZAC Use this icon to run the Zyxel AP Configurator of the selected AP.

11 Clear and Rescan

Use this icon to clear the list and discover all devices on the connected network again.

12 Save Configuration

Use this icon to save configuration changes to permanent memory on a selected
device.

13 Settings

Use this icon to select a network adapter for the computer on which the ZON utility is
installed, and the utility language.

The following table describes the fields in the ZON Utility main screen.

Table 10 ZON Utility Fields

LABEL DESCRIPTION
Type This field displays an icon of the kind of device discovered.
Model This field displays the model name of the discovered device.

Firmware Version

This field displays the firmware version of the discovered device.

MAC Address

This field displays the MAC address of the discovered device.

IP Address

This field displays the IP address of an internal interface on the discovered device that
first received a ZDP discovery request from the ZON Utility.

System Name

This field displays the system name of the discovered device.

Location

This field displays where the discovered device is.

Status

This field displays whether changes to the discovered device have been done
successfully. As the Switch does not support IP Configuration, Renew IP address and
Flash Locator LED, this field displays “Update failed”, “Not support Renew IP address”
and “Not support Flash Locator LED” respectively.

Controller Discovery

This field displays if the discovered device supports the Nebula Control Center (NCC)
discovery feature. If it is enabled, the selected device wiill try to connect to the NCC.
Once the selected device is connected to and has registered in the NCC, it will go
into the Nebula cloud management mode.

Serial Number

Enter the admin password of the discovered device to display its serial number.

Hardware Version

This field displays the hardware version of the discovered device.

IPv6 Address

This field displays the IPv6 address on the discovered device that first received a ZDP
discovery request from the ZON Utility.
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If you want to check the supported models and firmware versions, you can click the Show information
about ZON icon in the upper right of the screen. Then select the Supported model and firmware version
link. If your device is not listed here, see the device release notes for ZON Utility support. The release
notes are in the firmware zip file on the Zyxel web site.

Figure 40 ZON Utility Screen

Zyxel One Netwark Litility - = x
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4.4 Wizard

The Setup Wizard contains the following parts:

= Basic - to configure the Switch IP address, DNS server, system password, SNMP community and link
aggregation (trunking).

= Protection - to enable loop guard and broadcast storm control on the Switch and its ports.

= VLAN - to create a static VLAN, assign ports to the VLAN and set the ports to tag or untag outgoing
frames.

= QoS - to determine a port’s IEEE 802.1p priority level for QoS.

Note: When in Cloud mode, do NOT use the Wizard to configure the Switch.
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Figure 41 Setup Wizard

Setup Wizard

® Wizard will overwrite the existing configuration.
@ |f is recommended to change password and SNMP community string to avoid potential security breach.

® Wizard can be terminated at any time.

Basic Protection VLAN QoS

Ignore this wizard next time

Exit

4.4.1 Basic

In Basic, you can set up IP/DNS, set up your password, SNMP community, link aggregation, and view
finished results.

In order to set up your IP/DNS, please do the following. Click Wizard > Basic > Step 1 IP to access this
screen.
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Figure 42 Wizard > Basic > Step 1 IP

2 Password 3 Link Aggregation 4 Summary

Setup IP

Host Name:
IP Inferface:
VID:

IP Address:

IP Subnet Mask:

DNS Server:

Default Goteway:

XG31935

stafic IP Address @ DHCP Client

Each field is described in the following table.

Table 11 Wizard > Basic > Step 1 IP

LABEL DESCRIPTION

Host Name This field displays a host name. Enter a string to set a new host name.
The host name should notcontain [?],[ | 1,['].["].or[,]

IP Interface Select DHCP Client if the Switch is connected to a router with the DHCP server enabled. You
then need to check the router for the IP address assigned to the Switch in order to access
the Switch’s Web Configurator again.

Select Static IP Address when the Switch is NOT connected to a router or you want to assign
it a fixed IP address.

VID This field displays the VLAN ID.

IP Address The Switch needs an IP address for it to be managed over the network.

IP Subnet Mask

The subnet mask specifies the network number portion of an IP address.

Default Gateway

Type the IP address of the default outgoing gateway in dotted decimal notation, for
example 192.168.1.254.

DNS Server DNS (Domain Name System) is for mapping a domain name to its corresponding IP address
and so forth. Enter a domain name server IP address in order to be able to use a domain
name instead of an IP address.

Next Click Next to show the next screen.

Cancel Click Cancel to exit this screen without saving.

After clicking Next, the Password screen appears.
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Figure 43 Wizard > Basic > Step 2 Password

2 Password 3 Link Aggregation 4 summary

Current password:
New password:

Confimm password:

Change administrator's password and SNMP

It is recommended to change password and SNMP community string to avoid potential security breach.

Administrator's Password SNMP
SHMP: Enabled O Disablad
Version
Get Community public
Set Community public
Trap Community public

STEP

Note: The input string of any field in this screen should not contain [? ], [ | I.[']L.["]. or[,].
In the Password fields, [ space ] is also not allowed.

Each field is described in the following table.

Table 12 Wizard > Basic > Step 2 Password

LABEL

DESCRIPTION

Administrator's Password

Current password

Type the existing system password (1234 is the default password when shipped).

New password

Enter your new system password. Up to 32 printable ASCIl characters are allowed for the
new password.

Confirm password

Retype your new system password for confirmation.

SNMP

SNMP Select Enabled to let the Switch act as an SNMP agent, which allows a manager station to
manage and monitor the Switch through the network. Select Disabled to turn this feature
off.

Version Select the SNMP version for the Switch. The SNMP version on the Switch must match the

version on the SNMP manager. Choose SNMP version 2c (v2c), SNMP version 3 (v3) or both
(v3v2c).

Note: SNMP version 2c is backwards compatible with SNMP version 1.

Get Community

Enter the Get Community string, which is the password for the incoming Get- and
GetNextrequests from the management station.

The Get Community string is only used by SNMP managers using SNMP version 2c or lower.

Set Community

Enter the Set Community string, which is the password for the incoming Set- requests from
the management station.

The Set Community string is only used by SNMP managers using SNMP version 2c or lower.
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Table 12 Wizard > Basic > Step 2 Password (continued)

LABEL DESCRIPTION
Trap Community Enter the Trap Community string, which is the password sent with each trap to the SNMP
manager.

The Trap Community string is only used by SNMP managers using SNMP version 2c or lower.

Previous Click Previous to show the previous screen.
Next Click Next to show the next screen.
Cancel Click Cancel to exit this screen without saving.

After clicking Next, the Link Aggregation screen appears.

Figure 44 Wizard > Basic > Step 3 Link Aggregation

p. Password 3 Link Aggregation 4 Summary

STEP

- . J 12 | 1 | 1 | 15

Static w | | Stafic w | | Stafic: w | | Stafic: * || Stafic hd

Unselected El Selected

Each field is described in the following table.

Table 13 Wizard > Basic > Step 3 Link Aggregation

LABEL DESCRIPTION
Link Aggregation
T1-Tx Click the arrows to add or delete icons located on the left to desired preference.

Select Static if the ports are configured as static members of a trunk group.

Select LACP if the ports are configured to join a trunk group through LACP.

Previous Click Previous to show the previous screen.
Next Click Next to show the next screen.
Cancel Click Cancel to exit this screen without saving.

After clicking Next, the Summary screen appears.

XGS1935 Series User’s Guide

61



Chapter 4 Web Configurator

Figure 45 Wizard > Basic > Step 4 Summary

2 Password 3

Link Aggregation 4

Summary

Summary

Setup IP

Host Hame:

IP Inferface:

VID:

IP Addrass:

IP Subnet Mask:
Default Goteway:

DME Server:

Link Aggregation

Group

STEP

Change administrator's password and activate SNMP

KG31935 MNew password:
DHCF Client SHMP: Disabled
1 Wersion: vac

Get Community: public

%]

et Community:

Trap Communify: public

Member

Type

Previous Cancel

Each field is described in the following table.

Table 14 Wizard > Basic > Step 4 Summary

LABEL DESCRIPTION

Setup IP

Host Name This field displays a host name.

IP Interface This field displays whether the WAN interface is using a DHCP IP address or a static IP
address.

VID This field displays the VLAN ID.

IP Address The Switch needs an IP address for it to be managed over the network.

IP Subnet Mask

The subnet mask specifies the network number portion of an IP address.

Default Gateway

Type the IP address of the default outgoing gateway in dotted decimal notation, for
example 192.168.1.254.

DNS Server

DNS (Domain Name System) is for mapping a domain name to its corresponding IP address
and vice versa. Enter a domain name server IP address in order to be able to use a domain
name instead of an IP address.

Change administrator's password and activate SNMP

New Password

This field displays asterisks when a new password has been created.

SNMP

This field displays whether the Switch acts as an SNMP agent.

Version

This field displays the SNMP version for the Switch.

Get Community

This field displays the Get Community string.

Set Community

This field displays the Set Community string.

Trap Community

This field displays the Trap Community string.

Link Aggregation
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Table 14 Wizard > Basic > Step 4 Summary (continued)

LABEL DESCRIPTION

Group This field displays the group number.

Type This field displays Static or LACP of this group.

Member This field displays the members of this group.

Previous Click Previous to show the previous screen.

Finish Review the information and click Finish to create the task.
Cancel Click Cancel to exit this screen without saving.

4.4.2 Protection

In Protection, you can set up loop guard and broadcast storm control.

In order to set up loop guard, please do the following. Click Wizard > Protection > Step 1 Loop Guard to
access this screen.

Figure 46 Wizard > Protection > Step 1 Loop Guard
]

Loop Guard 2 Broadcast Storm Conirol Summary

Loop Guard

Select all ports
2 4 & 3 10 12 14 14 18 20 22 24 26 28 30 32 34 36 38 40 42 44 44 48 50 52
1 3 5 7 7 11 13 15 17 1?21 23 25 27 29 31 3 035 IF 3w 4 43 45 47 4% 51

Urselected El Selected

Each field is described in the following table.

Table 15 Wizard > Protection > Step 1 Loop Guard

LABEL DESCRIPTION
Loop Guard
Select all ports Select all ports to enable the loop guard feature on all ports.

You can select a port by clicking it.
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Table 15 Wizard > Protection > Step 1 Loop Guard

LABEL DESCRIPTION
Next Click Next to show the next screen.
Cancel Click Cancel to exit this screen without saving.

After clicking Next, the Broadcast Storm Control screen appeatrs.

Figure 47 Wizard > Protection > Step 2 Broadcast Storm Control
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Each field is described in the following table.

Table 16 Wizard > Protection > Step 2 Broadcast Storm Control
LABEL DESCRIPTION

Broadcast Storm Control

Select all ports Select all ports to apply settings on all ports.

You can select a port by clicking it.

Broadcast pkt/s Specify how many broadcast packets the port receives per second.
Previous Click Previous to show the previous screen.

Next Click Next to show the next screen.

Cancel Click Cancel to exit this screen without saving.

After clicking Next, the Summary screen appears.
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Figure 48 Wizard > Protection > Step 3 Summary
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Each field is described in the following table.

Table 17 Wizard > Protection > Step 3 Summary

LABEL DESCRIPTION
Summary
Loop Guard If the loop guard feature is enabled on a port, the Switch will prevent loops on this port.

Broadcast Storm

If the broadcast storm control feature is enabled on a port, the number of broadcast

Control packets the Switch receives per second will be limited on this port.
Previous Click Previous to show the previous screen.

Finish Review the information and click Finish to create the task.

Cancel Click Cancel to exit this screen without saving.

4.4.3 VLAN

In VLAN, you can create VLAN, and tag VLAN settings.

Click Wizard > VLAN > VLAN Setting to access this screen.
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Figure 49 Wizard > VLAN > VLAN Setting

VLAN

VLAN Setting

Default VLAM 1/ Access Untagged port WLAMN member port Untogged Togged

: B BRI N N IS B

port] port2 port3 portd

ports porté port? portd

port?  portl0  portll port12

-

Unselected Iil Selected

Trunk Tagged port Unselected  [llll Selected

Each field is described in the following table.

Table 18 Wizard > VLAN > VLAN Setting

LABEL DESCRIPTION

VLAN Setting

Default VLAN 1 / After you create a VLAN and select the VLAN ID from the drop-down list box, select ports
Access Untagged and use the right arrow to add them as the untagged ports to a VLAN group.
port

VLAN member port

VLAN Type a number between 2 and 4094 to create a VLAN.

Trunk Tagged port Select ports and use the downward arrow to add them as the tagged ports to the VLAN
groups you created.

Finish Review the information and click Finish to create the task.

Cancel Click Cancel to exit this screen without saving.

4.4.4 QoS

In QoS, you can create QoS settings.

In order to create QoS settings, please do the following. Click Wizard > QoS > QoS Setting to access this
screen.
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Figure 50 Wizard > QoS > QoS Setting

select all ports

& 4 &

QoS Setfting

Select ports first then apply QoS priority

Each field is described in the following table.

Table 19 Wizard > QoS > QoS Setting

LABEL DESCRIPTION

QoS Setting

Select all ports Select all ports to apply settings on all ports.
You can select a port by clicking it.

High Select ports and click the High button, so they will have high priority.
The port’s IEEE 802.1p priority level will be set to 5. Use the PORT > Port Setup screen to adjust
the value.

Medium Select ports and click the Medium button and, so they will have medium priority.
The port’s IEEE 802.1p priority level will be set to 3. Use the PORT > Port Setup screen to adjust
the value.

Low Select ports and click the Low button, so they will have low priority.
The port’s IEEE 802.1p priority level will be set to 1. Use the PORT > Port Setup screen to adjust
the value.

Finish Review the information and click Finish to create the task.

Cancel Click Cancel to exit this screen without saving.

4.5 Web Configurator Layout

The DASHBOARD screen is the first screen that displays when you access the Web Configurator.
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This guide uses the XGS1935-28HP and XGS1935-52HP screens as examples. The screens may vary slightly
for different models.

The following figure shows the navigating components of a Web Configurator screen.

Figure 51 Web Configurator Layout
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A - Click the menu items to open sub-menu links, and then click on a sub-menu link to open the screen
in the main window.

B,C,D, E F, G, H, | - These are quick links which allow you to perform certain tasks no matter which
screen you are currently working in.

B - Click this icon to go to the NCC (Nebula Control Center) portal website.

C - Click this icon to search for specific configurations or status you are looking for. Enter the keywords
and click the result link. This will direct you to the specific configuration or status page.

D - Click this icon to update the information in the screen you are currently viewing.

E - Click this icon to save your configuration into the Switch’s non-volatile memory. Non-volatile memory
is the configuration of your Switch that stays the same even if the Switch’s power is turned off.

F - Click this icon to display the Setup Wizard that contains the Basic, Protection, VLAN, and QoS setup
screens.
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G - Click this icon to display web help pages. The help pages provide descriptions for all of the
configuration screens.

H - Click this icon to go to the Zyxel Community Biz Forum.

| - Click this icon to log out of the Web Configurator.

J - This displays the Nebula Cloud Control Status. The ON/OFF switch displays if NCC Discovery is
enabled. If a status circle turns Orange, it means the Switch is unable to connect to NCC. Hover the
mouse over the status circle to check the diagnostic message. You can also click the ON/OFF switch to
go to the SYSTEM > Cloud Management screen and check the diagnostic messages. See Table 38 on
page 124 for more information.

In the navigation panel, click a main link to reveal a list of sub-menu links.

The following table describes the links in the navigation panel. The navigation panel varies depending
on the product model you use.

Table 20 Navigation Panel Links

LINK DESCRIPTION

DASHBOARD This link takes you to the main dashboard screen that displays general system and device infor-
mation.

MONITOR

ARP Table This link takes you to a screen that displays the current ARP table of the Switch. You can view the
IP and MAC address mapping, VLAN ID, ARP aging time, and ARP entry type of a device
attached to a port.

IP Table This link takes you to a screen where you can view the IP address and VLAN ID of a device

attached to a port.

IPv6 Neighbor
Table

This link takes you to a screen where you can view the Switch’s IPv6 neighbor table.

MAC Table This link takes you to a screen where you can view the MAC address and VLAN ID of a device
attach to a port. You can also view what kind of MAC address it is.
Neighbor This link takes you to a screen where you can view neighbor devices (including non-Zyxel

devices) connected to the Switch.

Path MTU Table

This link takes you to a screen where you can view the IPv6 path MTU information on the Switch.

Port Status

This link takes you to a screen where you can view the port statistics.

Routing Table

Click the link to unfold the following sub-link menu.

IPv4 This link takes you to a screen where you can view the IPv4 routing table for routing information
TRgglténg including IP interface and hop count to certain network destinations.
IPV6 This link takes you to a screen where you can view the IPv6 routing table for routing information
TRgtL)jlténg including IP interface and hop count to certain network destinations.

System Infor- This link takes you to a screen that displays general system information.

mation

System Log This link takes you to a screen where you can view the system log including fail log and system

status.

SYSTEM

Cloud Man- This link takes you to a screen where you can enable or disable the Nebula Control Center (NCC)

agement Discovery feature and view the NCC connection status. If Nebula Control Center (NCC) Discov-

ery is enabled, you can have the Switch search for the NCC (Nebula Control Center). The screen
also displays a QR code containing the Switch’s serial number and MAC address for handy regis-
tration of the Switch at NCC.
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Table 20 Navigation Panel Links (continued)

LINK

DESCRIPTION

General Setup

This link takes you to a screen where you can configure general identification information about
the Switch.

Hardware
Monitor Setup

This link takes you to a screen where you can configure hardware monitor related features such
as SFP Detect.

Interface Setup

This link takes you to a screen where you can configure settings for individual interface type and
ID.

IP Setup This link takes you to a screen where you can configure the DHCP client, and a static IP address
(IP address and subnet mask).
IPv6 Click the link to unfold the following sub-link menu.
IPv6 Status | This link takes you to a screen where you can view the IPv6 table and DNS server.
IPv6 Global | This link takes you to a screen where you can configure the global IPv6 settings.
Setup
IPV6 This link takes you to a screen where you can view and configure IPv6 interfaces.
Interface
Setup
IPV6 . This link takes you to a screen where you can view and configure IPv6 link-local and global
Addressing | addresses.
IPV6 This link takes you to a screen where you can view and configure neighbor discovery settings on
Neighbor | each interface.
Discovery
IPv6 configure static IPv6 neighbor entries in the Switch’s IPv6 neighbor table.
Neighbor
Setup
DHCPv6 This link takes you to a screen where you can configure the Switch’s DHCP settings when it is act-
Client ing as a DHCPv6 client.
Setup
Logins This link takes you to a screen where you can change the system login password, as well as con-
figure up to four login details.
SNMP This link takes you to screens where you can specify the SNMP version and community (password)

values, configure where to send SNMP traps from the Switch, enable loopguard/errdisable/poe/
linkup/linkdown/lldp/transceiver-ddm/storm-control on the Switch, specify the types of SNMP
traps that should be sent to each SNMP manager, and add/edit user information.

Switch Setup

This link takes you to a screen where you can set up global Switch parameters such as VLAN type.

Syslog Setup

This link takes you to a screen where you can configure the Switch’s system logging settings and
configure a list of external syslog servers.

Time Range

This link takes you to a screen where you can configure time range for time-oriented features like
Classifier.

PORT

Green Ethernet

This link takes you to a screen where you can configure the Switch to reduce port power con-
sumption.

Link Aggrega- | This link takes you to a screen where you can logically aggregate physical links to form one logi-
tion cal, higher-bandwidth link.
LLDP Click the link to unfold the following sub-link menu.
LLDP This link takes you to screens where you can view LLDP information and configure LLDP and TLV
settings.
LLDP MED This link takes you to screens where you can configure LLDP-MED parameters.
POE Setup For POE models.
This link takes you to a screen where you can set priorities, POE power-up settings and schedule so
that the Switch is able to reserve and allocate power to certain PDs.
Port Setup This link takes you to a screen where you can configure settings for individual Switch ports.
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Table 20 Navigation Panel Links (continued)

LINK

DESCRIPTION

SWITCHING

Layer 2 Proto-
col Tunneling

This link takes you to a screen where you can configure L2PT (Layer 2 Protocol Tunneling) settings
on the Switch.

Loop Guard This link takes you to a screen where you can configure protection against network loops that
occur on the edge of your network.
Mirroring Click the link to unfold the following sub-link menu.
Mirroring This link take you to a screen where you can copy traffic from one port or ports to another port in
order to examine the traffic from the first port without interference.
Multicast Click the link to unfold the following sub-link menu.
IPv4. This link takes you to screen where you can configure various IPv4 multicast features, IGMP snoop-
Multicast ing, filtering and create multicast VLANs.
Static This link takes you to a screen where you can configure static multicast MAC addresses for port(s).
Multicast These static multicast MAC addresses do not age out.
Forwarding
By MAC

PPPOE Interme-

This link takes you to screens where you can enable PPPOE (Point-to-Point Protocol over Ethernet)

diate Agent Intermediate Agent and configure per-port, per-port-per-VLAN settings.

QoS Click the link to unfold the following sub-link menu.
Queuing This link takes you to a screen where you can set priorities for the queues of the Switch. This distrib-
Method utes bandwidth across the different traffic queues.
Priority This link takes you to a screen where you can set priority tags for different traffic types and specify
Queue the priority levels.
Bandwidth | This link takes you to a screen where you can cap the maximum bandwidth allowed on a port.
Control

Spanning Tree

Click the link to unfold the following sub-link menu.

Protocol
Spanning This link takes you to a screen where you can view the STP status in the different STP modes (RSTP,
Tree MRSTP or MSTP) you can configure on the Switch.
Protocol
Status
Spanning This link takes you to a screen where you can activate one of the STP modes (RSTP, MRSTP or
Tree Setup | MSTP) on the Switch.
RSTP This link takes you to a screen where you can configure the RSTP (Rapid Spanning Tree Protocol)
settings on the Switch.
MSTP This link takes you to a screen where you can configure the MSTP (Multiple Spanning Tree Proto-
col) settings on the Switch.
Static MAC Fil- | This link takes you to a screen to set up static MAC filtering rules.
tering
Static MAC For- | This link takes you to a screen where you can configure static MAC addresses for a port. These
warding static MAC addresses do not age out.
VLAN Click the link to unfold the following sub-link menu.
VLAN This link takes you to a screen where you can view and search all VLAN groups.
Status
VLAN Setup | This link takes you to screens where you can:

= configure port-based or 802.1Q VLAN.

= view detailed port settings and status of the VLAN group.

= configure and view 802.1Q VLAN parameters for the Switch.
= configure the static VLAN settings on a port.
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LINK DESCRIPTION
Voice This link takes you to a screen where you can set up VLANs that allow you to group voice traffic
VLAN Setup | with defined priority and enable the Switch port to carry the voice traffic separately from data
traffic to ensure the sound quality does NOT deteriorate.
Vendor ID This link takes you to screens where you can set up VLANs that allow you to group untagged
\B/?ZeNdS packets into logical VLANs based on the source MAC address of the packet. You can specify a
BUP | mask for the MAC address to create a MAC address filter and enter a weight to set the VLAN
rule’s priority.
NETWORKING
ARP Setup Click the link to unfold the following sub-link menu.
ARP This link takes you to a screen where you can configure ARP learning mode on a per-port basis.
Learning
Static ARP This link takes you to a screen where you can create static ARP entries which do not age out.
DHCP Click the link to unfold the following sub-link menu.
DHCPv4 This link takes you to screens where you can view DHCPv4 relay status, mode, and configure
Relay DHCPv4 relay settings.
DHCPv6 This link takes you to a screen where you can enable and configure DHCPV6 relay.
Relay

Static Routing

Click the link to unfold the following sub-link menu.

IPv4 Static | This link takes you to a screen where you can configure IPv4 static routes. A static route defines
Route how the Switch should forward traffic by destination IP address and subnet mask.
IPv6 Static | This link takes you to a screen where you can configure IPv6 static routes. A static route defines
Route how the Switch should forward traffic by destination IP address and prefix length.

SECURITY

AAA Click the link to unfold the following sub-link menu.
RADIUS This link takes you to a screen where you can configure your RADIUS (Remote Authentication Dial-
Server In User Service) server settings for authentication.
Setup
AAA Setup | This link takes you to a screen where you can configure authentication, authorization and

accounting services through external RADIUS servers.

Access Control

Click the link to unfold the following sub-link menu.

Service This link takes you to a screen where you can decide what services you may use to access the
Access Switch.
Control
Remote This link takes you to a screen where you can specify a group of one or more “trusted computers”
gﬂrﬁnagem from which an administrator may use a service to manage the Switch.
Account This link takes you to a screen where you can configure account security settings on the Switch.
Security

ACL Click the link to unfold the following sub-link menu.
Classifier This link takes you to screens where you can configure the Switch to group packets based on the

specified criteria.

Policy Rule | This link takes you to a screen where you can configure the Switch to perform special treatment

on the grouped packets.

Storm Control

This link takes you to a screen to set up broadcast filters.

Errdisable This link takes you to screens where you can view errdisable status and configure errdisable set-
tings in CPU protection, errdisable detect, and errdisable recovery.

DHCP This link takes you to screens where you can view DHCP snooping database details and configure

Snooping DHCP snooping settings on ports or VLANs. You can use DHCP snooping to filter unauthorized
DHCP packets on the network and to build the binding table dynamically.

Port Authenti- Click the link to unfold the following sub-link menu.

cation

These links take you to screens where you can configure |IEEE 802.1x port authentication as well as
MAC authentication for clients communicating through the Switch.
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Table 20 Navigation Panel Links (continued)

LINK DESCRIPTION
802.1x The link takes you to a screen where you can activate |IEEE 802.1x security on a port.
MAC The link takes you to a screen where you can activate MAC authentication on a port.
Authentica
tion
Guest The link takes you to a screen where you can activate enable and assign a guest VLAN to a port.
VLAN
Port Security This link takes you to a screen where you can activate MAC address learning and set the
maximum number of MAC addresses to learn on a port.
MAINTENANCE
Certificates The link takes you to a screen where you can import the Switch's CA-signed certificates.
Cluster Man- This link takes you to a screen where you can configure clustering management and view its sta-
agement tus.
Configuration Click the link to unfold the following sub-link menu.
Restore This link takes you to a screen where you can upload a stored device configuration file.
Configurati
on
Backup This link takes you to a screen where you can save your Switch’s configurations (settings) for later
Configurati | yse.
on
Erase This link takes you to a screen where you can reset the configuration to the Zyxel default configu-
Running- | ration settings.
Configurati
on
Save _ | This link takes you to a screen where you can save the current configuration (settings) to a spe-
(C):r(])nflguratl cific configuration file on the Switch.
Configure This link takes you to a screen where you can copy the basic and advanced settings from a
Clone source port to a destination port or ports.
Diagnostic This link takes you to a screen where you can ping IP addresses, run traceroute, test ports and
show the location of the Switch.
Firmware This link takes you to a screen to upload firmware to your Switch.
Upgrade

Reboot System

This link takes you to a screen to reboot the Switch without turning the power off.

SSH Authorized
Keys

This link takes you to a screen where you can authenticate secure SSH connections between a
client computer and the Switch (also called the server) without needing a password to connect
to the Switch.

SSH Host Keys

This link takes you to a screen where you can regenerate the Switch's SSH host key.

Tech-Support

This link takes you to a screen where you can download related log reports for issue analysis. Log
reports include CPU history and utilization, crash and memory.

45.1 Tables and Lists

The Web Configurator tables and lists provide several options for how to work with their entries.

4.5.1.1 Working with Table Entries

Tables have tool icons for working with table entries as shown next. You can select one or more entries,
or select the checkbox in the heading row to select all entries. Use the tool icons to modify the selected

entries.
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Figure 52 Working with a Table
IP Interface

@@

Index IP Address IP Subnet Mask Type
1 192.168.3.115 255.255.255.0 1 Static
2 172.21.40.3 255.255.252.0 1 DHCP

The following table describes the most common table icons.

Table 21 Common Table Icons

LABEL DESCRIPTION

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.

Add/Edit Click this to create a new entry or edit a selected entry. A configuration screen where you can
add a new entry or modify the settings of the selected entry will open.

In some configuration screens, the Add/Edit button is replaced by the Edit button. This means you
can only edit the existing entries in the table.

Delete To remove entries, select the entries and click Delete.

When viewing a list, you can click on an index number to view more details about the entry. If the list has
more than one page, click the arrow button to navigate to different pages of entries.

Figure 53 Working on a List

The Number of VLAN: 13
( Pc:ge/ﬁof? ) )
Index VID Name Tagged Port Untagged Port Elapsed Time Status
O 1 1 1-28 19:35:49 Static
2 2 2 0:01:36 Static
3 3 3 0:01:30 Static
4 4 4 0:01:22 Static
5 8 8 0:00:57 Static
6 9 9 0:00:52 Static
z 10 10 0:00:45 Static
8 11 11 0:00:40 Static
2 12 12 0:00:34 Static
10 13 13 0:00:21 Static
Page of 2 > 3

4.5.2 Change Your Password

After you log in for the first time, it is recommended you change the default administrator password. See
Section 4.2 on page 48 for more information. Click SYSTEM > Logins to display the next screen.
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Figure 54 Change Administrator Login Password

Logins

Administrator

User Mame |:1drn'|“

Old Password |

Mew Password | ‘

Retype to confim |

Edit Logins

Login User Name Password Retype to confirm Privilege

1

2

3

4.6 Save Your Configuration

When you are done modifying the settings in a screen, click Apply to save your changes back to the
run-time memory. Settings in the run-time memory are lost when the Switch’s power is turned off.

Click the Save link in the upper right of the Web Configurator to save your configuration to non-volatile

memory. Non-volatile memory refers to the Switch’s storage that remains even if the Switch’s power is
turned off.

Note: Use the Save link when you are done with a configuration session.

4.7 Switch Lockout

You could block yourself (and all others) from managing the Switch if you do one of the following:

1 Delete the management VLAN (default is VLAN 1).

2 Delete all port-based VLANs with the CPU port as a member. The “CPU port” is the management port of
the Switch.

3 Filter all traffic to the CPU port.
4 Disable all ports.
5 Misconfigure the text configuration file.

6 Forget the password and/or IP address.
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7 Prevent all services from accessing the Switch.
8 Change a service port number but forget it.

9 You forgot to log out of the Switch from a computer before logging in again on another computer.

Note: Be careful not to lock yourself and others out of the Switch.

4.8 Reset the Switch

If you lock yourself (and others) from the Switch or forget the administrator password, you will need to
reload the factory-default configuration file or reset the Switch back to the factory defaults.

4.8.1 Restore Button

Press the RESTORE button for 7 to 10 seconds to have the Switch automatically reboot and restore the
factory default file. See Section 3.3 on page 45 for more information about the LED behavior.

4.8.2 Restore Custom Default (Standalone mode only)

Press the RESTORE button for 3 to 6 seconds to have the Switch automatically reboot and restore the last-
saved custom default file. See Section 3.3 on page 45 for more information about the LED behavior.

4.8.3 Reboot the Switch

Press the RESET button to reboot the Switch without turning the power off. See Section 3.3 on page 45 for
more information about the LED behavior.

4.9 Log Out of the Web Configurator

Click Logout in a screen to exit the Web Configurator. You have to log in with your password again after
you log out. This is recommended after you finish a management session for security reasons.

Figure 55 Logout button

(_Nebula Control Center = ) Q C, N\ (2 B

4.10 Help

The Web Configurator’s online help has descriptions of individual screens and some supplementary
information.

Click the Help icon on a Web Configurator screen to view an online help description (shown as below)
of that screen.
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Figure 56 Online Web Help

= | ZYXEL

NETWORKS

= |
B Gelting to Know Your Switch

B Hardware Installation and
Connection

I Web Configurator
&= DASHBOARD
New User Interface
& DASHBOARD
Port Status
Quick Links to Use
| MONITOR
M SYSTEM
B PORT
I SWITCHING
B NETWORKING
B SECURITY
B MAINTENANCE

IErﬂe' search term or phrase

DASHBOARD

»

This screen displays general device information, system status, system resource usage,

and port status.

The following fable describes the labels in this screen.

DASHBCARD

LABEL DESCRIPTION

Pause Auto The DASHBOARD screen automatically refreshes every 30 seconds.

Refresh Click this to disable the auto refresh. Click Resume Auto Refresh to
enable.

Port Status This displays individual port type, status, and connection speed of
the Switch.

Click on a port to open the port’s status panel. Use the status
panel o enable/disable a port and view its basic information. For
example, link speed and port utilization.

In Stacking mode, this displays the port stafus of the slot [Switch)
selected in the SLOT field.
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CHAPTER 5
Initial Setup Example

5.1 Overview

This chapter shows how to set up the Switch for an example network.
The following lists the configuration steps for the initial setup:

= Create a VLAN
= Set Port VID
= Configure Switch Management IP Address

5.1.1 Create a VLAN

VLANSs confine broadcast frames to the VLAN group in which the ports belongs. You can do this with
port-based VLAN or tagged static VLAN with fixed port members.

In this example, you want to configure port 1 as a member of VLAN 2.

Figure 57 Initial Setup Network Example: VLAN

—— oy,

1 Go to the SWITCHING > VLAN > VLAN Setup > Static VLAN screen. Click Add/Edit.
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Static VLAN VLAN Port Setup GVRP

£ Add/Edit

VID Active Name

N o 3

2 The following screen appears. Click the switch to set this VLAN to Active, enter a descriptive name in the
Name field and enter “2” in the VLAN Group ID field for the VLAN2 network.

Active m ]
Port Control Tagging

- TxTogging

I 1 Mormal O Fixed Forbidden Tx Tagging I
2 O rormal Fixed Forbidden Tx Tagging
3 O rormal Fixed Forbidden Tx Tagging
4 O rormal Fixed Forbidden Tx Tagging
5 O rormal Fixed Forbidden Tx Tagging
& O rormal Fixed Forbidden Tx Tagging
7 O rormal xed Forbidde Tx Taggi i
53 O rormal Fixed Forbidden Tx Tagging
54 O rormal Fixed Forbidden Tx Tagging

Apply Clear Cancel

Note: The VLAN Group ID field in this screen and the VID field in the SYSTEM > IP Setup > IP
Status screen refer to the same VLAN ID.

3 Since the VLAN2 network is connected to port 1 on the Switch, select Fixed to configure port 1 to be a
permanent member of the VLAN only.

4 To ensure that VLAN-unaware devices (such as computers and hubs) can receive frames properly, clear
the Tx Tagging checkbox to set the Switch to remove VLAN tags before sending.

5 Click Apply to save the settings to the run-time memory. Settings in the run-time memory are lost when
the Switch’s power is turned off.

5.1.2 Set Port VID

Use PVID to add a tag to incoming untagged frames received on that port so that the frames are
forwarded to the VLAN group that the tag defines.
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In the example network, configure 2 as the port VID on port 1 so that any untagged frames received on
that port get sent to VLAN 2.

Figure 58 Initial Setup Network Example: Port VID

!
I
|
|
|
I
|
\

i )

-

1 Go to the SWITCHING > VLAN > VLAN Setup > VLAN Port Setup screen.

Static VLAN VLAN Port Setup GVRP
Port  Ingress Check PVID A“e"'T‘;z': AL VLAN Trunking Isolation
. ] Al -
C o — )
:
;
:
;
7 1 Al -
W Cancel

2 Enter 2in the PVID field for port 1 and click Apply to save your changes back to the run-time memory.
Settings in the run-time memory are lost when the Switch’s power is turned off.

5.1.3 Configure Switch Management IP Address

If the Switch fails to obtain an IP address from a DHCP server, the Switch will use 192.168.1.1 as the
management IP address. You can configure another IP address in a different subnet for management
purposes. The following figure shows an example.
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Figure 59 Initial Setup Example: Management IP Address

1 Connect your computer to any Ethernet port on the Switch. Make sure your computer is in the same
subnet as the Switch.

2 Openyour web browser and enter “setup.zyxel” or “192.168.1.1” (the default IP address) in the address
bar to access the Web Configurator. See Section 4.2 on page 48 for more information.

Note: You can always use the domain name “setup.zyxel” to access the Web Configurator
whether the Switch is using a DHCP-assigned IP or static IP address. This requires your PC
to be directly connected to the Switch.

3 Goto the SYSTEM > IP Setup > IP Setup screen. Click Add/Edit.

IP Status IP Setup Network Proxy Configuration

IP Setup

e
Bomcksiimaberved® | |
e

Cancel

IP Interface

O Add/Edit (/]

Index IP Address IP subnet Mask VID Type
1 172.21.40.2 255.256.252.0 1 DHCP

The following screen appears.
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DHCP Client
O static IP Address
IP Addrass 192.168.2.1
vo2_____|
Apply Clear Cancel

For the VLANZ2 network, enter 192.168.2.1 as the |IP address and 255.255.255.0 as the subnet mask.

In the VID field, enter the ID of the VLAN group to which you want this management IP address to
belong. In this example, enter VLAN ID 2. This is the same as the VLAN ID you configure in the Static VLAN
screen.

Click Apply to save your changes back to the run-time memory. Settings in the run-time memory are lost
when the Switch’s power is turned off.
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CHAPTER ©
Tutorials

6.1 Overview

This chapter provides some examples of using the Web Configurator to set up and use the Switch. The
tutorials include:

= How to Use DHCPv4 Relay on the Switch

6.2 How to Use DHCPv4 Relay on the Switch

This tutorial describes how to configure your Switch to forward DHCP client requests to a specific DHCP
server. The DHCP server can then assign a specific IP address based on the information in the DHCP
requests.

6.2.1 DHCP Relay Tutorial Introduction

In this example, you have configured your DHCP server (192.168.2.3) and want to have it assign a
specific IP address (say 172.16.1.18) to DHCP client A based on the system name, VLAN ID and port
number in the DHCP request. Client A connects to the Switch’s port 2 in VLAN 102.

Figure 60 Tutorial: DHCP Relay Scenario

Port 2

192.168.2.3 PVID = 102
A
172.16.1.18

6.2.2 Create a VLAN

Follow the steps below to configure port 2 as a member of VLAN 102.

1 Access the Web Configurator through the Switch’s management port.
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Go to SYSTEM > Switch Setup and set the VLAN Type to 802.1Q. Click Apply to save the settings to the
run-time memory.

Switch Setup
GL’W Type 0380210 Port Bc:sed)
Bridge Control Protocol Transparency  ( m

I MAC Address Learning
Aging Time seconds

| Are Aging Time
Aging Time seconds

| care timer
Join Timer milliseconds
Leave Timer milliseconds
Leave All Timer 10000 milliseconds

( Apply Cancel

Go to SWITCHING > VLAN > VLAN Setup > Static VLAN. Click Add/Edit.

Static VLAN VLAN Port Setup GVRP

€ Add/Edit

VvID Active Name

| G

The following screen appears. Enable the switch button to set this VLAN to Active. Enter a descriptive
name (VLAN 102 for example) in the Name field and enter “102” in the VLAN Group ID field.
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Active M':,
WLAMN Group ID 102
Port Control Tagging
; TxTogging
1 O rormal Fixed Forbidden Tx Tagging
I 2 Mormal O Fixed Forbidden Tx Tagging I
3 O rormal Fixed Forbidden Tx Tagging
4 O rormal Fixed Forbidden Tx Tagging
5 O rormal Fixed Forbidden Tx Tagging
& O rormal Fixed Forbidden Tx Tagging
7 O rormal Fixed Forbidden Tx Tagging
8 O rormal Fixed Forbidden Tx Tagging
5 O rormal xed Forbidde Tx Taggl
W
Apply Clear Cancel

Set port 2 to be a permanent member of this VLAN by selecting Fixed in the Control field.
Clear the Tx Tagging checkbox to set the Switch to remove VLAN tags before sending.

Click Apply to save the settings to the run-time memory. Settings in the run-time memory are lost when
the Switch’s power is turned off.

Go to VLAN > VLAN Setup >VLAN Port Setup. Enter “102” in the PVID field for port 2 to add a tag to
incoming untagged frames received on that port so that the frames are forwarded to the VLAN group
that the tag defines.
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9

Static VLAN VLAN Port Setup GVRP
Port 'C"g:;‘; PVID ’:‘;ﬁ;’:}‘;‘;’: VLAN Trunking Isolation
* | | [Al |
1 [1 | [Al v|
(2 [102 D [Al |
3 [1 | [Al v|
4 [ | [Al |
5 [1 | [Al v|
6 [ | [Al |
7 1 Al v
W

Click Apply to save your changes back to the run-time memory.

10 Click the Save link in the upper right of the Web Configurator to save your configuration permanently.

6.2.3 Configure DHCPv4 Relay

1

Follow the steps below to enable DHCP relay on the Switch and allow the Switch to add relay agent
information (such as the VLAN ID) to DHCP requests.

Click NETWORKING > DHCP > DHCPv4 Relay > DHCP Smart Relay. Enable the Active switch button.

DHCP Relay Status DHCP Option 82 Profile DHCP Smart Relay DHCP Relay VLAN Setting

DHCP Smart Relay

Active

Cancel

Port

© Add/Edit

Index Port Profile Name

Enter the DHCP server’s IP address (192.168.2.3 in this example) in the Remote DHCP Server 1 field.
Select defaultl or default2 in the Option 82 Profile field.

Click Apply to save your changes back to the run-time memory.

Click the Save link in the upper right of the Web Configurator to save your configuration permanently.

The DHCP server can then assign a specific IP address based on the DHCP request.
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6.2.4 Troubleshooting

Check client A’s IP address. If it did not receive the IP address 172.16.1.18, make sure:

1 Client A is connected to the Switch’s port 2 in VLAN 102.

2 You configured the correct VLAN ID, port number and system name for DHCP relay on both the DHCP
server and the Switch.

3 You clicked the Save link on the Switch to have your settings take effect.
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DASHBOARD

This chapter gives a quick introduction on the DASHBOARD screen.

The DASHBOARD screen automatically appears after you log into the Web Configurator.

7.1 New User Interface

With ZyNOS 4.80 and later, the Web Configurator’s user interface is restructured. In the new DASHBOARD
screen, you can easily monitor the system status with the following tools (see DASHBOARD for more
information):

= Visualized Port Status section with clickable port icons that provide information of that port, an ON/
OFF switch button to enable/disable the port, and a Power Cycle button to turn the power off to the
PoOE port and then back on again (see Port Status).

= Visualized Cloud Control Status section that displays the NCC connection status using three
connection-stage circles.

= Clickable hardware status monitoring sections that directly link to the MONITOR > System Information
screen.

= Editable Quick Link section which provides shortcuts to configuration screens that you might
frequently use (See Quick Links to Use).

= A Search tool on the upper right of the screen that you can use to search for the configuration
screens you want to access (see Web Configurator Layout).

The left navigation panel is also restructured into task-based Ul. You can display the sub-menu in the
MONITOR, SYSTEM, PORT, SWITCHING, NETWORKING, SECURITY, or the MAINTENANCE section by clicking

their icons. See Web Configurator Layout for more information.

Find the latest release notes in: Download Library.

7.2 DASHBOARD

This screen displays general device information, system status, system resource usage, and port status.
This guide uses XGS1935-52HP screens as an example. The screens may vary slightly for different models.

Click DASHBOARD in the navigation panel to open the following screen.
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Figure 61 DASHBOARD (example PoE model)
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The following table describes the labels in this screen.

Table 22 DASHBOARD

LABEL DESCRIPTION
Pause Auto The DASHBOARD screen automatically refreshes every 30 seconds.
Refresh

Click this to disable the auto refresh. Click Resume Auto Refresh to enable.

Port Status

This displays individual port type, status, and connection speed of the Switch.

Click on a port to open the port’s status panel. Use the status panel to enable/disable a port,
power cycle a PoE port, and view its basic information. For example, link speed and port
utilization.

Note: The port status may vary for non-PoE and PoE models.

System Information

System This field displays the name used to identify the Switch on any network.
Name

System This field displays the geographic location name you set for the Switch.
Location

Boot Version

This field displays the version number and date of the boot module that is currently on the
Switch.

ZyNOS F/W
Version

This field displays the version number and date of the firmware the Switch is currently running.

System Time

This field displays the current date and time in the UAG. The format is mm/dd/yyyy hh:mm:ss.

System This field displays how long the Switch has been running since it last restarted or was turned on.
Uptime

Serial This field displays the serial number of this Switch. The serial number is used for device tracking
Number and control.

Hardware This field displays the hardware version of the Switch.

Version

System MAC | This field displays the MAC address of the Switch.

Address

Registration

Address

This is the MAC address reserved for NCC registration. Use this MAC address to register the Switch
on NCC.
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Table 22 DASHBOARD (continued)

LABEL

DESCRIPTION

Cloud Control
Status

This field displays:

= The Switch Internet connection status.
= The connection status between the Switch and NCC.
= The Switch registration status on NCC.

Mouse over the circles to display detailed information.

To pass your Switch management to NCC, first make sure your Switch is connected to the
Internet. Then go to NCC and register your Switch.

Click Cloud Control Status or the switch button to go to the SYSTEM > Cloud Management
screen. You can enable/disable NCC Discovery or view the NCC connection status in the Cloud
Management screen.

1. Internet

Green - The Switch is connected to the Internet.
Orange - The Switch is not connected to the Internet.
2. Nebula

Green - The Switch is connected to NCC.

Orange - The Switch is not connected to NCC.

3. Registration

Green - The Switch is registered on NCC.

Gray - The Switch is not registered on NCC.
Note: All circles will gray out if you disable Nebula Discovery.

Note: If a circle displays orange or gray, hover the mouse over the circle to check the
diagnostic message.

NCC This displays if NCC discovery is enabled on the Switch. The Switch will connect to NCC and
Discovery change to the NCC management mode fif it:
= is connected to the Internet.
= has been registered on NCC.
CPU Usage This displays the current CPU usage percentage.

Click to go to the MONITOR > System Information screen to check the detailed information.

Memory Usage

This displays the current RAM usage percentage.

Click to go to the MONITOR > System Information screen to check the detailed information.

PoE Usage For POE models.
This field displays the amount of power the Switch is currently supplying to the connected PoE-
enabled devices and the total power the Switch can provide to the connected PDs. It also
shows the percentage of POE power usage.
When PoE usage reaches 100%, the Switch will shut down PDs one-by-one according to the PD
priority which you configured in PORT > PoOE Setup > PoE Setup.

Temperature The Switch has temperature sensors that are capable of detecting and reporting if the

temperature rises above the threshold.
This displays the Switch’s current device temperature level.

Click to go to the MONITOR > System Information screen to check the detailed information.
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Table 22 DASHBOARD (continued)
LABEL DESCRIPTION

Fan Each fan of the Switch has a sensor that is capable of detecting and reporting if the fan speed
falls below the threshold.

This displays the Switch’s overall fan speed status.

Click to go to the MONITOR > System Information screen to check the detailed information.

Quick Link This section provides shortcut links to specific configuration screens.

Click the edit button to choose the quick links to show.

7.2.1 Port Status

The Port Status section provides visualized port status for monitoring. Each port displays a status color
determined by the their link speed.

Figure 62 Port Status (example PoE model)

Port Status

XGS51935-52HP
Cnpper Fiber

2 24 3

Click on a port to display a port’s status panel.

Figure 63 Port details Panel (example POE model)

port 2 (on @)
Port Mame

Link 1G

Status FORWARDING

0.0W
0.0%(Tx),0.0%(Rx)

Uptime 10:24:37
Port Setup

7.2.2 Quick Links to Use

The quick links in the Quick Link section provide shortcuts to specific configuration screens. You can use
the quick links to directly access the screens that you would frequently use. You can also decide which
quick links to be put on the DASHBOARD screen using the Edit button.
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Figure 64 Quick Links (example PoE model)

Quick Link -

IP Status Link Aggregation Status
Meighbor PoE Status

Port Status SNMP Status OFF
Storm Control OFF Systemn Log

VLAN Setup

The setup panel displays after you click the Edit button.

Figure 65 Quick Link Selection (example PoE model)

| auicktink (3/10)
DHCP Relay Diagnostic 802.1x Status
GMP Snooping 2 status 2 Takle
Pvé Configuration Link Aggregation Status MAC Table
® reighbor M roE status M rort status
Port Mirroring Remote Acces: Confrol Routing Table
Service Access Confrol B 5P status M storm Contro
5TP System Info ®system Log
Tech-Support B vLAN Setup
Note: Maximum 10 items can be selected Apply Clear Cancel

Select the quick links you want and click Apply. The selected quick links will be displayed in the Quick
Link section on the DASHBOARD screen.
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CHAPTER 8
MONITOR

The following chapters introduces the configurations of the links under the MONITOR navigation panel.

Quick links to chapters:

< ARP Table

= |Pv6 Neighbor Table
= MAC Table

= Neighbor

= Path MTU Table

= Port Status

= System Information

= System Log
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CHAPTER 9
ARP Table

9.1 ARP Table Overview

This chapter introduces the ARP Table.

Address Resolution Protocol (ARP) is a protocol for mapping an Internet Protocol address (IP address) to
a physical machine address, also known as a Media Access Control or MAC address, on the local area
network.

An [P (version 4) address is 32 bits long. In an Ethernet LAN, MAC addresses are 48 bits long. The ARP
Table maintains an association between each MAC address and its corresponding IP address.

9.1.1 What You Can Do

Use the ARP Table screen (Section 9.2 on page 94) to view IP-to-MAC address mappings.

9.1.2 What You Need to Know

When an incoming packet destined for a host device on a local area network arrives at the Switch, the
Switch's ARP program looks in the ARP Table and if it finds the address, it sends it to the device.

If no entry is found for the IP address, ARP broadcasts the request to all the devices on the LAN. The
Switch fills in its own MAC and IP address in the sender address fields, and puts the known IP address of
the target in the target IP address field. In addition, the Switch puts all ones in the target MAC field
(FF.FF.FF.FF.FF.FF is the Ethernet broadcast address). The replying device (which is either the IP address of
the device being sought or the router that knows the way) replaces the broadcast address with the
target's MAC address, swaps the sender and target pairs, and unicasts the answer directly back to the
requesting machine. ARP updates the ARP Table for future reference and then sends the packet to the
MAC address that replied.

9.2 Viewing the ARP Table

Use the ARP table to view IP-to-MAC address mappings and remove specific dynamic ARP entries.

Click MONITOR > ARP Table in the navigation panel to open the following screen.
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Figure 66 MONITOR > ARP Table

ARP Table

Condition

Index

[« 7
IP Address  [0.0.0.0 |
IP Address MAC Address VID Port Age(s) Type

The following table describes the labels in this screen.

Table 23 MONITOR > ARP Table

LABEL DESCRIPTION
Condition Specify how you want the Switch to remove ARP entries when you click Flush.
Select All to remove all of the dynamic entries from the ARP table.
Select IP Address and enter an IP address to remove the dynamic entries learned with the
specified IP address.
Select Port and enter a port number to remove the dynamic entries learned on the specified port.
You can enter multiple ports separated by (no space) comma (,) or hyphen (-) for a range. For
example, enter “3-5” for ports 3, 4, and 5. Enter “3,5,7” for ports 3, 5, and 7.
Flush Click Flush to remove the ARP entries according to the condition you specified.
Cancel Click Cancel to return the fields to the factory defaults.
Index This is the ARP table entry number.
IP Address This is the IP address of a device connected to a Switch port with the corresponding MAC address

below.

MAC Address

This is the MAC address of the device with the corresponding IP address above.

VID

This field displays the VLAN to which the device belongs.

Port This field displays the port to which the device connects. CPU means this IP address is the Switch’s
management IP address.

Age(s) This field displays how long (in seconds) an entry can still remain in the ARP table before it ages out
and needs to be relearned. This shows 0 for a static entry.

Type This shows whether the IP address is dynamic (learned by the Switch) or static (manually

configured in SYSTEM > IP Setup > IP Setup or NETWORKING > ARP Setup > Static ARP).
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CHAPTER 10
IP Table

This chapter introduces the IP table screen.

10.1 IP Table Overview

The IP Table screen shows how packets are forwarded or filtered across the Switch’s ports. When a
device (which may belong to a VLAN group) sends a packet which is forwarded to a port on the Switch,
the IP address of the device is shown on the Switch’s IP Table. The IP Table also shows whether the IP
address is dynamic (learned by the Switch) or static (belonging to the Switch).

The Switch uses the IP Table to determine how to forward packets. See the following figure.

1 The Switch examines a received packet and learns the port from which this source IP address came.

2 The Switch checks to see if the packet's destination IP address matches a source IP address already
learned in the IP Table.

= If the Switch has already learned the port for this IP address, then it forwards the packet to that port.

= If the Switch has not already learned the port for this IP address, then the packet is flooded to all ports.
Too much port flooding leads to network congestion then the Switch sends an ARP to request the
MAC address. The Switch then learns the port that replies with the MAC address.

= If the Switch has already learned the port for this IP address, but the destination port is the same as the
port it came in on, then it filters the packet.

Figure 67 IP Table Flowchart

!

Is destination
IP address
in the IP Table?

No Yes

v

Send ARP to
request MAC.

Is the outgoing
port different from the
incoming port?

v

Filter this Forward to
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10.2 Viewing the IP Table

Click MONITOR > IP Table in the navigation panel to display the following screen.

Figure 68 MONITOR > IP Table

IP Table

Index

1

2
3
4

Sorting by: “ VviD Port

IP Address VID Port Type

192.148.2.1 1 22 Dynamic
192.168.2.115 1 CPU Static
192.148.2.241 1 18 Dynamic
192.168.3.115 100 CPU Static

The following table describes the labels in this screen.

Table 24 MONITOR > IP Table

LABEL

DESCRIPTION

Index

This field displays the index number.

IP Address

This is the IP address of the device from which the incoming packets came.

VID

This is the VLAN group to which the packet belongs.

Port

This is the port from which the above IP address was learned. This field displays CPU to indicate the
IP address belongs to the Switch.

Type

This shows whether the IP address is Dynamic (learned by the Switch) or Static (belonging to the
Switch).

Sorting by

Click one of the following buttons to display and arrange the data according to that button type.
The result is then displayed in the IP table.

IP

Click this button to display and arrange the data according to IP address.

VID

Click this button to display and arrange the data according to VLAN group.

Port

Click this button to display and arrange the data according to port number.

XGS1935 Series User’s Guide

97




Chapter 11 IPv6 Neighbor Table

CHAPTER 11
IPv6 Neighbor Table

11.1 IPv6 Neighbor Table Overview

This chapter introduces the IPv6 neighbor table.

An IPv6 host is required to have a neighbor table. If there is an address to be resolved or verified, the
Switch sends out a neighbor solicitation message. When the Switch receives a neighbor advertisement
in response, it stores the neighbor’s link-layer address in the neighbor table. You can also manually
create a static IPv6 neighbor entry using the SYSTEM > IPv6 > IPv6 Neighbor Setup screen.

When the Switch needs to send a packet, it first consults other table to determine the next hop. Once
the next hop IPv6 address is known, the Switch looks into the neighbor table to get the link-layer address
and sends the packet when the neighbor is reachable. If the Switch cannot find an entry in the
neighbor table or the state for the neighbor is not reachable, it starts the address resolution process. This
helps reduce the number of IPv6 solicitation and advertisement messages.

11.2 Viewing the IPv6 Neighbor Table

Use this screen to view IPv6 neighbor information on the Switch. Click MONITOR > IPv6 Neighbor Table in
the navigation panel to display the screen as shown.

Figure 69 MONITOR > IPv6 Neighbor Table

IPvé Neighbor Table
Index Address MAC status Type Interface
1 Fo@Mu a1 anennicad Al 0TSl Invalid Dynamic WLAMIT
2 SRR S el DU Invalid Dynamic WVLAMNIT
3 FoBM s BER b Ll Reachable Local WLANT
The following table describes the labels in this screen.
Table 25 MONITOR > IPv6 Neighbor Table
LABEL DESCRIPTION
Index This field displays the index number of each entry in the table.
Address This field displays the IPv6 address of the Switch or a neighboring device.
MAC This field displays the MAC address of the IPv6 interface on which the IPv6 address is configured or
the MAC address of the neighboring device.
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Table 25 MONITOR > IPv6 Neighbor Table (continued)

LABEL DESCRIPTION
Status This field displays whether the neighbor IPv6 interface is reachable. In IPv6, “reachable” means an
IPv6 packet can be correctly forwarded to a neighbor node (host or router) and the neighbor
can successfully receive and handle the packet. The available options in this field are:
= reachable (R): The interface of the neighboring device is reachable. (The Switch has received
a response to the initial request.)
= stale (S): The last reachable time has expired and the Switch is waiting for a response to
another initial request. The field displays this also when the Switch receives an unrequested
response from the neighbor’s interface.
= delay (D): The neighboring interface is no longer known to be reachable, and traffic has been
sent to the neighbor recently. The Switch delays sending request packets for a short to give
upper-layer protocols a chance to determine reachability.
= probe (P): The Switch is sending request packets and waiting for the neighbor’s response.
= invalid (IV): The neighbor address is with an invalid IPv6 address.
= unknown (?): The status of the neighboring interface cannot be determined for some reason.
= incomplete (I): Address resolution is in progress and the link-layer address of the neighbor has
not yet been determined. The interface of the neighboring device did not give a complete
response.
Type This field displays the type of an address mapping to a neighbor interface. The available options in
this field are:
= other (O): none of the following type.
= local (L): A Switch interface is using the address.
= dynamic (D): The IP address to MAC address can be successfully resolved using IPv6 Neighbor
Discovery protocol. Is it similar as IPv4 ARP (Address Resolution protocol).
= static (S): The interface address is statically configured.
Interface This field displays the ID humber of the IPv6 interface on which the IPv6 address is created or
through which the neighboring device can be reached.
Sorting by Click one of the following buttons to display and arrange the data according to that button type.
The result is then displayed in the summary table above.
Address Click this button to display and arrange the data according to IPv6 address.
MAC Click this button to display and arrange the data according to MAC address.
Interface Click this button to display and arrange the data according to IPv6 interface.
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CHAPTER 12
MAC Table

12.1 MAC Table Overview

This chapter introduces the MAC Table screen.

The MAC Table screen (a MAC table is also known as a filtering database) shows how frames are
forwarded or filtered across the Switch’s ports. It shows what device MAC address, belonging to what
VLAN group (if any) is forwarded to which ports and whether the MAC address is dynamic (learned by
the Switch) or static (manually entered in the SWITCHING > Static MAC Forwarding screen).

12.1.1 What You Can Do

Use the MAC Table screen (Section 12.2 on page 101) to check whether the MAC address is dynamic or
static.

12.1.2 What You Need to Know

The Switch uses the MAC Table to determine how to forward frames. See the following figure.

1 The Switch examines a received frame and learns the port on which this source MAC address came.

2 The Switch checks to see if the frame's destination MAC address matches a source MAC address
already learned in the MAC Table.

= If the Switch has already learned the port for this MAC address, then it forwards the frame to that port.

= If the Switch has not already learned the port for this MAC address, then the frame is flooded to all
ports. Too much port flooding leads to network congestion, then the Switch sends an ARP to request
the MAC address. The Switch then learns the port that replies with the MAC address.

= If the Switch has already learned the port for this MAC address, but the destination port is the same as
the port it came in on, then it filters the frame.
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Figure 70 MAC Table Flowchart
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12.2 Viewing the MAC Table

Use this screen to search specific MAC addresses. You can also directly add dynamic MAC addresses
into the static MAC forwarding table or MAC filtering table from the MAC table using this screen.

Click MONITOR > MAC Table in the navigation panel to display the following screen.

Figure 71 MONITOR > MAC Table

MAC Table
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O Dynamic to MAC forwarding
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m Transfer Cancel
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The following table describes the labels in this screen.

Table 26  MONITOR > MAC Table

LABEL

DESCRIPTION

Condition

Select one of the below search conditions and click Search to only display the data which
matches the criteria you specified.

Select All to display any entry in the MAC table of the Switch.
Select Static to display the MAC entries manually configured on the Switch.
Select MAC and enter a MAC address in the field provided to display a specified MAC entry.

Select VID and enter a VLAN ID in the field provided to display the MAC entries belonging to the
specified VLAN.

Select Port and enter a port number in the field provided to display the MAC addresses which
are forwarded on the specified port.

Select Trunk and type the ID of a trunk group to display all MAC addresses learned from the ports
in the trunk group.

Sort by

Define how the Switch displays and arranges the data in the summary table below.
Select MAC to display and arrange the data according to MAC address.
Select VID to display and arrange the data according to VLAN group.

Select PORT to display and arrange the data according to port number.

Type Transfer

Select Dynamic to MAC forwarding and click the Transfer button to change all dynamically
learned MAC address entries in the summary table below into static entries. They also display in
the SWITCHING > Static MAC Forwarding screen.

Select Dynamic to MAC filtering and click the Transfer button to change all dynamically learned
MAC address entries in the summary table below into MAC filtering entries. These entries will then
display only in the SWITCHING > Static MAC Filtering screen and the default filtering action is
Discard source.

Search Click this to search data in the MAC table according to your input criteria.

Transfer Click this to perform the MAC address transferring you selected in the Type Transfer field.
Cancel Click Cancel to change the fields back to their last saved values.

Index This is the incoming frame index number.

MAC Address

This is the MAC address of the device from which this incoming frame came.

VID

This is the VLAN group to which this frame belongs.

Port

This is the port where the above MAC address is forwarded.

Type

This shows whether the MAC address is Dynamic (learned by the Switch) or Static (manually
entered in the SWITCHING > Static MAC Forwarding screen).
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CHAPTER 13
Neighbor

13.1 Neighbor Overview

The Neighbor screen allows you to view a summary and manage the Switch’s neighboring devices. It
uses Layer Link Discovery Protocol (LLDP) to discover all neighbor devices connected to the Switch

including non-Zyxel devices. You can use this screen to perform tasks on the neighboring devices like
login, power cycle (turn the power off and then back on again), and reset to factory default settings.

This screen shows the neighboring device first recognized on an Ethernet port of the Switch. Device
information is displayed in gray when the neighboring device is offline.

13.1.1 What You Can Do

Use the Neighbor screen (Section 13.2 on page 103) to view a summary and manage the Switch’s
neighbor devices.

Use the Neighbor Details screen (Section 13.2.1 on page 104) to view more detailed information on the
Switch’s neighbor devices.

13.2 Neighbor

Click MONITOR > Neighbor to see the following screen.

Figure 72 MONITOR > Neighbor > Neighbor (example PoE model)

Neighbor Neighbor Details
Port Port Name Link PoE Draw({W) System Name IPva IPvé Action

1 1G/F 0.0 12A3_54 0.0.0.0 -

2 1G/F 0.0 = = =

3 Down 0.0

4 Down 0.0

5 Down 0.0

-] Down 0.0

7 Down 0.0

8 Down 0.0

g Down 0.0 —
W
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The following table describes the fields in the above screen.

Table 27 MONITOR > Neighbor > Neighbor

LABEL DESCRIPTION

Port This shows the port of the Switch, on which the neighboring device is discovered.

Port Name This shows the port description of the Switch.

Link This shows the speed (either 10M for 10 Mbps, 100M for 100 Mbps, 1G for 1 Gbps, or 10G for

10 Gbps) and the duplex (F for full duplex or H for half). This field displays Down if the port is
not connected to any device.

PoE Draw (W)

For POE models.

This shows the consumption that the neighboring device connected to this port draws from
the Switch. This allows you to plan and use within the power budget of the Switch.

System Name

This shows the system name of the neighbor device.

IPv4 This shows the IPv4 address of the neighbor device. The IPv4 address is a hyper link that you
can click to log into and manage the neighbor device through its Web Configurator.

IPV6 This shows the IPv6 address of the neighbor device. The IPv6 address is a hyper link that you
can click to log into and manage the neighbor device through its Web Configurator.

Action For POE models.

Click the Reset button to turn OFF the power of the neighbor device and turn it back ON
again. A count down button (from 5 to 0) starts.

Note: The Switch must support power sourcing (PSE) or the network device is a
powered device (PD).

Click the Restore button to restore the neighboring device to its factory default settings. A
warning message “Are you sure you want to load factory default?” appears prompting you
to confirm the action. After confirming the action a count down button (from 5 to 0) starts.

Note:

= The Switch must support power sourcing (PSE) or the network device is a powered
device (PD).

= |If multiple neighbor devices use the same port, the Reset button is not available.
= You can only reset Zyxel powered devices that support the ZON utility.

13.2.1 Neighbor Details

Use this screen to view detailed information about the neighboring devices. Device information is
displayed in gray when the neighboring device is currently offline.

Up to 10 neighboring device records per Ethernet port can be retained in this screen even when the
devices are offline. When the maximum number of neighboring device records per Ethernet port is
reached, new device records automatically overwrite existing offline device records, starting with the
oldest existing offline device record first.

Click MONITOR > Neighbor > Neighbor Details to see the following screen.
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Figure 73 MONITOR > Neighbor > Neighbor Details (example PoE model)
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The following table describes the fields in the above screen.

Table 28 MONITOR > Neighbor > Neighbor Details

LABEL

DESCRIPTION

Search Ports...

Enter the port number to search and display the ports you specified. The result will display
in the below list.

You can enter multiple ports separated by comma (“,”) or hyphen (“-”) for a range. For
example, enter “3-5” for ports 3, 4, and 5. Enter “3,5,7” for ports 3, 5, and 7.

Port This shows the port of the Switch, on which the neighboring device is discovered.
Desc. This shows the port description of the Switch.
Link Speed This shows the speed (either 10M for 10 Mbps, 100M for 100 Mbps, 1G for 1 Gbps, or 10G

for 10 Gbps) and the duplex (F for full duplex or H for half). This field displays Down if the
port is not connected to any device.

PoE Draw (W)

For POE models.

This shows the consumption that the neighboring device connected to this port draws
from the Switch. This allows you to plan and use within the power budget of the Switch.

Reset Click this button to turn OFF the power of the neighbor device and turn it back ON again.
A count down button (from 5 to 0) starts.
Note: The Switch must support power sourcing (PSE) or the network device is a
powered device (PD).
Remote

System Name

This shows the system name of the neighbor device.

Port Bridge This shows the neighboring device’s MAC address or the port number connected to the
Switch.

Model This shows the model name of the neighbor device. This field will show “~ for devices that
do not support the ZON utility.

MAC This shows the MAC address of the neighbor device.

Firmware This shows the firmware version of the neighbor device. This field will show “-” for devices

that do not support the ZON utility.
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Table 28 MONITOR > Neighbor > Neighbor Details (continued)

LABEL

DESCRIPTION

Location

This shows the geographic location of the neighbor device. This field will show “-” for
devices that do not support the ZON utility.

Desc.

This shows the description of the neighbor device’s port which is connected to the
Switch.

IPv4

This shows the IPv4 address of the neighbor device. The IPv4 address is a hyper link that
you can click to log into and manage the neighbor device through its Web Configurator.

IPV6

This shows the IPv6 address of the neighbor device. The IPv6 address is a hyper link that
you can click to log into and manage the neighbor device through its Web Configurator.

Restore

Click this button to restore the neighbor device to its factory default settings. A warning
message “Are you sure you want to load factory default?” appears prompting you to
confirm the action. After confirming the action a count down button (from 5 to 0) starts.

Note:

= The Switch must support power sourcing (PSE) or the network device is a powered
device (PD).

= If multiple neighbor devices use the same port, the Reset button is not available.
= You can only reset Zyxel powered devices that support the ZON utility.

Flush

Click the Flush button on the port tab to remove information about neighbors learned on
a specific ports.

Flush All

Click the Flush All button to remove information about neighbors learned on all ports.
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14.1 Path MTU

CHAPTER 14
Path MTU Table

Overview

This chapter introduces the IPv6 Path MTU table.

The largest size (in bytes) of a packet that can be transferred over a data link is called the Maximum
Transmission Unit (MTU). The Switch uses Path MTU Discovery to discover Path MTU (PMTU), that is, the
minimum link MTU of all the links in a path to the destination. If the Switch receives an ICMPv6 Packet Too
Big error message after sending a packet, it fragments the next packet according to the suggested MTU
in the error message.

14.2 Viewing the Path MTU Table

Use this screen to view IPv6 path MTU information on the Switch. Click MONITOR > Path MTU Table in the
navigation panel to display the screen as shown.

Figure 74 MONITOR > Path MTU Table

Path MTU Table

Index

Path MTU aging time : 10 minutes

Destination Address MTU Expire

The following table describes the labels in this screen.

Table 29 MONITOR > Path MTU Table

LABEL DESCRIPTION

Path MTU This field displays how long an entry remains in the Path MTU table before it ages out and needs to

aging time be relearned.

Index This field displays the index number of each entry in the table.

Destination This field displays the destination IPv6 address of each path or entry.

Address

MTU This field displays the maximum transmission unit of the links in the path.

Expire This field displays how long (in minutes) an entry can still remain in the Path MTU table before it
ages out and needs to be relearned.

XGS1935 Series User’s Guide

107




Chapter 15 Port Status

CHAPTER 15
Port Status

This chapter introduces the Port Status screens.

15.0.1 What You Can Do

Use the Port Status screen (Section 15.1 on page 108) to view the port status of the Switch.

Use the DDMI screen (Section 15.2 on page 112) to view the DDMI (Digital Diagnostics Monitoring
Interface) status of the SFP transceivers on the Switch.

Use the Port Utilization screen (Section 15.3 on page 114) to view the current data rate and utilization
percentage of each port on the Switch.

15.1 Port Status

This screen displays a port statistical summary with links to each port showing statistical details. To view
the port statistics, click MONITOR > Port Status to display the Port Status screen as shown next. You can
also click the Port Status link in the Quick Link section of the DASHBOARD screen to see the following
screen.

Figure 75 MONITOR > Port Status > Port Status

Port Status DDMI Port Utilization
Port Name Link state PD LACP TxPkts RxPlts Errors TxkB/s Rx kB/s Up Time
1 Down STOP Off Disabled o] 0 0 Q.0 0.0 0:00:00
2 1G/F FORWARDING Off Disabled 200558 339071 0 0.194 2.800 1:45:02
3 Down STOP Off Disabled o] o] 0 0.0 0.0 0:00:00
4 Down STOP Off Disabled o] 0 0 0.0 0.0 0:00:00
5 Down STOP Off Disabled o] o] 0 0.0 0.0 0:00:00
é 1G/F FORWARDING Off Disabled 334799 197102 0 0.383 1.220 1:44:53
7 Down STOP Off Disabled [} o] o 0.0 0.0 0:00:00
8 Down STOP Off Disabled o] 0 o] 0.0 0.0 0:00:00
2 Down STOP Off Disabled o] s} 0 0.0 0.0 0:00:00
10 Down STOP Off Disabled [ 0 o] 0.0 0.0 0:00:00
\/\/\/\/\/\/\/\/\/
V/\/\/\/\/\/\/\/\/
Clear the counter: O 4l ports Port :
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The following table describes the labels in this screen.

Table 30 MONITOR > Port Status > Port Status

LABEL DESCRIPTION

Port This identifies the Ethernet port. Click a port number to display the Port Details screen.

Name This is the name you assigned to this port in the PORT > Port Setup screen.

Link This field displays the speed (such as 100M for 100 Mbps, 1G for 1000 Mbps or 1 Gbps, or 10G for
10 Gbps) and the duplex (F for full duplex). It also shows the cable type (Copper or Fiber) for the
combo ports. This field displays Down if the port is not connected to any device.

State If STP (Spanning Tree Protocol) is enabled, this field displays the STP state of the port.

If STP is disabled, this field displays FORWARDING if the link is up, otherwise, it displays STOP.
When LACP (Link Aggregation Control Protocol) and STP are in blocking state, it displays
BLOCKING.

PD For POE models only.

This field displays whether or not a powered device (PD) is allowed to receive power from the
Switch on this port.

LACP This fields displays whether LACP (Link Aggregation Control Protocol) has been enabled on the
port.

TxPkts This field shows the number of transmitted frames on this port.

RxPkts This field shows the number of received frames on this port.

Errors This field shows the number of received errors on this port.

Tx kB/s This field shows the number of kilobytes per second transmitted on this port.

Rx kB/s This field shows the number of kilobytes per second received on this port.

Up Time This field shows the total amount of time in hours, minutes and seconds the port has been up.

Clear the Select Port, enter a port number and then click Clear Counter to erase the recorded statistical

counter information for that port, or select ALL Ports to clear statistics for all ports.

15.1.1 Port Detalls

Click an index in the Port column in the MONITOR > Port Status > Port Status screen to display individual
port statistics. Use this screen to check status and detailed performance data about an individual port

on the Switch.

XGS1935 Series User’s Guide

109




Chapter 15 Port Status

Figure 76 MONITOR > Port Status > Port Status > Port Details

Port Status

I Port Info
Port NO.
MName
Link
State
LACP
TxPlts
RxPkts
Errors
T kB/=
Tx Utilization®
Rx kB3
Rx Utilization%

Up Time

I Error Packet
RX CRC
Length

Runt

DDMI Port Utilization

Port Status = Port Details

I TX Packet
2 Unicast 218645
Multicast 1m3
1G/F Broadcast 127
FORWARDING Pause 0]
Disakled I T
219838 Unicast 297357
383699 Multicast 57130
° Broadcast 29212
1320 Pouse 0
;:;48 I TX Collizsion
. Single 0
;:] 10 Multiple 0
Exceassive 0
Late 0

| oistibution

0] &4 17313%

0] 6510 127 84649

0] 125 to 255 151095
256 to 511 25133
512 to 1023 11039
1024 to 1518 158512
Giant 0

The following table describes the labels in this screen.

Table 31 MONITOR > Port Status > Port Status > Port Details

LABEL DESCRIPTION
Port Info

Port NO. This field displays the port number you are viewing.

Name This field displays the name of the port.

Link This field displays the speed (such as 100M for 100Mbps, 1G for 1000 Mbps or 1 Gbps, or 10G for 10
Gbps) and the duplex (F for full duplex). It also shows the cable type (Copper or Fiber) for the
combo ports. This field displays Down if the port is not connected to any device.

State If STP (Spanning Tree Protocol) is enabled, this field displays the STP state of the port.

If STP is disabled, this field displays FORWARDING if the link is up, otherwise, it displays STOP.
When LACP (Link Aggregation Control Protocol), STP, and dotlx are in blocking state, it displays
BLOCKING.

LACP This field shows if LACP is enabled on this port or not.

TxPkts This field shows the number of transmitted frames on this port.

RxPkts This field shows the number of received frames on this port.

Errors This field shows the number of received errors on this port.

Tx kB/s This field shows the number of kilobytes per second transmitted on this port.
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Table 31 MONITOR > Port Status > Port Status > Port Details (continued)

LABEL

DESCRIPTION

X
Utilization%

This field shows the percentage of actual transmitted frames on this port as a percentage of the
Link speed.

Rx kB/s

This field shows the number of kilobytes per second received on this port.

Rx
Utilization%

This field shows the percentage of actual received frames on this port as a percentage of the Link
speed.

Up Time

This field shows the total amount of time the connection has been up.

TX Packet

The following fields display detailed information about packets transmitted.

Unicast This field shows the number of good unicast packets transmitted.
Multicast This field shows the number of good Multicast packets transmitted.
Broadcast | This field shows the number of good broadcast packets transmitted.
Pause This field shows the number of 802.3x pause packets transmitted.

RX Packet

The following fields display detailed information about packets received.

Unicast This field shows the number of good unicast packets received.
Multicast This field shows the number of good Multicast packets received.
Broadcast | This field shows the number of good broadcast packets received.
Pause This field shows the number of 802.3x pause packets received.

TX Collision

The following fields display information on collisions while transmitting.

Single This is a count of successfully transmitted packets for which transmission is inhibited by exactly one
collision.

Multiple This is a count of successfully transmitted packets for which transmission was inhibited by more
than one collision.

Excessive This is a count of packets for which transmission failed due to excessive collisions. Excessive
collision is defined as the number of maximum collisions before the retransmission count is reset.

Late This is the number of times a late collision is detected, that is, after 512 bits of the packets have

already been transmitted.

Error Packet

The following fields display detailed information about packets received that were in error.

RX CRC This field shows the number of packets received with CRC (Cyclic Redundant Check) errors.

Length This field shows the number of packets received with a length that was out of range.

Runt This field shows the number of packets received that were too short (shorter than 64 octets),
including the ones with CRC errors.

Distribution

64 This field shows the number of packets (including bad packets) received that were 64 octets in
length.

65 to 127 This field shows the number of packets (including bad packets) received that were between 65
and 127 octets in length.

128 to 255 | This field shows the number of packets (including bad packets) received that were between 128
and 255 octets in length.

256 to 511 | This field shows the number of packets (including bad packets) received that were between 256

and 511 octets in length.
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Table 31 MONITOR > Port Status > Port Status > Port Details (continued)

LABEL DESCRIPTION
512 to This field shows the number of packets (including bad packets) received that were between 512
1023 and 1023 octets in length.
1024 to This field shows the number of packets (including bad packets) received that were between 1024
1518 and 1518 octets in length.
Giant This field shows the number of packets (including bad packets) received that were between 1519
octets and the maximum frame size.
The maximum frame size varies depending on your switch model.

15.2 DDMI

The optical SFP transceiver’s support for the Digital Diagnostics Monitoring Interface (DDMI) function lets
you monitor the transceiver’s parameters to perform component monitoring, fault isolation and failure
prediction tasks. This allows proactive, preventative network maintenance to help ensure service
continuity.

Use this screen to view the DDMI status of the Switch’s SFP transceivers. Click MONITOR > Port Status >
DDMI to see the following screen. Alternatively, click DASHBOARD from any Web Configurator screen
and then the Port Status link in the Quick Link section of the DASHBOARD screen to display the Port Status
screen and then click the DDMI link tab.

Figure 77 MONITOR > Port Status > DDMI

Port Status pomi Port Utilization

Port Vendor Part Number Serial Number Revision Date Code Transceiver Action
FINISAR FILX857 1D3BCL AMBOPVY A 2012-54-19 10GBASE-SR @ Reset
FINISAR FILX857 1D3BCL AMS1IQM A 2012-02-06 10GBASE-SR @ Reset

The following table describes the labels in this screen.

Table 32 MONITOR > Port Status > DDMI

LABEL DESCRIPTION

Port This identifies the SFP port. Click a port number to display the DDMI Details screen.

Vendor This displays the vendor name of the optical transceiver.

Part Number This displays the part number of the optical transceiver.

Serial Number This displays the serial number of the optical transceiver.

Revision This displays the revision number of the optical transceiver.

Date Code This displays the date when the optical transceiver was manufactured.

Transceiver This displays the type of optical transceiver installed in the SFP slot.

Action Click Reset when your SFP port encounters connection errors. For example, it can receive but
cannot transmit data. This Fiber Module Rescue function allows you to restart a fiber SFP
transceiver that is in error state without having to remove and reinsert the transceiver. The Switch
stops then re-supplies power on the specified SFP ports to restart it. After restarting an SFP port,
go to MONITOR > Port Status > Port Status to check the SFP port status. You can also check the
port LED on the Switch panel to see if the connection has recovered.

Note: Make sure an optical transceiver is correctly inserted into the SFP port.
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15.2.1 DDMI Details

Use this screen to view the real-time SFP (Small Form Factor Pluggable) transceiver information and
operating parameters on the SFP port. The parameters include, for example, transmitting and receiving
power, and module temperature.

Click an index in the Port column in the DDMI screen to view current transceivers’ status.

Figure 78 MONITOR > Port Status > DDMI| > DDMI Details
Port Status DDMI Port Utilization

Transceiver Information

Fort No 14

Connector Type SFP

Vendor IyXEL

Fart Number SFP-1000T
Serial Number S RRRRRARRRAR
Revision 1.0

Date Code 2017-12-20
Transceiver 1000BASE-T
Calibration Internal

DDMI Information

High Alarm High Warn Low Warn Low Alarm
Threshold Threshold Threshold Threshold

Type Current
Temperaturs(C) -
Voltage(V) -
TX Bias(mA) -
TX Power(dbm) -

RX Power(dbm) -

The following table describes the labels in this screen.

Table 33 MONITOR > Port Status > DDMI > DDMI Details

LABEL DESCRIPTION

Transceiver Information

Port No This identifies the SFP port.

Connector Type This displays the connector type of the optical transceiver.

Vendor This displays the vendor name of the optical transceiver.

Part Number This displays the part number of the optical transceiver.

Serial Number This displays the serial number of the optical transceiver.

Revision This displays the revision number of the optical transceiver.

Date Code This displays the date when the optical transceiver was manufactured.
Transceiver This displays details about the type of transceiver installed in the SFP slot.
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Table 33 MONITOR > Port Status > DDMI > DDMI Details (continued)

LABEL DESCRIPTION

Calibration This field is available only when an SFP transceiver is inserted into the SFP slot.

Internal displays if the measurement values are calibrated by the transceiver. External displays
if the measurement values are raw data which the Switch calibrates.

DDMI Information

Type This displays the DDMI parameter.

Temperature | This displays the temperature inside the SFP transceiver in degrees Celsius.

©

Voltage (V) This displays the level of voltage being supplied to the SFP transceiver.

TX Bias (mA) This displays the miliamps (mA) being supplied to the SFP transceiver’s Laser Diode Transmitter.
TX Power This displays the amount of power the SFP transceiver is transmitting.
(dbm)
RX Power This displays the amount of power the SFP transceiver is receiving from the fiber cable.
(dbm)
Current This displays the current status for each monitored DDMI parameter.
High Alarm This displays the high value alarm threshold for each monitored DDMI parameter. An alarm
Threshold signal is reported to the Switch if the monitored DDMI parameter reaches this value.
High Warn This displays the high value warning threshold for each monitored DDMI parameter. A warning
Threshold signal is reported to the Switch if the monitored DDMI parameter reaches this value.
Low Warn This displays the low value warning threshold for each monitored DDMI parameter. A warning
Threshold signal is reported to the Switch if the monitored DDMI parameter reaches this value.
Low Alarm This displays the low value alarm threshold for each monitored DDMI parameter. An alarm
Threshold signal is reported to the Switch if the monitored DDMI parameter reaches this value.

15.3 Port Utilization

This screen displays the percentage of actual transmitted or received frames on a port as a percentage
of the Link speed. To view port utilization, click MONITOR > Port Status > Port Utilization to see the
following screen. Alternatively, click DASHBOARD from any Web Configurator screen and then the Port
Status link in the Quick Link section of the DASHBOARD screen to display the Port Status screen and then
click the Port Utilization link tab.

Figure 79 MONITOR > Port Status > Port Utilization

Port Status DDMI Port Utilization
Port Link Tx kB/s Tx vtilization% Rx kB/s Rx utilization%

1 Down 0.0 0.0 0.0 0.0
2 Down 0.0 0.0 0.0 0.0
3 Down 0.0 0.0 0.0 0.0
4 1G/F 0.824 0.0 0.347 0.0
5 Down 0.0 0.0 0.0 0.0
I3 Down 0.0 0.0 0.0 0.0
/ Down 0.0 0.0 g
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The following table describes the labels in this screen.

Table 34 MONITOR > Port Status > Port Utilization

LABEL DESCRIPTION

Port This identifies the Ethernet port.

Link This field displays the speed (such as 100M for 100 Mbps, 1000M for 1000 Mbps, or 10G for 10 Gbps)
and the duplex (F for full duplex). This field displays Down if the port is not connected to any
device.

Tx kB/s This field shows the transmission speed of data sent on this port in kilobytes per second.

Tx Utilization% | This field shows the percentage of actual transmitted frames on this port as a percentage of the
Link speed.

Rx kB/s This field shows the transmission speed of data received on this port in kilobytes per second.

Rx Utilization% | This field shows the percentage of actual received frames on this port as a percentage of the Link
speed.
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CHAPTER 16
Routing Table

16.1 Routing Table Overview

This chapter introduces the IPv4/IPv6 routing tables.
The IPv4/IPv6 routing tables record routing information of the best path to destinations where packets

were forwarded. Use this table to check information like routing destination, gateway, interface IP
addresses, hop count, and routing methods.

16.1.1 What You Can Do

Use the IPv4 Routing Table screen (Section 16.2 on page 116) to view the Switch’s IPv4 routing table
information.

Use the IPv6 Routing Table screen (Section 16.3 on page 117) to view the Switch’s IPv6 routing table
information.

16.2 IPv4 Routing Table

Use this screen to view IPv4 routing table information. Click MONITOR > Routing Table > IPv4 Routing
Table in the navigation panel to display the screen as shown.

Figure 80 MONITOR > Routing Table > IPv4 Routing Table

IPv4 Routing Table

Index Destination Gateway Interface Metric Type Uptime
1 192.148.2.0/24 192.168.2.116 192.148.2.116 1 LOCAL 1:40:28
2 127.0.0.0/16 127.0.0.1 127.0.0.1 1 LOCAL 1:40:53
3 default 192.168.2.1 192.168.2.116 2 STATIC 1:40:28

The following table describes the labels in this screen.

Table 35 MONITOR > Routing Table > IPv4 Routing Table

LABEL DESCRIPTION

Index This field displays the index number.

Destination This field displays the destination IP routing domain.
Gateway This field displays the IP address of the gateway device.
Interface This field displays the IP address of the IPv4 Interface.
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Table 35 MONITOR > Routing Table > IPv4 Routing Table (continued)

LABEL DESCRIPTION

Metric This field displays the cost of the route.

Type This field displays the method used to learn the route.
STATIC - added as a static entry.
LOCAL - added as a local interface entry.

Uptime This field displays how long the route has been running since the Switch learned the route and
added an entry in the routing table.

16.3 IPv6 Routing Table

Use this screen to view IPv6 routing table information. Click MONITOR > Routing Table > IPv6 Routing
Table in the navigation panel to display the screen as shown.

Figure 81 MONITOR > Routing Table > IPv6 Routing Table

Index

IPvé Routing Table

Route Destination/Prefix

Length Next Hop Interface Metric Type

The following table describes the labels in this screen.

Table 36  MONITOR > Routing Table > IPv6 Routing Table

Destination/
Prefix Length

LABEL DESCRIPTION
Index This field displays the index number.
Route This field displays the IPv6 subnet prefix and prefix length of the final destination.

Next Hop This field displays the IPv6 address of the gateway that helps forward the packet to the
destination.

Interface This field displays the descriptive hame of the IPv6 interface that is used to forward the packets to
the destination.

Metric This field displays the cost of the route.

Type This field displays the method used to learn the route.

STATIC — added as a static entry.

Connect - added as a local interface entry.
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CHAPTER 17
System Information

17.0.1 What You Can Do

Use the System Information screen (Section 17.1 on page 118) to view general system information and
hardware status of the Switch.

17.1 System Information

In the navigation panel, click MONITOR > System Information to display the screen as shown. Use this
screen to view general system information.
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Figure 82 MONITOR > System Information

System Information

System Information

System Mame

CPU Utilization Current |%)
Memory Utilization

Name

common

Hardware Monitor

Temperature (C)
BOARD
MAC
PHY
FAN Speed (RPM)
FAMN1
FAMZ
FAMN3
Voltage (V)
1.0
1.5V

3.3V

12V

1%:cb:00:00:0

Status

Normal

Normal

Normal

Status

Normal

Normal

Normal

0)b3 | 04/01/2024

Total (byte)
35993920

Current
48.0
41.0
358.0

Current
3208
3231
3318

Current
1.107
1.516

3.308

12.093

Used (byte)
5433184

MAX
45.0
41.0
39.0

MAX
3239
3247
3327

MAX
1.107
1.516

3.308

12.093

Utilization (%)
16

Temperature Unit: @ C

MIN

44.0

39.0

36.0

MIN

3200

3208

3310

Threshold
110.0
98.0
97.0

Threshold

500

500

S00
Threshold
+E%/-5%
+6%/-5%
+E%/-5%

+10%/-10%

The following table describes the labels in this screen.

Table 37 MONITOR > System Information

LABEL DESCRIPTION
System Information
System This displays the descriptive name of the Switch for identification purposes.
Name
Product This displays the product model of the Switch. Use this information when searching for firmware
Model upgrade or looking for other support information in the website.
ZyNOS F/W | This displays the version number of the Switch 's current frmware including the date created.
Version
Ethernet This refers to the Ethernet MAC (Media Access Control) address of the Switch.
Address
CPU This displays the current percentage of CPU utilization.
Utilization
Current (%)

Memory Utilization

of memory utilization.

Memory utilization shows how much DRAM memory is available and in use. It also displays the current percentage

Name

This displays the name of the memory pool.
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Table 37 MONITOR > System Information (continued)

LABEL DESCRIPTION
Total (byte) | This displays the total number of bytes in this memory pool.
Used (byte) | This displays the number of bytes being used in this memory pool.
Utilization This displays the percentage (%) of memory being used in this memory pool.
(%)
Hardware Monitor
Temperature The Switch has temperature sensors that are capable of detecting and reporting if the
Unit temperature rises above the threshold. You may choose the temperature unit (Centigrade or
Fahrenheit) in this field.
Temperature BOARD / MAC / PHY refers to the location of the temperature sensor on the Switch printed circuit
(C/F) board.
Status This field displays Normal for temperatures below the threshold and Error for those above.
Current This shows the current temperature at this sensor.
MAX This field displays the maximum temperature measured at this sensor.
MIN This field displays the minimum temperature measured at this sensor.
Threshold This field displays the upper temperature limit at this sensor.
Fan Speed A properly functioning fan is an essential component (along with a sufficiently ventilated, cool
(RPM) operating environment) in order for the device to stay within the temperature threshold. Each
fan has a sensor that is capable of detecting and reporting if the fan speed falls below the
threshold shown.
Status Normal indicates that this fan is functioning above the minimum speed. Error indicates that this
fan is functioning below the minimum speed.
Current This field displays this fan's current speed in Revolutions Per Minute (RPM).
MAX This field displays this fan's maximum speed measured in Revolutions Per Minute (RPM).
MIN This field displays this fan's minimum speed measured in Revolutions Per Minute (RPM). "<41" is
displayed for speeds too small to measure (under 2000 RPM).
Threshold This field displays the minimum speed at which a normal fan should work.
Voltage(V) The power supply for each voltage has a sensor that is capable of detecting and reporting if the
voltage falls out of the tolerance range.
Status Normal indicates that the voltage is within an acceptable operating range at this point;
otherwise Error is displayed.
Current This is the current voltage reading.
MAX This field displays the maximum voltage measured at this point.
MIN This field displays the minimum voltage measured at this point.
Threshold This field displays the percentage tolerance of the voltage with which the Switch still works.
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CHAPTER 1
System Lo

18.1 System Log Overview

A log message stores the system history information for viewing.

18.2 System Log

Click MONITOR > System Log in the navigation panel to open this screen. Use this screen to check
current system logs.

Note: When a log reaches the maximum number of log messages, new log messages
automatically overwrite existing log messages, starting with the oldest existing log
message first.

Figure 83 MONITOR > System Log

System Log
1 2022-02-22T02:13:36Z WA interface: port 26 link speed and duplex mode autonegotiatiom
2 2022-02-22T02:13:15Z WA interface: port 26 link speed and duplex mode autonegotiatio
3 2022-02-22T02:12:59Z WA interface: port 26 link speed and duplex mode autonegotiatio
4 2022-02-22T02:11:40Z WA interface: port 26 link speed and duplex mode autonegotiatio
5 2022-02-22T02:11:247 WA interface: port 26 link speed and duplex mode autonegotiatiom
6 2022-02-22T02:09:592 IN system: Save system configuration 1 successfully
7 2022-02-22T02:09:562Z IN system: Save system configuration
§ 2022-02-22T02:09:44Z2 IN authentication: HTTP(s) user admin login [IP address = 192.1
9 2022-02-22T02:09:33Z WA interface: port 26 link speed and duplex mode autonegotiatiom
10 2022-02-22T02:09:172 WA interface: port 26 link speed and duplex mode autonegotiatio;
11 2022-02-22T02:07:582 WA interface: port 26 link speed and duplex mode autonegotiatio;
12 2022-02-22T02: 427 WA interface: port 26 link speed and duplex mode autonegotiatio;
13 2022-02-22T02: 27Z WA interface: port 26 link speed and duplex mode autonegotiatiom
14 2022-02-22T02:07:112 WA interface: port 26 link speed and duplex mode autonegotiatio
15 2022-02-22T02:05:212 WA interface: port 26 link speed and duplex mode autonegotiatio
16 2022-02-22T02:05:04Z WA interface: port 26 link speed and duplex mode autonegotiatio;
17 2022-02-22T02:04:16Z WA interface: port 26 link speed and duplex mode autonegotiation
18 2022-02-22T02:04:00Z WA interface: port 26 link speed and duplex mode autonegotiatio
19 2022-02-22T02:02:42Z WA interface: port 26 link speed and duplex mode autonegotiatio
20 2022-02-22T02:02:252Z IN authentication: HTTP(s) user admin login [IP address = 192.1
21 2022-02-22T02: :10Z NO system: Gets the time and date from a time ssrver successiul.
22 2022-02-22T02: :547Z IN authentication: HTTP(s) user admin login [IP address = 192.1i
23 2022-02-22T02:01:072 DE interface: Port 28 link up 2.5G/F
24 2022-02-22T02:00:502Z DE interface: Port 24 link up 2.5G/F
25 2022-02-22T01:59:31Z DE interface: Port 18 link up 1G/F
26 2022-02-22T01:59:15Z NO system: System warm start
27 2022-02-22T01:59:002Z IN system: Image 1 F/W version V4.80(2BML.0)0208datecode 02/0
28 2022-02-22T01:58:43Z NO system: System has reset due to a management command
4 L

The summary table shows the time the log message was recorded and the reason the log message was
generated. Click Refresh to update this screen. Click Clear to clear the whole log, regardless of what is
currently displayed on the screen. Click Download to save the log to your computer.
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SYSTEM

The following chapters introduces the configurations of the links under the SYSTEM navigation panel.
Quick links to chapters:

= Cloud Management
= General Setup

= Interface Setup

= |P Setup

« Logins

« SNMP

= Switch Setup

= Syslog Setup

< Time Range
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CHAPTER 20
Cloud Management

20.1 Cloud Management Overview

The Zyxel Nebula Control Center (NCC) is a cloud-based network management system that allows you
to remotely manage and monitor Zyxel Nebula APs, Ethernet switches and security gateways.

The Switch is managed and provisioned automatically by the NCC (Nebula Control Center) when:

= |tis connected to the Internet.
= The Nebula Control Center (NCC) Discovery feature is enabled.
= It has been registered in the NCC.

20.2 Nebula Center Control Discovery

Click SYSTEM > Cloud Management to display this screen.

Figure 84 SYSTEM > Cloud Management
Cloud Management

Nebula Cantrol Center [NCC) Discovery
o

|l Internet | > |l Nebula || > || Registration ||

A

Connection status

Internet nternet is ok.
Nebula Successfully connected to Nebula.
Regiztration The device is registered in NCC.

Epaa
, & ar %
Code
Ty !
- £ Dowicad on the E . %l":
P> Google Play & App Store
Install the Mebula Mobile App Register Device
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The following table describes the labels in this screen.

Table 38 SYSTEM > Cloud Management

LABEL DESCRIPTION

Nebula Control Enable the switch button to turn on Nebula Control Center (NCC) discovery on the Switch.
Center (NCC) o )

Discovery This field displays:

= The Switch Internet connection status.
= The connection status between the Switch and NCC.
= The Switch registration status on NCC.

To pass your Switch management to NCC, first make sure your Switch is connected to the
Internet. Then go to NCC and register your Switch.

1. Internet

Green - The Switch is connected to the Internet.
Orange - The Switch is not connected to the Internet.
2. Nebula

Green - The Switch is connected to NCC.

Orange - The Switch is not connected to NCC.

3. Registration

Green - The Switch is registered on NCC.

Gray - The Switch is not registered on NCC.

Note: All circles will gray out if you disable Nebula Discovery.

Connection This table displays the NCC connection status information.

Status
Use status logs in the Internet, Nebula, and Registration fields for connection troubleshooting.

Cloud Management Mode

Enable the switch button to turn on NCC discovery on the Switch. If the Switch has Internet access and
has been registered on the NCC, it will automatically go into cloud management mode. Follow the
steps to register your Switch on NCC:

Download the Nebula Mobile App

First, download the app from the Google Play store for Android devices or the App Store for iOS devices
and create an organization and site.

You can scan an app store QR code to open the app installation page on the app store.
Scan the Device QR code

The Register Device QR code in this screen contains the Switch’s serial number and the registration MAC
address for handy NCC registration of the Switch using the Nebula Mobile app.

Follow the wizard in the Nebula Mobile app to scan the QR code to register the Switch on NCC and add
the Switch into a site.

If Nebula Control Center (NCC) Discovery is disabled, the Switch will NOT discover the NCC and remain
in Standalone mode.
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21.1 General Setup

CHAPTER 21
General Setup

Use this screen to configure general settings such as the system name and time. Click SYSTEM > General
Setup in the navigation panel to display the screen as shown.

Figure 85 SYSTEM > General Setup

General Setup

Systermn Mame
Location

Contact Person's Mame

Use Time Server when Bootup
Time Server 1

Time Server 2

Time Server 3

Time Server Sync Infervo
Current Time

Mew Time [hhimmess)
Current Date

Mew Date [yyyy-mm-dd)
Time Zone

Daylight Saving Time
Start Date

End Date

[xasi925

NTP(RFC-1305)  +

|C).poo|.nfp.crg

| 1.poolntp.org

|ﬁme.goog e.com

minutes

Note: The input string of any field in this screen should notcontain [?],[ | 1,['].["].or [, ]

The following table describes the labels in this screen.
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Table 39 SYSTEM > General Setup

LABEL

DESCRIPTION

System Name

Choose a descriptive name for identification purposes. This name consists of up to 64 printable
ASCIl characters; spaces are allowed.

Location

Enter the geographic location of your Switch. You can use up to 128 printable ASCIlI characters;
spaces are allowed.

ContactPerson's
Name

Enter the name of the person in charge of this Switch. You can use up to 32 printable ASCII
characters; spaces are allowed.

Use Time Server
when Bootup

Enter the time service protocol that your time server uses. Not all time servers support all
protocols, so you may have to use trial and error to find a protocol that works. The main
differences between them are the time format.

When you select the Daytime (RFC-867) format, the Switch displays the day, month, year and
time with no time zone adjustment. When you use this format it is recommended that you use a
Daytime timeserver within your geographical time zone.

Time (RFC-868) format displays a 32-bit binary number giving the total number of seconds since
1900/1/1 at 00:00:00.

NTP (RFC-1305) format is the default value, and it is similar to Time (RFC-868).

Select None to enter the time manually. Each time you turn on the Switch, the time and date will
be reset to 2023-01-01 00:00:00.

Note: When you select None, the Switch startup reset time may differ depending on
the firmware version.

Time Server 1/2/3

Enter the IPv4 / IPv6 address or domain name of your time server. The Switch searches for the
three time servers for around 60 seconds.

The Switch searches for Time Server 1 first, then Time Server 2, then Time Server 3.

Time Server Sync
Interval

Enter the period in minutes between each time server synchronization. The Switch checks the
time server after every synchronization interval.

Current Time

This field displays the time you open this menu (or refresh the menu).

New Time
(hh:mm:ss)

Enter the new time in hour, minute and second format. The new time then appears in the
Current Time field after you click Apply.

Current Date

This field displays the date you open this menu.

New Date (yyyy-
mm-dd)

Enter the new date in year, month and day format. The new date then appears in the Current
Date field after you click Apply.

Time Zone

Select your time zone with the time difference in UTC (Coordinated Universal Time) from the
drop-down list box.

Daylight Saving
Time

Daylight saving is a period from late spring to early fall when many countries set their clocks
ahead of normal local time by one hour to give more daytime light in the evening.

Enable the switch button if you use Daylight Saving Time.

Start Date

Configure the day and time when Daylight Saving Time starts if you selected Daylight Saving
Time. The time is displayed in the 24 hour format. Here are a couple of examples:

Daylight Saving Time starts in most parts of the United States on the second Sunday of March.
Each time zone in the United States starts using Daylight Saving Time at 2 A.M. local time. So in
the United States you would select Second, Sunday, March and 2:00.

Daylight Saving Time starts in the European Union on the last Sunday of March. All of the time
zones in the European Union start using Daylight Saving Time at the same moment (1 A.M. UTC).
So in the European Union you would select Last, Sunday, March and the last field depends on
your time zone. In Germany for instance, you would select 2:00 because Germany's time zone is
one hour ahead of UTC (UTC +1).
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Table 39 SYSTEM > General Setup (continued)

LABEL

DESCRIPTION

End Date

Configure the day and time when Daylight Saving Time ends if you selected Daylight Saving
Time. The time field uses the 24 hour format. Here are a couple of examples:

Daylight Saving Time ends in the United States on the first Sunday of November. Each time zone
in the United States stops using Daylight Saving Time at 2 A.M. local time. So in the United States
you would select First, Sunday, November and 2:00.

Daylight Saving Time ends in the European Union on the last Sunday of October. All of the time
zones in the European Union stop using Daylight Saving Time at the same moment (1 A.M. UTC).
So in the European Union you would select Last, Sunday, October and the last field depends on
your time zone. In Germany for instance, you would select 2:00 because Germany's time zone is
one hour ahead of UTC (UTC +1).

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifit is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.

21.2 Hardware Monitor Setup

This section introduces Fan Control for the temperature of the SFP transceiver inserted in the Switch.

When the SFP transceiver temperature exceeds the temperature threshold (see your transceiver
documentation), the Switch automatically turns on the fans with maximum fan speed to cool down the

system.

The fans do not automatically turn off after the SFP transceiver temperature returns below threshold. To
turn off the fans, you have to temporarily disable SFP Detect or reboot the Switch.

Click SYSTEM > Hardware Monitor Setup to display the screen as shown below.

Note: The SFP Detect feature only functions if at least one of your SFP transceiver(s) support
DDMI (Digital Diagnostic Monitoring Interface). See the transceiver documentation.

Figure 86 SYSTEM > Hardware Monitor Setup

Hardware Monitor Setup

Fan Control

SFP Detec

Apply Cancel
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The following table describes the labels in this screen.

Table 40 SYSTEM > Hardware Monitor Setup

LABEL DESCRIPTION

Fan Control

SFP Detect Enable the switch button to enable SFP Detect on the Switch.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these

changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

You will see SFP warning icons next to the FANs in the MONITOR > System Information screen when SFP
Detect has triggered the fans.

Figure 87 Hardware Monitor: SFP Module Temperature Warning

Hardware Monitor

Temperature Unit: @ ¢C F
Temperature (C) Status Current MAX MIN Threzhold
MAC 39.0 39.0 32.0 76.0
BCARD 35.0 36.0 30,0 113.0
PHY 3%.0 40.0 33.0 ?9.0
Fan Speed (RPM) Status Current MAX MIN Threshold
FANT [ Normal | 11663 11463 4199 500
FANZ 11180 11180 6087 500
FAN3 11683 11663 6345 500
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Chapter 22
Interface Setup

22.1 Interface Setup Overview

This chapter shows you how to create virtual interfaces for interface-based configurations. An IPv6
address is configured on a per-interface basis. The interface can be a physical interface (for example,
an Ethernet port) or a virtual interface (for example, a VLAN).

22.2 Interface Setup

Use this screen to view and set IPv6 interfaces on which you can configure an IPv6 address to access
and manage the Switch.

The interfaces you create here will only take effect after you configure them in the SYSTEM > IPv6
screens.

Click SYSTEM > Interface Setup in the navigation panel to display the configuration screen.

Figure 88 SYSTEM > Interface Setup

Interface Setup

© Add/Edit il Delete

Index Interface Type Interface ID Interface

1 VLA 1 VLAN1

The following table describes the labels in this screen.

Table 41 SYSTEM > Interface Setup

LABEL DESCRIPTION

Index This field displays the index number of an entry.

Interface Type | This field displays the type of interface.

Interface ID This field displays the identification number of the interface.

Interface This field displays the interface’s descriptive name which is generated automatically by the
Switch. The name is from a combination of the interface type and ID number.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.

Add/Edit Click Add/Edit to add a new interface or edit a selected one.

Delete Click Delete to remove the selected interfaces.
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22.2.1 Add/Edit Interfaces

Click Add/Edit, or select an entry and click Add/Edit in the SYSTEM > Interface Setup screen to display
the configuration screen.

Figure 89 SYSTEM > Interface Setup > Add/Edit

Interface Type

Interface ID

Clear Cancel

The following table describes the labels in this screen.

Table 42 SYSTEM > Interface Setup > Add/Edit

LABEL DESCRIPTION

Interface Type | Select the type of IPv6 interface for which you want to configure. The Switch supports the VLAN
interface type for IPv6 at the time of writing.

Interface ID Specify a unique identification number (from 1 to 4094) for the interface.

To have IPv6 function properly, you should configure a static VLAN with the same ID number in the
SWITCHING > VLAN screens.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 23
IP Setup

23.1 IP Setup Overview

This chapter shows you how to configure IP settings and set up IP interfaces on the Switch using the IP
Setup screens.

23.1.1 What You Can Do

= Use the IP Status screen (Section 23.2 on page 131) to view the current IP interfaces and DNS server
settings on the Switch.

= Use the IP Setup screen (Section 23.3 on page 134) to configure the default gateway device, the
default domain name server and add IP domains.

= Use the Network Proxy Configuration screen (Section 23.4 on page 136) to configure network proxy
configurations.

23.1.2 IP Interfaces

The Switch needs an IP address for it to be managed over the network. The factory default IP address is
192.168.1.1. The subnet mask specifies the network number portion of an IP address. The factory default
subnet mask is 255.255.255.0.

You can configure up to 32 IP domains which are used to access and manage the Switch from the ports
belonging to the pre-defined VLANSs.

Note: You must configure a VLAN first. Each VLAN can have multiple management IP
addresses, and you can log into the Switch through different management IP
addresses simultaneously.

23.2 |IP Status

Click SYSTEM > IP Setup > IP Status to display the screen as shown.
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Figure 90 SYSTEM > IP Setup > IP Status

IP Status IP Setup Network Proxy Configuration

Domain Name Server

Domain Name Server Source
172.21.10.1 DHCPwv4
IP Interface
Index IP Address IP Subnet Mask VID Type Action
192.168.2.115 255.255.255.0 100 Static

2 172.21.40.22 255.255.252.0 ] DHCP ==

The following table describes the labels in this screen.

Table 43 SYSTEM > IP Setup > IP Status

LABEL DESCRIPTION

Domain Name Server

Domain Name This field displays the IP address of the DNS server.

Server

Source This field displays whether the DNS server address is configured manually (Static) or obtained
automatically using DHCPvA4.

IP Interface

Index This field displays the index number of an entry.

IP Address This field displays the IP address of the Switch in the IP domain.

IP Subnet Mask This field displays the subnet mask of the Switch in the IP domain.

VID This field displays the VLAN identification number of the IP domain on the Switch.

Type This shows whether this IP address is dynamically assigned from a DHCP server (DHCP) or
manually assigned (Static).

Renew Click this to renew the dynamic IP address.

Release Click this to release the dynamic IP address.

23.2.1 IP Status Detalls

Use this screen to view IP status details. Click a number in the Index column in the SYSTEM > IP Setup > IP
Status screen to display the screen as shown next.
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Figure 91 SYSTEM > IP Setup > IP Status > |IP Status Details: Static

IP Status

IP Status Details

Type

VID

IP Address

IP Subnet Mask

IP Setup

fus > IP Status Details

Network Proxy Configuration

The following table describes the labels in this screen.

Table 44 SYSTEM

> |P Setup > IP Status > IP Status Details: Static

LABEL

DESCRIPTION

Type This shows the IP address is manually assigned (Static).
VID This is the VLAN identification number to which an IP routing domain belongs.
IP Address This is the IP address of your Switch in dotted decimal notation for example 192.168.1.1.

IP Subnet Mask

This is the IP subnet mask of your Switch in dotted decimal notation for example 255.255.255.0.

Figure 92 SYSTEM > IP Setup > IP Status > IP Status Details: DHCP

IP Status

Status

IP Status Details

Type

WVID

IP Address

IP Subnet Mask
Lease Time
Renew Time
Rebind Time
Lease Time start
Lease Time End
Default Gateway
Primary DNS Server

IP Setup

= |P Status Details

Secondary DMS Server

Network Proxy Configuration

DHCP

1

192.148.1.100
255.255.255.0
172800 seconds
86400 seconds
138240 seconds
2022-01-01 03:57:48
2022-01-03 03:57:48
192.148.1.250
192.148.1.254
0.0.0.0

The following table describes the labels in this screen.

Table 45 SYSTEM

> |P Setup > IP Status > IP Status Details: DHCP

LABEL

DESCRIPTION

Type This shows the IP address is dynamically assigned from a DHCP server (DHCP).
VID This is the VLAN identification number to which an IP routing domain belongs.
IP Address This is the IP address of your Switch in dotted decimal notation for example 192.168.1.1.

IP Subnet Mask

This is the IP subnet mask of your Switch in dotted decimal notation for example 255.255.255.0.

Lease Time

This displays the length of time in seconds that this interface can use the current dynamic IP
address from the DHCP server.
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Table 45 SYSTEM > IP Setup > IP Status > |IP Status Details: DHCP (continued)

LABEL

DESCRIPTION

Renew Time

This displays the length of time from the lease start that the Switch will request to renew its
current dynamic IP address from the DHCP server.

Rebind Time

This displays the length of time from the lease start that the Switch will request to get any
dynamic IP address from the DHCP server.

Lease Time Start

This displays the date and time that the current dynamic IP address assignment from the DHCP
server began. You should configure date and time in SYSTEM > General Setup.

Lease Time End

This displays the date and time that the current dynamic IP address assignment from the DHCP
server will end. You should configure date and time in SYSTEM > General Setup.

Default This displays the IP address of the default gateway assigned by the DHCP server. 0.0.0.0 means
Gateway no gateway is assigned.

Primary / This displays the IP address of the primary and secondary DNS servers assigned by the DHCP
Secondary DNS | server. 0.0.0.0 means no DNS server is assigned.

Server

23.3 IP Setup

Use this screen to configure the default gateway device, the default domain name server and add IP
domains. Click SYSTEM > IP Setup > IP Setup in the navigation panel to display the screen as shown.

Figure 93 SYSTEM > IP Setup > IP Setup

IP Status IP Setup

IP Setup

Default Gateway

Domain Name Server 1

IP Interface

Network Proxy Configuration

© Add/Edit
Index IP Address IP Subnet Mask vID Type
1 172.21.40.2 255.255.252.0 1 DHCP

The following table describes the labels in this screen.

Table 46 SYSTEM > IP Setup > IP Setup

LABEL DESCRIPTION

IP Setup

Default Type the IP address of the default outgoing gateway in dotted decimal notation, for example
Gateway 192.168.1.254.

Domain Name

Enter a domain name server IPv4 address in order to be able to use a domain name instead of

Server 1/2 an IP address.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to reset the fields to your previous configuration.

IP Interface

Use this section to view and configure IP routing domains on the Switch.
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Table 46 SYSTEM > IP Setup > IP Setup (continued)

LABEL DESCRIPTION
Index This field displays the index number of an entry.
IP Address This field displays the IP address of the Switch in the IP domain.

IP Subnet Mask

This field displays the subnet mask of the Switch in the IP domain.

VID

This field displays the VLAN identification number of the IP domain on the Switch.

Type This field displays the type of IP address status. Static or DHCP.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new IP interface or edit a selected one.

Delete Click Delete to remove the selected IP interfaces.

23.3.1 Add/Edit IP Interfaces

Use this screen to add or edit IP interfaces. Click Add/Edit, or select an entry and click Add/Edit in the
SYSTEM > IP Setup > IP Setup screen to display this screen.

Figure 94 SYSTEM > IP Setup > IP Setup > Add/Edit

O DHCP Client

IP Addrass

IP Subnet Mask

Static IP Address

Clear Cancel

The following table describes the labels in this screen.

Table 47 SYSTEM > IP Setup > IP Setup > Add/Edit

LABEL

DESCRIPTION

DHCP Client

Select this option if you have a DHCP server that can assign the Switch an IP address, subnet
mask, a default gateway IP address and a domain name server IP address automatically.

Static IP Address

Select this option if you do not have a DHCP server or if you wish to assign static IP address
information to the Switch. You need to fill in the following fields when you select this option.

IP Address Enter the IP address of your Switch in dotted decimal notation, for example, 192.168.1.1. This is
the IP address of the Switch in an IP routing domain.

IP Subnet Enter the IP subnet mask of an IP routing domain in dotted decimal notation, for example,

Mask 255.255.255.0.

VID Enter the VLAN identification number to which an IP routing domain belongs.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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23.4 Network Proxy Configuration

The proxy server of an organization may prohibit communication between the Switch and NCC (Nebula
Control Center) (See Section 20.1 on page 123). Use this screen to enable communication between the
Switch and NCC through the proxy server.

Figure 95 Network Proxy Configuration Application

Proxy

=

As of this writing, this setting only allows communication between the Switch and the NCC.

Figure 96 SYSTEM > IP Setup > Network Proxy Configuration

IP Status IP Setup Network Proxy Configuration
Active '\m
Server | |

Port | |

Authentication Im

Username | |

Password | |

Apply Cancel

The following table describes the labels in this screen.

Table 48 SYSTEM > IP Setup > Network Proxy Configuration

LABEL DESCRIPTION

Active Enable the switch button to enable communication between the Switch and NCC through a
proxy server.

Server Enter the IP address (dotted decimal notation) or host name of the proxy server. When entering
the host name, up to 128 alphanumeric characters are allowed for the Server except[?],[ | ],

[‘lor["]

Port Enter the port number of the proxy server (1 — 65535).

Authentication Enable the switch button to enable proxy server authentication using a Username and
Password.

Username Enter a login user name from the proxy server administrator. Up to 32 alphanumeric characters

are allowed for the Username except [?], [ 1 1,['],or["].

Password Enter a login password from the proxy server administrator. Up to 32 alphanumeric characters
are allowed for the Password except[?],[ | 1.['],or["].
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Table 48 SYSTEM > IP Setup > Network Proxy Configuration (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to reset the fields to your previous configuration.
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CHAPTER 24
IPVvO

24.1 IPv6 Overview

This chapter introduces the IPv6 screens.

24.1.1 What You Can Do

= Use the IPv6 Status screen (Section 24.2 on page 138) to view the IPv6 table and DNS server
information.

= Use the IPv6 Global Setup screen (Section 24.3 on page 141) to configure the global IPv6 settings.
= Use the IPv6 Interface Setup screen (Section 24.4 on page 142) to view and configure IPv6 interfaces.

= Use the IPv6 Link-Local Address Setup screen (Section 24.5 on page 143) to view and configure IPv6
link-local addresses.

= Use the IPv6 Global Address Setup screen (Section 24.6 on page 144) to view and configure IPv6
global addresses.

= Use the IPv6 Neighbor Discovery Setup screen (Section 24.7 on page 146) to view and configure
neighbor discovery settings on each interface.

= Use the IPv6 Router Discovery Setup screen (Section 24.8 on page 147) to view and configure router
discovery settings on each interface.

= Use the IPv6 Prefix Setup screen (Section 24.9 on page 149) to configure the Switch’s IPv6 prefix list for
each interface.

= Use the IPv6 Neighbor Setup screen (Section 24.10 on page 151) to configure static IPv6 neighbor
entries in the Switch’s IPv6 neighbor table.

= Use theDHCPv6 Client Setup screen (Section 24.11 on page 152) to configure the Switch’s DHCP
settings when it is acting as a DHCPv6 client.

24.2 |Pv6 Status

Click SYSTEM > IPv6 > IPv6 Status in the navigation panel to display the IPv6 status screen as shown next.
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Figure 97 SYSTEM > IPv6 > IPv6 Status
IPvé Status

Domain Name Server
Domain Name Server Source
IPvé Table

Index Interface Active

1 VLANT [ on ]

The following table describes the labels in this screen.

Table 49 SYSTEM > IPv6 > IPv6 Status

LABEL DESCRIPTION

Domain Name Server

Domain Name | This field displays the IP address of the DNS server.

Server

Source This field displays whether the DNS server address is configured manually (Static) or obtained
automatically using DHCPv6.

IPv6 Table

Index This field displays the index number of an IPv6 interface. Click on an index number to view more
interface details.

Interface This is the name of the IPv6 interface you created.

Active This field displays whether the IPv6 interface is activated or not.

24.2.1 IPv6 Interface Status Details

Use this screen to view a specific IPv6 interface status and detailed information. Click an interface index
number in the SYSTEM > IPv6 > IPv6 Status screen. The following screen opens.

Figure 98 SYSTEM > IPv6 > IPv6 Status > IPv6 Interface Details

IPvé Status

tus = IPvé Interface Details

Interface: VLAN1

| stotic 1pvs acive QIR | orervs cient acive GEETID

WATY Size 1500 Identity Association

/6 Rate Limit Bucket Size: 100

IAType | A-MA
Rate Limit Emor Interval 1000
IAID n
ND DAD Active [ on ]
Number of DAD Attempts 1 ! o
NS-interval [milisecond) 1000 2 o
ND Reachable Time (milisecond) 30000 state
stateless Address Autoconfig OMN SID
nk-Loc: = £ B0 b0 Ffad0-cinh/id orafarre
Link-Local Addre: eB80::be?9:11ff:fe99:cé0b/64 [prefered] Address
Global Unicast Address .
-, Preferred Lifefime 0
ffion:n
Joined Group Address ff0 valid Lifetime o]
ff02::1:ff9%:cé0b
DNE
Domain List
Restart DHCPvé Client
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The following table describes the labels in this screen.

Table 50 SYSTEM > IPv6 > IPv6 Status > IPv6 Interface Details

LABEL DESCRIPTION

Static IPv6 Active

This field displays whether the IPv6 interface is activated or not.

MTU Size This field displays the Maximum Transmission Unit (MTU) size for IPv6 packets on this interface.

ICMPV6 This field displays the maximum number of ICMPv6 error messages which are allowed to transmit

Rate Limit in a given time interval. If the bucket is full, subsequent error messages are suppressed.

Bucket Size

ICMPV6 This field displays the time period (in milliseconds) during which ICMPv6 error messages of up to

Er?é? Limit | the bucket size can be transmitted. 0 means no limit.

Interval

ND DAD This field displays whether Neighbor Discovery (ND) Duplicate Address Detection (DAD) is

Active enabled on the interface.

Number of | This field displays the number of consecutive neighbor solicitations the Switch sends for this

DAD interface.

Attempts

NS-Interval | This field displays the time interval (in milliseconds) at which neighbor solicitations are re-sent for

(milisecon | this interface.

ND This field displays how long (in milliseconds) a neighbor is considered reachable for this interface.

Reachable

Time

(millisecon

d

Link-Local This field displays the Switch’s link-local IP address and prefix generated by the interface. It also

Address shows whether the IP address is preferred, which means it is a valid address and can be used as a
sender or receiver address.

Global This field displays the Switch’s global unicast address to identify this interface.

Unicast

Address

Joined This field displays the IPv6 multicast addresses of groups the Switch’s interface joins.

Group

Address

DHCPv6 Client Active

This field displays whether the Switch acts as a DHCPv6 client to get an IPv6 address from a DHCPV6 server.

Identity Association

An Identity Association (IA) is a collection of addresses assighed to a DHCP client, through which the server and
client can manage a set of related IP addresses. Each IA must be associated with exactly one interface.

1A Type

The IA type is the type of address in the IA. Each IA holds one type of address. IA_NA means an
identity association for non-temporary addresses and IA_TA is an identity association for
temporary addresses.

IAID

Each |A consists of a unique IAID and associated IP information.

T1

This field displays the DHCPv6 T1 timer. After T1, the Switch sends the DHCPV6 server a Renew
message.

An |IA_NA option contains the T1 and T2 fields, but an IA_TA option does not. The DHCPV6 server
uses T1 and T2 to control the time at which the client contacts with the server to extend the
lifetimes on any addresses in the IA_NA before the lifetimes expire.

T2

This field displays the DHCPv6 T2 timer. If the time T2 is reached and the server does not respond,
the Switch sends a Rebind message to any available server.
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Table 50 SYSTEM > IPv6 > IPv6 Status > IPv6 Interface Details (continued)

LABEL DESCRIPTION
State This field displays the state of the TA. It shows
Active when the Switch obtains addresses from a DHCpv6 server and the TA is created.
Renew when the TA’s address lifetime expires and the Switch sends out a Renew message.
Rebind when the Switch does not receive a response from the original DHCPv6 server and sends
out a Rebind message to another DHCPV6 server.
SID This field displays the DHCPvV6 server’s unique ID.
Address This field displays the Switch’s global address which is assigned by the DHCPvV6 server.
Preferred This field displays how long (in seconds) that the global address remains preferred.
Lifetime
Valid This field displays how long (in seconds) that the global address is valid.
Lifetime
DNS This field displays the DNS server address assigned by the DHCPV6 server.
Domain List This field displays the address record when the Switch queries the DNS server to resolve domain
names.
Restart Click Restart to send a new DHCP request to the DHCPvV6 server and update the IPv6 address and
DHCPv6 Client | DNS information for this interface.

24.3 IPv6 Global Setup

Use this screen to configure the global IPv6 settings. Click SYSTEM > IPv6 > IPv6 Global Setup to display
the screen as shown next.

Figure 99 SYSTEM > IPv6 > IPv6 Global Setup

IPvé Hop Limit

IPvé Global Setup

ICIMPvé Rate Limit Bucket Size

ICMPvé Rate Limit Error Interval 1000 milliseconds

Cancel Clear

64

o
IiI

The following table describes the labels in this screen.

Table 51 SYSTEM > IPv6 > IPv6 Global Setup

LABEL DESCRIPTION

IPv6 Hop Limit | Specify the maximum number of hops (from 1 to 255) in router advertisements. This is the
maximum number of hops on which an IPv6 packet is allowed to transmit before it is discarded by
an IPv6 router, which is similar to the TTL field in IPv4.

ICMPv6 Rate Specify the maximum number of ICMPv6 error messages (from 1 to 200) which are allowed to

Limit Bucket transmit in a given time interval. If the bucket is full, subsequent error messages are suppressed.

Size
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Table 51 SYSTEM > IPv6 > IPv6 Global Setup (continued)

LABEL DESCRIPTION

ICMPvV6 Rate Specify the time period (from 0 to 2147483647 milliseconds) during which ICMPV6 error messages

Limit Error of up to the bucket size can be transmitted. 0 means no limit.

Interval

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Clear Click Clear to reset the fields to the factory defaults.

24.4 1Pv6 Interface Setup

Use this screen to view and configure an IPv6 interface you create in the SYSTEM > Interface Setup
screen. Click SYSTEM > IPv6 > IPv6 Interface Setup to display the screen as shown next.

Figure 100 SYSTEM > IPv6 > IPv6 Interface Setup

IPvé Interface Setup

& Edit

Index Interface Active

1 VLAN1

The following table describes the labels in this screen.

Table 52 SYSTEM > IPv6 > IPv6 Interface Setup

LABEL DESCRIPTION

Index This is the interface index number.

Interface This is the name of the IPv6 interface you created.

Active This field displays whether the IPv6 interface is activated or not.
Select an entry’s checkbox to select a specific entry.

Edit Click Edit to edit the selected interface.

24.4.1 Edit an IPv6 Interface

Use this screen to turn on or off an IPv6 interface you create in the SYSTEM > Interface Setup screen.
Select an entry and click Edit in the SYSTEM > IPv6 > IPv6 Interface Setup screen to display the screen as

shown next.

Figure 101 SYSTEM > IPv6 > IPv6 Interface Setup > Edit

Interface

Aclive

(o @

Clear Cancel
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The following table describes the labels in this screen.

Table 53 SYSTEM > IPv6 > IPv6 Interface Setup > Edit

LABEL DESCRIPTION

Interface Select the IPv6 interface you want to configure.

Active Enable the switch button to enable the interface.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these

changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

24.5 IPv6 Link-Local Address Setup

Alink-local address uniquely identifies a device on the local network (the LAN). It is similar to a “private IP
address” in IPv4. You can have the same link-local address on multiple interfaces on a device. A link-
local unicast address has a predefined prefix of fe80::/10.

Use this screen to view and configure the interface’s link-local address and default gateway. Click
SYSTEM > IPv6 > IPv6 Addressing > IPv6 Link-Local Address Setup to display the screen as shown next.

Note: You should first create an IPv6 interface in the SYSTEM > Interface Setup screen.

Figure 102 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Link-Local Address Setup

IPvé Link-Local Address Setup IPvé Global Address Setup

@ Edit

Index Interface IPvé Link-Local Address IPvé Default Gateway

1 VLANI

The following table describes the labels in this screen.

Table 54 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Link-Local Address Setup

LABEL DESCRIPTION
Index This is the interface index number.
Interface This is the name of the IPv6 interface you created.
IPv6 Link-Local | This is the static IPv6 link-local address for the interface.
Address
IPv6 Default This is the default gateway IPv6 address for the interface.
Gateway

Select an entry’s checkbox to select a specific entry.
Edit Click Edit to edit the selected entry.

24.5.1 Edit an IPv6 Link-Local Address

Use this screen to configure the link-local address and default gateway of an IPv6 interface you create
in the SYSTEM > Interface Setup screen. Select an entry and click Edit in the SYSTEM > IPv6 > |IPv6
Addressing > IPv6 Link-Local Address Setup screen to display this screen.
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Figure 103 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Link-Local Address Setup > Edit

Inferface

Link-Local Address | |

Default Gateway | |

Apply Clear Cancel

The following table describes the labels in this screen.

Table 55 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Link-Local Address Setup > Edit

LABEL DESCRIPTION

Interface Select the IPv6 interface you want to configure.

Link-Local Manually configure a static IPv6 link-local address for the interface.

Address

Default Set the default gateway IPv6 address for the interface. When an interface cannot find a routing

Gateway information for a frame’s destination, it forwards the packet to the default gateway.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

24.6 IPv6 Global Address Setup

Use this screen to view and configure the interface’s IPv6 global address. Click SYSTEM > IPv6 Addressing

> |Pv6 Global Address Setup to display the screen as shown next.

Figure 104 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Global Address Setup

IPvé Link-Local Address Setup IPvé Global Address Setup

IPvé Domain Name Server

Domain Name Server 1 | |

Domain Name Server 2 | |

IPvé Global Address Setup

Index Interface IPvé Global Address/Prefix Length EUI-64

Apply Cancel

€ Add/Edit
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The following table describes the labels in this screen.

Table 56 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Global Address Setup

LABEL DESCRIPTION

IPv6é Domain Name Server

Domain Name | Enter a domain name server IPv6 address in order to be able to use a domain name instead of an
Server 1/2 IP address.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click this to reset the Domain Name Server values in this screen to their last-saved values.

IPv6 Global Address Setup

Index This is the interface index number.

Interface This is the name of the IPv6 interface you created.

IPv6 Global This field displays the IPv6 global address and prefix length for the interface.

Address/Prefix

Length

EUI-64 This shows whether the interface ID of the global address is generated using the EUI-64 format.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.

24.6.1 Add/Edit an IPv6 Global Address

Use this screen to configure the interface’s IPv6 global address. Click Add/Edit, or select an entry and
click Add/Edit in the SYSTEM > IPv6 Addressing > IPv6 Global Address Setup screen to display this screen.

Figure 105 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Global Address Setup > Add/Edit

Interface

IPvé Global Address

Prefix Length S

| EUI-64

Clear Cancel

The following table describes the labels in this screen.

Table 57 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Global Address Setup > Add/Edit

LABEL DESCRIPTION

Interface Select the IPv6 interface you want to configure.

IPv6 Global Manually configure a static IPv6 global address for the interface.

Address

Prefix Length Specify an IPv6 prefix length that specifies how many most significant bits (start from the left) in
the address compose the network address.

EUI-64 Select this option to have the interface ID be generated automatically using the EUI-64 format.
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Table 57 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Global Address Setup > Add/Edit (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

24.7 IPv6 Neighbor Discovery Setup

Use this screen to configure neighbor discovery settings for each interface. Click SYSTEM > IPv6 > IPv6
Neighbor Discovery > IPv6 Neighbor Discovery Setup to display the screen as shown next.

Figure 106 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Neighbor Discovery Setup

IPvé Neighbor Discovery Setup IPvé Router Discovery Setup IPvé Prefix Setup

Index Interface DAD Attempts NS Interval Reachable Time
1 VELANT 1 1000 30000
2 VILANS 1 1000 30000

The following table describes the labels in this screen.

Table 58 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Neighbor Discovery Setup

LABEL DESCRIPTION

Index This is the interface index number.

Interface This is the name of the IPv6 interface you created.

DAD Attempts | This field displays the number of consecutive neighbor solicitations the Switch sends for this
interface.

NS Interval This field displays the time interval (in milliseconds) at which neighbor solicitations are re-sent for
this interface.

Reachable This field displays how long (in milliseconds) a neighbor is considered reachable for this interface.

Time

Select an entry’s checkbox to select a specific entry.

Edit Click Edit to edit the selected entry.

24.7.1 Edit an IPv6 Neighbor Discovery

Use this screen to configure neighbor discovery settings for each interface. Select an entry and click Edit
in the SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Neighbor Discovery Setup screen to display this
screen.
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Figure 107 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Neighbor Discovery Setup > Edit

Interface VLANT v

DAD Attempts

NS Interval

1000 milliseconds

Reachable Time

30000 milliseconds

Clear Cancel

The following table describes the labels in this screen.

Table 59 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Neighbor Discovery Setup > Edit

LABEL DESCRIPTION

Interface Select the IPv6 interface you want to configure.

DAD Attempts | The Switch uses Duplicate Address Detection (DAD) with neighbor solicitation and advertisement
messages to check whether an IPv6 address is already in use before assigning it to an interface.
Specify the number of consecutive neighbor solicitations (from 0 to 600) the Switch sends for this
interface. Enter O to turn off DAD.

NS Interval Specify the time interval (from 1000 to 3600000 milliseconds) at which neighbor solicitations are re-
sent for this interface.

Reachable Specify how long (from 1000 to 3600000 milliseconds) a neighbor is considered reachable for this

Time interface.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

24.8 IPv6 Router Discovery Setup

Use this screen to configure router discovery settings for each interface. Click SYSTEM > IPv6 > IPv6
Neighbor Discovery > IPv6 Router Discovery Setup to display the screen as shown next.

Figure 108 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Router Discovery Setup

IPvé Neighbor Discovery Setup

Index

Interface Flags Intarval Wdsrval Lifefime Suppress
VLANT M 200 600 1800 OFF
2 VLANS 200 400 1800 OFF

IPvé Router Discovery Setup IPvé Prefix Setup

Minimum Maximum
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The following table describes the labels in this screen.

Table 60 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Router Discovery Setup

LABEL DESCRIPTION

Index This is the interface index number.

Interface This is the name of the IPv6 interface you created.

Flags This field displays whether IPv6 hosts use DHCPv6 to obtain IPv6 stateful addresses (M) and/

or additional configuration settings (O).

Minimum Interval

This field displays the minimum time interval at which the Switch sends router
advertisements for this interface.

Maximum Interval

This field displays the maximum time interval at which the Switch sends router
advertisements for this interface.

Lifetime This field displays how long the router in router advertisements can be used as a default
router for this interface.

Suppress The Switch sends router advertisements and responses when Suppress is OFF.
Select an entry’s checkbox to select a specific entry.

Edit Click Edit to edit the selected entry.

24.8.1 Edit IPv6 Router Discovery

Use this screen to configure router discovery settings for each interface. Select an entry and click Edit in
the SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Router Discovery Setup screen to display the screen

as shown next.

Figure 109 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Router Discovery Setup > Edit

nterface

Flags

Minirmum Interva
Maximum Interval
Lifetime

Suppress

Apply Clear Cancel

VLANT »

Managed Config Flag
Cther Config Flag

200 seconds
&00 seconds

1800 seconds

!
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The following table describes the labels in this screen.

Table 61 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Router Discovery Setup > Edit

LABEL DESCRIPTION
Interface Select the IPv6 interface you want to configure.
Flags Select the Managed Config Flag option to have the Switch set the “managed address

configuration” flag (the M flag) to 1 in IPv6 router advertisements, which means IPv6 hosts
use DHCPvV6 to obtain IPv6 stateful addresses. De-select the option to set the flag to 0 and
the host will not use DHCPV6 to obtain IPv6 stateful addresses.

Select the Other Config Flag option to have the Switch set the “Other stateful
configuration” flag (the O flag) to 1 in IPv6 router advertisements, which means IPv6 hosts
use DHCPV6 to obtain additional configuration settings, such as DNS information. De-select
the option to set the flag to 0 and the host will not use DHCPv6 to obtain additional
configuration settings.

Minimum Interval

Specify the minimum time interval (from 3 to 1350 seconds) at which the Switch sends
router advertisements for this interface.

Note: The minimum time interval cannot be greater than three-quarters of the
maximum time interval.

Maximum Interval

Specify the maximum time interval (from 4 to 1800 seconds) at which the Switch sends
router advertisements for this interface.

Lifetime Specify how long (from 0 to 9000 seconds) the router in router advertisements can be used
as a default router for this interface.

Suppress Enable the switch button to set the Switch to not send router advertisements and
responses to router solicitations on this interface.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

24.9 IPv6 Prefix Setup

Use this screen to configure the Switch’s IPv6 prefix list for each interface. Click SYSTEM > IPv6 > IPv6
Neighbor Discovery > IPv6 Prefix Setup to display the screen as shown next.

Figure 110 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Prefix Setup

IPvé Neighbor Discovery Setup IPvé Router Discovery Setup IPvé Prefix Setup

Index

€ Add/Edit

Valid Preferred

TG R Lifefime Lifetime

The following table describes the labels in this screen.

Table 62 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Prefix Setup

LABEL DESCRIPTION
Index This is the interface index number.
Interface This is the name of the IPv6 interface you created.
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Table 62 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Prefix Setup (continued)

LABEL DESCRIPTION

Prefix This field displays the IPv6 prefix and prefix length that the Switch includes in router
advertisements for this interface.

Valid Lifetime This field displays the IPv6 prefix valid lifetime.

Preferred Lifetime This field displays the preferred lifetime of an IPv6 address generated from the prefix.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in
the table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.

24.9.1 Add/Edit IPv6 Prefix

Use this screen to configure the Switch’s IPv6 prefix list for each interface. Click Add/Edit, or select an
entry and click Add/Edit in the SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Prefix Setup screen to
display this screen.

Figure 111 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Prefix Setup > Add/Edit

Interface

Prefix | ‘
Prefix Length :

Valid Lifetime [ |seconds

Preferred Lifefime S seconds

Flags No-Autoconfig Flag
No-Cnlink Flag
No-Advertise Flag

Clear Cancel

The following table describes the labels in this screen.

Table 63 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Prefix Setup > Add/Edit

LABEL DESCRIPTION

Interface Select the IPv6 interface you want to configure.

Prefix Set the IPv6 prefix that the Switch includes in router advertisements for this interface.
Prefix Length Set the prefix length that the Switch includes in router advertisements for this interface.
Valid Lifetime Specify how long (from 0 to 4294967295 seconds) the prefix is valid for on-link

determination.

Preferred Lifetime Specify how long (from 0 to 4294967295 seconds) that addresses generated from the prefix
remain preferred.

The preferred lifetime cannot exceed the valid lifetime.

Flags Select No-Autoconfig Flag to not allow IPv6 hosts to use this prefix.
Select No-Onlink Flag to not allow the specified prefix to be used for on-link determination.

Select No-Advertise Flag to set the Switch to not include the specified IPv6 prefix, prefix
length in router advertisements for this interface.
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Table 63 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Prefix Setup > Add/Edit (continued)

LABEL

DESCRIPTION

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear

Click Clear to clear the fields to the factory defaults.

Cancel

Click Cancel to not save the configuration you make and return to the last screen.

24.10 IPv6 Neighbor Setup

Use this screen to view and configure static IPv6 neighbor entries in the Switch’s IPv6 neighbor table to
store the neighbor information permanently. Click SYSTEM > IPv6 > IPv6 Neighbor Setup to display the
screen as shown next.

Figure 112 SYSTEM > IPv6 > IPv6 Neighbor Setup

IPvé Neighbor Setup

Index Interface Neighbor Address MAC

& Add/Edit

The following table describes the labels in this screen.

Table 64 SYSTEM > IPv6 > IPv6 Neighbor Setup

LABEL

DESCRIPTION

Index

This is the interface index number.

Interface

This is the name of the IPv6 interface you created.

Neighbor
Address

This field displays the IPv6 address of the neighboring device which can be reached through the
interface.

MAC

This field displays the MAC address of the neighboring device which can be reached through the
interface.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.

Add/Edit

Click Add/Edit to add a new entry or edit a selected one.

Delete

Click Delete to remove the selected entries.

24.10.1 Add/Edit IPv6 Neighbor

Use this screen to create a static IPv6 neighbor entry. Click Add/Edit, or select an entry and click Add/
Edit in the SYSTEM > IPv6 > IPv6 Neighbor Setup screen to display this screen.
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Figure 113 SYSTEM > IPv6 > IPv6 Neighbor Setup > Add/Edit

Inferface VLAN v

Neighbor Address ‘ |

MAC ‘ |

Apply Clear Cancel

The following table describes the labels in this screen.

Table 65 SYSTEM > IPv6 > IPv6 Neighbor Setup > Add/Edit

LABEL DESCRIPTION

Interface Select the type of IPv6 interface for which you want to configure. The Switch supports the VLAN
interface type for IPv6 at the time of writing.

Interface ID Specify a unique identification number (from 1 to 4094) for the interface.

A static IPv6 neighbor entry displays in the MONITOR > IPv6 Neighbor Table screen only when the
interface ID is also created in the SYSTEM > Interface Setup screen.

To have IPv6 function properly, you should configure a static VLAN with the same ID number in the
SWITCHING > VLAN screens.

Neighbor Specify the IPv6 address of the neighboring device which can be reached through the interface.

Address

MAC Specify the MAC address of the neighboring device which can be reached through the
interface.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these

changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

24.11 DHCPv6 Client Setup

Use this screen to configure the Switch’s DHCP settings when it is acting as a DHCPV6 client. Click SYSTEM
> |Pv6 > DHCPV6 Client Setup to display the screen as shown next.

Figure 114 SYSTEM > IPv6 > DHCPvV6 Client Setup

IPv6 DHCPvé Client Setup

Rapid- - Information
Commit ot LRI Refresh Minimum

Index Interface 1A-NA
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The following table describes the labels in this screen.

Table 66 SYSTEM > |Pv6 > DHCPv6 Client Setup

LABEL DESCRIPTION

Index This is the interface index number.

Interface This is the name of the IPv6 interface you created.

IA-NA This field displays whether the Switch obtains a non-temporary IP address from the DHCPv6 server.

Rapid-Commit

This field displays whether the Switch obtains information from the DHCPV6 server by a rapid two-
message exchange.

DNS This field displays whether the Switch obtains DNS server IPv6 addresses from the DHCPV6 server.
Domain-List This field displays whether the Switch obtains a list of domain names from the DHCP server.
Information This field displays the time interval (in seconds) at which the Switch exchanges other configuration
Refresh information with a DHCPV6 server again.
Minimum

Select an entry’s checkbox to select a specific entry.
Edit Click Edit to edit the selected entry.

24.11.1 Edit DHCPvV6 Client

Use this screen to configure the Switch’s DHCP settings when it is acting as a DHCPv6 client. Select an
entry and click Edit in the SYSTEM > IPv6 > DHCPv6 Client Setup screen to display this screen.

Figure 115 SYSTEM > IPv6 > DHCPV6 Client Setup > Edit

Interface
1A Type
Options

Information Refresh Minimum

VLANT ~

|A-NA Rapid-Commit
DNS
Domain-List

seconds

Clear Cancel

The following table describes the labels in this screen.

Table 67 SYSTEM > IPv6 > DHCPv6 Client Setup > Edit

LABEL DESCRIPTION

Interface Select the IPv6 interface you want to configure.

IA Type Select IA-NA to set the Switch to get a non-temporary IP address from the DHCPv6 server for this
interface.
Optionally, you can also select Rapid-Commit to have the Switch send its DHCPv6 Solicit message
with a Rapid Commit option to obtain information from the DHCPv6 server by a rapid two-
message exchange. The Switch discards any Reply messages that do not include a Rapid
Commit option. The DHCPV6 server should also support the Rapid Commit option to have it work
well.

Options Select DNS to have the Switch obtain DNS server IPv6 addresses and/or select Domain-List to
have the Switch obtain a list of domain names from the DHCP server.

Information Specify the time interval (from 600 to 4294967295 seconds) at which the Switch exchanges other

Refresh configuration information with a DHCPv6 server again.

Minimum
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Table 67 SYSTEM > |Pv6 > DHCPvV6 Client Setup > Edit (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 25
Logins

25.1 Set Up Login Accounts

Up to five people (one administrator and four non-administrators) may access the Switch through Web
Configurator at any one time.

= An administrator is someone who can both view and configure Switch changes. The user name for
the Administrator is always admin. The default administrator password is 1234.

Note: It is highly recommended that you change the default administrator password (1234).

= A non-administrator (user name is something other than admin) is someone who can view and/or
configure Switch settings. The configuration right varies depending on the user’s privilege level.

Click SYSTEM> Logins to view the screen as shown.

Figure 116 SYSTEM > Logins

Logins

Administrator

User Name |:31dm'\ﬂ

Old Password |

Retype to confimn |

|
|
New Password | |
|

]

s}

Edit Logins

Login User Name Password Retype to confirm Privilege

1

2

| |

| [
2 | [

| [

Cancel

Note: The input string in any field of this screen should not contain [? ], [ 1.['].["1or [, ]
In the Password fields, [ space ] is also not allowed.
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The following table describes the labels in this screen.

Table 68 SYSTEM > Logins

LABEL

DESCRIPTION

Administrator

This is the default administrator account with the “admin” user name. You can change the default administrator

user name.

User Name

Change the default “admin” system user name (up to 32 printable ASCII characters except [

?LI1L 0L 0] [space], [, ] or[:].

Old Password

Enter the existing system password (1234 is the default password).

New Password

Enter your new system password. You can enter up to 32 printable ASCIl characters.

Retype to Retype your new system password for confirmation. You can enter up to 32 printable ASCII
confirm characters.
Edit Logins

You may configure passwords for up to four users. These users can have read-only access.

Login This is the index of an user account.
User Name Set a user name (up to 32 printable ASCIl charactersexcept [? ], [ 1 1,[']L.["],or[,]).
Password Enter your new system password.
Retype to Retype your new system password for confirmation.
confirm
Privilege Type the privilege level for this user. At the time of writing, users may have a privilege level of 0,
3, 13, or 14 representing different configuration rights as shown below.
= 0- Display basic system information.
« 3 - Display configuration or status.
= 13 - Configure features except for login accounts, SNMP user accounts, the
authentication method sequence and authorization settings, multiple logins, administrator
and enable passwords, and configuration information display.
= 14 - Configure login accounts, SNMP user accounts, the authentication method
sequence and authorization settings, multiple logins, and administrator and enable
passwords, and display configuration information.
Users can run command lines if the session’s privilege level is greater than or equal to the
command’s privilege level. The session privilege initially comes from the privilege of the login
account. For example, if the user has a privilege of 5, he or she can run commands that
requires privilege level of 5 or less but not more.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 26
SNMP

26.1 SNMP Overview

This chapter introduces the SNMP screens and shows you how to setup SNMP settings for management.

26.1.1 What You Can Do

= Use the SNMP screen (Section 26.2 on page 157) to configure general SNMP settings.

= Use the SNMP User screen (Section 26.3 on page 159) to create SNMP users for authentication with
managers using SNMP v3 and associate them to SNMP groups.

= Use the SNMP Trap Group screen (Section 26.4 on page 161) to specify the types of SNMP traps that
should be sent to each SNMP manager.

= Use the SNMP Trap Port screen (Section 26.5 on page 162) to enable/disable sending SNMP traps on a
port.

26.2 Configure SNMP

Use this screen to configure your SNMP settings.

Click SYSTEM > SNMP to view the screen as shown.
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Figure 117 SYSTEM > SNMP

General Setting

SNMP SNMP User SNMP Trap Group SNMP Trap Port

Yersion

Get Community |pub|\'<: |

Set Community |pub|\'c |

Trap Community |pub|\'<: |

Trap Destination

Index Version IP Port Username
1 [0.0.0.0 | |2 || |
2 v2ev| 0000 | 162 | | |
3 v2cv|  [0000 | |12 || |
; 0009 | [ | | |
Apply Cancel

Note: The string of any field in this screen should notcontain [?],[ | 1,['l.["1or[, 1.

The following table describes the labels in this screen.

Table 69 SYSTEM > SNMP

LABEL

DESCRIPTION

General Setting

Use this section to specify the SNMP version and community (password) values.

Version

Select the SNMP version for the Switch. The SNMP version on the Switch must match the
version on the SNMP manager. Choose SNMP version 2c¢ (v2c), SNMP version 3 (v3) or both
(v3v2c).

SNMP version 2c is backwards compatible with SNMP version 1.

Get Community

Enter the Get Community string, which is the password for the incoming Get- and GetNext-
requests from the management station.

The Get Community string is only used by SNMP managers using SNMP version 2c or lower.

Set Community

Enter the Set Community string, which is the password for incoming Set- requests from the
management station.

The Set Community string is only used by SNMP managers using SNMP version 2c or lower.

Trap Community

Enter the Trap Community string, which is the password sent with each trap to the SNMP
manager.

The Trap Community string is only used by SNMP managers using SNMP version 2c or lower.

Trap Destination

Use this section to configure where to send SNMP traps from the Switch.

Index This is the index of a trap destination.
Version Specify the version of the SNMP trap messages.
P Enter the IP addresses of up to four managers to send your SNMP traps to.
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Table 69 SYSTEM > SNMP (continued)

LABEL DESCRIPTION

Port Enter the port number upon which the manager listens for SNMP traps.

Username Enter the user name to be sent to the SNMP manager along with the SNMP v3 trap.

This user name must match an existing account on the Switch (configured in the SYSTEM >
SNMP > SNMP User screen).

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

26.3 Configure SNMP User

Use this screen to create SNMP users for authentication with managers using SNMP v3 and associate
them to SNMP groups. An SNMP user is an SNMP manager. Click SYSTEM > SNMP > SNMP User to view the

screen as shown.

Figure 118 SYSTEM > SNMP > SNMP User

SNMP SNMP User SNMP Trap Group SNMP Trap Port
© Add/Edit
Index Username S Authentication Privacy Group
Level

The following table describes the labels in this screen.

Table 70 SYSTEM > SNMP > SNMP User

LABEL DESCRIPTION
Index This is a read-only number identifying a login account on the Switch.
Username This field displays the user name of a login account on the Switch.

Security Level

This field displays whether you want to implement authentication and/or encryption for SNMP
communication with this user.

Authentication This field displays the authentication algorithm used for SNMP communication with this user.
Privacy This field displays the encryption method used for SNMP communication with this user.
Group This field displays the SNMP group to which this user belongs.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.
Add/Edit Click Add/Edit to add a new entry or edit a selected one.
Delete Click Delete to remove the selected entries.

26.3.1 Add/Edit SNMP User

Use this screen to create SNMP users for authentication with managers using SNMP v3 and associate
them to SNMP groups. An SNMP user is an SNMP manager. Click Add/Edit, or select an entry and click
Add/Edit in the SYSTEM > SNMP > SNMP User screen to view the screen.
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Note: Use the user name and password of the login accounts you specify in this screen to
create accounts on the SNMP v3 manager.

Figure 119 SYSTEM > SNMP > SNMP User > Add/Edit

Usemaome
Security Level
Authenfication
Privacy

Group

| |

D5 v Password | |

Password | |

Apply Clear Cancel

The following table describes the labels in this screen.

Table 71 SYSTEM > SNMP > SNMP User > Add/Edit

LABEL

DESCRIPTION

Username

Specify the user name (up to 32 printable ASCII characters) of a login account on the Switch.
The string should notcontain [? ], [ 1 I.['], ["]or[,]

Security Level

Select whether you want to implement authentication and/or encryption for SNMP
communication from this user. Choose:

= no auth - to use the user name as the password string to send to the SNMP manager. This is
equivalent to the Get, Set and Trap Community in SNMP v2c. This is the lowest security
level.

= auth - to implement an authentication algorithm for SNMP messages sent by this user.

= priv -to implement authentication and encryption for SNMP messages sent by this user.
This is the highest security level.

Note: The settings on the SNMP manager must be set at the same security level or
higher than the security level settings on the Switch.

Authentication Select an authentication algorithm. MD5 (Message Digest 5) and SHA (Secure Hash Algorithm)
are hash algorithms used to authenticate SNMP data. SHA authentication is generally
considered stronger than MD5, but is slower.

Password Enter the password of up to 32 printable ASCIl characters (except[?],[ 1 1.['].["] [space],
or [, ]) for SNMP user authentication.

Privacy Specify the encryption method for SNMP communication from this user. You can choose one
of the following:
= DES - Data Encryption Standard is a widely used (but breakable) method of data

encryption. It applies a 56-bit key to each 64-bit block of data.
= AES - Advanced Encryption Standard is another method for data encryption that also
uses a secret key. AES applies a 128-bit key to 128-bit blocks of data.
Password Enter the password of up to 32 printable ASCIl characters (except[?],[ | .['],["], [space],
or [, ]) for encrypting SNMP packets.
Group SNMP v3 adopts the concept of View-based Access Control Model (VACM) group. SNMP

managers in one group are assigned common access rights to MIBs. Specify in which SNMP
group this user is.

admin — Members of this group can perform all types of system configuration, including the
management of administrator accounts.

read-write — Members of this group have read and write rights, meaning that the user can
create and edit the MIBs on the Switch, except the user account and AAA configuration.

read-only — Members of this group have read rights only, meaning the user can collect
information from the Switch.
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Table 71 SYSTEM > SNMP > SNMP User > Add/Edit (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

26.4 SNMP Trap Group

Use this screen to specify the types of SNMP traps that should be sent to each SNMP manager. Click
SYSTEM > SNMP > SNMP Trap Group to view the screen as shown.

Figure 120 SYSTEM > SNMP > SNMP Trap Group

SNMP SNMP User

Trap Destination 1P

I System
coldstart
fonspeed
voltage
timesync
errdisable

oginrecord

ping

SNMP Trap Group SNMP Trap Port

I Interface
warmstart inkup inkdown
temperature I transceiver-ddm
resel STOrm-control
oopguard
coe I AAA
custom-ca authentication authorization
accounting
| O switen
traceroute stp mactable
rmon classifier

The following table describes the labels in this screen.

Table 72 SYSTEM > SNMP > SNMP Trap Group

LABEL

DESCRIPTION

Trap Destination IP

Select one of your configured trap destination IP addresses. These are the IP addresses of the
SNMP managers. You must first configure a trap destination IP address in the SYSTEM > SNMP >
SNMP screen.

Use the rest of the screen to select which traps the Switch sends to that SNMP manager.

Options

Select the individual SNMP traps that the Switch is to send to the SNMP station.

The traps are grouped by category. Selecting a category in the heading row automatically
selects all of the SNMP traps under that category. Clear the checkboxes for individual traps
that you do not want the Switch to send to the SNMP station. Clearing a category’s checkbox
automatically clears all of the category’s trap checkboxes (the Switch only sends traps from
selected categories).
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Table 72 SYSTEM > SNMP > SNMP Trap Group (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

26.5 Enable or Disable Sending of SNMP Traps on a Port

Click SYSTEM > SNMP > SNMP Trap Port to view the screen as shown. Use this screen to set whether a trap
received on the ports would be sent to the SNMP manager.

Figure 121 SYSTEM > SNMP > SNMP Trap Port

SNMP SNMP User SNMP Trap Group SNMP Trap Port
Options
Port Active
1
2
3
4
5
&
7
Cancel

The following table describes the labels in this screen.

Table 73 SYSTEM > SNMP > SNMP Trap Port

LABEL DESCRIPTION

Options Select the trap type you want to configure here.
Port This field displays a port number.

* Settings in this row apply to all ports.

Use this row only if you want to make some of the settings the same for all ports. Use this row
first to set the common settings and then make adjustments on a port-by-port basis.

Changes in this row are copied to all the ports as soon as you make them.

Active Select this checkbox to enable the trap type of SNMP traps on this port. The Switch sends the
related traps received on this port to the SNMP manager.

Clear this checkbox to disable the sending of SNMP traps on this port.
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Table 73 SYSTEM > SNMP > SNMP Trap Port (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

26.6 Technical Reference

This section provides technical background information on the topics discussed in this chapter.

26.6.1 About SNMP

Simple Network Management Protocol (SNMP) is an application layer protocol used to manage and
monitor TCP/IP-based devices. SNMP is used to exchange management information between the
network management system (NMS) and a network element (NE). A manager station can manage and
monitor the Switch through the network through SNMP version 1 (SNMPv1), SNMP version 2c or SNMP
version 3. The next figure illustrates an SNMP management operation. SNMP is only available if TCP/IP is
configured.

Figure 122 SNMP Management Model

Manager
Agent Agent Agent
Managed Device Managed Device Managed Device

An SNMP managed network consists of two main components: agents and a manager.

An agent is a management software module that resides in a managed Switch (the Switch). An agent
translates the local management information from the managed Switch into a form compatible with
SNMP. The manager is the console through which network administrators perform network management
functions. It executes applications that control and monitor managed devices.

The managed devices contain object variables or managed objects that define each piece of
information to be collected about a Switch. Examples of variables include number of packets received,
node port status, and so on. A Management Information Base (MIB) is a collection of managed objects.
SNMP allows a manager and agents to communicate for the purpose of accessing these objects.

SNMP itself is a simple request or response protocol based on the manager or agent model. The
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manager issues a request and the agent returns responses using the following protocol operations:

Table 74 SNMP Commands

LABEL DESCRIPTION
Get Allows the manager to retrieve an object variable from the agent.
GetNext Allows the manager to retrieve the next object variable from a table or list within an agent. In

SNMPv1, when a manager wants to retrieve all elements of a table from an agent, it initiates a
Get operation, followed by a series of GetNext operations.

Set Allows the manager to set values for object variables within an agent.

Trap Used by the agent to inform the manager of some events.

SNMP v3 and Security

SNMP v3 enhances security for SNMP management. SNMP managers can be required to authenticate
with agents before conducting SNMP management sessions.

Security can be further enhanced by encrypting the SNMP messages sent from the managers.

Encryption protects the contents of the SNMP messages. When the contents of the SNMP messages are
encrypted, only the intended recipients can read them.

Supported MIBs
A MIB is a collection of managed objects that is organized according to hierarchy. The objects define
the attributes of the managed device, which includes the names, status, access rights, and data types.

Each object can be addressed through an object identifier (OID).

MIBs let administrators collect statistics and monitor status and performance. The Switch uses standard
public (RFC-defined) MiIBs for standard functionality

To view a list of standard MIBs supported by your Switch, see the product datasheet at www.zyxel.com
(Support > Download Library > Datasheet).

SNMP Traps

The Switch sends traps to an SNMP manager when an event occurs. The following tables outline the
SNMP traps by category.

Table 75 SNMP System Traps

OPTION OBJECT LABEL OBJECT ID DESCRIPTION
coldstart coldStart 1.3.6.1.6.3.1.1.5.1 This trap is sent when the Switch is turned on.
warmstart warmsStart 1.3.6.1.6.3.1.1.5.2 This trap is sent when the Switch restarts.
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Table 76 SNMP Interface Traps

OPTION OBJECT LABEL OBJECT ID DESCRIPTION

linkup linkUp 1.3.6.1.6.3.1.1.5.4 This trap is sent when the Ethernet link is up.

linkdown linkDown 1.3.6.1.6.3.1.1.5.3 This trap is sent when the Ethernet link is
down.

lIdp lIdpRemTablesChange 1.0.8802.1.1.2.0.0.1 | The trap is sent when entries in the remote

database have any updates.

Link Layer Discovery Protocol (LLDP), defined
as |[EEE 802.1ab, enables LAN devices that
support LLDP to exchange their configured
settings. This helps eliminate configuration
mismatch issues.

Table 78 SNMP IP Traps

OPTION OBJECT LABEL OBJECT ID DESCRIPTION
ping pingProbeFailed 1.3.6.1.2.1.80.0.1 This trap is sent when a single ping probe
fails.
pingTestFailed 1.3.6.1.2.1.80.0.2 This trap is sent when a ping test (consisting
of a series of ping probes) fails.
pingTestCompleted 1.3.6.1.2.1.80.0.3 This trap is sent when a ping test is
completed.
traceroute traceRouteTestFailed 1.3.6.1.2.1.81.0.2 This trap is sent when a traceroute test fails.
traceRouteTestCompleted 1.3.6.1.2.1.81.0.3 This trap is sent when a traceroute test is
completed.

Table 79 SNMP Switch Traps

OPTION OBJECT LABEL

OBJECT ID

DESCRIPTION

rmon RmonRisingAlarm

1.3.6.1.2.1.16.0.1

This trap is sent when a variable goes over
the RMON "rising" threshold.

RmonFallingAlarm

1.3.6.1.2.1.16.0.2

This trap is sent when the variable falls below
the RMON "falling" threshold.
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CHAPTER 27
Switch Setup

27.1 Switch Setup Overview

Use this screen to do the Switch’s basic setup configuration, for example, VLAN (Virtual Local Area
Network) type, enabling switching protocols, and MAC learning aging time setup.

27.1.1 Introduction to VLANS

A VLAN (Virtual Local Area Network) allows a physical network to be partitioned into multiple logical
networks. Devices on a logical network belong to one group. A device can belong to more than one
group. With VLAN, a device cannot directly talk to or hear from devices that are not in the same groups;
the traffic must first go through a router.

In MTU (Multi-Tenant Unit) applications, VLAN is vital in providing isolation and security among the
subscribers. When properly configured, VLAN prevents one subscriber from accessing the network
resources of another on the same LAN, thus a user will NOT see the printers and hard disks of another
user in the same building.

VLAN also increases network performance by limiting broadcasts to a smaller and more manageable
logical broadcast domain. In traditional switched environments, all broadcast packets go to each and

every individual port. With VLAN, all broadcasts are confined to a specific broadcast domain.

Note: VLAN is unidirectional; it only governs outgoing traffic.

27.2 Switch Setup

Click SYSTEM > Switch Setup in the navigation panel to display the screen as shown. The VLAN setup
screens change depending on whether you choose 802.1Q or Port Based in the VLAN Type field in this
screen.
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Figure 123 SYSTEM > Switch Setup
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The following table describes the labels in this screen.

Table 80 SYSTEM > Switch Setup

LABEL

DESCRIPTION

VLAN Type

Choose 802.1Q or Port Based. The SWITCHING > VLAN link and its sub-links only appears when
you choose 802.1Q VLAN type in this screen.

must be active.

MAC Address Learning

MAC address learning reduces outgoing traffic broadcasts. For MAC address learning to occur on a port, the port

Aging Time

Enter a time from 10 to 1000000 seconds. This is how long all dynamically learned MAC
addresses remain in the MAC address table before they age out (and must be relearned).

ARP Aging Time

Aging Time

Enter a time from 60 to 1000000 seconds. This is how long dynamically learned ARP entries
remain in the ARP table before they age out (and must be relearned). The setting here applies
to ARP entries which are newly added in the ARP table after you click Apply.

GARP Timer: Switches join VLANs by making a declaration. A declaration is made by issuing a Join message using
GARP. Declarations are withdrawn by issuing a Leave message. A Leave All message terminates all registrations.
GARP timers set declaration timeout values. See the chapter on VLAN setup for more background information.

Join Timer

Join Timer sets the duration of the Join Period timer for GVRP in miliseconds. Each port has a Join
Period timer. The allowed Join Time range is between 100 and 65535 milliseconds; the default is
200 milliseconds. See the chapter on VLAN setup for more background information.

Leave Timer

Leave Timer sets the duration of the Leave Period timer for GVRP in milliseconds. Each port has a
single Leave Period timer. Leave Time must be two times larger than Join Timer; the default is 600
milliseconds.

Leave All Leave All Timer sets the duration of the Leave All Period timer for GVRP in miliseconds. Each port
Timer has a single Leave All Period timer. Leave All Timer must be larger than Leave Timer.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 28
Syslog Setup

28.1 Syslog Overview

This chapter explains the Syslog screens.

The syslog protocol allows devices to send event notification messages across an IP network to syslog
servers that collect the event messages. A syslog-enabled device can generate a syslog message and
send it to a syslog server.

Syslog is defined in RFC 3164. The RFC defines the packet format, content and system log related
information of syslog messages. Each syslog message has a facility and severity level. The syslog facility
identifies a file in the syslog server. Refer to the documentation of your syslog program for details. The
following table describes the syslog severity levels.

Table 81 Syslog Severity Levels

CODE

SEVERITY

Emergency: The system is unusable.

Alert: Action must be taken immediately.

Critical: The system condition is critical.

Error: There is an error condition on the system.

Warning: There is a warning condition on the system.

Notice: There is a hormal but significant condition on the system.

Informational: The syslog contains an informational message.

N~N|lo|loa|l b~ W|IN|RFL|O

Debug: The message is intended for debug-level purposes.

28.1.1 What You Can Do

Use the Syslog Setup screen (Section 28.2 on page 168) to configure the device’s system logging
settings and configure a list of external syslog servers.

28.2 Syslog Setup

The syslog feature sends logs to an external syslog server. Use this screen to configure the device’s
system logging settings and configure a list of external syslog servers.

Click SYSTEM > Syslog Setup in the navigation panel to display this screen.
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Figure 124 SYSTEM > Syslog Setup
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The following table describes the labels in this screen.

Table 82 SYSTEM > Syslog Setup

LABEL

DESCRIPTION

Syslog Setup

Active Enable the switch button to turn on syslog (system logging) and then configure the syslog
setting.

Logging Type This column displays the names of the categories of logs that the device can generate.

Active Select this option to set the device to generate logs for the corresponding category.

Facility The log facility allows you to send logs to different files in the syslog server. Refer to the
documentation of your syslog program for more details.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Syslog Server Setup

Index This is the index number of a syslog server entry.

Active This field displays if the device is activated to send logs to the syslog server.

IP Address This field displays the IP address of the syslog server.

UDP Port This field displays the port of the syslog server.

Log Level This field displays the severity level of the logs that the device is to send to this syslog server.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.
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28.2.1 Add/Edit a Syslog Server

Use this screen to configure an external syslog server.

Click Add/Edit, or select an entry and click Add/Edit in the SYSTEM > Syslog Setup screen to display this

screen.

Figure 125 SYSTEM > Syslog Setup > Add/Edit
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The following table describes the labels in this screen.

Table 83 SYSTEM > Syslog Setup > Add/Edit

LABEL

DESCRIPTION

Active

Enable the switch button to have the device send logs to this syslog server. Clear the
checkbox if you want to create a syslog server entry but not have the device send logs to it
(you can edit the entry later).

Server Address

Enter the IPv4 or IPv6 address of the syslog server.

UDP Port The default syslog server port is 514. If your syslog server uses a different port, configure the
one it uses here.

Log Level Select the severity levels of the logs that you want the device to send to this syslog server.
The lower the number, the more critical the logs are.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 29
Time Range

29.1 Time Range Overview

You can set up one-time and recurring schedules for time-oriented features, such as PoE and classifier.
The UAG supports one-time and recurring schedules. One-time schedules are effective only once, while
recurring schedules usually repeat. Both types of schedules are based on the current date and time in

the Switch.

The time range can be configured in two ways — Absolute and Periodic. Absolute is a fixed time range
with a start and end time. Periodic is recurrence of a time range and does not have an end time.

29.1.1 What You Can Do

Use the Time Range screen (Section 29.2 on page 171) to view or define a schedule on the Switch.

29.2 Configure a Time Range

Click SYSTEM > Time Range in the navigation panel to display the screen as shown.

Figure 126 SYSTEM > Time Range

Time Range
& Add/Edit
Index Name Type Range
1 schedule_4-14 Absolute start 2022/04/14 04:05 end 2022/05/24 00:00
2 schedule_Repeat Periodic Monday 00:00 to Friday 17:00

The following table describes the labels in this screen.

Table 84 SYSTEM > Time Range

LABEL DESCRIPTION

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Index This field displays the index number of the rule.

Name This field displays the descriptive name for this rule. This is for identification purpose only. You can
enter up to 32 printable ASCIl charactersexcept [?], [ 1 1,[']l.["]or[,].
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Table 84 SYSTEM > Time Range (continued)

LABEL

DESCRIPTION

Type

This displays the schedule type of the time range rule.
Absolute

An one-time schedule. One-time schedules begin on a specific start date and time and end on
a specific stop date and time. One-time schedules are useful for long holidays and vacation
periods.

Periodic

A recurring schedule. Recurring schedules begin at a specific start time and end at a specific
stop time on selected days of the week (Sunday, Monday, Tuesday, Wednesday, Thursday,
Friday, and Saturday). Recurring schedules are useful for defining the workday and off-work
hours.

Range

This field displays the time periods to which this schedule applies.

Add/Edit

Click Add/Edit to add a new schedule rule or edit a selected one.

Delete

Click Delete to remove the selected rules.

29.2.1 Add/Edit Time Range

This screen allows you to create a new time range or edit an existing one.

To access this screen, click the Add/Edit button or select an entry from the list and click the Add/Edit

button.

Figure 127 SYSTEM > Time Range > Add/Edit
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The following table describes the labels in this screen.

Table 85 SYSTEM > Time Range > Add/Edit

LABEL

DESCRIPTION

Name

Enter a descriptive name for this rule for identifying purposes. The string should not contain [ ? ], [

11.0°L0"Tor L]

Type

Select Absolute to create a one-time schedule. One-time schedules begin on a specific start
date and time and end on a specific stop date and time. One-time schedules are useful for
long holidays and vacation periods.

Alternatively, select Periodic to create a recurring schedule. Recurring schedules begin at a
specific start time and end at a specific stop time on selected days of the week (Sunday,
Monday, Tuesday, Wednesday, Thursday, Friday, and Saturday). Recurring schedules are useful
for defining the workday and off-work hours.
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Table 85 SYSTEM > Time Range > Add/Edit (continued)

LABEL DESCRIPTION

Absolute This section is available only when you set Type to Absolute.

Start Specify the year, month, day, hour and minute when the schedule begins.
End Specify the year, month, day, hour and minute when the schedule ends.

Periodic This section is available only when you set Type to Periodic.

Select the first option if you want to define a recurring schedule for a consecutive time period.
You then select the day of the week, hour and minute when the schedule begins and ends
respectively.

Select the second option if you want to define a recurring schedule for multiple non-
consecutive time periods. You need to select each day of the week the recurring schedule is
effective. You also need to specify the hour and minute when the schedule begins and ends
each day. The schedule begins and ends in the same day.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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The following chapters introduces the configurations of the links under the PORT navigation panel.

Quick links to chapters:

Green Ethernet

Link Aggregation

Link Layer Discovery Protocol (LLDP)

Port Setup
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CHAPTER 31
Green Ethernet

This chapter shows you how to configure the Switch to reduce the power consumed by switch ports.

31.1 Green Ethernet Overview

Green Ethernet reduces switch port power consumption in the following ways.

IEEE 802.3az Energy Efficient Ethernet (EEE)
If EEE is enabled, both sides of a link support EEE and there is no traffic, the port enters Low Power Idle
(LPI) mode. LPI mode turns off some functions of the physical layer (becomes quiet) to save power.

Periodically the port transmits a REFRESH signal to allow the link partner to keep the link alive. When there
is traffic to be sent, a WAKE signal is sent to the link partner to return the link to active mode.

Auto Power Down

Auto Power Down turns off almost all functions of the port’s physical layer functions when the link is
down, so the port only uses power to check for a link up pulse from the link partner. After the link up
pulse is detected, the port wakes up from Auto Power Down and operates normally.

Short Reach

Traditional Ethernet transmits all data with enough power to reach the maximum cable length. Shorter
cables lose less power, so Short Reach saves power by adjusting the transmit power of each port
according to the length of cable attached to that port.

31.2 Configure Green Ethernet

Click PORT > Green Ethernet in the navigation panel to display the screen as shown.

Note: EEE, Auto Power Down and Short Reach are NOT supported on an uplink port.
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The following table describes the labels in this screen.

Table 86 PORT > Green Ethernet

LABEL DESCRIPTION

EEE Enable the switch button to activate Energy Efficient Ethernet globally.
Auto Power Enable the switch button to activate Auto Power Down globally.
Down

Short Reach

Enable the switch button to activate Short Reach globally.

Port This field displays the port number.

* Use this row to make the setting the same for all ports. Use this row first and then make
adjustments to each port if necessary.
Changes in this row are copied to all the ports as soon as you make them.

EEE Select this to activate Energy Efficient Ethernet on this port.

Auto Power Select this to activate Auto Power Down on this port.

Down

Short Reach

Select this to activate Short Reach on this port.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 32
Link Aggregation

32.1 Link Aggregation Overview

This chapter shows you how to logically aggregate physical links to form one logical, higher-bandwidth
link.

Link aggregation (trunking) is the grouping of physical ports into one logical higher-capacity link. You
may want to trunk ports if for example, it is cheaper to use multiple lower-speed links than to under-utilize
a high-speed, but more costly, single-port link. However, the more ports you aggregate then the fewer
available ports you have. A trunk group is one logical link containing multiple ports.

The beginning port of each trunk group must be physically connected to form a trunk group.

32.1.1 What You Can Do

= Use the Link Aggregation Status screen (Section 32.2 on page 178) to view ports you have configured
to be in the trunk group, ports that are currently transmitting data as one logical link in the trunk group
and so on.

= Use the Link Aggregation Setting screen (Section 32.3 on page 180) to configure static link
aggregation.

= Use the Link Aggregation Control Protocol screen (Section 32.4 on page 181) to enable Link
Aggregation Control Protocol (LACP).

32.1.2 What You Need to Know

The Switch supports both static and dynamic link aggregation.

Note: In a properly planned network, it is recommended to implement static link aggregation
only. This ensures increased network stability and control over the trunk groups on your
Switch.

See Section 32.5.1 on page 183 for a static port trunking example.

Dynamic Link Aggregation
The Switch adheres to the |IEEE 802.3ad standard for static and dynamic (LACP) port trunking.

The IEEE 802.3ad standard describes the Link Aggregation Control Protocol (LACP) for dynamically
creating and managing trunk groups.

When you enable LACP link aggregation on a port, the port can automatically negotiate with the ports
at the remote end of a link to establish trunk groups. LACP also allows port redundancy, that is, if an
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operational port fails, then one of the “standby” ports become operational without user intervention.
Please note that:

= You must connect all ports point-to-point to the same Ethernet switch and configure the ports for
LACP trunking.

= LACP only works on full-duplex links.

= All ports in the same trunk group must have the same media type, speed, duplex mode and flow
control settings.

Configure trunk groups or LACP before you connect the Ethernet switch to avoid causing network
topology loops.

Link Aggregation ID

LACP aggregation ID consists of the following information:

Table 87 Link Aggregation ID: Local Switch

SYSTEM PRIORITY MAC ADDRESS KEY PORT PRIORITY PORT NUMBER
0000 00-00-00-00-00-00 0000 00 0000

Table 88 Link Aggregation ID: Peer Switch
SYSTEM PRIORITY MAC ADDRESS KEY PORT PRIORITY PORT NUMBER
0000 00-00-00-00-00-00 0000 00 0000

Algorithm Types Limitation

The maximum number of link aggregation algorithm types (Criteria) that can link up at the same time
depends on your Switch model. See Table 90 on page 179 for the list of Criteria that your Switch currently
supports.

The following table shows the maximum number of link aggregation algorithm types that can link up at
the same time.
Table 89 Link Aggregation Algorithm Types Limitation
MODEL LINK AGGREGATION ALGORITHM TYPES (MAXIMUM)
XGS1935 Series 2

For example, if your Switch has two link aggregation algorithm types that are currently online. The third
link aggregation algorithm type can only go online when one of the online link aggregation algorithm
type goes offline.

32.2 Link Aggregation Status

Click PORT > Link Aggregation in the navigation panel to display the screen as shown. See Section 32.1
on page 177 for more information.

1. Port Priority and Port Number are 0 as it is the aggregator ID for the trunk group, not the individual port.
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Figure 128 PORT > Link Aggregation
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The following table describes the labels in this screen.

Table 90 PORT > Link Aggregation

LABEL

DESCRIPTION

Group ID

This field displays the group ID to identify a trunk group, that is, one logical link containing multiple
ports.

Enabled Ports

These are the ports you have configured in the Link Aggregation Setting screen to be in the trunk
group.

The port numbers displays only when this trunk group is activated and there is a port belonging to
this group.

Synchronized
Ports

These are the ports that are currently transmitting data as one logical link in this trunk group.

Aggregator ID

Link Aggregator ID consists of the following: system priority, MAC address, key, port priority and
port number.

The ID displays only when there is a port belonging to this trunk group and LACP is also enabled
for this group.

Criteria

This shows the outgoing traffic distribution algorithm types used in this trunk group. Sending of
packets are from the same source and/or to the same destination over the same link within the
trunk.

src-mac means the Switch distributes traffic based on the packet’s source MAC address.
dst-mac means the Switch distributes traffic based on the packet’s destination MAC address.

src-dst-mac means the Switch distributes traffic based on a combination of the packet’s source
and destination MAC addresses.

src-ip means the Switch distributes traffic based on the packet’s source IP address.
dst-ip means the Switch distributes traffic based on the packet’s destination IP address.

src-dst-ip means the Switch distributes traffic based on a combination of the packet’s source
and destination IP addresses.

Note: To find the number of link aggregation algorithm types that can link up at the
same time, see Algorithm Types Limitation on page 178.

Status

This field displays how these ports were added to the trunk group. It displays:

= Static - if the ports are configured as static members of a trunk group.
= LACP - if the ports are configured to join a trunk group through LACP.
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32.3 Link Aggregation Setting

Click PORT > Link Aggregation > Link Aggregation Setting to display the screen shown next. See Section
32.1 on page 177 for more information on link aggregation.

Figure 129 PORT > Link Aggregation > Link Aggregation Setting
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Apply Cancel

The following table describes the labels in this screen.

Table 91 PORT > Link Aggregation > Link Aggregation Setting

LABEL DESCRIPTION

This is the only screen you need to configure to enable static link aggregation.

Group ID The field identifies the link aggregation group, that is, one logical link containing multiple ports.

Active Select this to activate a trunk group.
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Table 91 PORT > Link Aggregation > Link Aggregation Setting (continued)

LABEL DESCRIPTION

Criteria Select the outgoing traffic distribution type. Packets from the same source and/or to the same
destination are sent over the same link within the trunk. By default, the Switch uses the src-dst-mac
distribution type. If the Switch is behind a router, the packet’s destination or source MAC address
will be changed. In this case, set the Switch to distribute traffic based on its IP address to make
sure port trunking can work properly.

Select src-mac to distribute traffic based on the packet’s source MAC address.
Select dst-mac to distribute traffic based on the packet’s destination MAC address.

Select src-dst-mac to distribute traffic based on a combination of the packet’s source and
destination MAC addresses.

Select src-ip to distribute traffic based on the packet’s source IP address.
Select dst-ip to distribute traffic based on the packet’s destination IP address.

Select src-dst-ip to distribute traffic based on a combination of the packet’s source and
destination IP addresses.

Port This field displays the port number.

Group Select the trunk group to which a port belongs.

Note: When you enable the port security feature on the Switch and configure port
security settings for a port, you cannot include the port in an active trunk group.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

32.4 Link Aggregation Control Protocol

Click PORT > Link Aggregation > Link Aggregation Control Protocol to display the screen shown next. See
Dynamic Link Aggregation on page 177 for more information on dynamic link aggregation.

Note: Do NOT configure this screen unless you want to enable dynamic link aggregation.
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Figure 130 PORT > Link Aggregation > Link Aggregation Control Protocol
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The following table describes the labels in this screen.

Table 92 PORT > Link Aggregation > Link Aggregation Control Protocol

LABEL

DESCRIPTION

Active

Enable the switch button to enable Link Aggregation Control Protocol (LACP).

System Priority

LACP system priority is a number between 1 and 65535. The switch with the lowest system priority
(and lowest port number if system priority is the same) becomes the LACP “server”. The LACP
“server” controls the operation of LACP setup. Enter a number to set the priority of an active port
using Link Aggregation Control Protocol (LACP). The smaller the number, the higher the priority
level.

Use this section to enable LACP on trunks.

Group ID

The field identifies the link aggregation group, that is, one logical link containing multiple ports.

LACP Active

Select this option to enable LACP for a trunk.

Use this section to configure LACP timeout on ports.

Port

This field displays the port number.
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Table 92 PORT > Link Aggregation > Link Aggregation Control Protocol (continued)

LABEL

DESCRIPTION

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

LACP Timeout

Timeout is the time interval between the individual port exchanges of LACP packets in order to
check that the peer port in the trunk group is still up. If a port does not respond after three tries,
then it is deemed to be “down” and is removed from the trunk. Set a short timeout (1 second) for
busy trunked links to ensure that disabled ports are removed from the trunk group as soon as
possible.

Select either 1 second or 30 seconds.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.

32.5 Technical Reference

This section provides technical background information on the topics discussed in this chapter.

32.5.1 Static Trunking Example

This example shows you how to create a static port trunk group for ports 2 - 5.

1 Make your physical connections — make sure that the ports that you want to belong to the trunk group
are connected to the same destination. The following figure shows ports 2 - 5 on switch A connected to

switch B.

Figure 131 Trunking Example - Physical Connections

== B

A

HHH B

2 Configure static trunking - Click PORT > Link Aggregation > Link Aggregation Setting. In this screen
activate trunk group T1, select the traffic distribution algorithm used by this group and select the ports
that should belong to this group as shown in the figure below. Click Apply when you are done.

XGS1935 Series User’s Guide

183




Chapter 32 Link Aggregation

Figure 132 Trunking Example — Configuration Screen
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Your trunk group 1 (T1) configuration is now complete.
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CHAPTER 33
Link Layer Discovery Protocol
(LLDP)

33.1 LLDP Overview

The LLDP (Link Layer Discovery Protocol) is a layer 2 protocol. It allows a network device to advertise its
identity and capabillities on the local network. It also allows the device to maintain and store information
from adjacent devices which are directly connected to the network device. This helps an administrator
discover network changes and perform necessary network reconfiguration and management. The
device information is encapsulated in the LLDPDUs (LLDP data units) in the form of TLV (Type, Length,
Value). Device information carried in the received LLDPDUs is stored in the standard MIB.

The Switch supports these basic management TLVs.

End of LLDPDU (mandatory)
e Chassis ID (mandatory)

= Port ID (mandatory)

= Time to Live (mandatory)

= Port Description (optional)

= System Name (optional)

= System Description (optional)
= System Capabilities (optional)

< Management Address (optional)
The Switch also supports the IEEE 802.1 and IEEE 802.3 organizationally-specific TLVs.
IEEE 802.1 specific TLVs:

= Port VLAN ID TLV (optional)
= Port and Protocol VLAN ID TLV (optional)

IEEE 802.3 specific TLVs:

= MAC/PHY Configuration/Status TLV (optional)
= Link Aggregation TLV (optional)

< Maximum Frame Size TLV (optional)

The optional TLVs are inserted between the Time To Live TLV and the End of LLDPDU TLV.
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The next figure demonstrates that the network devices Switches and Routers (S and R) transmit and
receive device information through LLDPDU and the network manager can query the information using
Simple Network Management Protocol (SNMP).

Figure 133 LLDP Overview

e —  —en

LLDPDU

LLDPDU

LLDPDU

33.2 LLDP-MED Overview

LLDP-MED (Link Layer Discovery Protocol for Media Endpoint Devices) is an extension to the standard
LLDP developed by the Telecommunications Industry Association (TIA) TR-41.4 subcommittee which
defines the enhanced discovery capabilities, such as VolP applications, to enable network
administrators manage their network topology application more efficiently. Unlike the traditional LLDP,
which has some limitations when handling multiple application devices, the LLDP-MED offers display of
accurate physical topology, interoperability of devices, and easy trouble shooting for mis-configured IP
addresses. There are three classes of endpoint devices that the LLDP-MED supports:

Class I: IP Communications Controllers or other communication related servers
Class Il: Voice Gateways, Conference Bridges or Media Servers
Class llIl: IP-Phones, PC-based Softphones, End user Communication Appliances supporting IP Media

The following figure shows that with the LLDP-MED, network connectivity devices (NCD) like Switches
and Routers will transmit LLDP TLV to endpoint device (ED) like IP Phone first (1), to get its device type
and capabilities information, then it will receive that information in LLDP-MED TLV back from endpoint
devices (2), after that the network connectivity devices will transmit LLDP-MED TLV (3) to provision the
endpoint device to such that the endpoint device’s network policy and location identification
information is updated. Since LLDPDU updates status and configuration information periodically,
network managers may check the result of provision through remote status. The remote status is
updated by receiving LLDP-MED TLVs from endpoint devices.
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Figure 134 LLDP-MED Overview
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33.2.1 What You Can Do - LLDP

= Use the LLDP Local Status screen (Section 33.3 on page 187) to view the Switch’s LLDP information.

= Use the LLDP Remote Status screen (Section 33.4 on page 191) to view LLDP information from the
neighboring devices.

= Use the LLDP Setup screen (Section 33.5 on page 196) to configure LLDP on the Switch.

= Use the Basic TLV Setting screen (Section 33.6 on page 198) to configure basic TLV settings on each
port.

= Use the Org-specific TLV Setting screen (Section 33.7 on page 199) to configure organization-specific
TLV settings on each port.

33.2.2 What You Can Do - LLDP MED
= Use the LLDP-MED Setup screen (Section 33.8 on page 200) to configure LLDP-MED (Link Layer
Discovery Protocol for Media Endpoint Devices) parameters.

= Use the LLDP-MED Network Policy screen (Section 33.9 on page 201) to configure LLDP-MED (Link
Layer Discovery Protocol for Media Endpoint Devices) network policy parameters.

= Use the LLDP-MED Location screen (Section 33.10 on page 202) to configure LLDP-MED (Link Layer
Discovery Protocol for Media Endpoint Devices) location parameters.

33.3 LLDP Local Status

This screen displays a summary of LLDP status on this Switch. Click PORT > LLDP > LLDP > LLDP Local Status
to display the screen as shown next.
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Figure 135 PORT > LLDP > LLDP > LLDP Local Status
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The following table describes the labels in this screen.

Table 93 PORT > LLDP > LLDP > LLDP Local Status

LABEL

DESCRIPTION

Basic TLV

Chassis ID TLV

This displays the chassis ID of the local Switch, that is the Switch you are configuring. The
chassis ID is identified by the chassis ID subtype.

= Chassis ID Subtype - This displays how the chassis of the Switch is identified.
= Chassis ID - This displays the chassis ID of the local Switch.

System Name
LV

System Name - This shows the host name of the Switch.

System
Description TLV

System Description - This shows the firmware version of the Switch.

System
Capabilities TLV

This shows the System Capabilities enabled and supported on the local Switch.

= System Capabilities Supported - Bridge
= System Capabilities Enabled - Bridge

Management
Address TLV

The Management Address TLV identifies an address associated with the local LLDP agent
that may be used to reach higher layer entities to assist discovery by network management.
The TLV may also include the system interface number and an object identifier (OID) that are
associated with this management address.

This field displays the Management Address settings on the specified ports.

= Management Address Subtype - ipv4 or all-802
= Interface Number Subtype - unknown

= Interface Number - 0 (not supported)

= Object Identifier - 0 (not supported)

LLDP Port Information

This displays the local port information.
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Table 93 PORT > LLDP > LLDP > LLDP Local Status (continued)

LABEL

DESCRIPTION

Local Port

This displays the number of the Switch port which receives the LLDPDU from the remote
device. Click a port number to view the detailed LLDP status on this port in the LLDP Local
Port Status Details screen.

Port ID Subtype

This indicates how the port ID field is identified.

Port ID

This is an alpha-numeric string that contains the specific identifier for the port from which this
LLDPDU was transmitted.

Port Description

This shows the port description that the Switch will advertise from this port.

33.3.1 LLDP Local Port Status Details

This screen displays detailed LLDP status for each port on this Switch. Click PORT > LLDP > LLDP > LLDP
Local Status and then, click a port number, for example 1 in the local port column to display the screen

as shown next.

Figure 136 PORT > LLDP > LLDP > LLDP Local Status > LLDP Local Port Status Details
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The following table describes the labels in this screen.

Table 94 PORT > LLDP > LLDP > LLDP Local Status > LLDP Local Port Status Details

LABEL DESCRIPTION
Local Port This displays the number of the Switch’s port.
Basic TLV

These are the Basic TLV flags

Port ID TLV

The port ID TLV identifies the specific port that transmitted the LLDP frame.

= Port ID Subtype - This shows how the port is identified.
= Port ID - This is the ID of the port.

Port Description

Port Description — This displays the local port description.

Lv
Dotl TLV
Port VLAN ID Port VLAN ID - This displays the VLAN ID sent by the IEEE 802.1 Port VLAN ID TLV.
Lv
Dot3 TLV
MAC PHY The MAC/PHY Configuration/Status TLV advertises the bit-rate and duplex capability of the
SCOhflgTLIJ_r\?;ltlon & | sending 802.3 node. It also advertises the current duplex and bit-rating of the sending node.
tatus Lastly, it advertises whether these setting were the result of auto-negotiation during link
initiation or manual override.
= AN Supported - Displays if the port supports or does not support auto-negotiation.
< AN Enabled - The current auto-negotiation status of the port.
< AN Advertised Capability — The auto-negotiation capabilities of the port.
= Oper MAU Type - The current Medium Attachment Unit (MAU) type of the port.
Link ) The Link Aggregation TLV indicates whether the link is capable of being aggregated,
TAL%gregatlon whether the link is currently in an aggregation, and if in an aggregation, the port

identification of the aggregation.

= Aggregation Capability - The current aggregation capability of the port.
= Aggregation Status — The current aggregation status of the port.
= Aggregation Port ID - The aggregation ID of the current port.

Max Frame Size
LV

This displays the maximum supported frame size in octets.

MED TLV

LLDP Media Endpoint Discovery (MED) is an extension of LLDP that provides additional capabilities to support
media endpoint devices. MED enables advertisement and discovery of network policies, device location discovery
to allow creation of location databases, and information for troubleshooting.

Capabillities TLV

This field displays which LLDP-MED TLV are capable to transmit on the Switch.

= Network Policy

= Location

= Extend Power via MDI PSE
= Extend Power via MDI PD
= Inventory Management

Network Policy
Lv

This displays a network policy for the specified application.

= Voice

= Voice-Signaling

= Guest-Voice

= Guest-Voice-Signaling
= Softphone-Voice

= Video-Conferencing
= Streaming-Video

= Video-Signaling
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Table 94 PORT > LLDP > LLDP > LLDP Local Status > LLDP Local Port Status Details (continued)

LABEL DESCRIPTION
Device Type Device Type - This is the LLDP-MED device class.
Y The Zyxel Switch device type is:
= Network Connectivity
Location This shows the location information of a caller by its ELIN (Emergency Location Identifier
'T?_\e/ntiﬁcation Number) or the IETF Geopriv Civic Address based Location Configuration Information (Civic

Address LCI).

= Coordinate-based LCI - Latitude, longitude and altitude coordinates of the location
Configuration Information (LCI)

= Civic LCI - [ETF Geopriv Civic Address based Location Configuration Information
= ELIN - (Emergency Location Identifier Number)

33.4 LLDP Remote Status

This screen displays a summary of LLDP status for each LLDP connection to a neighboring Switch. Click
PORT > LLDP > LLDP > LLDP Remote Status to display the screen as shown next.

Figure 137 PORT > LLDP > LLDP > LLDP Remote Status
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The following table describes the labels in this screen.

Table 95 PORT > LLDP > LLDP > LLDP Remote Status

LABEL DESCRIPTION

Index The index number shows the number of remote devices that are connected to the Switch.
Click on an index number to view the detailed LLDP status for this remote device in the LLDP
Remote Port Status Details screen.

Local Port This is the number of the Switch’s port that received LLDPDU from the remote device.

Chassis ID This displays the chassis ID of the remote device associated with the transmitting LLDP agent.
The chassis ID is identified by the chassis ID subtype. For example, the MAC address of the
remote device.

Port ID This is an alpha-numeric string that contains the specific identifier for the port from which this

LLDPDU was transmitted. The port ID is identified by the port ID subtype.

Port Description

This displays a description for the port from which this LLDPDU was transmitted.

System Name

This displays the system name of the remote device.

Management
Address

This displays the management address of the remote device. It could be the MAC address or
IP address.
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33.4.1 LLDP Remote Port Status Details

This screen displays detailed LLDP status of the remote device connected to the Switch. Click PORT >
LLDP > LLDP > LLDP Remote Status and then click an index number, for example 1, in the Index column in
the LLDP Remote Status screen to display the screen as shown next.

Figure 138 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (Basic TLV)
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The following table describes the labels in Basic TLV part of the screen.

Table 96 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (Basic TLV)

LABEL DESCRIPTION
Local Port This displays the number of the Switch’s port to which the remote device is connected.
Basic TLV

Chassis ID TLV = Chassis ID Subtype - This displays how the chassis of the remote device is identified.

= Chassis ID - This displays the chassis ID of the remote device. The chassis ID is identified by
the chassis ID subtype.

Port ID TLV = Port ID Subtype - This displays how the port of the remote device is identified.
= Port ID - This displays the port ID of the remote device. The port ID is identified by the port
ID subtype.

Time To Live TLV | Time To Live - This displays the time-to-live (TTL) multiplier of LLDP frames. The device
information on the neighboring devices ages out and is discarded when its corresponding
TTL expires. The TTL value is to multiply the TTL multiplier by the LLDP frames transmitting

interval.
Port Description | Port Description — This displays the remote port description.
v
System Name System Name - This displays the system name of the remote device.
v
System System Description - This displays the system description of the remote device.

Description TLV
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Table 96 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (Basic TLV)

LABEL

DESCRIPTION

System
Capabilities TLV

This displays whether the system capabilities are enabled and supported on the remote
device.

= System Capabilities Supported
= System Capabilities Enabled

Management
Address TLV

This displays the management address (IPv4 and IPv6) of the remote device.

= Management Address Subtype
= Management Address

= Interface Number Subtype

* Interface Number

= Object Identifier

TLV)

Figure 139 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (Dotl and Dot3

Dot1 TLV

I Port VLAN ID TLV
Port VLAN ID

I Protocol Identity TLV

Protocal ID Port-Protocol VLAN 1D
Port-Protocol VLAN ID Supported
Pori-Protocol VLAN ID Enabled
Dot3 TLV
| Mmac pHy configuration & status TLV | Max Frame size Ty
AN Supported Yes IMax Frame Size
AN Enabled Y
nable s I Link Aggregation TLV
AN Advertised Capability 10baseT - .
10baseTED Aggregation Capability
100baseTX Aggregation Status
100baseTXFD
1000basaTFD Aggregated Port ID
Oper MAU type 30 | Powerviampimv

I Vian Name TLV
2040 VLAN ID

VLAN Name

I Port-Protocol VLAN ID TLV

Port Class

MDI Supporfed
IMDI Enabled
Pair Controllable
PSE Power Pairs

Power Class

The following table describes the labels in the Dotl and Dot3 parts of the screen.

Table 97 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (Dotl and Dot3

TLV)
LABEL DESCRIPTION
Dotl TLV
TPLo\;t VLAN ID Port VLAN ID - This displays the VLAN ID of this port on the remote device.
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Table 97 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (Dotl and Dot3

TLV) (continued)

LABEL

DESCRIPTION

Vlan Name TLV

This shows the VLAN ID and nhame for remote device port.

e VLANID
= VLAN Name

Protocol
Identity TLV

Protocol ID — The Protocol Identity TLV allows the Switch to advertise the particular protocols
that are accessible through its port.

Port-Protocol

This displays the IEEE 802.1 Port Protocol VLAN ID TLV, which indicates whether the VLAN ID

VLAN ID TLV and whether it is enabled and supported on the port of remote Switch which sent the
LLDPDU.
= Port-Protocol VLAN ID
= Port-Protocol VLAN ID Supported
= Port-Protocol VLAN ID Enabled
Dot3 TLV
MAC PHY The MAC/PHY Configuration/Status TLV advertises the bit-rate and duplex capability of the
SctgmlngLlj_r\?ltlon & | sending 802.3 node. It also advertises the current duplex and bit-rating of the sending node.

Lastly, it advertises whether these setting were the result of auto-negotiation during link
initiation or manual override.

= AN Supported - Displays if the port supports or does not support auto-negotiation.
= AN Enabled - The current auto-negotiation status of the port.

< AN Advertised Capability — The auto-negotiation capabilities of the port.

= Oper MAU Type - The current Medium Attachment Unit (MAU) type of the port.

Max Frame Size

Max Frame Size - This displays the maximum supported frame size in octets.

LV
Link ) The Link Aggregation TLV indicates whether the link is capable of being aggregated,
ﬁ%gregatlon whether the link is currently in an aggregation, and if in an aggregation, the port
identification of the aggregation.
= Aggregation Capability - The current aggregation capability of the port.
= Aggregation Status — The current aggregation status of the port.
= Aggregated Port ID - The aggregation ID of the current port.
Power Via MDI | The Power Via MDI TLV allows network management to advertise and discover the MDI
LV

power support capabilities of the sending port on the remote device.

e Port Class

= MDI Supported
< MDI Enabled

« Pair Controllable
« PSE Power Pairs
e Power Class
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Figure 140 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (MED TLV)
MED TLV

| capabiities rLv | pevice Type v
Network Policy Device Type
Location I Location Identification TLV

Extend Power via IMDI PSE Coordinate-base LCI

Extend Power via MDI PD

Civic LCI
Inventory Management ELIN
| Extended Power via mpi TLY | Network policy Ty
FPower Type Voice
Power Source Yoice-Signaling
FPower Priority Guest-Voice
FPower Value Guest-Voice-Signaling

Softphone-Voice
Video-Conferencing
Streaming-\ideo

Video-Signaling

I Inventory TLV
Hardware Revision
Software Revision
Firmware Revision
Model Name
Manufacturer
Serial Number

Asset ID

The following table describes the labels in the MED TLV part of the screen.

Table 98 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (MED TLV)

LABEL DESCRIPTION

MED TLV

LLDP Media Endpoint Discovery (MED) is an extension of LLDP that provides additional capabilities to support
media endpoint devices. MED enables advertisement and discovery of network policies, device location discovery
to allow creation of location databases, and information for troubleshooting.

Capabilities TLV | This displays the MED capabilities the remote port supports.

= Network Policy

= Location

e Extend Power via MDI PSE
= Extend Power via MDI PD
= Inventory Management

Device Type LLDP-MED endpoint device classes:
v
= Endpoint Class |

= Endpoint Class Il
= Endpoint Class Il
= Network Connectivity
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Table 98 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (MED TLV)

LABEL DESCRIPTION
Location This shows the location information of a caller by its:
Identification
v = Coordinate-base LCI - Latitude and longitude coordinates of the Location Configuration

Information (LCI)
= Civic LCI - [ETF Geopriv Civic Address based Location Configuration Information
= ELIN - (Emergency Location Identifier Number)

Extended Extended Power Via MDI Discovery enables detailed power information to be advertised by
Tpl?vwer via MDI | Media Endpoints, such as IP phones and Network Connectivity Devices such as the Switch.

= Power Type — Whether it is currently operating from primary power or is on backup power
(backup power may indicate to the Endpoint Device that it should move to a power
conservation mode).

= Power Source — Whether or not the Endpoint is currently operating from an external
power source.

= Power Priority - The Endpoint Device’s power priority (which the Network Connectivity
Device may use to prioritize which devices will remain in service during power shortages).

= Power Value - Power requirement, in fractions of Watts, in current configuration.

Network Policy | This displays a network policy for the specified application.

LV
= Voice
= Voice-Signaling
= Guest-Voice
= Guest-Voice-Signaling
= Softphone-Voice
= Video-Conferencing
= Streaming-Video
= Video-Signaling
Inventory TLV The majority of IP Phones lack support of management protocols such as SNMP, so LLDP-MED

inventory TLVs are used to provide their inventory information to the Network Connectivity
Devices such as the Switch. The Inventory TLV may contain the following information.

< Hardware Revision
= Software Revision
= Firmware Revision
= Model Name

= Manufacturer

« Serial Number

e AssetID

33.5 LLDP Setup

Use this screen to configure global LLDP settings on the Switch. Click PORT > LLDP > LLDP > LLDP Setup to
display the screen as shown next.
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Figure 141 PORT > LLDP > LLDP > LLDP Setup
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The following table describes the labels in this screen.

Table 99 PORT > LLDP > LLDP > LLDP Setup

LABEL

DESCRIPTION

Active

Select to enable LLDP on the Switch. It is enabled by default.

Transmit Interval

Enter how many seconds the Switch waits before sending LLDP packets.

Transmit Hold

Enter the time-to-live (TTL) multiplier of LLDP frames. The device information on the
neighboring devices ages out and is discarded when its corresponding TTL expires. The TTL
value is to multiply the TTL multiplier by the LLDP packets transmitting interval.

Transmit Delay

Enter the delay (in seconds) between successive LLDPDU transmissions initiated by value or
status changes in the Switch MIB.

Reinitialize Delay

Enter the number of seconds for LLDP to wait before initializing on a port.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Port This displays the Switch’s port number. * means all ports.

*

Use this row to make the setting the same for all ports. Use this row first and then make
adjustments to each port if necessary.

Changes in this row are copied to all the ports as soon as you make them.
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Table 99 PORT > LLDP > LLDP > LLDP Setup (continued)

LABEL

DESCRIPTION

Admin Status

Select whether LLDP transmission and/or reception is allowed on this port.

= Disable - not allowed

e Tx-Only - transmit only

= Rx-Only -receive only

= TX-Rx - transmit and receive

Notification Select whether LLDP notification is enabled on this port.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

33.6 Basic TLV Setting

Use this screen to configure Basic TLV settings. Click PORT > LLDP > LLDP > Basic TLV Setting to display the
screen as shown next.

Figure 142 PORT > LLDP > LLDP > Basic TLV Setting

LLDP Local Status LLDP Remote Status LLDP Setup Basic TLV Setting Org-specific TLV Setting
Port Management Address Port Description System Capabilifies System Description System Name
1
2
2
4
5
3
7

The following table describes the labels in this screen.

Table 100 PORT > LLDP > LLDP > Basic TLV Setting

LABEL DESCRIPTION
Port This displays the Switch’s port number.
* Use this row to make the setting the same for all ports. Use this row first and then make
adjustments to each port if necessary.
Changes in this row are copied to all the ports as soon as you make them.
Management Select the checkboxes to enable or disable the sending of Management Address TLVs on
Address the ports.

Port Description

Select the checkboxes to enable or disable the sending of Port Description TLVs on the ports.

System Capabilities

Select the checkboxes to enable or to disable the sending of System Capabilities TLVs on the
ports.

System Description

Select the checkboxes to enable or to disable the sending of System Description TLVs on the
ports.

System Name

Select the checkboxes to enable or to disable the sending of System Name TLVs on the ports.
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Table 100 PORT > LLDP > LLDP > Basic TLV Setting (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

33.7 Org-specific TLV Setting

Use this screen to configure organization-specific TLV settings. Click PORT > LLDP > LLDP > Org-specific
TLV Setting to display the screen as shown next.

Figure 143 PORT > LLDP > LLDP > Org-specific TLV Setting
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The following table describes the labels in this screen.

Table 101 PORT > LLDP > LLDP > Org-specific TLV Setting

LABEL DESCRIPTION
Port This displays the Switch’s port number.
* Use this row to make the setting the same for all ports. Use this row first and then make
adjustments to each port if necessary.
Changes in this row are copied to all the ports as soon as you make them.
Dotl TLV
Port VLAN ID Select the checkboxes to enable or disable the sending of IEEE 802.1 Port VLAN ID TLVs on the
ports. All checkboxes in this column are enabled by default.
Dot3 TLV
Link ) Select the checkboxes to enable or disable the sending of IEEE 802.3 Link Aggregation TLVs
Aggregation on the ports.
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Table 101 PORT > LLDP > LLDP > Org-specific TLV Setting (continued)

LABEL DESCRIPTION

MAC/PHY Select the checkboxes to enable or disable the sending of I[EEE 802.3 MAC/PHY
Configuration/Status TLVs on the ports. All checkboxes in this column are enabled by default.

Max Frame Size | Select the checkboxes to enable or disable the sending of IEEE 802.3 Max Frame Size TLVs on
the ports.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

33.8 LLDP-MED Setup

Click PORT > LLDP > LLDP MED > LLDP-MED Setup to display the screen as shown next.

Figure 144 PORT > LLDP > LLDP MED > LLDP-MED Setup
LLDP-MED Setup LLDP-MED Network Policy LLDP-MED Location

Notification MED TLV Setting
Port

Topology Change Location Network Policy

é% o [

Apply Cancel

The following table describes the labels in this screen.

Table 102 PORT > LLDP > LLDP MED> LLDP-MED Setup

LABEL DESCRIPTION

Port This displays the Switch’s port number. Select * to configure all ports simultaneously.

*

Use this row to make the setting the same for all ports. Use this row first and then make
adjustments to each port if necessary.

Changes in this row are copied to all the ports as soon as you make them.

Notification

Topology Select to enable LLDP-MED topology change traps on this port.
Change

MED TLV Setting

Location Select to enable transmitting LLDP-MED location TLV.
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Table 102 PORT > LLDP > LLDP MED> LLDP-MED Setup (continued)

LABEL

DESCRIPTION

Network Policy

Select to enable transmitting LLDP-MED Network Policy TLV.

Apply Click Apply to save the changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

33.9 LLDP-MED Network Policy

Click PORT > LLDP > LLDP MED > LLDP-MED Network Policy to display the screen as shown next.

Figure 145 PORT > LLDP > LLDP MED > LLDP-MED Network Policy
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The following table describes the labels in this screen.

Table 103 PORT > LLDP > LLDP MED > LLDP-MED Network Policy

LABEL DESCRIPTION

Index This field displays the of index number of the network policy. Click an index number to edit
the rule.

Port This field displays the port number of the network policy.

Application Type

This field displays the application type of the network policy.

Tag This field displays the Tag Status of the network policy.

VLAN This field displays the VLAN ID of the network policy.

DSCP This field displays the DSCP value of the network policy.

Priority This field displays the priority value of the network policy.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new schedule rule or edit a selected one.

Delete Select the rules that you want to remove, then click Delete.

33.9.1 Add/Edit LLDP-MED Network Policy

To access this screen, click the Add/Edit button or select an entry from the list and click the Add/Edit

button.
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Figure 146 PORT > LLDP > LLDP MED > LLDP-MED Network Policy > Add/Edit
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The following table describes the labels in this screen.

Table 104 PORT > LLDP > LLDP MED > LLDP-MED Network Policy > Add/Edit

LABEL

DESCRIPTION

Application Type

Select the type of application used in the network policy.

= voice

= voice-signaling

= guest-voice

= guest-voice-signaling
= softphone-voice

= video-conferencing
= streaming-video

= video-signaling

Tag Select to tag or untag in the network policy.
- tagged
= untagged

VLAN Enter the VLAN ID number. It should be from 1 to 4094. For priority tagged frames, enter “0”.

DSCP Enter the DSCP value of the network policy. The value is defined from 0 through 63 with the 0
representing use of the default DSCP value.

Priority Enter the priority value for the network policy.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

33.10 LLDP-MED Location

Click PORT > LLDP > LLDP MED > LLDP-MED Location to display the screen as shown next.
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Figure 147 PORT > LLDP > LLDP MED > LLDP-MED Location
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The following table describes the labels in this screen.

Table 105 PORT > LLDP > LLDP MED > LLDP-MED Location

Coordinates

LABEL DESCRIPTION

Index This lists the index number of the location configuration. Click an index number to view or edit
the location.

Port This lists the port number of the location configuration.

Location This field displays the location configuration information based on geographical coordinates

that includes longitude, latitude, altitude and datum.

Civic Address

This field displays the Civic Address for the remote device using information such as Country,
State, County, City, Street, Number, ZIP code and additional information.

ELIN Number

This field shows the Emergency Location Identification Number (ELIN), which is used to
identify endpoint devices when they issue emergency call services. The valid length is form
10 to 25 characters.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit

Click Add/Edit to add a new location or edit a selected one.

Delete

Select the locations that you want to remove, then click Delete.

33.10.1 Add/Edit LLDP-MED Location

To access this screen, click the Add/Edit button or select an entry from the list and click the Add/Edit

button.
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Figure 148 PORT > LLDP > LLDP MED > LLDP-MED Location > Add/Edit
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The following table describes the labels in this screen.

Table 106 PORT > LLDP > LLDP MED > LLDP-MED Location > Add/Edit

LABEL

DESCRIPTION

Port

Enter the port number you want to set up the location within the LLDP-MED network.

Location Coordinates

The LLDP-MED uses geographical coordinates and Civic Address to set the location information of the remote
device. Geographical based coordinates includes latitude, longitude, altitude and datum. Civic Address includes
Country, State, County, City, Street and other related information.

Latitude

Enter the latitude information. The value should be from 0° to 90°.

e north
= south
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Table 106 PORT > LLDP > LLDP MED > LLDP-MED Location > Add/Edit (continued)

LABEL DESCRIPTION

Longitude Enter the longitude information. The value should be from 0° to 180°.
e west
- east

Altitude Enter the altitude information. The value should be from -2097151 to 2097151 in meters or in
floors.
= meters
= floor

Datum Select the appropriate geodetic datum used by GPS.
- WGS84
= NAD83-NAVD88
= NAD83-MLLW

Civic Address Enter the Civic Address by providing information such as Country, State, County, City, Street,
Number, ZIP code and other additional information. Enter at least 2 fields in this configuration
including the Country. The valid length of the Country field is 2 characters and all other fields
are up to 32 characters.
= Country
= State
= County
= City
= Division
= Neighbor
= Street
= Leading-Street-Direction
= Street-Suffix
= Trailing-Street-Suffix
= House-Number
= House-Number-Suffix
= Landmark
= Additional-Location
= Name
= Zip-Code
= Building
= Unit
= Floor
< Room-Number
= Place-Type
= Postal-Community-Name
= Post-Office-Box
= Additional-Code

ELIN Number Enter a numerical digit string, corresponding to the ELIN identifier which is used during
emergency call setup to a traditional CAMA or ISDN trunk-based PSAP. The valid length is
from 10 to 25 characters.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 34
PoOE Setup

34.1 PoE Status (for POE models only)

Note: The following screens are available for the POE models only. Some features are only
available for the Ethernet ports (1 to 24 for XGS1935-28HP and 1 to 48 for XGS1935-
52HP).

The PoE models supports the IEEE 802.3at High Power over Ethernet (PoE) standard.

A powered device (PD) is a device such as an access point or a switch, that supports PoE (Power over
Ethernet) so that it can receive power from another device through an Ethernet port.

In the figure below, the IP camera and IP phone get their power directly from the Switch. Aside from
minimizing the need for cables and wires, POE removes the hassle of trying to find a nearby electric

outlet to power up devices.

Figure 149 Powered Device Examples

You can also set priorities so that the Switch is able to reserve and allocate power to certain PDs.

Note: The PoE (Power over Ethernet) devices that supply or receive power and their
connected Ethernet cables must all be completely indoors.

To view the current amount of power that PDs are receiving from the Switch, click PORT > PoE Setup >
POE Status.
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Figure 150 PORT > PoE Setup > PoOE Status
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The following table describes the labels in this screen.

Table 107 PORT > PoE Setup > PoE Status

LABEL

DESCRIPTION

PoE Mode

This field displays the power management mode used by the Switch, whether itis in
Classification or Consumption mode.

Total Power (W)

This field displays the total power the Switch can provide to the connected PoE-enabled
devices on the PoE ports.

PoE Usage (%)

This field displays the amount of power currently being supplied to connected PoE devices (PDs)
as a percentage of the total POE power the Switch can supply.

When PoE usage reaches 100%, the Switch will shut down PDs one-by-one according to the PD
priority which you configured in PORT > PoE Setup > PoE Setup.

PoE Usage
Threshold (%)

This field displays the percentage of PoE usage. The Switch will generate a trap and/or a log
when the usage exceeds the specified threshold.

Consuming
Power (W)

This field displays the amount of power the Switch is currently supplying to the connected PoE-
enabled devices.

Allocated Power
(W)

This field displays the total amount of power the Switch (in classification mode) has reserved for
PoE after negotiating with the connected PoE devices. It shows NA when the Switch is in
consumption mode.

Consuming Power (W) can be less than or equal but not more than the Allocated Power (W).

Remaining This field displays the amount of power the Switch can still provide for PoE.
Power (W)

Port This is the port index number.

State This field shows which ports can receive power from the Switch.

= Disable - The PD connected to this port cannot get power supply.
= Enable - The PD connected to this port can receive power.
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34.2

Table 107 PORT > PoE Setup > PoE Status (continued)

LABEL DESCRIPTION
Class This shows the power classification of the PD. Each PD has a specified maximum power that fall
under one of the classes.
The Class is a number from 0 to 4, where each value represents the range of power that the
Switch provides to the PD.
Each class corresponds to a default maximum power that can be extended in Basic Setting >
POE Setup > PoE Setup to the following values.
= Class 0 - default: 0.44 W to 15.4 W, can be extended to 17.8 W.
= Class 1-default: 0.44 W to 4 W, can be extended to 5.8 W.
e Class 2 - default: 0.44 W to 7 W, can be extended to 9 W.
= Class 3 - default: 0.44 W to 15.4 W, can be extended to 17.8 W.
« Class 4 - default: 0.44 W to 30 W, can be extended to 32.8 W.
Priority When the total power requested by the PDs exceeds the total POE power budget on the Switch,
you can set the priority to allow the Switch to provide power to ports with higher priority first.
= Critical has the highest priority.
= High has the Switch assignh power to the port after all critical priority ports are served.
= Low has the Switch assignh power to the port after all critical and high priority ports are
served.
Power-Up This field displays the PoE standard the Switch uses to provide power on this port.
Consuming This field displays the current amount of power consumed by the PD from the Switch on this port.
Power (W)
Max Power (W) | This field displays the maximum amount of power the PD could use from the Switch on this port.
Time-Range This field shows whether or not the port currently receives power from the Switch according to its
State schedule.
= Itshows “In” followed by the time range name if PoE is currently enabled on the port.
= Itshows “Out” if POE is currently disabled on the port.
= Itshows “~" if no schedule is applied to the port. POE is enabled by default.

POE Setup

Use this screen to set the POE power management mode, priority levels, power-up mode and the
maximum amount of power for the connected PDs.

Click the PoE Setup tab in the PORT > PoE Setup screen. The following screen opens.
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Figure 151 PORT > PoE Setup > PoE Setup

MIB Trap

Port
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The following table describes the labels in this screen.

Table 108 PORT > PoE Setup > PoE Setup

LABEL DESCRIPTION
PoE Mode Select the power management mode you want the Switch to use.
= Classification — Select this if you want the Switch to reserve the maximum power for each PD
according to the PD’s power class and priority level. If the total power supply runs out, PDs
with lower priority do not get power to function. In this mode, the maximum power is reserved
based on what you configure in Max Power or the standard power limit for each class.
= Consumption - Select this if you want the Switch to supply the actual power that the PD
needs. The Switch also allocates power based on a port’s Max Power and the PD’s power
class and priority level. The Switch puts a limit on the maximum amount of power the PD can
request and use. In this mode, the default maximum power that can be delivered to the PD is
30 W (IEEE 802.3at Class 4) or 22 W (IEEE 802.3af Classes 0 to 3).
MIB Trap The Switch sends traps (monitoring event notification) to an SNMP (Simple Network Management
Protocol) manager when an event occurs.
Select ON to allow sending of MIB Trap when the following situations occur:
« Sjtuation 1 -
Trap sent whenever a PoE port status change occurs (PoE port delivers power or delivers no
power to a PD (powered device)
« Situation 2 -
Trap sent in cases where the total power usage exceeds the PoE usage threshold
= Situation 3 -
Trap sent if total usage power decreases below the PoE usage threshold (only if previous total
power usage exceeded the PoE usage threshold and a trap was sent).
Note: If the MIB Trap is ON, you must also configure:
< SNMP trap destination (SYSTEM > SNMP > SNMP), SNMP trap group (SYSTEM > SNMP > SNMP
Trap Group) and SNMP trap port (SYSTEM > SNMP > SNMP Trap Port) for Situation 1
< SNMP trap destination and SNMP trap group for Situation 2 and Situation 3.
See Section 26.1 on page 157 for more information on configuring SNMP.
PoE Usage Enter a number ranging from 1 to 99 to set the threshold. The Switch will generate a trap and/or

Threshold (%)

log when the actual PoE usage is higher than the specified threshold.

Port

This is the port index number.
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Table 108 PORT > PoE Setup > PoE Setup (continued)

LABEL

DESCRIPTION

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Changes in this row are copied to all the ports as soon as you make them.

Active

Select this to provide power to a PD connected to the port.

If left unchecked, the PD connected to the port cannot receive power from the Switch.

Priority

When the total power requested by the PDs exceeds the total POE power budget on the Switch,
you can set the PD priority to allow the Switch to provide power to ports with higher priority.

Select Critical to give the highest PD priority on the port.

Select High to set the Switch to assign the remaining power to the port after all critical priority
ports are served.

Select Low to set the Switch to assign the remaining power to the port after all critical and high
priority ports are served.

Power-Up

Set how the Switch provides power to a connected PD at power-up.

802.3af - the Switch follows the IEEE 802.3af Power over Ethernet standard to supply power to the
connected PDs during power-up.

Legacy - the Switch can provide power to the connected PDs that require high inrush currents at
power-up. Inrush current is the maximum, instantaneous input current drawn by the PD when first
turned on.

Pre-802.3at - the Switch initially offers power on the port according to the IEEE 802.3af standard,
and then switches to support the [EEE 802.3at standard within 75 miliseconds after a PD is
connected to the port. Select this option if the Switch is performing 2-event Layer-1 classification
(PoE+ hardware classification) or the connected PD is NOT performing Layer 2 power
classification using Link Layer Discovery Protocol (LLDP).

802.3at - the Switch supports the IEEE 802.3at High Power over Ethernet standard and can supply
power of up to 30W per Ethernet port. IEEE 802.3at is also known as POE+ or POE Plus. An IEEE
802.3at compatible device is referred to as Type 2. Power Class 4 (High Power) can only be used
by Type 2 devices. If the connected PD requires a Class 4 current when it is turned on, it will be
powered up in this mode.

Force-802.3at - the Switch offers power of up to 33 W on the port without performing PoE
hardware classification. Select this option if the connected PD does not comply with any PoE
standard and requests power higher than a standard power limit.

Max Power
(mw)

Specify the maximum amount of power the PD could use from the Switch on this port. If you leave
this field blank, the Switch refers to the standard or default maximum power for each class.

LLDP Power Via
MDI

Select this to have the Switch negotiate POE power with the PD connected to the port by
transmitting LLDP Power Via MDI TLV frames. This helps the Switch allocate less power to the PD on
this port. The connected PD must be able to request POE power through LLDP.

The Power Via MDI TLV allows PoE devices to advertise and discover the MDI power support
capabilities of the sending port on the remote device.

= Port Class

e MDI Supported
< MDI Enabled

« Pair Controllable
= PSE Power Pairs
e Power Class

XGS1935 Series User’s Guide

210




Chapter 34 PoE Setup

Table 108 PORT > PoE Setup > PoE Setup (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

34.3 PoE Time Range Setup

Use this screen to apply a schedule to the ports on the Switch. You must first configure a schedule in the
SYSTEM > Time Range screen.

Click the PoE Time Range Setup tab in the PORT > PoE Setup screen. The following screen opens.

Figure 152 PORT > PoE Setup > PoE Time Range Setup

PoE Status PoE Setup PoE Time Range Setup

© Add/Edit @ Delete

Peort Time Range Profiles

The following table describes the labels in this screen.

Table 109 PORT > PoE Setup > PoE Time Range Setup

LABEL DESCRIPTION

Port This field displays the index number of the port. Click a port number to change the schedule
settings.

Time Range This field displays the name of the schedule which is applied to the port.

Profiles

PoOE is enabled at the specified time or date.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.

Add/Edit Click Add/Edit to add a new rule or edit a selected one.

Delete Check the rules that you want to remove and then click the Delete button.

34.3.1 Add/Edit PoE Time Range

To access this screen, click the Add/Edit button or select an entry from the list and click the Add/Edit
button.
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Figure 153 PORT > PoE Setup > PoE Time Range Setup > Add/Edit

Port

Time Range

L]

Apply

Clear Cancel

The following table describes the labels in this screen.

Table 110 PORT > PoE Setup > PoE Time Range Setup > Add/Edit

LABEL DESCRIPTION

Port Enter the number of the port to which you want to apply a schedule.

Time Range This field displays the name of the schedule that you have created using the SYSTEM > Time
Range screen.

Select a pre-defined schedule to control when the Switch enables PoE to provide power on
the port. To select more than one schedule, press [SHIFT] and select the choices at the same
time.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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35.1 Port Setup

CHAPTER 35
Port Setup

Use this screen to configure Switch port settings. Click PORT > Port Setup > Port Setup in the navigation
panel to display the configuration screen.

Figure 154 PORT > Port Setup

Port Setup

Port

-

1

(]

Active
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Name speed / Duplex Flow Control 802.1p Priority Media Type
| | [ )
| | [ae vl :
| | [ade vl -
| | [ae vl :
| | [ade vl -
| | [ae vl :
| | [ade vl -
| | [ae vl :
| | [ade vl -

Auto v -
W
cancel

The following table describes the labels in this screen.

Table 111 PORT > Port Setup > Port Setup

LABEL

DESCRIPTION

Port

This is the port index number.

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Active

Select this checkbox to enable a port. The factory default for all ports is enabled. A port must be
enabled for data transmission to occur.
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Table 111 PORT > Port Setup > Port Setup (continued)

LABEL DESCRIPTION
Name Type a descriptive name that identifies this port. You can enter up to 128 printable ASCII
charactersexcept [?1,[ 1 1.[']or["].
Note: Due to space limitations, the port name may be truncated in some Web
Configurator screens.
Speed/Duplex Select the speed and the duplex mode of the Ethernet connection on this port. Choices are

Auto, Auto-1G, 10-an (10M/auto-negotiation), 10M/Half Duplex, 10M/Full Duplex, 100-an (100M/
auto-negotiation), 100M/Half Duplex, 100M/Full Duplex, 1G/Full Duplex, and 10G/Full Duplex
(Gigabit connections only).

Selecting Auto-1G or Auto (auto-negotiation) allows one port to negotiate with a peer port
automatically to obtain the connection speed and duplex mode that both ends support. When
auto-negotiation is turned on, a port on the Switch negotiates with the peer automatically to
determine the connection speed and duplex mode. If the peer port does not support auto-
negotiation or turns off this feature, the Switch determines the connection speed by detecting
the signal on the cable and using half duplex mode. When the Switch’s auto-negotiation is
turned off, a port uses the pre-configured speed and duplex mode when making a connection,
thus requiring you to make sure that the settings of the peer port are the same in order to
connect.

Flow Control

The Switch uses IEEE 802.3x flow control in full duplex mode.

IEEE 802.3x flow control is used in full duplex mode to send a pause signal to the sending port,
causing it to temporarily stop sending signals when the receiving port memory buffers fill.

Select Flow Control to enable it.

802.1p Priority

This priority value is added to incoming frames without a (802.1p) tag.

Media Type

You can insert either an SFP+ transceiver or an SFP+ Direct Attach Copper (DAC) cable into the
10 Gigabit interface of the Switch.

Select the media type (Auto / SFP+ / DAC10G) of the SFP+ module that is attached to the 10
Gigabit interface. The default setting is Auto. When Auto is selected, the Switch chooses SFP+ or
DAC10G mode based on the DDMI information.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.
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SWITCHING

The following chapters introduces the configurations of the links under the SWITCHING navigation panel.
Quick links to chapters:

= Layer 2 Protocol Tunneling
= Loop Guard

< Mirroring

= Multicast

= Static Multicast Forwarding
< PPPOE

= Queuing Method

= Priority Queue

= Bandwidth Control

= Spanning Tree Protocol

= Static MAC Filtering

= Static MAC Forwarding

= VLAN
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CHAPTER 37
Layer 2 Protocol Tunneling

37.1 Layer 2 Protocol Tunneling Overview

This chapter shows you how to configure layer 2 protocol tunneling on the Switch.

37.1.1 What You Can Do

Use the Layer 2 Protocol Tunneling screen (Section 37.2 on page 217) to enable layer 2 protocol
tunneling on the Switch and specify a MAC address with which the Switch uses to encapsulate the layer
2 protocol packets by replacing the destination MAC address in the packets.

37.1.2 What You Need to Know

Layer 2 protocol tunneling (L2PT) is used on the service provider's edge devices.

L2PT allows edge switches (1 and 2 in the following figure) to tunnel layer 2 STP (Spanning Tree Protocol),
CDP (Cisco Discovery Protocol) and VTP (VLAN Trunking Protocol) packets between customer switches
(A, B and C in the following figure) connected through the service provider’s network. The edge switch
encapsulates layer 2 protocol packets with a specific MAC address before sending them across the
service provider’s network to other edge switches.

Figure 155 Layer 2 Protocol Tunneling Network Scenario

A

B

In the following example, if you enable L2PT for STP, you can have switches A, B, C and D in the same
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spanning tree, even though switch A is not directly connected to switches B, C and D. Topology change
information can be propagated throughout the service provider’s network.

To emulate a point-to-point topology between two customer switches at different sites, such as A and B,
you can enable protocol tunneling on edge switches 1 and 2 for PAgP (Port Aggregation Protocol),
LACP or UDLD (Uni-Directional Link Detection).

Figure 156 L2PT Network Example
A B

37.1.2.1 Layer 2 Protocol Tunneling Mode

Each port can have two layer 2 protocol tunneling modes, Access and Tunnel.

= The Access port is an ingress port on the service provider's edge device (1 or 2 in Figure 156 on page
217) and connected to a customer switch (A or B). Incoming layer 2 protocol packets received on an
access port are encapsulated and forwarded to the tunnel ports.

= The Tunnel port is an egress port at the edge of the service provider's network and connected to
another service provider’s switch. Incoming encapsulated layer 2 protocol packets received on a
tunnel port are decapsulated and sent to an access port.

37.2 Configuring Layer 2 Protocol Tunneling

Click SWITCHING > Layer 2 Protocol Tunneling in the navigation panel to display the screen as shown.
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Figure 157 SWITCHING > Layer 2 Protocol Tunneling
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The following table describes the labels in this screen.

Table 112 SWITCHING > Layer 2 Protocol Tunneling

LABEL DESCRIPTION
Active Enable the switch button to enable layer 2 protocol tunneling on the Switch.
Destination Specify a MAC address with which the Switch uses to encapsulate the layer 2 protocol packets

MAC Address by replacing the destination MAC address in the packets.

same MAC address for encapsulation.

Note: The MAC address can be either a unicast MAC address or multicast MAC
address. If you use a unicast MAC address, make sure the MAC address does
not exist in the address table of a switch on the service provider’s network.

Note: All the edge switches in the service provider’s network should be set to use the

Port This field displays the port number. * means all ports.

* Use this row to make the setting the same for all ports. Use this row first and then make

adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

CDP Select this option to have the Switch tunnel CDP (Cisco Discovery Protocol) packets so that

other Cisco devices can be discovered through the service provider’s network.

STP Select this option to have the Switch tunnel STP (Spanning Tree Protocol) packets so that STP can

bridge information from all (local and remote) networks.

run properly across the service provider’s network and spanning trees can be set up based on

VTP Select this option to have the Switch tunnel VTP (VLAN Trunking Protocol) packets so that all

network.

customer switches can use consistent VLAN configuration through the service provider’s
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Table 112 SWITCHING > Layer 2 Protocol Tunneling

LABEL

DESCRIPTION

LLDP

Select this option to have the Switch tunnel LLDP (Link Layer Discovery Protocol) packets so that
all network devices can advertise its identity and capabilities through the service provider’s
network.

Point to Point

The Switch supports PAgP (Port Aggregation Protocol), LACP (Link Aggregation Control
Protocol) and UDLD (UniDirectional Link Detection) tunneling for a point-to-point topology.

Both PAgP and UDLD are Cisco’s proprietary data link layer protocols. PAgP is similar to LACP
and used to set up a logical aggregation of Ethernet ports automatically. UDLD is to determine
the link’s physical status and detect a unidirectional link.

PAGP

Select this option to have the Switch send PAgP packets to a peer to automatically negotiate
and build a logical port aggregation.

LACP

Select this option to have the Switch send LACP packets to a peer to dynamically create and
manage trunk groups.

UDLD

Select this option to have the Switch send UDLD packets to a peer’s port it connected to
monitor the physical status of a link.

Mode

Select Access to have the Switch encapsulate the incoming layer 2 protocol packets and
forward them to the tunnel ports. Select Access for ingress ports at the edge of the service
provider's network.

Note: You can enable L2PT services for STP, LACP, VTP, CDP, UDLD, PAgP, and LLDP on
the access ports only.

Select Tunnel for egress ports at the edge of the service provider's network. The Switch
decapsulates the encapsulated layer 2 protocol packets received on a tunnel port by
changing the destination MAC address to the original one, and then forward them to an access
port. If the services is not enabled on an access port, the protocol packets are dropped.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.
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CHAPTER 38
Loop Guard

38.1 Loop Guard Overview

This chapter shows you how to configure the Switch to guard against loops on the edge of your network.

Loop guard allows you to configure the Switch to shut down a port if it detects that packets sent out on
that port loop back to the Switch. While you can use Spanning Tree Protocol (STP) to prevent loops in the
core of your network. STP cannot prevent loops that occur on the edge of your network.

Figure 158 Loop Guard vs. STP

Sk

Loop Guard

Refer to Section 38.1.2 on page 220 for more information.

38.1.1 What You Can Do

Use the Loop Guard screen (Section 38.2 on page 222) to enable loop guard on the Switch and in
specific ports.

38.1.2 What You Need to Know

Loop guard is designed to handle loop problems on the edge of your network. This can occur when a
port is connected to a Switch that is in a loop state. Loop state occurs as a result of human error. It
happens when two ports on a switch are connected with the same cable. When a switch in loop state
sends out broadcast messages the messages loop back to the switch and are re-broadcast again and
again causing a broadcast storm.

If a switch (not in loop state) connects to a switch in loop state, then it will be affected by the switch in
loop state in the following way:

= The switch (not in loop state) will receive broadcast messages sent out from the switch in loop state.

= The switch (not in loop state) will receive its own broadcast messages that it sends out as they loop
back. It will then re-broadcast those messages again.
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The following figure shows port N on switch A connected to switch B. Switch B has two ports, x and y,
mistakenly connected to each other. It forms a loop. When broadcast or multicast packets leave port N
and reach switch B, they are sent back to port N on A as they are rebroadcast from B.

Figure 159 Switch in Loop State

A B

The loop guard feature checks to see if a loop guard enabled port is connected to a Switch in loop
state. This is accomplished by periodically sending a probe packet and seeing if the packet returns on
the same port. If this is the case, the Switch will shut down the port connected to the switch in loop state.

Loop guard can be enabled on both Ethernet ports. The following figure shows a loop guard enabled
port N on switch A sending a probe packet P to switch B. Since switch B is in loop state, the probe
packet P returns to port N on A. The Switch then shuts down port N to ensure that the rest of the network
is not affected by the switch in loop state.

Figure 160 Loop Guard - Probe Packet

A B

The Switch also shuts down port N if the probe packet returns to switch A on any other port. In other
words loop guard also protects against standard network loops.

The following figure illustrates three switches forming a loop. A sample path of the loop guard probe
packet is also shown. In this example, the probe packet is sent from port N and returns on another port.
As long as loop guard is enabled on port N. The Switch will shut down port N if it detects that the probe
packet has returned to the Switch.

Figure 161 Loop Guard — Network Loop
A

B

- B i e B

Note: After resolving the loop problem on your network you can re-activate the disabled port
through the Web Configurator.
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38.2 Loop Guard Setup

Click SWITCHING > Loop Guard in the navigation panel to display the screen as shown.

Note: The loop guard feature cannot be enabled on the ports that have Spanning Tree
Protocol (RSTP or MSTP) enabled.

Figure 162 SWITCHING > Loop Guard

Loop Guard

Active m

Port Active

;%

Apply Cancel

The following table describes the labels in this screen.

Table 113 SWITCHING > Loop Guard

LABEL DESCRIPTION

Active Enable the switch button to activate loop guard function on the Switch.

The Switch generates syslog, internal log messages as well as SNMP traps when it shuts down a
port through the loop guard feature.

Port This field displays the port number.

* Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Active Select this checkbox to enable the loop guard feature on this port. The Switch sends broadcast
and multicast probe packets from this port to check if the switch it is connected to is in loop
state. If the switch that this port is connected is in loop state the Switch will shut down this port.

Clear this checkbox to disable the loop guard feature.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 39
Mirroring

39.1 Mirroring Overview

This chapter discusses port mirroring setup screens.

Port mirroring allows you to copy a traffic flow to a monitor port (the port you copy the traffic to) in order
that you can examine the traffic from the monitor port without interference.

39.2 Port Mirroring Setup

Click SWITCHING > Mirroring > Mirroring in the navigation panel to display the Mirroring screen. Use this
screen to select a monitor port and specify the traffic flow to be copied to the monitor port.

Figure 163 SWITCHING > Mirroring > Mirroring
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The following table describes the labels in this screen.

Table 114 SWITCHING > Mirroring > Mirroring

LABEL DESCRIPTION

Active Enable the switch button to activate port mirroring on the Switch. Disable the switch to disable the
feature.

Monitor The monitor port is the port you copy the traffic to in order to examine it in more detail without

Port interfering with the traffic flow on the original ports. Enter the port number of the monitor port.

Port This field displays the port number.

* Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set the
common settings and then make adjustments on a port-by-port basis.
Note: Changes in this row are copied to all the ports as soon as you make them.

Mirrored Select this option to mirror the traffic on a port.

Direction Specify the direction of the traffic to mirror by selecting from the drop-down list box. Choices are
Egress (outgoing), Ingress (incoming) and Both.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these changes if
it is turned off or loses power, so use the Save link on the top navigation panel to save your changes
to the non-volatile memory when you are done configuring.

Cancel Click Cancel to reset the fields.
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CHAPTER 40
Multicast

40.1 Multicast Overview

This chapter shows you how to configure various multicast features.

Traditionally, IP packets are transmitted in one of either two ways - Unicast (one sender to one recipient)
or Broadcast (one sender to everybody on the network). Multicast delivers IP packets to just a group of
hosts on the network.

IGMP (Internet Group Management Protocol) is a network-layer protocol used to establish membership
in a multicast group - it is not used to carry user data. Refer to RFC 1112, RFC 2236 and RFC 3376 for
information on IGMP versions 1, 2 and 3 respectively.

= Use the IGMP Filtering Profile (Section 40.5 on page 232) to specify a range of multicast groups that
clients connected to the Switch are able to join.

40.1.1 What You Need to Know

Read on for concepts on Multicasting that can help you configure the screens in this chapter.

IP Multicast Addresses

In IPv4, a multicast address allows a device to send packets to a specific group of hosts (multicast
group) in a different subnetwork. A multicast IP address represents a traffic receiving group, not
individual receiving devices. IP addresses in the Class D range (224.0.0.0 to 239.255.255.255) are used for
IP multicasting. Certain IP multicast numbers are reserved by IANA for special purposes (see the IANA
website for more information).

IGMP Snooping

A Switch can passively snoop on IGMP packets transferred between IP multicast routers or switches and
IP multicast hosts to learn the IP multicast group membership. It checks IGMP packets passing through it,
picks out the group registration information, and configures multicasting accordingly. IGMP snooping
allows the Switch to learn multicast groups without you having to manually configure them.

The Switch forwards multicast traffic destined for multicast groups (that it has learned from IGMP
snooping or that you have manually configured) to ports that are members of that group. IGMP
snooping generates no additional network traffic, allowing you to significantly reduce multicast traffic
passing through your Switch.
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IGMP Snooping and VLANSs

The Switch can perform IGMP snooping on up to 16 VLANs. You can configure the Switch to
automatically learn multicast group membership of any VLANs. The Switch then performs IGMP
snooping on the first 16 VLANSs that send IGMP packets. This is referred to as auto mode. Alternatively,
you can specify the VLANs that IGMP snooping should be performed on. This is referred to as fixed
mode. In fixed mode the Switch does not learn multicast group membership of any VLANs other than
those explicitly added as an IGMP snooping VLAN.

40.2 IPv4 Multicast Status

Click SWITCHING > Multicast > IPv4 Multicast > IPv4 Multicast Status to display the screen as shown. This
screen shows the IPv4 multicast group information. See Section 40.1 on page 225 for more information
on multicasting.

Figure 164 SWITCHING > Multicast > IPv4 Multicast > IPv4 Multicast Status

IPv4 Multicast Status IGMP Snooping IGMP Snooping VLAN

Index VID Port Multicast Group
1 1 18 224.0.0.251
2 1 18 224.0.0.252
3 1 18 239.255.255.250

The following table describes the labels in this screen.

Table 115 SWITCHING > Multicast > IPv4 Multicast > IPv4 Multicast Status

LABEL DESCRIPTION

Index This is the index number of the entry.

VID This field displays the multicast VLAN ID.

Port This field displays the port number that belongs to the multicast group.
Multicast Group This field displays IP multicast group addresses.

40.3 IGMP Snooping

Click SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping to display the screen as shown. See
Section 40.1 on page 225 for more information on multicasting.
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Figure 165 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping
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2 |U ‘ \Deny V| |Def0u|t V|
3 |0 ‘ ‘ Deny vl | Default vl
4 |U ‘ \Deny v| |Def0u|t V|
5 |0 ‘ ‘ Deny vl | Default Vl

Cancel

Figure 166 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping (Cloud Mode)
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The following table describes the labels in this screen.

Table 116 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping

LABEL DESCRIPTION

Active Enable the switch button to enable IGMP Snooping to forward group multicast traffic only to
ports that are members of that group.

Querier Select this to allow the Switch to send IGMP General Query messages to the VLANs with the

multicast hosts attached.

Report Proxy

Select this to allow the Switch to act as the IGMP report proxy and leave proxy. It will report
group changes to a connected multicast router.

The Switch not only checks IGMP packets between multicast routers or switches and multicast
hosts to learn the multicast group membership, but also replaces the source MAC address in
an IGMP v1/v2 report with its own MAC address before forwarding to the multicast router or
switch. When the Switch receives more than one IGMP v1/v2 join report that requests to join
the same multicast group, it only sends a new join report with its MAC address. This helps
reduce the number of multicast join reports passed to the multicast router or switch.

The Switch sends a leave message with its MAC address to the multicast router or switch only
when it receives the leave message from the last host in a multicast group.

Host Timeout

Specify the time (from 1 to 16711450) in seconds that elapses before the Switch removes an
IGMP group membership entry if it does not receive report messages from the port.

802.1p Priority

Select a priority level (0 - 7) to which the Switch changes the priority in outgoing IGMP control
packets. Otherwise, select No-Change to not replace the priority.

IGMP Filtering
Active

Enable the switch button to enable IGMP filtering to control which IGMP groups a subscriber
on a port can join.

If you enable IGMP filtering, you must create and assign IGMP filtering profiles for the ports that
you want to allow to join multicast groups.

Unknown Multicast
Frame

Specify the action to perform when the Switch receives an unknown multicast frame.

= Select Flooding to send the frames to all ports.
= Select Drop to discard the frames.

= Select Drop on VLAN and enter the VLAN ID numbers to discard the frames on the
specified VLANs. Use a dash to specify consecutive VLANs and a comma (no spaces) to
specify non-consecutive VLANs. For example, 51-53 includes 51, 52 and 53, but 51,53 does
not include 52.

Unknown Multicast
Frame to Querier
Port

Specify the action to perform when Unknown Multicast Frame is set to Drop.

= Select Drop to discard the frames.
= Select Forwarding to send the frames to all querier ports.

= Select Forwarding on VLAN and enter the VLAN ID numbers to send the frames to the ports
which are used as an IGMP query port on the specified VLANs. Use a dash to specify
consecutive VLANs and a comma (no spaces) to specify hon-consecutive VLANSs. For
example, 51-53 includes 51, 52 and 53, but 51,53 does not include 52.

Reserved Multicast
Group

The IP address range of 224.0.0.0 to 224.0.0.255 are reserved for multicasting on the local
network only. For example, 224.0.0.1 is for all hosts on a local network segment and 224.0.0.9 is
used to send RIP routing information to all RIP v2 routers on the same network segment. A
multicast router will not forward a packet with the destination IP address within this range to
other networks. See the IANA web site for more information.

The layer-2 multicast MAC addresses used by Cisco layer-2 protocols, 01:00:0C:CC:CC:CC
and 01:00:0C:CC:CC:CD, are also included in this group.

Specify the action to perform when the Switch receives a frame with a reserved multicast
address.

= Select Flooding to send the frames to all ports.
= Select Drop to discard the frames.

Use this section to configure IGMP Snooping on each port.

Port

This field displays the port number.
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Table 116 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping (continued)

LABEL

DESCRIPTION

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Changes in this row are copied to all the ports as soon as you make them.

Immediate Leave

Select this to set the Switch to remove this port from the multicast tree when an IGMP version 2
leave message is received on this port.

Select this option if there is only one host connected to this port.

Normal Leave

Enter an IGMP normal leave timeout value (from 200 to 6348800) in miliseconds. Select this
option to have the Switch use this timeout to update the forwarding table for the port.

In normal leave mode, when the Switch receives an IGMP leave message from a host on a
port, it forwards the message to the multicast router. The multicast router then sends out an
IGMP Group-Specific Query (GSQ) message to determine whether other hosts connected to
the port should remain in the specific multicast group. The Switch forwards the query message
to all hosts connected to the port and waits for IGMP reports from hosts to update the
forwarding table.

This defines how many seconds the Switch waits for an IGMP report before removing an IGMP
snooping membership entry when an IGMP leave message is received on this port from a
host.

Fast Leave

Enter an IGMP fast leave timeout value (from 200 to 6348800) in miliseconds. Select this option
to have the Switch use this timeout to update the forwarding table for the port.

In fast leave mode, right after receiving an IGMP leave message from a host on a port, the
Switch itself sends out an IGMP Group-Specific Query (GSQ) message to determine whether
other hosts connected to the port should remain in the specific multicast group. This helps
speed up the leave process.

This defines how many seconds the Switch waits for an IGMP report before removing an IGMP
snooping membership entry when an IGMP leave message is received on this port from a
host.

Group Limited

Select this option to limit the number of multicast groups this port is allowed to join.

Max Group Enter the number of multicast groups this port is allowed to join. Once a port is registered in the
Number specified number of multicast groups, any new IGMP join report frames is dropped on this
port.
Throttling IGMP throttling controls how the Switch deals with the IGMP reports when the maximum
number of the IGMP groups a port can join is reached.
Select Deny to drop any new IGMP join report received on this port until an existing multicast
forwarding table entry is aged out.
Select Replace to replace an existing entry in the multicast forwarding table with the new
IGMP reports received on this port.
IGMP Filtering Select the name of the IGMP filtering profile to use for this port. Otherwise, select Default to
Profile prohibit the port from joining any multicast group.

You can create IGMP filtering profiles in the SWITCHING > Multicast > IPv4 Multicast > IGMP
Filtering Profile screen.
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Table 116 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping (continued)

LABEL DESCRIPTION
IGMP Querier The Switch treats an IGMP query port as being connected to an IGMP multicast router (or
Mode server). The Switch forwards IGMP join or leave packets to an IGMP query port.

Select Auto to have the Switch use the port as an IGMP query port if the port receives IGMP
query packets.

Select Fixed to have the Switch always use the port as an IGMP query port. Select this when
you connect an IGMP multicast server to the port.

Select Edge to stop the Switch from using the port as an IGMP query port. The Switch will not
keep any record of an IGMP router being connected to this port. The Switch does not forward
IGMP join or leave packets to this port.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

40.4 IGMP Snooping VLAN

Click SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping VLAN to display the screen as shown. See
IGMP Snooping and VLANs on page 226 for more information on IGMP Snooping VLAN.

Note: You can perform IGMP snooping on up to 16 VLANS.

Figure 167 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping VLAN

IPv4 Multicast status IGMP Snooping IGMP Snooping VLAN IGMP Filtering Profile
IGMP Snooping VLAN
lode O auto fixed
VLAN
& Add/Edit
Index Name VID
1 VLANSS 66
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The following table describes the labels in this screen.

Table 117 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping VLAN

LABEL DESCRIPTION

IGMP Snooping VLAN

Mode Select auto to have the Switch learn multicast group membership information of any VLANs
automatically.

Select fixed to have the Switch only learn multicast group membership information of the
VLANSs that you specify below.

In either auto or fixed mode, the Switch can learn up to 16 VLANSs.

The Switch drops any IGMP control messages which do not belong to these 16 VLANSs.

You must also enable IGMP snooping in the SWITCHING > Multicast > IPv4 Multicast > IGMP
Snooping screen first.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

VLAN

Use this section of the screen to add VLANs on which the Switch is to perform IGMP snooping.

Index This is the index number of the IGMP snooping VLAN entry in the table.
Name This field displays the descriptive name for this VLAN group.
VID This field displays the ID number of the VLAN group.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.
Add/Edit Click Add/Edit to create a new entry or edit a selected one.
Delete Click Delete to remove the selected entries.

40.4.1 Add/Edit IGMP Snooping VLANs

This screen allows you to add an IGMP snooping VLAN or edit an existing one.

To access this screen, click the Add/Edit button or select an entry from the list and click the Add/Edit

button.

Figure 168 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping VLAN > Add/Edit

Name

vID

Apply

Clear Cancel
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The following table describes the labels in this screen.

Table 118 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping VLAN > Add/Edit

LABEL DESCRIPTION

Name Enter the descriptive name of the VLAN for identification purposes. You can enter up to 32
printable ASCIl charactersexcept[?], [ 1 1.L['].["]or[.]

VID Enter the ID of a static VLAN; the valid range is between 1 and 4094.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

40.5 IGMP Filtering Profile

An IGMP filtering profile specifies a range of multicast groups that clients connected to the Switch are
able to join. A profile contains a range of multicast IP addresses which you want clients to be able to
join. Profiles are assigned to ports (in the SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping
screen). Clients connected to those ports are then able to join the multicast groups specified in the
profile. Each port can be assigned a single profile. A profile can be assigned to multiple ports.

Click SWITCHING > Multicast > IPv4 Multicast > IGMP Filtering Profile link to display the screen as shown.

Figure 169 SWITCHING > Multicast > IPv4 Multicast > IGMP Filtering Profile

IPv4 Multicast Status IGMP Snooping IGMP Snooping VLAN IGMP Filtering Profile
Add Profile Add Rule
Profile Name Start Address End Address
Default
0.0.0.0 0.0.0.0
Profile 1
224.0.0.0 224.0.0.0
225.0.0.0 22522500

The following table describes the labels in this screen.

Table 119 SWITCHING > Multicast > IPv4 Multicast > IGMP Filtering Profile

LABEL

DESCRIPTION

Profile Name

This field displays the descriptive name of the profile.

Start Address

This field displays the start of the multicast address range.

End Address

This field displays the end of the multicast address range.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add Profile

Click this to add a new IGMP filtering profile.
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Table 119 SWITCHING > Multicast > IPv4 Multicast > IGMP Filtering Profile

LABEL DESCRIPTION

Add Rule Click Add Rule to add a new rule and specify the profile it belongs to in the Add Rule screen.
You can also select a profile entry and click Add Rule to add an additional rule for the
selected profile.

Delete Select a profile and click Delete to remove the selected profile and the accompanying rules.
Select a rule from a profile and click Delete to remove the selected rule.

40.5.1 Add IGMP Filtering Profile

To access this screen, click the Add Profile button in the SWITCHING > Multicast > IPv4 Multicast > IGMP
Filtering Profile screen.

Figure 170 SWITCHING > Multicast > IPv4 Multicast > IGMP Filtering Profile > Add Profile

Profile Mame

Start Address

End Address

Apply

Clear Cancel

The following table describes the labels in this screen.

Table 120 SWITCHING > Multicast > IPv4 Multicast > IGMP Filtering Profile > Add Profile

LABEL

DESCRIPTION

Profile Name

Enter a descriptive name for the profile for identification purposes. You can enter up to 32
printable ASCIl charactersexcept[?], [ 1 1.L['].["]or[.,]

Start Address

Enter the starting multicast IP address for a range of multicast IP addresses that you want to
belong to the IGMP filter profile.

End Address

Enter the ending multicast IP address for a range of IP addresses that you want to belong to
the IGMP filter profile. If you want to add a single multicast IP address, enter it in both the Start
Address and End Address fields.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

40.5.2 Add IGMP Filtering Rule

Click Add Rule in the SWITCHING > Multicast > IPv4 Multicast > IGMP Filtering Profile screen to access this

screen.
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Figure 171 SWITCHING > Multicast > IPv4 Multicast > IGMP Filtering Profile > Add Rule

Profile Mame

Start Address

End Address

Apply Clear Cancel

The following table describes the labels in this screen.

Table 121 SWITCHING > Multicast > IPv4 Multicast > IGMP Filtering Profile > Add Rule

LABEL DESCRIPTION

Profile Name Select a profile from the drop-down list to add a additional rule for the existing profile.

Start Address Enter the starting multicast IP address for a range of multicast IP addresses that you want to
belong to the IGMP filter profile.

End Address Enter the ending multicast IP address for a range of IP addresses that you want to belong to
the IGMP filter profile. If you want to add a single multicast IP address, enter it in both the Start
Address and End Address fields.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 41
Static Multicast Forwarding

41.1 Static Multicast Forwarding Overview

This chapter discusses how to configure static multicast forwarding rules based on multicast MAC
addresses or multicast IPv4 addresses.

Use these screens to configure static multicast address forwarding by defining the ports and VLANSs that
multicast traffic can pass through the Switch. If a subscriber is on a different port or VLAN, then the
subscriber will not get the multicast.

41.1.1 What You Can Do

Use the Static Multicast Forwarding By MAC screen (Section 41.2 on page 236) to configure rules to
forward specific multicast frames, such as streaming or control frames, to specific ports.

41.1.2 What You Need To Know

A multicast MAC address or multicast IP address is the MAC address or IP address of a multicast group,
and not a receiving device.

A static multicast address is a multicast MAC address or multicast IPv4 address that has been manually
entered in the multicast table. This identifies the destination of the multicast content. Multicast IPv4
addresses uses the Class D IP addresses range 224.0.0.0 to 239.255.255.255. Multicast MAC addresses
have a “1” as the last binary bit of the first octet pair (for example, 01:00:5e:00:00:0A). Static multicast

addresses do not age out. See IP Multicast Addresses on page 225 for more information on IP multicast
addresses.

Note: Static (manual) multicast forwarding allows you (the administrator) to forward multicast
frames to a member without the member having to join the group first.

If a multicast group has no members, then the Switch cannot forward to specific ports unless you
configure static (manual) multicast entries. The Switch will either flood the multicast frames to all ports
(default) or drop them. Figure 172 on page 236 shows such unknown multicast frames flooded to alll
ports. With static multicast forwarding, you can forward these multicasts to ports within a VLAN group.
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Figure 172 No Multicast Forwarding

41.2 Static Multicast Forwarding By MAC

Use this screen to view and configure static multicast MAC addresses for ports to receive the multicast
stream. Click SWITCHING > Multicast > Static Multicast Forwarding By MAC to display the screen as

shown next.

Figure 173 SWITCHING > Multicast > Static Multicast Forwarding By MAC

Static Multicast Forwarding By MAC

@ Add/Edit il Delete

Index Active Name MAC Address vID Port

The following table describes the labels in this screen.

Table 122 SWITCHING > Multicast > Static Multicast Forwarding By MAC

LABEL DESCRIPTION

Index This is the index number of the static multicast MAC address rule.

Active This field displays whether a static multicast MAC address forwarding rule is active or not. You may
temporarily deactivate a rule without deleting it.

Name This field displays the descriptive name for identification purposes for a static multicast MAC
address-forwarding rule.

MAC Address | This field displays the multicast MAC address that identifies a multicast group.

VID This field displays the ID nhumber of a VLAN group to which frames containing the specified
multicast MAC address will be forwarded.

Port This field displays the ports within an identified VLAN group to which frames containing the
specified multicast MAC address will be forwarded.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.

Add/Edit Click Add/Edit to add a new rule or edit a selected one.

Delete Click Delete to remove the selected rules.
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41.2.1 Add/Edit Static Multicast Forwarding By MAC

Use this screen to add a static multicast MAC address rule for ports to receive the multicast stream.

Click Add/Edit, or select an entry and click Add/Edit in the SWITCHING > Multicast > Static Multicast
Forwarding By MAC to display this screen.

Figure 174 SWITCHING > Multicast > Static Multicast Forwarding By MAC > Add/Edit

Active

Name

MAC Address

VID

Port

@ o |
| |
|

[ ]
| |

Clear Cancel

The following table describes the labels in this screen.

Table 123 SWITCHING > Multicast > Static Multicast Forwarding By MAC > Add/Edit

LABEL DESCRIPTION

Active Enable the switch button to activate your rule. You may temporarily deactivate a rule without
deleting it by disabling the switch.

Name Enter a descriptive name (up to 32 printable ASCII charactersexcept[?],[ | 1.['].["]or[,]) for

this static multicast MAC address forwarding rule. This is for identification only.

MAC Address

Enter a multicast MAC address which identifies the multicast group. The last binary bit of the first
octet pair in a multicast MAC address must be 1. For example, the first octet pair 00000001 is 01 in
hexadecimal, so 01:00:5e:00:00:0A and 01:00:5e:00:00:27 are valid multicast MAC addresses.

VID You can forward frames with matching destination multicast MAC address to ports within a VLAN
group. Enter the ID that identifies the VLAN group here. If you do NOT have a specific target
VLAN, enter 1.

Port Enter the ports where frames with destination multicast MAC address that matched the entry
above are forwarded. You can enter multiple ports separated by (no space) comma (,) or
hyphen (-). For example, enter “3-5” for ports 3, 4, and 5. Enter “3,5,7” for ports 3, 5, and 7.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 42
PPPOE

42.1 PPPOE Intermediate Agent Overview

This chapter describes how the Switch gives a PPPOE termination server additional information that the
server can use to identify and authenticate a PPPOE client.

A PPPOE Intermediate Agent (PPPOE IA) is deployed between a PPPOE server and PPPOE clients. It helps
the PPPOE server identify and authenticate clients by adding subscriber line specific information to
PPPOE discovery packets from clients on a per-port or per-port-per-VLAN basis before forwarding them
to the PPPOE server.

PPPGE Server
PPPoE Client PPPOE IA -
:
-_— I

42.1.1 What You Can Do

= Use the PPPOE Intermediate Agent screen (Section 42.2 on page 240) to enable the PPPoE
Intermediate Agent on the Switch.

= Use the PPPOE IA Port screen (Section 42.3 on page 242) to set the port state and configure PPPOE
intermediate agent sub-options on a per-port basis.

= Use the PPPOE IA Port VLAN screen (Section 42.4 on page 243) to configure PPPOE IA settings that
apply to a specific VLAN on a port.

= Use the PPPOE IA VLAN (Section 42.5 on page 245) to enable the PPPOE Intermediate Agent on a
VLAN.

42.1.2 What You Need to Know

Read on for concepts on ARP that can help you configure the screen in this chapter.

42.1.2.1 PPPOE Intermediate Agent Tag Format

If the PPPOE Intermediate Agent is enabled, the Switch adds a vendor-specific tag to PADI (PPPoE
Active Discovery Initialization) and PADR (PPPoOE Active Discovery Request) packets from PPPOE clients.
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This tag is defined in RFC 2516 and has the following format for this feature.

Table 124 PPPoOE Intermediate Agent Vendor-specific Tag Format
Tag_Type Tag_Len Value i1 i2

(0x0105)

The Tag_Type is 0x0105 for vendor-specific tags, as defined in RFC 2516. The Tag_Len indicates the
length of Value, i1 and i2. The Value is the 32-bit number 0x00000DE9, which stands for the “ADSL Forum”
IANA entry. il and i2 are PPPOE intermediate agent sub-options, which contain additional information
about the PPPOE client.

42.1.2.2 Sub-Option Format

There are two types of sub-option: “Agent Circuit ID Sub-option” and “Agent Remote ID Sub-option”.
They have the following formats.

Table 125 PPPOE IA Circuit ID Sub-option Format: User-defined String

SubOpt Length Value
0x01 N String
(1 byte) (1 byte) (63 bytes)
Table 126 PPPoOE IA Remote ID Sub-option Format
SubOpt Length Value
0x02 N MAC Address or String
(1 byte) (1 byte) | (63 bytes)

The 1 in the first field identifies this as an Agent Circuit ID sub-option and 2 identifies this as an Agent
Remote ID sub-option. The next field specifies the length of the field. The Switch takes the Circuit ID string
you manually configure for a VLAN on a port as the highest priority and the Circuit ID string for a port as
the second priority. In addition, the Switch puts the PPPOE client’s MAC address into the Agent Remote
ID Sub-option if you do not specify any user-defined string.

Flexible Circuit ID Syntax with Identifier String and Variables

If you do not configure a Circuit ID string for a VLAN on a specific port or for a specific port, the Switch
adds the user-defined identifier string and variables into the Agent Circuit ID Sub-option. The variables
can be the slot ID of the PPPOE client, the port number of the PPPOE client and/or the VLAN ID on the
PPPOE packet.

The identifier-string, slot ID, port number and VLAN ID are separated from each other by a pound key
(#), semi-colon (;), period (.), comma (,), forward slash (/) or space. An Agent Circuit ID Sub-option
example is “Switch/07/0123” and indicates the PPPOE packets come from a PPPOE client which is
connected to the Switch’s port 7 and belong to VLAN 123.

Table 127 PPPoE IA Circuit ID Sub-option Format: Using Identifier String and Variables

SubOpt  Length Value

0x01 N Identifier delimiter Slot ID delimiter Port No delimiter VLAN ID
Strin

(1 byte) | (1 byte) ° (1 byte) (1 byte) | (1 byte) (2 byte) | (1 byte) (4
(53 byte) bytes)
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WT-101 Default Circuit ID Syntax

If you do not configure a Circuit ID string for a specific VLAN on a port or for a specific port, and disable
the flexible Circuit ID syntax in the PPPOE > Intermediate Agent screen, the Switch automatically
generates a Circuit ID string according to the default Circuit ID syntax which is defined in the DSL Forum
Working Text (WT)-101. The default access node identifier is the host name of the PPPOE intermediate
agent and the eth indicates “Ethernet”.

Table 128 PPPOE IA Circuit ID Sub-option Format: Defined in WT-101

SubOpt  Length Value
0x01 N Access Space | eth Space |SlotID |/ Port No | : VLAN ID
Node
(1 byte) (1 byte) | |gentifier @ @3 @@ 1 1 (2 byte) | (1 4
byte) byte) | byte) byte) | byte) byte) | bytes)
(20 byte)

42.1.2.3 Port State

Every port is either a trusted port or an untrusted port for the PPPOE intermediate agent. This setting is
independent of the trusted or untrusted setting for DHCP snooping or ARP inspection. You can also
specify the agent sub-options (circuit ID and remote ID) that the Switch adds to PADI and PADR packets
from PPPOE clients.

Trusted ports are connected to PPPOE servers.

- If a PADO (PPPOE Active Discovery Offer), PADS (PPPOE Active Discovery Session-confirmation), or
PADT (PPPOE Active Discovery Terminate) packet is sent from a PPPOE server and received on a
trusted port, the Switch forwards it to all other ports.

- |f a PADI or PADR packet is sent from a PPPOE client but received on a trusted port, the Switch
forwards it to other trusted ports.

Note: The Switch will drop all PPPOE discovery packets if you enable the PPPOE intermediate
agent and there are no trusted ports.

Untrusted ports are connected to subscribers.

- If a PADI, PADR, or PADT packet is sent from a PPPOE client and received on an untrusted port, the
Switch adds a vendor-specific tag to the packet and then forwards it to the trusted ports.

= The Switch discards PADO and PADS packets which are sent from a PPPOE server but received on an
untrusted port.

42.2 PPPOE Intermediate Agent

Use this screen to configure the Switch to give a PPPOE termination server additional subscriber
information that the server can use to identify and authenticate a PPPOE client.

Click SWITCHING > PPPoOE Intermediate Agent to display the screen as shown.
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Figure 175 SWITCHING > PPPOE Intermediate Agent > PPPOE Intermediate Agent
PPPoE Intermediate Agent PPPoE IA Port PPPoOE IA Port VLAN PPPoE IA VLAN

PPPoE Intermediate Agent

Active ( E
\coess-hNode-dentifier

Circuit-ID

Active - E

Identifier-string ‘

Option

Delimiter

The following table describes the labels in this screen.

Table 129 SWITCHING > PPPOE Intermediate Agent > PPPOE Intermediate Agent

LABEL DESCRIPTION

PPPOE Intermediate Agent

Active Enable the switch button to enable the PPPOE intermediate agent globally on the Switch.
Access- Enter up to 20 ASCII printable characters (except[?],[ 1 ],['].["] or[,]) to identify the PPPOE
Node- intermediate agent. Hyphens (-) and spaces are also allowed. The default is the Switch’s host
Identifier
name.
Circuit-ID

Use this section to configure the Circuit ID field in the PADI and PADR packets.

The Circuit ID you configure for a specific port (in the SWITCHING > PPPoOE Intermediate Agent > PPPOE |A Port
screen) or for a specific VLAN on a port (in the SWITCHING > PPPOE Intermediate Agent > PPPOE |IA Port VLAN
screen) has priority over this. That means, if you also want to configure PPPOE |IA Per-Port or Per-Port Per-VLAN
setting, leave the fields here empty and configure circuit-id and remote-id in the Per-Port or Per-Port Per-VLAN
screen.

Active Enable the switch button to have the Switch add the user-defined identifier string and variables
(specified in the Option field) to PADI or PADR packets from PPPOE clients.

If you leave this option unselected and do not configure any Circuit ID string (using CLI
commands) on the Switch, the Switch will use the string specified in the Access-Node-ldentifier

field.
Identifier- Specify a string that the Switch adds in the Agent Circuit ID sub-option. You can enter up to 53
String printable ASCIl characters (except[?],[ 1 1.['].["], or[,]). Spaces are allowed.
Option Select the variables that you want the Switch to generate and add in the Agent Circuit ID sub-

option. The variable options include sp, sv, pv and spv which indicate combinations of slot-port,
slot-VLAN, port-VLAN and slot-port-VLAN respectively. The Switch enters a zero into the PADI and
PADR packets for the slot value.

Delimiter Select a delimiter to separate the identifier-string, slot ID, port number and/or VLAN ID from each
other. You can use a pound key (#), semi-colon (;), period (.), comma (,), forward slash (/) or
space.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these

changes if itis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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42.3 PPPOE IA Port

Use this screen to specify whether individual ports are trusted or untrusted ports and have the Switch
add extra information to PPPoE discovery packets from PPPOE clients on a per-port basis.

Note: The Switch will drop all PPPOE packets if you enable the PPPOE Intermediate Agent on
the Switch and there are no trusted ports.

Click the SWITCHING > PPPOE Intermediate Agent > PPPOE IA Port screen to display the screen as shown.

Figure 176 SWITCHING > PPPOE Intermediate Agent > PPPOE |IA Port

PPPoE Intermediate Agent PPPOE IA Port PPPOE |A Port VLAN PPPOE IA VLAN
Port Server Trusted State Circuit-ID Remote-ID
| | | \
| | | |
2 | | | |
: | | | |
: | | | |
: | | | |
¢ | | | |
; | 1 |

— >~ " T~

Cance

The following table describes the labels in this screen.

Table 130 SWITCHING > PPPOE Intermediate Agent > PPPOE IA Port

LABEL DESCRIPTION
Port This field displays the port number. * means all ports.
* Use this row to make the setting the same for all ports. Use this row first and then make

adjustments on a port-by-port basis.

Changes in this row are copied to all the ports as soon as you make them.
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Table 130 SWITCHING > PPPOE Intermediate Agent > PPPOE |IA Port (continued)

LABEL DESCRIPTION

Server Trusted Select whether this port is a trusted port (Trusted) or an untrusted port (Untrusted).

State
Trusted ports are uplink ports connected to PPPOE servers.

If a PADO (PPPoOE Active Discovery Offer), PADS (PPPOE Active Discovery Session-confirmation),
or PADT (PPPoOE Active Discovery Terminate) packet is sent from a PPPOE server and received on
a trusted port, the Switch forwards it to all other ports.

If a PADI or PADR packet is sent from a PPPOE client but received on a trusted port, the Switch
forwards it to other trusted ports.

Untrusted ports are downlink ports connected to subscribers.

If a PADI, PADR, or PADT packet is sent from a PPPOE client and received on an untrusted port,
the Switch adds a vendor-specific tag to the packet and then forwards it to the trusted ports.
The Switch discards PADO and PADS packets which are sent from a PPPOE server but received
on an untrusted port.

Circuit-ID Enter a string of up to 63 ASCIl characters (except [?],[ 1 1.['].[ "], or[,]) that the Switch adds
into the Agent Circuit ID sub-option for PPPoOE discovery packets received on this port. Spaces
are allowed.

The Circuit ID you configure for a specific VLAN on a port (in the SWITCHING > PPPoE
Intermediate Agent > PPPOE IA Port VLAN screen) has the highest priority.

Remote-ID Enter a string of up to 63 ASCII characters (except[?],[ 1 1.['],["] or [,]) that the Switch adds
into the Agent Remote ID sub-option for PPPoOE discovery packets received on this port. Spaces
are allowed.

If you do not specify a string here or in the Remote-ID field for a VLAN on a port, the Switch
automatically uses the PPPOE client’s MAC address.

The Remote ID you configure for a specific VLAN on a port (in the SWITCHING > PPPOE
Intermediate Agent > PPPOE IA Port VLAN screen) has the highest priority.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

42.4 PPPoE IA Port VLAN

Use this screen to configure PPPOE IA settings that apply to a specific VLAN on a port.

Click SWITCHING > PPPoOE Intermediate Agent > PPPOE IA Port VLAN to display the screen as shown.
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Figure 177 SWITCHING > PPPOE Intermediate Agent > PPPOE IA Port VLAN
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The following table describes the labels in this screen.

Table 131 SWITCHING > PPPoOE Intermediate Agent > PPPOE IA Port VLAN

LABEL DESCRIPTION
Show Port
Port Enter a port number to show the PPPOE Intermediate Agent settings for the specified VLANs on
the port.
Show VLAN

Use this section to

specify the VLANs you want to configure in the section below.

Start VID

Enter the lowest VLAN ID you want to configure in the section below.

End VID

Enter the highest VLAN ID you want to configure in the section below.

Apply

Click Apply to display the specified range of VLANSs in the section below.

Port:

This field displays the port number specified above.

VID

This field displays the VLAN ID of each VLAN in the range specified above. If you configure the *
VLAN, the settings are applied to all VLANSs.

Use this row to make the setting the same for all VLANSs. Use this row first and then make
adjustments on a VLAN-by-VLAN basis.

Changes in this row are copied to all the VLANs as soon as you make them.

Circuit-ID

Enter a string of up to 63 ASCIl characters (except[?], [ 1 1,['].["], or[,]) that the Switch adds
into the Agent Circuit ID sub-option for this VLAN on the specified port. Spaces are allowed.

The Circuit ID you configure here has the highest priority.

Remote-ID

Enter a string of up to 63 ASCIl characters (except[?], [ 1 1,['].["], or[,]) that the Switch adds
into the Agent Remote ID sub-option for this VLAN on the specified port. Spaces are allowed.

If you do not specify a string here or in the Remote-ID field for a specific port, the Switch
automatically uses the PPPOE client’s MAC address.

The Remote ID you configure here has the highest priority.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.
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42.5 PPPoOE IA VLAN

Use this screen to set whether the PPPOE Intermediate Agent is enabled on a VLAN and whether the
Switch appends the Circuit ID and/or Remote ID to PPPoE discovery packets from a specific VLAN.

Click SWITCHING > PPPOE Intermediate Agent > PPPOE IA VLAN to display the screen as shown.

Figure 178 SWITCHING > PPPOE Intermediate Agent > PPPOE IA VLAN
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The following table describes the labels in this screen.

Table 132 SWITCHING > PPPOE Intermediate Agent > PPPoE |IA VLAN

LABEL

DESCRIPTION

Show VLAN

Use this section to specify the VLANs you want to configure in the section below.

Start VID

Enter the lowest VLAN ID you want to configure in the section below.

End VID

Enter the highest VLAN ID you want to configure in the section below.

Apply

Click Apply to display the specified range of VLANs in the section below.

VID

This field displays the VLAN ID of each VLAN in the range specified above. If you configure the *
VLAN, the settings are applied to all VLANSs.

Use this row to make the setting the same for all VLANSs. Use this row first and then make
adjustments on a VLAN-by-VLAN basis.

Changes in this row are copied to all the VLANs as soon as you make them.

Enabled

Select this option to turn on the PPPOE Intermediate Agent on a VLAN.

Circuit-ID

Select this option to make the Circuit ID settings for a specific VLAN take effect.

Remote-ID

Select this option to make the Remote ID settings for a specific VLAN take effect.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if itis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.
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CHAPTER 43
Queuing Method

43.1 Queuing Method Overview

This section introduces the queuing methods supported.

Queuing is used to help solve performance degradation when there is network congestion. Use the
Queuing Method screen to configure queuing algorithms for outgoing traffic. See also Priority Queue
Assignment in the SWITCHING > QoS > Priority Queue screen and 802.1p Priority in the PORT > Port Setup
screen for related information.

43.1.1 What You Can Do

Use the Queuing Method screen (Section 43.2 on page 247) to set priorities for the queues of the Switch.
This distributes bandwidth across the different traffic queues.

43.1.2 What You Need to Know

Queuing algorithms allow switches to maintain separate queues for packets from each individual
source or flow and prevent a source from monopolizing the bandwidth.

Strictly Priority Queuing

Strictly Priority Queuing (SPQ) services queues based on priority only. As traffic comes into the Switch,
traffic on the highest priority queue, Q7 is transmitted first. When that queue empties, traffic on the next
highest-priority queue, Q6 is transmitted until Q6 empties, and then traffic is transmitted on Q5 and so on.
If higher priority queues never empty, then traffic on lower priority queues never gets sent. SPQ does not
automatically adapt to changing network requirements.

Weighted Fair Queuing

Weighted Fair Queuing is used to guarantee each queue's minimum bandwidth based on its bandwidth
weight (portion) (the number you configure in the Weight field) when there is traffic congestion. WFQ is
activated only when a port has more traffic than it can handle. Queues with larger weights get more
guaranteed bandwidth than queues with smaller weights. This queuing mechanism is highly efficient in
that it divides any available bandwidth across the different traffic queues. By default, the weight for Q0
is1, forQlis 2, for Q2 is 3, and so on.

Weighted Round Robin Scheduling (WRR)

Round Robin Scheduling services queues on a rotating basis and is activated only when a port has more
traffic than it can handle. A queue is given an amount of bandwidth irrespective of the incoming traffic
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on that port. This queue then moves to the back of the list. The next queue is given an equal amount of
bandwidth, and then moves to the end of the list; and so on, depending on the number of queues
being used. This works in a looping fashion until a queue is empty.

Weighted Round Robin Scheduling (WRR) uses the same algorithm as round robin scheduling, but
services queues based on their priority and queue weight (the number you configure in the queue
Weight field) rather than a fixed amount of bandwidth. WRR is activated only when a port has more
traffic than it can handle. Queues with larger weights get more service than queues with smaller
weights. This queuing mechanism is highly efficient in that it divides any available bandwidth across the
different traffic queues and returns to queues that have not yet emptied.

43.2 Configure Queuing

Use this screen to set priorities for the queues of the Switch. This distributes bandwidth across the different
traffic queues.

Click SWITCHING > QoS > Queuing Method to display the screen as shown below.

Figure 179 SWITCHING > QoS > Queuing Method
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The following table describes the labels in this screen.

Table 133 SWITCHING > QoS > Queuing Method

LABEL DESCRIPTION
Port This label shows the port you are configuring.
* Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set the
common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.
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Table 133 SWITCHING > QoS > Queuing Method (continued)

LABEL

DESCRIPTION

Method

Select SPQ (Strictly Priority Queuing), WFQ (Weighted Fair Queuing) or WRR (Weighted Round Robin).

Strictly Priority Queuing services queues based on priority only. When the highest priority queue
empties, traffic on the next highest-priority queue begins. Q7 has the highest priority and QO the
lowest.

Weighted Fair Queuing is used to guarantee each queue's minimum bandwidth based on their
bandwidth portion (weight) (the number you configure in the Weight field). Queues with larger
weights get more guaranteed bandwidth than queues with smaller weights.

Weighted Round Robin Scheduling services queues on a rotating basis based on their queue weight
(the number you configure in the queue Weight field). Queues with larger weights get more service
than queues with smaller weights.

Weight

When you select WFQ or WRR, enter the queue weight here. Bandwidth is divided across the different
traffic queues according to their weights.

Hybrid-SPQ
Lowest-
Queue

This field is applicable only when you select WFQ or WRR.

Select a queue (QO to Q7) to have the Switch use SPQ to service the subsequent queues after and
including the specified queue for the port. For example, if you select Q5, the Switch services traffic on
Q5, Q6 and Q7 using SPQ.

Select None to always use WFQ or WRR for the port.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these changes if
itis turned off or loses power, so use the Save link on the top navigation panel to save your changes to
the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.
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CHAPTER 44
Priority Queue

44.1 Priority Queue Overview

IEEE 802.1p defines up to eight separate traffic types by inserting a tag into a MAC-layer frame that
contains bits to define class of service. Frames without an explicit priority tag are given the default
priority of the ingress port. Use this screen to configure the priority level-to-physical queue mapping. The
Switch has eight physical queues that you can map to the eight priority levels.

On the Switch, traffic assigned to higher index queues gets through faster while traffic in lower index
queues is dropped if the network is congested.

44.1.1 What You Can Do

Use the Priority Queue screen (Section 44.2 on page 249) to configure the priority level-to-physical
queue mapping.

44.2 Assign Priority Queue

Use this screen to assign priority level to each queue.
Click SWITCHING > QoS > Priority Queue to open this screen.

Figure 180 SWITCHING > QoS > Priority Queue
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The following table describes the related labels in this screen.

Table 134 SWITCHING > QoS > Priority Queue

LABEL

DESCRIPTION

Priority Queue Assignment

The following descriptions are based on the traffic types defined in the IEEE 802.1d standard (which incorporates
the 802.1p). To map a priority level to a physical queue, select a physical queue from the drop-down menu on the

right.

Priority 7 Typically used for network control traffic such as router configuration messages.

Priority 6 Typically used for voice traffic that is especially sensitive to jitter (jitter is the variations in delay).

Priority 5 Typically used for video that consumes high bandwidth and is sensitive to jitter.

Priority 4 Typically used for controlled load, latency-sensitive traffic such as SNA (Systems Network
Architecture) transactions.

Priority 3 Typically used for “excellent effort” or better than best effort and would include important business
traffic that can tolerate some delay.

Priority 2 This is for “spare bandwidth”.

Priority 1 This is typically used for non-critical “background” traffic such as bulk transfers that are allowed but
that should not affect other applications and users.

Priority O Typically used for best-effort traffic.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these changes
if it is turned off or loses power, so use the Save link on the top navigation panel to save your
changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to reset the fields.
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CHAPTER 45
Bandwidth Control

45.1 Bandwidth Control Overview

This chapter shows you how you can cap the maximum bandwidth using the Bandwidth Control screen.

Bandwidth control means defining a maximum allowable bandwidth for incoming and/or out-going
traffic flows on a port.

45.1.1 What You Can Do

Use the Bandwidth Control screen (Section 45.2 on page 251) to limit the bandwidth for traffic going
through the Switch.

45.2 Bandwidth Control Setup

Click SWITCHING > QoS > Bandwidth Control in the navigation panel to bring up the screen as shown
next.

Figure 181 SWITCHING > QoS > Bandwidth Control
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The following table describes the related labels in this screen.

Table 135 SWITCHING > QoS > Bandwidth Control

LABEL DESCRIPTION

Active Enable the switch button to enable bandwidth control on the Switch.

Port This field displays the port number.

* Settings in this row apply to all ports.
Use this row only if you want to make some settings the same for all ports. Use this row first to set the
common settings and then make adjustments on a port-by-port basis.
Note: Changes in this row are copied to all the ports as soon as you make them.

Active Select this checkbox to activate ingress rate limits on this port.

Ingress Rate

Specify the maximum bandwidth allowed in kilobits per second (Kbps) for the incoming traffic flow
on a port.

Note: Ingress rate bandwidth control applies to layer 2 traffic only.

Active

Select this checkbox to activate egress rate limits on this port.

Egress Rate

Specify the maximum bandwidth allowed in kilobits per second (Kbps) for the out-going traffic
flow on a port.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these changes
if it is turned off or loses power, so use the Save link on the top navigation panel to save your
changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to reset the fields.
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46.1 Spanning Tree Protocol Overview

The Switch supports Spanning Tree Protocol (STP), Rapid Spanning Tree Protocol (RSTP) and Multiple
Spanning Tree Protocol (MSTP) as defined in the following standards.

= |EEE 802.1D Spanning Tree Protocol
= |EEE 802.1w Rapid Spanning Tree Protocol

The Switch also allows you to set up multiple STP configurations (or trees). Ports can then be assigned to
the trees.

46.1.1 What You Can Do

= Use the Spanning Tree Protocol Status screen (Section 46.2 on page 255) to view the STP status in the
different STP modes (RSTP or MSTP) you can configure on the Switch.

= Use the Spanning Tree Setup screen (Section 46.3 on page 256) to activate one of the STP modes on
the Switch.

= Use the Rapid Spanning Tree Protocol Status screen (Section 46.4 on page 257) to view the RSTP status.
= Use the Rapid Spanning Tree Protocol screen (Section 46.5 on page 259) to configure RSTP settings.

= Use the Multiple Spanning Tree Protocol Status screen (Section 46.6 on page 262) to view the MSTP
status.

= Use the Multiple Spanning Tree Protocol screen (Section 46.7 on page 266) to configure MSTP.

= Use the Multiple Spanning Tree Protocol Port Setup screen (Section 46.8 on page 269) to configure
MSTP ports.

46.1.2 What You Need to Know

Read on for concepts on STP that can help you configure the screens in this chapter.

(Rapid) Spanning Tree Protocol

(R)STP detects and breaks network loops and provides backup links between switches, bridges or
routers. It allows a switch to interact with other (R)STP-compliant switches in your network to ensure that
only one path exists between any two stations on the network.

The Switch uses IEEE 802.1w RSTP (Rapid Spanning Tree Protocol) that allows faster convergence of the
spanning tree than STP (while also being backwards compatible with STP-only aware bridges). In RSTP,
topology change information is directly propagated throughout the network from the device that
generates the topology change. In STP, a longer delay is required as the device that causes a topology
change first notifies the root bridge that then notifies the network. Both RSTP and STP flush unwanted
learned addresses from the filtering database. In RSTP, the port states are Discarding, Learning, and
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Forwarding.

Note: In this user’s guide, “STP” refers to both STP and RSTP.

STP Terminology

The root bridge is the base of the spanning tree.

Path cost is the cost of transmitting a frame onto a LAN through that port. The recommended cost is
assignhed according to the speed of the link to which a port is attached. The slower the media, the
higher the cost.

Table 136 STP Path Costs
LINK SPEED RECOMMENDED VALUE RECOMMENDED RANGE ALLOWED RANGE
Path Cost | 4 Mbps 250 100 to 1000 1 to 65535
Path Cost | 10 Mbps 100 50 to 600 1 to 65535
Path Cost | 16 Mbps 62 40 to 400 1 to 65535
Path Cost | 100 Mbps 19 10 to 60 1 to 65535
Path Cost | 1 Gbps 4 3to 10 1 to 65535
Path Cost | 10 Gbps 2 1to5 1 to 65535

On each bridge, the root port is the port through which this bridge communicates with the root. It is the
port on this switch with the lowest path cost to the root (the root path cost). If there is no root port, then
this switch has been accepted as the root bridge of the spanning tree network.

For each LAN segment, a designated bridge is selected. This bridge has the lowest cost to the root
among the bridges connected to the LAN.

How STP Works

After a bridge determines the lowest cost-spanning tree with STP, it enables the root port and the ports
that are the designated ports for connected LANs, and disables all other ports that participate in STP.
Network packets are therefore only forwarded between enabled ports, eliminating any possible
network loops.

STP-aware switches exchange Bridge Protocol Data Units (BPDUs) periodically. When the bridged LAN
topology changes, a hew spanning tree is constructed.

Once a stable network topology has been established, all bridges listen for Hello BPDUs (Bridge Protocol
Data Units) transmitted from the root bridge. If a bridge does not get a Hello BPDU after a predefined

interval (Max Age), the bridge assumes that the link to the root bridge is down. This bridge then initiates
negotiations with other bridges to reconfigure the network to re-establish a valid network topology.

STP Port States

STP assigns five port states to eliminate packet looping. A bridge port is not allowed to go directly from
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blocking state to forwarding state so as to eliminate transient loops.

Table 137 STP Port States
PORT STATE DESCRIPTION

Disabled STP is disabled (default).
Blocking Only configuration and management BPDUs are received and processed.
Listening All BPDUs are received and processed.

Note: The listening state does NOT exist in RSTP.

Learning All BPDUs are received and processed. Information frames are submitted to the learning process
but not forwarded.
Forwarding All BPDUs are received and processed. All information frames are received and forwarded.
Multiple STP

Multiple Spanning Tree Protocol (IEEE 802.1s) is backward compatible with STP/RSTP and addresses the
limitations of existing spanning tree protocols (STP and RSTP) in networks to include the following
features:

= One Common and Internal Spanning Tree (CIST) that represents the entire network’s connectivity.

= Grouping of multiple bridges (or switching devices) into regions that appear as one single bridge on
the network.

< A VLAN can be mapped to a specific Multiple Spanning Tree Instance (MSTI). MSTI allows multiple
VLANSs to use the same spanning tree.

= Load-balancing is possible as traffic from different VLANs can use distinct paths in a region.

46.2 Spanning Tree Protocol Status

The Spanning Tree Protocol status screen changes depending on what standard you choose to
implement on your network. Click SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status
to see the screen as shown.

Figure 182 SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status

Spanning Tree Protocol Status

Spanning Tree Protocol: RSTP

Root Bridge Our Bridge
Bridge ID 00CO-0CC000000000 0000-000000C00000
Hello Time (seconds)
Max Age (seconds)
Forwarding Delay (seconds)
Cost to Bridge
Port 1D 0x0000
Tepelegy Changed Times

Time Since Last Change 0:00:00

Port Port State Port Role Designated Bridge ID Designated Port ID Designated Cost

This screen differs depending on which STP mode (RSTP or MSTP) you configure on the Switch. This screen
is described in detail in the section that follows the configuration section for each STP mode. Use the
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SWITCHING > Spanning Tree Protocol > Spanning Tree Setup screen to activate one of the STP standards
on the Switch.

46.3 Spanning Tree Setup

Use the this screen to activate one of the STP modes on the Switch. Click SWITCHING > Spanning Tree
Protocol > Spanning Tree Setup to display the screen as shown.

Figure 183 SWITCHING > Spanning Tree Protocol > Spanning Tree Setup
Spanning Tree Setup

I Spanning Tree Mode
O Rrapid spanning Tree (RSTP)
Multiple Spanning Tree (MSTP)
I Auto Path-cost Mode

Short
OLong

User-defined:

1G (20000

10G | 2000

II

Cancel

The following table describes the labels in this screen.

Table 138 SWITCHING > Spanning Tree Protocol > Spanning Tree Setup

LABEL DESCRIPTION
Spanning Tree You can activate one of the STP modes on the Switch.
Mode

Select Rapid Spanning Tree or Multiple Spanning Tree.

Auto Path-cost Mode

Auto Path-cost Mode allows you to have the Switch automatically set the path cost for each port according to
their link speed. The Switch uses the path costs to determine the best path to the root bridge in a spanning tree.
There are three Auto Path-cost Modes that supports different path cost lengths:

= Short (16-bit)
= Long (32-bit)
= User-defined (32-bit).

The auto path cost values of each mode are described in Section 46.3 on page 256.

Note: It is recommended to use the same Auto Path-cost Mode on all switches within the spanning
tree network system.

To use the auto path-cost feature, select the Auto Path-cost mode (Short, Long, User-defined), set a port’s Path Cost
(in the SWITCHING > Spanning Tree Protocol > RSTP and MSTP screens) to “0”. The Switch will automatically set the
port’s path cost to the auto path cost value defined by the Auto Path-cost Mode you select.

Short Select this mode if you want to use the 16-bit auto path cost values the Switch defines.

Long Select this mode if you want to use the 32-bit auto path cost values the Switch defines.
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Table 138 SWITCHING > Spanning Tree Protocol > Spanning Tree Setup (continued)

LABEL

DESCRIPTION

User-defined

Select this mode to manually set the auto path costs for each link speed. Enter the path cost
value for each link speed. The range is from 1 — 2000000. It is recommended to assign this value
according to link speeds. The slower the speed, the higher the cost.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifit is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.

46.4 Rapid Spanning Tree Protocol Status

The Spanning Tree Protocol status screen changes depending on what standard you choose to
implement on your network. Click SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status
in the navigation panel to display the status screen as shown next. See Section 46.1 on page 253 for
more information on RSTP.

Note: This screen is only available after you activate RSTP on the Switch.

Figure 184 SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status: RSTP

Spanning Tree Protocol Status

Spanning Tree Protocol: RSTP

Bridge ID

Hello Time (seconds)

Max Age (seconds)
Ferwarding Delay (seconds)
Cost fo Bridge

Port ID

Topology Changed Times

Time Since Last Change

Port Port state

Root Bridge

Port Role Designated Bridge ID

Our Bridge

Designated Port ID Designated Cost
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Figure 185 SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status: RSTP (Cloud Mode)

Spanning Tree Protocol Status
Spanning Tree Protocol: RSTP
Root Bridge Our Bridge

Bridge ID b666-bcésbéchcédésd 6666-bcbbsséchbedss

Hello Time (seconds) 2 2

Max Age (seconds) 20 20

Forwarding Delay (seconds) 15 15

Cost to Bridge 0

Port ID 0x0000

Topology Changed Times 2

Time Since Last Change 0:01:33

Port Port State Port Role De’ig"“:gd Bidge  n.gonafedPortID  Designated Cost Root Guard State

1 DISCARDING Disabled 0000-000000000000 0x0000 0 Forwarding
2 DISCARDING Disabled 0000-000000000000 0x0000 0 Forwarding
3 DISCARDING Disabled 0000-000000000000 0x0000 0 Forwarding
4 DISCARDING Disabled 0000-000C00000C00 0x0000 0 Forwarding
5 DISCARDING Disabled 0000-000000000000 0x0000 0 Forwarding
é FORWARDING Designated 4666-bebbbécbrdssd 0x8012 0 Forwarding
7 DISCARDING Disabled 0000-000C00000000 0x0000 0 Forwarding
8 FORWARDING Designated 6666-bebdébdschbesdésd 0x8016 0 Forwarding

The following table describes the labels in this screen.

Table 139 SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status: RSTP

LABEL DESCRIPTION

Bridge Root Bridge refers to the base of the spanning tree (the root bridge). Our Bridge is this Switch.
This Switch may also be the root bridge.

Bridge ID This is the unique identifier for this bridge, consisting of bridge priority plus MAC address. This ID
is the same for Root Bridge and Our Bridge if the Switch is the root switch.

Hello Time This is the time interval (in seconds) at which the root switch transmits a configuration

(seconds) message. The root bridge determines Hello Time, Max Age and Forwarding Delay.

Max Age This is the maximum time (in seconds) the Switch can wait without receiving a configuration

(seconds) message before attempting to reconfigure.

Forwarding Delay
(seconds)

This is the time (in seconds) the root switch will wait before changing states (that is, listening to
learning to forwarding).

Note: The listening state does NOT exist in RSTP.

Cost to Bridge

This is the path cost from the root port on this Switch to the root switch.

Port ID This is the priority and number of the port on the Switch through which this Switch must
communicate with the root of the Spanning Tree.
Topology This is the number of times the spanning tree has been reconfigured.

Changed Times

Time Since Last
Change

This is the time since the spanning tree was last reconfigured.

Port

This field displays the number of the port on the Switch.
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Table 139 SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status: RSTP (continued)

LABEL DESCRIPTION
Port State This field displays the port state in STP.
= DISCARDING - The port does not forward or process received frames or learn MAC
addresses, but still listens for BPDUs.
= LEARNING - The port learns MAC addresses and processes BPDUs, but does NOT forward
frames yet.
= FORWARDING - The port is operating normally. It learns MAC addresses, processes BPDUs
and forwards received frames.
Port Role This field displays the role of the port in STP.

= Root - A forwarding port on a non-root bridge, which has the lowest path cost and is the
best port from the non-root bridge to the root bridge. A root bridge does NOT have a root
port.

= Designated - A forwarding port on the designated bridge for each connected LAN
segment. A designated bridge has the lowest path cost to the root bridge among the
bridges connected to the LAN segment. All the ports on a root bridge (root switch) are
designated ports.

= Alternate — A blocked port, which has a best alternate path to the root bridge. This path is
different from using the root port. The port moves to the forwarding state when the
designated port for the LAN segment fails.

= Backup - A blocked port, which has a backup or redundant path to a LAN segment
where a designated port is already connected when a switch has two links to the same
LAN segment.

= Disabled - Not strictly part of STP. The port can be disabled manually.

Designated Bridge
ID

This field displays the identifier of the designated bridge to which this port belongs when the
port is a desighated port. Otherwise, it displays the identifier of the designated bridge for the
LAN segment to which this port is connected.

Designated Port ID

This field displays the priority and number of the bridge port (on the designated bridge),
through which the designated bridge transmits the stored configuration messages.

Designated Cost

This field displays the path cost to the LAN segment to which the port is connected when the
port is a desighated port. Otherwise, it displays the path cost to the root bridge from the
designated port for the LAN segment to which this port is connected.

Root Guard State

This field displays the state of the port on which root guard is enabled.

= Root-inconsistent — the Switch receives superior BPDUs on the port and blocks the port.
= Forwarding - the Switch unblocks and allows the port to forward frames again.

46.5 Configure Rapid Spanning Tree Protocol

Use this screen to configure RSTP settings, see Section 46.1 on page 253 for more information on RSTP.
Click SWITCHING > Spanning Tree Protocol > RSTP in the navigation panel to display the screen as shown.
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Figure 186 SWITCHING > Spanning Tree Protocol > RSTP
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Figure 187 SWITCHING > Spanning Tree Protocol > RSTP (Cloud Mode)
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The following table describes the labels in this screen.

Table 140 SWITCHING > Spanning Tree Protocol > RSTP

LABEL DESCRIPTION

Active Enable the switch button to activate RSTP. Disable the switch to disable RSTP.

Note: You must also activate Rapid Spanning Tree (RSTP) in the SWITCHING >
Spanning Tree Protocol > Spanning Tree Setup screen to enable RSTP on the
Switch.

Bridge Priority Bridge priority is used in determining the root switch, root port and designated port. The Switch
with the highest priority (lowest numeric value) becomes the STP root switch. If all Switches
have the same priority, the Switch with the lowest MAC address will then become the root
switch. Select a value from the drop-down list box.

The lower the numeric value you assign, the higher the priority for this bridge.

Bridge Priority determines the root bridge, which in turn determines Hello Time, Max Age and
Forwarding Delay.

Hello Time This is the time interval in seconds between BPDU (Bridge Protocol Data Units) configuration
message generations by the root switch. The allowed range is 1 to 10 seconds.

Max Age This is the maximum time (in seconds) the Switch can wait without receiving a BPDU before
attempting to reconfigure. All Switch ports (except for designhated ports) should receive BPDUs
at regular intervals. Any port that ages out STP information (provided in the last BPDU)
becomes the designated port for the attached LAN. If it is a root port, a new root port is
selected from among the Switch ports attached to the network. The allowed range is 6 to 40
seconds.
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Table 140 SWITCHING > Spanning Tree Protocol > RSTP (continued)

LABEL

DESCRIPTION

Forwarding Delay

This is the maximum time (in seconds) the Switch will wait before changing states. This delay is
required because every Switch must receive information about topology changes before it
starts to forward frames. In addition, each port needs time to listen for conflicting information
that would make it return to a blocking state; otherwise, temporary data loops might result.
The allowed range is 4 to 30 seconds.

As a general rule:

2 * (Forward Delay - 1) >= Max Age >= 2 * (Hello Time + 1)

Port

This field displays the port number.

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Active

Select this checkbox to activate RSTP on this port.

Edge

Select this checkbox to configure a port as an edge port when it is directly attached to a
computer. An edge port changes its initial STP port state from blocking state to forwarding
state immediately without going through listening and learning states right after the port is
configured as an edge port or when its link status changes.

Note: An edge port becomes a non-edge port as soon as it receives a Bridge
Protocol Data Unit (BPDU).

Root Guard

Select this checkbox to enable root guard on this port in order to prevent the switches
attached to the port from becoming the root bridge.

With root guard enabled, a port is blocked when the Switch receives a superior BPDU on it. The
Switch allows traffic to pass through this port again when the switch connected to the port
stops to send superior BPDUSs.

Priority

Configure the priority for each port here.

Priority decides which port should be disabled when more than one port forms a loop in a
switch. Ports with a higher priority numeric value are disabled first. The allowed range is
between 0 and 255 and the default value is 128.

Path Cost

Path cost is the cost of transmitting a frame on to a LAN through that port. It is recommended
to assign this value according to the speed of the bridge. The slower the media, the higher the
cost.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.

46.6 Multiple Spanning Tree Protocol Status

Click SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status in the navigation panel to
display the status screen as shown next.

Note: This screen is only available after you activate MSTP on the Switch.
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Figure 188 SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status: MSTP

Spanning Tree Protocol Status
Spanning Tree Protocol: MSTP
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Port ID

0x0000
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o 1-4094
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Regional Root Qur Bridge
Bridge ID 000GC-000000000000 0000-0000C0000000

Internal Cost 0 0

PortID 0x0000 0x0000

Port Port state Port Role Designated Bridge ID Designated Pert ID Designated Cost
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Figure 189 SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status: MSTP (Cloud Mode)
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The following table describes the labels in this screen.

Table 141 SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status: MSTP

LABEL

DESCRIPTION

CsT

This section describes the Common Spanning Tree settings.

Bridge Root Bridge refers to the base of the spanning tree (the root bridge). Our Bridge is this switch.
This Switch may also be the root bridge.

Bridge ID This is the unique identifier for this bridge, consisting of bridge priority plus MAC address. This ID
is the same for Root Bridge and Our Bridge if the Switch is the root switch.

Hello Time This is the time interval (in seconds) at which the root switch transmits a configuration

(seconds) message. The root bridge determines Hello Time, Max Age and Forwarding Delay.
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Table 141 SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status: MSTP (continued)

LABEL DESCRIPTION
Max Age This is the maximum time (in seconds) the Switch can wait without receiving a configuration
(seconds) message before attempting to reconfigure.

Forwarding Delay
(seconds)

This is the time (in seconds) the root switch will wait before changing states (that is, listening to
learning to forwarding).

Cost to Bridge

This is the path cost from the root port on this Switch to the root switch.

Port ID

This is the priority and number of the port on the Switch through which this Switch must
communicate with the root of the Spanning Tree.

Configuration
Name

This field displays the configuration name for this MST region.

Revision Number

This field displays the revision number for this MST region.

Configuration A configuration digest is generated from the VLAN-MSTI mapping information.
Digest
9 This field displays the 16-octet signature that is included in an MSTP BPDU. This field displays the
digest when MSTP is activated on the system.
Topology This is the number of times the spanning tree has been reconfigured.

Changed Times

Time Since Last

This is the time since the spanning tree was last reconfigured.

Change

Instance These fields display the MSTI to VLAN mapping. In other words, which VLANs run on each
spanning tree instance.

Instance This field displays the MSTI ID.

VLAN This field displays which VLANs are mapped to an MSTI.

MSTI

MSTI Select the MST instance settings you want to view.
Regional Root refers to the base of the MST instance. Our Bridge is this switch. This Switch may
also be the root bridge.

Bridge ID This is the unique identifier for this bridge, consisting of bridge priority plus MAC address. This ID

is the same for Regional Root and Our Bridge if the Switch is the root switch.

Internal Cost

This is the path cost from the root port in this MST instance to the regional root switch.

Port ID This is the priority and number of the port on the Switch through which this Switch must
communicate with the root of the MST instance.

Port This field displays the number of the port on the Switch.

Port State This field displays the port state in STP.

« DISCARDING - The port does not forward or process received frames or learn MAC
addresses, but still listens for BPDUs.

= LEARNING - The port learns MAC addresses and processes BPDUs, but does not forward
frames yet.

= FORWARDING - The port is operating normally. It learns MAC addresses, processes BPDUs
and forwards received frames.
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Table 141 SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status: MSTP (continued)

LABEL

DESCRIPTION

Port Role

This field displays the role of the port in STP.

= Root - A forwarding port on a non-root bridge, which has the lowest path cost and is the
best port from the non-root bridge to the root bridge. A root bridge does not have a root
port.

= Designated - A forwarding port on the designated bridge for each connected LAN
segment. A designated bridge has the lowest path cost to the root bridge among the
bridges connected to the LAN segment. All the ports on a root bridge (root switch) are
designated ports.

= Alternate — A blocked port, which has a best alternate path to the root bridge. This path is
different from using the root port. The port moves to the forwarding state when the
designated port for the LAN segment fails.

= Backup - A blocked port, which has a backup or redundant path to a LAN segment
where a designated port is already connected when a switch has two links to the same
LAN segment.

= Disabled - Not strictly part of STP. The port can be disabled manually.

Designated Bridge
ID

This field displays the identifier of the designated bridge to which this port belongs when the
port is a desighated port. Otherwise, it displays the identifier of the designated bridge for the
LAN segment to which this port is connected.

Designated Port ID

This field displays the priority and number of the bridge port (on the designated bridge),
through which the designated bridge transmits the stored configuration messages.

Designated Cost

This field displays the path cost to the LAN segment to which the port is connected when the
port is a desighated port. Otherwise, it displays the path cost to the root bridge from the
designated port for the LAN segment to which this port is connected.

Root Guard State

This field displays the state of the port on which root guard is enabled.

= Root-inconsistent — the Switch receives superior BPDUs on the port and blocks the port.
= Forwarding - the Switch unblocks and allows the port to forward frames again.

46.7 Configure Multiple Spanning Tree Protocol

To configure MSTP, click SWITCHING > Spanning Tree Protocol > MSTP in the navigation panel to display
the screen as shown.
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Figure 190 SWITCHING > Spanning Tree Protocol > MSTP > Multiple Spanning Tree Protocol
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The following table describes the labels in this screen.

Table 142 SWITCHING > Spanning Tree Protocol > MSTP > Multiple Spanning Tree Protocol

LABEL DESCRIPTION
Bridge
Active Enable the switch button to activate MSTP on the Switch. Disable the switch to disable MSTP
on the Switch.
Note: You must also activate Multiple Spanning Tree (MSTP) in the SWITCHING >
Spanning Tree Protocol > Spanning Tree Setup screen to enable MSTP on the
Switch.
Hello Time This is the time interval in seconds between BPDU (Bridge Protocol Data Units) configuration
message generations by the root switch. The allowed range is 1 to 10 seconds.
Max Age This is the maximum time (in seconds) a switch can wait without receiving a BPDU before

attempting to reconfigure. All switch ports (except for designated ports) should receive BPDUs
at regular intervals. Any port that ages out STP information (provided in the last BPDU)
becomes the designated port for the attached LAN. If it is a root port, a new root port is
selected from among the Switch ports attached to the network. The allowed range is 6 to 40
seconds.

Forwarding Delay

This is the maximum time (in seconds) a switch will wait before changing states. This delay is
required because every switch must receive information about topology changes before it
starts to forward frames. In addition, each port needs time to listen for conflicting information
that would make it return to a blocking state; otherwise, temporary data loops might result.
The allowed range is 4 to 30 seconds. As a general rule:

Note: 2 * (Forward Delay - 1) >= Max Age >= 2 * (Hello Time + 1)

Maximum hops

Enter the number of hops (between 1 and 255) in an MSTP region before the BPDU is
discarded and the port information is aged.

Configuration
Name

Enter a descriptive name (up to 32 printable ASCIl charactersexcept[?],[ 1 1.['].["]. or[,
1) of an MST region.
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Table 142 SWITCHING > Spanning Tree Protocol > MSTP > Multiple Spanning Tree Protocol (continued)

LABEL

DESCRIPTION

Revision Number

Enter a number to identify a region’s configuration. Devices must have the same revision
number to belong to the same region.

Use this section to ¢

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Instance

onfigure MSTI (Multiple Spanning Tree Instance) settings.

Instance This field displays the ID of an MST instance.

VLAN This field displays the VID (or VID ranges) to which the MST instance is mapped.

Active Port This field display the ports configured to participate in the MST instance.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new instance or edit a selected one.

Delete Click Delete to remove the selected instances.

46.7.1 Add/Edit Multiple Spanning Tree

Click Add/Edit, or select an entry and click Add/Edit in the SWITCHING > Spanning Tree Protocol > MSTP >
Multiple Spanning Tree Protocol screen to display this screen.

Figure 191 SWITCHING > Spanning Tree Protocol > MSTP > Multiple Spanning Tree Protocol > Add/Edit
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The following table describes the labels in this screen.

Table 143 SWITCHING > Spanning Tree Protocol > MSTP > Multiple Spanning Tree Protocol > Add/Edit
LABEL DESCRIPTION

Instance Enter the number you want to use to identify this MST instance on the Switch. The Switch
supports instance numbers 0 — 16.

Bridge Priority Set the priority of the Switch for the specific spanning tree instance. The lower the number, the
more likely the Switch will be chosen as the root bridge within the spanning tree instance.

Enter priority values between 0 and 61440 in increments of 4096 (thus valid values are 4096,
8192, 12288, 16384, 20480, 24576, 28672, 32768, 36864, 40960, 45056, 49152, 53248, 57344 and

61440).
VLAN List Enter the VLAN ID range. You can specify multiple VLAN ID range separated by (no space)
comma (,) or hyphen (“-”) for a range. For example, enter “1,3,5-7” for VLANs 1, 3, 5, 6, and 7.
Port This field displays the port number. * means all ports.
* Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Active Select this checkbox to add this port to the MST instance.

Priority Configure the priority for each port here.

Priority decides which port should be disabled when more than one port forms a loop in the
Switch. Ports with a higher priority numeric value are disabled first. The allowed range is
between 0 and 255 and the default value is 128.

Path Cost Path cost is the cost of transmitting a frame on to a LAN through that port. It is recommended
to assign this value according to the speed of the bridge. The slower the media, the higher the
cost.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these

changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

46.8 Multiple Spanning Tree Protocol Port Setup

Click SWITCHING > Spanning Tree Protocol > MSTP > MSTP Port Setup to display the screen as shown next.
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Figure 192 SWITCHING > Spanning Tree Protocol > MSTP > MSTP Port Setup
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Figure 193 SWITCHING > Spanning Tree Protocol > MSTP > MSTP Port Setup (Cloud Mode)
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The following table describes the labels in this screen.

Table 144 SWITCHING > Spanning Tree Protocol > MSTP > MSTP Port Setup

LABEL DESCRIPTION
Port This field displays the port number. * means all ports.
* Settings in this row apply to all ports.
Use this row only if you want to make some settings the same for all ports. Use this row first to
set the common settings and then make adjustments on a port-by-port basis.
Note: Changes in this row are copied to all the ports as soon as you make them.
Edge Select this checkbox to configure a port as an edge port when it is directly attached to a

computer. An edge port changes its initial STP port state from blocking state to forwarding
state immediately without going through listening and learning states right after the port is
configured as an edge port or when its link status changes.

Note: An edge port becomes a non-edge port as soon as it receives a Bridge
Protocol Data Unit (BPDU).
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Table 144 SWITCHING > Spanning Tree Protocol > MSTP > MSTP Port Setup (continued)

LABEL DESCRIPTION

Root Guard Select this checkbox to enable root guard on this port in order to prevent the switches
attached to the port from becoming the root bridge.

With root guard enabled, a port is blocked when the Switch receives a superior BPDU on it.
The Switch allows traffic to pass through this port again when the switch connected to the
port stops to send superior BPDUs.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

46.9 Technical Reference

This section provides technical background information on the topics discussed in this chapter.

46.9.1 MSTP Network Example

The following figure shows a network example where two VLANs are configured on the two switches. If
the switches are using STP or RSTP, the link for VLAN 2 will be blocked as STP and RSTP allow only one link
in the network and block the redundant link.

Figure 194 STP/RSTP Network Example
A

HH BHHH
VLAN 1 VLAN 2

EH B
B

With MSTP, VLANs 1 and 2 are mapped to different spanning trees in the network. Therefore traffic from
the two VLANSs travel on different paths. The following figure shows the network example using MSTP.
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Figure 195 MSTP Network Example

A
VLAN 1 VLAN 2

B

46.9.2 MST Region

An MST region is a logical grouping of multiple network devices that appears as a single device to the
rest of the network. Each MSTP-enabled device can only belong to one MST region. When BPDUs enter
an MST region, external path cost (of paths outside this region) is increased by one. Internal path cost (of
paths within this region) is increased by one when BPDUs traverse the region.

Devices that belong to the same MST region are configured to have the same MSTP configuration
identification settings. These include the following parameters:

= Name of the MST region

= Revision level as the unique number for the MST region

= VLAN-to-MST Instance mapping

46.9.3 MST Instance

An MST Instance (MSTI) is a spanning tree instance. VLANs can be configured to run on a specific MSTI.
Each created MSTI is identified by a unique number (known as an MST ID) known internally to a region.
Therefore an MSTI does not span across MST regions.

The following figure shows an example where there are two MST regions. Regions 1 and 2 have two
spanning tree instances.

Figure 196 MSTIs in Different Regions
—— Physical Connection

Region 1 Region 2

- == MSTI']
— MSTI 2
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46.9.4 Common and Internal Spanning Tree (CIST)

A CIST represents the connectivity of the entire network and it is equivalent to a spanning tree in an STP/
RSTP. The CIST is the default MST instance (MSTID 0). Any VLANs that are not members of an MST instance
are members of the CIST. In an MSTP-enabled network, there is only one CIST that runs between MST
regions and single spanning tree devices. A network may contain multiple MST regions and other
network segments running RSTP.

Figure 197 MSTP and Legacy RSTP Network Example
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Region 2

—— Physical Connection
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CHAPTER 47
Static MAC Filtering

47.1 Static MAC Filtering Overview

This chapter discusses MAC address port filtering.

Filtering means sifting traffic going through the Switch based on the source and/or destination MAC
addresses and VLAN group (ID).

47.1.1 What You Can Do

Use the Static MAC Filtering screen (Section 47.2 on page 274) to create rules for traffic going through

the Switch.

47.2 Configure a Static MAC Filtering Rule

Use this screen to view and configure rules for traffic going through the Switch. Click SWITCHING > Static
MAC Filtering in the navigation panel to display the screen as shown next.

Figure 198 SWITCHING > Static MAC Filtering

Static MAC Filtering

© Add/Edit

Index Active Name MAC Address vID Action

The following table describes the related labels in this screen.

Table 145 SWITCHING > Static MAC Filtering

LABEL DESCRIPTION

Index This field displays the index number of the rule.

Active This field displays whether the rule is activated or not.

Name This field displays the descriptive name for this rule. This is for identification purpose only.

MAC Address

This field displays the source or destination MAC address with the VLAN identification number to
which the MAC address belongs.

VID

This field displays the VLAN group identification number.

Action

This field displays Discard source, Discard destination, or Discard both depending on what you
configured above.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.
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Table 145 SWITCHING > Static MAC Filtering (continued)

LABEL

DESCRIPTION

Add/Edit

Click Add/Edit to add a new entry or edit a selected one.

Delete

Click Delete to remove the selected entries.

47.2.1 Add/Edit a Static MAC Filtering Rule

Use this screen to create or edit rules for traffic going through the Switch. Click Add/Edit, or select an
entry and click Add/Edit in the SWITCHING > Static MAC Filtering screen to display this screen.

Figure 199 SWITCHING > Static MAC Filtering > Add/Edit

Active

Name

Action

MAC

VID
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Discard source
Discard destination
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Apply Clear Cancel

The following table describes the related labels in this screen.

Table 146 SWITCHING > Static MAC Filtering > Add/Edit

LABEL

DESCRIPTION

Active

Enable the switch button to activate your rule. You may temporarily deactivate a rule without
deleting it by de-selecting this checkbox.

Name

Enter a descriptive name (up to 32 printable ASCIl characters excluding [?],[ 1 1.['].["]or[,]) for
this rule. This is for identification only.

Action

Select Discard source to drop the frames from the source MAC address (specified in the MAC field).
The Switch can still send frames to the MAC address.

Select Discard destination to drop the frames to the destination MAC address (specified in the MAC
address). The Switch can still receive frames originating from the MAC address.

Select Discard source and Discard destination to block traffic to or from the MAC address specified
in the MAC field.

MAC

Enter a MAC address in valid MAC address format, that is, six hexadecimal character pairs.

VID

Enter the VLAN group identification number.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these changes
if it is turned off or loses power, so use the Save link on the top navigation panel to save your
changes to the non-volatile memory when you are done configuring.

Clear

Click Clear to clear the fields to the factory defaults.

Cancel

Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 48
Static MAC Forwarding

48.1 Static MAC Forwarding Overview

This chapter discusses how to configure forwarding rules based on MAC addresses of devices on your
network.

Use these screens to configure static MAC address forwarding.

48.1.1 What You Can Do

Use the Static MAC Forwarding screen (Section 48.2 on page 276) to assign static MAC addresses for a
port.

48.2 Configure Static MAC Forwarding

A static MAC address is an address that has been manually entered in the MAC address table. Static
MAC addresses do not age out. When you set up static MAC address rules, you are setting static MAC
addresses for a port. This may reduce the need for broadcasting.

Static MAC address forwarding together with port security allow only computers in the MAC address
table on a port to access the Switch.

Click SWITCHING > Static MAC Forwarding in the navigation panel to display the configuration screen as
shown.

Figure 200 SWITCHING > Static MAC Forwarding

Static MAC Forwarding

© Add/Edit

Index Active Name MAC Address VvID Port

1 m Example 88:ac:88:qc:88:ac 1 17
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The following table describes the labels in this screen.

Table 147 SWITCHING > Static MAC Forwarding

LABEL DESCRIPTION

Index This is the index number of a static MAC address rule.

Active This field displays whether this static MAC address forwarding rule is active. You may temporarily
deactivate a rule without deleting it.

Name This field displays the descriptive name for identification purposes for this static MAC address-

forwarding rule.

MAC Address

This field displays the MAC address that will be forwarded and the VLAN identification number to
which the MAC address belongs.

VID This field displays the ID number of the VLAN group.

Port This field displays the port where the MAC address shown in the next field will be forwarded.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.

Add/Edit Click Add/Edit to add a new rule or edit a selected one.

Delete Click Delete to remove the selected rules.

48.2.1 Add/Edit Static MAC Forwarding Rules

Click Add/Edit, or select an entry and click Add/Edit in the SWITCHING > Static MAC Forwarding screen
to display this screen.

Figure 201 SWITCHING > Static MAC Forwarding > Add/Edit

Active

Name

MAC Address

VID

Port

Clear Cancel
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The following table describes the labels in this screen.

Table 148 SWITCHING > Static MAC Forwarding > Add/Edit

LABEL DESCRIPTION

Active Enable the switch button to activate your rule. You may temporarily deactivate a rule without
deleting it by disabling the switch.

Name Enter a descriptive name for identification purposes for this static MAC address forwarding rule.

You can enter up to 32 printable ASCIl charactersexcept[?],[ | 1,[']L["]or[,]

MAC Address

Enter the MAC address in valid MAC address format, that is, six hexadecimal character pairs.

Note: Static MAC addresses do NOT age out.

VID

Enter the VLAN identification number.
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Table 148 SWITCHING > Static MAC Forwarding > Add/Edit (continued)

LABEL DESCRIPTION

Port Enter the port where the MAC address entered in the previous field will be automatically
forwarded.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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49.1 VLAN Overview

This chapter shows you how to configure 802.1Q tagged and port-based VLANSs.

The type of screen you see here depends on the VLAN Type you selected in the SYSTEM > Switch Setup
screen.

49.1.1 What You Can Do

= Use the VLAN Status screen (Section 49.3 on page 283) to view and search all static VLAN groups.

= Use the VLAN Status Details screen (Section 49.3.1 on page 284) to view detailed port settings and
status of the static VLAN group.

= Use the Static VLAN Setup screen (Section 49.4 on page 284) to configure a static VLAN for the Switch.

= Use the VLAN Port Setup screen (Section 49.5 on page 287) to configure the static VLAN (IEEE 802.1Q)
settings on a port.

= Use the GVRP screen (Section 49.6 on page 288) to enable/disable GVRP on each port.

= Use the Voice VLAN Setup screen (Section 49.7 on page 289) to set up VLANs that allow you to group
voice traffic with defined priority and enable the Switch port to carry the voice traffic separately from
data traffic to ensure the sound quality does NOT deteriorate.

= Use the Vendor ID Based VLAN Setup screen (Section 49.8 on page 291) to set up VLANs that allow
you to group untagged packets into logical VLANs based on the source MAC address of the packet.
You can specify a mask for the MAC address to create a MAC address filter and enter a weight to set
the VLAN rule’s priority.

= Use the Port-Based VLAN Setup screen (Section 49.9 on page 293) to set up VLANs where the packet
forwarding decision is based on the destination MAC address and its associated port.

49.1.2 What You Need to Know

Read this section to know more about VLAN and how to configure the screens.

49.2 Introduction to IEEE 802.1Q Tagged VLANSs

A tagged VLAN uses an explicit tag (VLAN ID) in the MAC header to identify the VLAN membership of a
frame across bridges - they are not confined to the switch on which they were created. The VLANs can
be created statically by hand or dynamically through GVRP. The VLAN ID associates a frame with a
specific VLAN and provides the information that switches need to process the frame across the network.
A tagged frame is 4 bytes longer than an untagged frame and contains 2 bytes of TPID (Tag Protocol
Identifier, residing within the type or length field of the Ethernet frame) and 2 bytes of TCI (Tag Control
Information, starts after the source address field of the Ethernet frame).
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The CFl (Canonical Format Indicator) is a single-bit flag, always set to zero for Ethernet switches. If a
frame received at an Ethernet port has a CFl set to 1, then that frame should not be forwarded as it is to
an untagged port. The remaining twelve bits define the VLAN ID, giving a possible maximum number of
4096 VLANs. Note that user priority and VLAN ID are independent of each other. A frame with VID (VLAN
Identifier) of null (0) is called a priority frame, meaning that only the priority level is significant and the
default VID of the ingress port is given as the VID of the frame. Of the 4096 possible VIDs, a VID of 0 is
used to identify priority frames and value 4095 (FFF) is reserved, so the maximum possible VLAN
configurations are 4094.

TPID User Priority CFl VLAN ID

16 Bits 3 Bits 1 Bit 12 Bits

Forwarding Tagged and Untagged Frames

Each port on the Switch is capable of passing tagged or untagged frames. To forward a frame from an
802.1Q VLAN-aware switch to an 802.1Q VLAN-unaware switch, the Switch first decides where to
forward the frame and then strips off the VLAN tag. To forward a frame from an 802.1Q VLAN-unaware
switch to an 802.1Q VLAN-aware switch, the Switch first decides where to forward the frame, and then
inserts a VLAN tag reflecting the ingress port's default VID. The default PVID is VLAN 1 for all ports, but this
can be changed.

A broadcast frame (or a multicast frame for a multicast group that is known by the system) is duplicated

only on ports that are members of the VID (except the ingress port itself), thus confining the broadcast to
a specific domain.

49.2.0.1 Automatic VLAN Registration

GARP and GVRP are the protocols used to automatically register VLAN membership across switches.

GARP

GARP (Generic Attribute Registration Protocol) allows network switches to register and de-register
attribute values with other GARP participants within a bridged LAN. GARP is a protocol that provides a
generic mechanism for protocols that serve a more specific application, for example, GVRP.

GARP Timers

Switches join VLANs by making a declaration. A declaration is made by issuing a Join message using
GARP. Declarations are withdrawn by issuing a Leave message. A Leave All message terminates all
registrations. GARP timers set declaration timeout values.

GVRP

GVRP (GARP VLAN Registration Protocol) is a registration protocol that defines a way for switches to
register necessary VLAN members on ports across the network. Enable this function to permit VLAN
groups beyond the local Switch.
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Please refer to the following table for common IEEE 802.1Q VLAN terminology.

Table 149 |EEE 802.1Q VLAN Terminology

VLAN PARAMETER

TERM

DESCRIPTION

VLAN Type

Permanent VLAN

This is a static VLAN created manually.

Dynamic VLAN

This is a VLAN configured by a GVRP registration or de-registration
process.

VLAN Administrative
Control

Registration Fixed

Fixed registration ports are permanent VLAN members.

Registration
Forbidden

Ports with registration forbidden are forbidden to join the specified
VLAN.

Normal Registration

Ports dynamically join a VLAN using GVRP.

VLAN Tag Control Tagged Ports belonging to the specified VLAN tag all outgoing frames
transmitted.
Untagged Ports belonging to the specified VLAN do not tag all outgoing
frames transmitted.
VLAN Port Port VID This is the VLAN ID assigned to untagged frames that this port

received.

Acceptable Frame
Type

You may choose to accept both tagged and untagged incoming
frames, just tagged incoming frames or just untagged incoming
frames on a port.

Ingress filtering

If set, the Switch discards incoming frames for VLANs that do not
have this port as a member.

49.2.0.2 Port VLAN Trunking

Enable VLAN Trunking on a port to allow frames belonging to unknown VLAN groups to pass through
that port. This is useful if you want to set up VLAN groups on end devices without having to configure the
same VLAN groups on intermediary devices.

Refer to the following figure. Suppose you want to create VLAN groups 1 and 2 (V1 and V2) on devices
A and B. Without VLAN Trunking, you must configure VLAN groups 1 and 2 on all intermediary switches C,
D and E; otherwise they will drop frames with unknown VLAN group tags. However, with VLAN Trunking
enabled on ports in each intermediary switch you only need to create VLAN groups in the end devices
(A and B). C, D and E automatically allow frames with VLAN group tags 1 and 2 (VLAN groups that are
unknown to those switches) to pass through their VLAN trunking ports.

Figure 202 Port VLAN Trunking
C E

Vi V2 V1 V2

49.2.0.3 Select the VLAN Type

Select a VLAN type in the SYSTEM > Switch Setup screen.

802.1Q Static VLAN

Make sure 802.1Q is selected in the SYSTEM > Switch Setup screen.
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Use a static VLAN to decide whether an incoming frame on a port should be

= sent to a VLAN group as normal depending on its VLAN tag.
= sent to a group whether it has a VLAN tag or not.

= blocked from a VLAN group regardless of its VLAN tag.

You can also tag all outgoing frames (that were previously untagged) from a port with the specified
VID.

49.2.0.4 Automatic VLAN Registration

GARP and GVRP are the protocols used to automatically register VLAN membership across switches.

GARP

GARP (Generic Attribute Registration Protocol) allows network switches to register and de-register
attribute values with other GARP participants within a bridged LAN. GARP is a protocol that provides a
generic mechanism for protocols that serve a more specific application, for example, GVRP.

GARP Timers

Switches join VLANs by making a declaration. A declaration is made by issuing a Join message using
GARP. Declarations are withdrawn by issuing a Leave message. A Leave All message terminates all
registrations. GARP timers set declaration timeout values.

GVRP

GVRP (GARP VLAN Registration Protocol) is a registration protocol that defines a way for switches to
register necessary VLAN members on ports across the network. Enable this function to permit VLAN
groups beyond the local Switch.

Please refer to the following table for common IEEE 802.1Q VLAN terminology.

Table 150 |EEE 802.1Q VLAN Terminology

VLAN PARAMETER TERM DESCRIPTION
VLAN Type Permanent VLAN This is a static VLAN created manually.
Dynamic VLAN This is a VLAN configured by a GVRP registration or de-registration
process.
VLAN Administrative Registration Fixed Fixed registration ports are permanent VLAN members.
Control Registration Ports with registration forbidden are forbidden to join the specified
Forbidden VLAN.

Normal Registration | Ports dynamically join a VLAN using GVRP.

VLAN Tag Control Tagged Ports belonging to the specified VLAN tag all outgoing frames
transmitted.
Untagged Ports belonging to the specified VLAN do not tag all outgoing

frames transmitted.
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Table 150 IEEE 802.1Q VLAN Terminology (continued)

VLAN PARAMETER TERM DESCRIPTION
VLAN Port Port VID This is the VLAN ID assigned to untagged frames that this port
received.

You may choose to accept both tagged and untagged incoming
frames, just tagged incoming frames or just untagged incoming
frames on a port.

Acceptable Frame
Type

If set, the Switch discards incoming frames for VLANs that do not
have this port as a member.

Ingress filtering

49.3 VLAN Status

Use this screen to view and search all static VLAN groups. Click SWITCHING > VLAN > VLAN Status from
the navigation panel to display the screen as shown next.

Figure 203 SWITCHING > VLAN > VLAN Status

VLAN Status
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The following table describes the labels in this screen.

Table 151 SWITCHING > VLAN > VLAN Status

LABEL DESCRIPTION
VLAN Search by | Enter (an) existing VLAN ID numbers (use a comma (,) to separate individual VLANs or a hyphen
VID (-) to indicate a range of VLANs. For example, “3,4” or “3-9”) and click Search to display only the

specified VLANs in the list below.

Leave this field blank and click Search to display all VLANs configured on the Switch.

The Number of
VLAN

This is the number of VLANs configured on the Switch.

The Number of
Search Results

This is the number of VLANs that match the searching criteria and display in the list below.

This field displays only when you use the Search button to look for certain VLANSs.

Index This is the VLAN index number. Click an index number to view more VLAN details.

VID This is the VLAN identification number that was configured in the corresponding VLAN
configuration screen.

Name This fields shows the descriptive name of the VLAN.

Tagged Port

This field shows the tagged ports that are participating in the VLAN.

Untagged Port

This field shows the untagged ports that are participating in the VLAN.
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Table 151 SWITCHING > VLAN > VLAN Status (continued)

LABEL DESCRIPTION

Elapsed Time This field shows how long it has been since a normal VLAN was registered or a static VLAN was
set up.

Status This field shows how this VLAN was added to the Switch.

= Dynamic - using GVRP
= Static - added as a permanent VLAN

49.3.1 VLAN Detalils

Use this screen to view detailed port settings and status of the static VLAN group. Click an index number
in the VLAN Status screen to display VLAN details.

Figure 204 SWITCHING > VLAN > VLAN Status > VLAN Status Details
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The following table describes the labels in this screen.

Table 152 SWITCHING > VLAN > VLAN Status > VLAN Status Details

LABEL DESCRIPTION

VID This is the VLAN identification number that was configured in the corresponding VLAN
configuration screen.

Elapsed Time This field shows how long it has been since a normal VLAN was registered or a static VLAN was
set up.

Status This field shows how this VLAN was added to the Switch.

= Dynamic: using GVRP
= Static: added as a permanent entry

Port Number

This section displays the ports that are participating in a VLAN. A tagged port is marked as T, an
untagged port is marked as U and ports not participating in a VLAN are marked as “-*.

49.4 Configure a Static VLAN

Use this screen to view and configure a static VLAN for the Switch. Click SWITCHING > VLAN > VLAN
Setup > Static VLAN to display the screen as shown next.
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Figure 205

Figure 206 SWITCHING > VLAN > VLAN Setup > Static VLAN
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The following table describes the related labels in this screen.

Table 153 SWITCHING > VLAN > VLAN Setup > Static VLAN

LABEL

DESCRIPTION

VID

This field displays the ID number of the VLAN group.

Active

This field indicates whether the VLAN settings are enabled or disabled.

Name

This field displays the descriptive name for this VLAN group.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit

Click Add/Edit to add a new static VLAN or edit a selected one.

Delete

Click Delete to remove the selected static VLAN.

49.4.1 Add/Edit a Static VLAN

Use this screen to configure a static VLAN for the Switch. Click Add/Edit, or select an entry and click
Add/Edit in the SWITCHING > VLAN > VLAN Setup > Static VLAN screen to display this screen.

XGS1935 Series User’s Guide

285




Chapter 49 VLAN

Figure 207 SWITCHING > VLAN > VLAN Setup > Static VLAN > Add/Edit
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The following table describes the related labels in this screen.

Table 154 SWITCHING > VLAN > VLAN Setup > Static VLAN > Add/Edit

LABEL DESCRIPTION
Active Enable the switch button to activate the VLAN settings.
Name Enter a descriptive name for the VLAN group for identification purposes. This name consists of up

to 64 printable ASCII characters. The string should notcontain [? ], [ | 1,['].["]lor[,]

VLAN Group ID

Enter the VLAN ID for this static entry; the valid range is between 1 and 4094.

Note: Do NOT add a VLAN ID that has been used in the SWITCHING > VLAN > Voice
VLAN Setup.

Port

The port number identifies the port you are configuring.

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Control

Select Normal for the port to dynamically join this VLAN group using GVRP. This is the default
selection.

Select Fixed for the port to be a permanent member of this VLAN group.

Select Forbidden if you want to prohibit the port from joining this VLAN group.

Tagging

Select Tx Tagging if you want the port to tag all outgoing frames transmitted with this VLAN
Group ID.
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Table 154 SWITCHING > VLAN > VLAN Setup > Static VLAN > Add/Edit (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

49.5 VLAN Port Setup

Use this screen to configure the static VLAN (IEEE 802.1Q) settings on a port. Click SWITCHING > VLAN >
VLAN Setup > VLAN Port Setup to display the screen as shown.

Figure 208 SWITCHING > VLAN > VLAN Setup > VLAN Port Setup
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The following table describes the labels in this screen.

Table 155 SWITCHING > VLAN > VLAN Setup > VLAN Port Setup

LABEL

DESCRIPTION

Port

This field displays the port number.

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Ingress Check

If this checkbox is selected, the Switch discards incoming frames on a port for VLANs that do
not include this port in its member set.

Clear this checkbox to disable ingress filtering.
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Table 155 SWITCHING > VLAN > VLAN Setup > VLAN Port Setup (continued)

LABEL DESCRIPTION
PVID A PVID (Port VLAN ID) is a tag that adds to incoming untagged frames received on a port so
that the frames are forwarded to the VLAN group that the tag defines.
Enter a number between 1and 4094 as the port VLAN ID.
Acceptable Specify the type of frames allowed on a port. Choices are All, Tag Only and Untag Only.
Frame Type

Select All from the drop-down list box to accept all untagged or tagged frames on this port.
This is the default setting.

Select Tag Only to accept only tagged frames on this port. All untagged frames will be
dropped.

Select Untag Only to accept only untagged frames on this port. All tagged frames will be
dropped.

VLAN Trunking

Enable VLAN Trunking on ports connected to other switches or routers (but not ports directly
connected to end users) to allow frames belonging to unknown VLAN groups to pass through
the Switch.

Isolation

Select this to allows this port to communicate only with the CPU management port and the
ports on which the isolation feature is NOT enabled.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.

49.6 Configure GVRP

Use this screen to configure GVRP settings on a port. Click SWITCHING > VLAN > VLAN Setup > GVRP to
display the screen as shown.

Figure 209 SWITCHING > VLAN > VLAN Setup > GVRP

Static VLAN

Port
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The following table describes the labels in this screen.

Table 156 SWITCHING > VLAN > VLAN Setup > GVRP

LABEL DESCRIPTION

GVRP GVRP (GARP VLAN Registration Protocol) is a registration protocol that defines a way for
switches to register necessary VLAN members on ports across the network.

Enable the switch button to permit VLAN groups beyond the local Switch.

Port This field displays the port number.

* Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

GVRP Select this checkbox to allow GVRP on this port.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

49.7 Voice VLAN

Voice VLAN is a VLAN that is specifically allocated for voice traffic. It ensures that the sound quality of an
IP phone is preserved from deteriorating when the data traffic on the Switch ports is high. It groups the
voice traffic with defined priority into an assigned VLAN which enables the separation of voice and
data traffic coming onto the Switch port.

The Switch can determine whether a received packet is

= an untagged voice packet when the incoming port is a fixed port for voice VLAN.

= atagged voice packet when the incoming port and VLAN tag belongs to a voice VLAN.

It then checks the source packet’s MAC address against an OUI list. If a match is found, the packet is
considered as a voice packet.

You can set priority level to the Voice VLAN and add MAC address of IP phones from specific
manufacturers by using its ID from the Organizationally Unique Identifiers (OUI).

Click SWITCHING > VLAN > Voice VLAN Setup to display the configuration screen as shown.
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Figure 210 SWITCHING

> VLAN > Voice VLAN Setup
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The following table describes the fields in the above screen.

Table 157 SWITCHING > VLAN > Voice VLAN Setup

LABEL DESCRIPTION
Voice VLAN Global Setup

Voice VLAN Click the second radio button if you want to enable the Voice VLAN feature. Enter a
VLAN ID number that is associated with the Voice VLAN.

Click the Disable radio button if you do not want to enable the Voice VLAN feature.

Priority Select the priority level of the voice traffic from 0 to 7. Default setting is 5. The higher the
numeric value you assign, the higher the priority for this voice traffic.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel
to save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this section afresh.

Voice VLAN OUI Setup

Index This field displays the index number of the Voice VLAN.

OUI Address This field displays the OUI address of the Voice VLAN.

OUI Mask This field displays the OUI mask address of the Voice VLAN.

Description This field displays the description of the Voice VLAN with OUI address.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in
the table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entry.

49.7.1 Add/Edit a Voice VLAN

Click Add/Edit, or select an entry and click Add/Edit in the SWITCHING > VLAN > Voice VLAN Setup
screen to display the configuration screen.
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Figure 211 SWITCHING > VLAN > Voice VLAN Setup > Add/Edit
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The following table describes the fields in the above screen.

Table 158 SWITCHING > VLAN > Voice VLAN Setup > Add/Edit

LABEL

DESCRIPTION

OUl Address

Enter the IP phone manufacturer’s OUl MAC address. The first 3 bytes is the manufacturer
identifier, the last 3 bytes is a unique station ID.

OUl Mask

Enter the mask for the specified IP phone manufacturer’s OUl MAC address to determine
which bits a packet’s MAC address should match.

Enter “f” for each bit of the specified MAC address that the traffic’s MAC address should
match. Enter “0” for the bits of the matched traffic’s MAC address, which can be of any
hexadecimal characters. For example, if you set the MAC address to 00:13:49:00:00:00
and the mask to ff:ff:ff:00:00:00, a packet with a MAC address of 00:13:49:12:34:56
matches this criteria.

Description

Enter a description up to 32 printable ASCIl charactersexcept[?],[ | ],['], or["] for the
Voice VLAN device. For example: Siemens.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel
to save your changes to the non-volatile memory when you are done configuring.

Clear

Click Clear to clear the fields to the factory defaults.

Cancel

Click Cancel to not save the configuration you make and return to the last screen.

49.8 Vendor ID Based VLAN

The Vendor ID based VLAN feature assigns incoming untagged packets to a VLAN and classifies the
traffic based on the source MAC address of the packet. When untagged packets arrive at the switch,
the source MAC address of the packet is looked up in a Vendor ID to VLAN mapping table. If an entry is
found, the corresponding VLAN ID is assigned to the packet. The assigned VLAN ID is verified against the
VLAN table. If the VLAN is valid, ingress processing on the packet continues; otherwise, the packet is

dropped.

This feature allows users to change ports without having to reconfigure the VLAN. You can assigh a
802.1p priority to the vendor ID based VLAN and define a vendor ID to VLAN mapping table by entering
a specified source MAC address and mask in the vendor ID based VLAN setup screen. You can also
delete a vendor ID based VLAN entry in the same screen.

For every vendor ID based VLAN rule you set, you can specify a weight number to define the rule’s
priority level. As rules are processed one after the other, stating a priority order will let you choose which
rule has to be applied first and which second.

Click the SWITCHING > VLAN > Vendor ID Based VLAN Setup to see the following screen.
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Figure 212 SWITCHING > VLAN > Vendor ID Based VLAN Setup
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The following table describes the fields in the above screen.

Table 159 SWITCHING > VLAN > Vendor ID Based VLAN Setup

LABEL DESCRIPTION

Index This field displays the index number of the vendor ID based VLAN entry.

Name This field displays the name of the vendor ID based VLAN entry.

MAC Address This field displays the source MAC address that is bind to the vendor ID based VLAN entry.

Mask This field displays the mask for the source MAC address that is bind to the vendor ID based
VLAN entry.

VID This field displays the VLAN ID of the vendor ID based VLAN entry.

Priority This field displays the priority level which is assigned to frames belonging to this vendor ID
based VLAN.

Weight This field displays the weight of the vendor ID based VLAN entry.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entry.

49.8.1 Add/Edit a Vendor ID Based VLAN

Click Add/Edit, or select an entry and click Add/Edit in the SWITCHING > VLAN > Vendor ID Based VLAN
Setup to see this screen.

Figure 213 SWITCHING > VLAN > Vendor ID Based VLAN Setup > Add/Edit
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The following table describes the fields in the above screen.

Table 160 SWITCHING > VLAN > Vendor ID Based VLAN Setup > Add/Edit

LABEL

DESCRIPTION

Name

Enter a name up to 32 alphanumeric charactersexcept[?],[ 1], ['], or ["] for the vendor
ID based VLAN entry.

MAC Address

Enter a MAC address that is bind to the vendor ID-based VLAN entry. This is the source MAC
address of the data packet that is looked up when untagged packets arrive at the Switch.
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Table 160 SWITCHING > VLAN > Vendor ID Based VLAN Setup > Add/Edit (continued)

LABEL

DESCRIPTION

Mask

Enter the mask for the specified source MAC address to determine which bits a packet’s
MAC address should match.

Enter “f” for each bit of the specified MAC address that the traffic’s MAC address should
match. Enter “0” for the bits of the matched traffic’s MAC address, which can be of any
hexadecimal characters. For example, if you set the MAC address to 00:13:49:00:00:00 and
the mask to ff:ff:ff:00:00:00, a packet with a MAC address of 00:13:49:12:34:56 matches this
criteria.

VID

Enter an ID (from 1 to 4094) for the VLAN that is associated with the vendor ID based VLAN
entry.

Priority

Select the priority level that the Switch assigns to frames belonging to this VLAN. The higher
the numeric value you assign, the higher the priority for this vendor ID based VLAN entry.

Weight

Enter a number between 0 and 255 to specify the rule’s weight. This is to decide the priority
in which the rule is applied. The higher the number, the higher the rule’s priority.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear

Click Clear to clear the fields to the factory defaults.

Cancel

Click Cancel to not save the configuration you make and return to the last screen.

49.9 Port-Based VLAN Setup

Port-based VLANs are VLANs where the packet forwarding decision is based on the destination MAC
address and its associated port.

49.10

Port-based VLANs require allowed outgoing ports to be defined for each port. Therefore, if you wish to
allow two subscriber ports to talk to each other, for example, between conference rooms in a hotel, you
must define the egress (an egress port is an outgoing port, that is, a port through which a data packet
leaves) for both ports.

Port-based VLANs are specific only to the Switch on which they were created.

Note: When you activate port-based VLAN, the Switch uses a default VLAN ID of 1. You
cannot change it.

Note: In screens (such as SYSTEM > IP Setup and SWITCHING > Static MAC Filtering) that
require a VID, you must enter 1 as the VID.

The port-based VLAN setup screen is shown next. The CPU management port forms a VLAN with all

Ethernet ports.

Configure a Port-Based VLAN

Select Port Based as the VLAN Type in the SYSTEM > Switch Setup screen and then click SWITCHING >
VLAN from the navigation panel to display the next screen.
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Figure 214 SWITCHING > VLAN > Port Based VLAN Setup (All Connected)
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Figure 215 SWITCHING > VLAN: Port Based VLAN Setup (Port Isolation)
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The following table describes the labels in this screen.

Table 161 SWITCHING > VLAN > Port Based VLAN Setup

LABEL

DESCRIPTION

Setting Wizard

Choose Current configuration to display the Switch’s current port-based VLAN configuration.

Choose All connected or Port isolation wizard to quickly set up a port-based VLAN according to
the below descriptions.

All connected means all ports can communicate with each other, that is, there are no virtual
LANs. Allincoming and outgoing ports are selected. This option is the most flexible but also the
least secure.

Port isolation means that each port can only communicate with the CPU management port and
cannot communicate with each other. Allincoming ports are selected while only the CPU
outgoing port is selected. This option is the most limiting but also the most secure.

After selecting the setting wizard, you can customize the port settings. Click on the ports to add or
delete incoming or outgoing ports. The configuration will be saved only after you click Apply at
the bottom of the screen.

Incoming

These are the ingress ports; an ingress port is an incoming port, that is, a port through which a data
packet enters. If you wish to allow two subscriber ports to talk to each other, you must define the
ingress port for both ports. The numbers in the top row denote the incoming port for the
corresponding port listed on the left (its outgoing port). CPU refers to the Switch management
port. By default it forms a VLAN with all Ethernet ports. If it does not form a VLAN with a particular
port then the Switch cannot be managed from that port.

Outgoing

These are the egress ports; an egress port is an outgoing port, that is, a port through which a data
packet leaves. If you wish to allow two subscriber ports to talk to each other, you must define the
egress port for both ports. CPU refers to the Switch management port. By default it forms a VLAN
with all Ethernet ports. If it does not form a VLAN with a particular port then the Switch cannot be
managed from that port.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.
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The following chapters introduces the configurations of the links under the NETWORKING navigation
panel.

Quick links to chapters:

= ARP Setup
= DHCP

< Static Route
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CHAPTER 51
ARP Setup

51.1 ARP Overview

Address Resolution Protocol (ARP) is a protocol for mapping an Internet Protocol address (IP address) to
a physical machine address, also known as a Media Access Control or MAC address, on the local area
network.

An [P (version 4) address is 32 bits long. In an Ethernet LAN, MAC addresses are 48 bits long. The ARP
table maintains an association between each MAC address and its corresponding IP address.

51.1.1 What You Can Do

Use the ARP Learning screen (Section 51.2 on page 300) to configure ARP learning mode on a per-port
basis.

Use the Static ARP screen (Section 51.3 on page 301) to create static ARP entries that will display in the
MONITOR > ARP Table screen and will not age out.

51.1.2 What You Need to Know

Read on for concepts on ARP that can help you configure the screen in this chapter.

51.1.2.1 How ARP Works

When an incoming packet destined for a host device on a local area network arrives at the Switch, the
Switch looks in the ARP Table and if it finds the address, it sends it to the device.

If no entry is found for the IP address, ARP broadcasts the request to all the devices on the LAN. The
Switch fills in its own MAC and IP address in the sender address fields, and puts the known IP address of
the target in the target IP address field. In addition, the Switch puts all ones in the target MAC field
(FF.FF.FF.FF.FF.FF is the Ethernet broadcast address). The replying device (which is either the IP address of
the device being sought or the router that knows the way) replaces the broadcast address with the
target's MAC address, swaps the sender and target pairs, and unicasts the answer directly back to the
requesting machine. ARP updates the ARP Table for future reference and then sends the packet to the
MAC address that replied.

51.1.2.2 ARP Learning Mode

The Switch supports three ARP learning modes: ARP-Reply, Gratuitous-ARP, and ARP-Request.
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ARP-Reply

The Switch in ARP-Reply learning mode updates the ARP table only with the ARP replies to the ARP
requests sent by the Switch. This can help prevent ARP spoofing.

In the following example, the Switch does not have IP address and MAC address mapping information
for hosts A and B in its ARP table, and host A wants to ping host B. Host A sends an ARP request to the
Switch and then sends an ICMP request after getting the ARP reply from the Switch. The Switch finds no
matched entry for host B in the ARP table and broadcasts the ARP request to all the devices on the LAN.
When the Switch receives the ARP reply from host B, it updates its ARP table and also forwards host A’s
ICMP request to host B. After the Switch gets the ICMP reply from host B, it sends out an ARP request to
get host A’s MAC address and updates the ARP table with host A’s ARP reply. The Switch then can
forward host B’s ICMP reply to host A.

N s EE R

ARP Request

ARP Reply

F 3

ICMP Request

ARP Request
ARP Reply

>

A

ICMP Request

ICMP Reply

ARP Request
ARP Reply

A

ICMP Reply

Gratuitous-ARP

A gratuitous ARP is an ARP request in which both the source and destination IP address fields are set to
the IP address of the device that sends this request and the destination MAC address field is set to the
broadcast address. There will be no reply to a gratuitous ARP request.

A device may send a gratuitous ARP packet to detect IP collisions. If a device restarts or its MAC address
is changed, it can also use gratuitous ARP to inform other devices in the same network to update their
ARP table with the new mapping information.

In Gratuitous-ARP learning mode, the Switch updates its ARP table with either an ARP reply or a
gratuitous ARP request.
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ARP-Request

When the Switch is in ARP-Request learning mode, it updates the ARP table with both ARP replies,
gratuitous ARP requests and ARP requests.

Therefore in the following example, the Switch can learn host A’s MAC address from the ARP request
sent by host A. The Switch then forwards host B’s ICMP reply to host A right after getting host B’s MAC
address and ICMP reply.

e RS

ARP Request

ARP Reply
ICMP Request

v

ARP Request
ARP Reply

ICMP Request

A J

ICMP Reply

F 3

ICMP Reply

F 3

51.2 ARP Learning

Use this screen to configure each port’s ARP learning mode. Click NETWORKING > ARP Setup > ARP
Learning in the navigation panel to display the screen as shown next.
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The following table describes the labels in this screen.

Table 162 NETWORKING > ARP Setup > ARP Learning

LABEL

DESCRIPTION

Port

This field displays the port number.

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Changes in this row are copied to all the ports as soon as you make them.

ARP Learning
Mode

Select the ARP learning mode the Switch uses on the port.

Select ARP-Reply to have the Switch update the ARP table only with the ARP replies to the ARP
requests sent by the Switch.

Select Gratuitous-ARP to have the Switch update its ARP table with either an ARP reply or a
gratuitous ARP request.

Select ARP-Request to have the Switch update the ARP table with both ARP replies, gratuitous
ARP requests and ARP requests.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.

51.3 Static ARP

Use this screen to view and configure static ARP entries that will display in the MONITOR > ARP Table
screen and will not age out. Click NETWORKING > ARP Setup > Static ARP to display the screen as shown.
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Figure 217 NETWORKING > ARP Setup > Static ARP
Static ARP
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Index Active Name IP Address MAC VvID Port
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The following table describes the related labels in this screen.

Table 163 NETWORKING > ARP Setup > Static ARP

LABEL DESCRIPTION

Index This field displays the index number of an entry.

Active This field displays whether the entry is activated.

Name This field displays the descriptive name for this entry. This is for identification purposes only.

IP Address This is the IP address of a device connected to a Switch port with the corresponding MAC
address below.

MAC Address This is the MAC address of the device with the corresponding IP address above.

VID This field displays the VLAN to which the device belongs.

Port This field displays the port to which the device connects.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.

51.3.1 Add/Edit Static ARP

Use this screen to add/edit static ARP entries. Click Add/Edit, or select an entry and click Add/Edit in the
NETWORKING > ARP Setup > Static ARP to display this screen.

Figure 218 NETWORKING > ARP Setup > Static ARP > Add/Edit
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The following table describes the related labels in this screen.

Table 164 NETWORKING > ARP Setup > Static ARP > Add/Edit

LABEL DESCRIPTION

Active Enable the switch button to activate your rule. You may temporarily deactivate a rule without
deleting it by clearing this checkbox.

Name Enter a descriptive name (up to 32 printable ASCIl charactersexcept[?],[ | 1.[']L["]or[,])
for identification purposes.

IP Address Enter the IP address of a device connected to a Switch port with the corresponding MAC

address below.

MAC Address

Enter the MAC address of the device with the corresponding IP address above.

VID

Enter the ID number of VLAN to which the device belongs.

Port Enter the number of port to which the device connects.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 52
DHCP

52.1 DHCP Overview

This chapter shows you how to configure the DHCP feature.

DHCP (Dynamic Host Configuration Protocol RFC 2131 and RFC 2132) allows individual computers to
obtain TCP/IP configuration at start-up from a server. If you configure the Switch as a DHCP relay agent,
then the Switch forwards DHCP requests to DHCP server on your network. If you do not configure the
Switch as a DHCP relay agent then you must have a DHCP server in the broadcast domain of the client
computers or else the client computers must be configured manually.

52.1.1 What You Can Do

= Use the DHCPv4 Relay Status screen (Section 52.2 on page 305) to display the relay mode and status.

= Use the DHCPv4 Option 82 Profile screen (Section 52.4 on page 306) to create DHCPv4 option 82
profiles.

= Use the DHCPv4 Smart Relay screen (Section 52.5 on page 308) to configure global DHCPVv4 relay.
You can also use this screen to apply different DHCP option 82 profile to certain ports on the Switch.

= Use the DHCPv4 Relay VLAN Setting screen (Section 52.6 on page 312) to configure your DHCPv4
settings based on the VLAN domain of the DHCPv4 clients. You can also use this screen to apply a
different DHCP option 82 profile to certain ports in a VLAN.

= Use the DHCPv6 Relay screen (Section 52.7 on page 315) to enable and configure DHCPV6 relay.

52.1.2 What You Need to Know

Read on for concepts on DHCP that can help you configure the screens in this chapter.

DHCP Modes
If there is already a DHCP server on your network, then you can configure the Switch as a DHCP relay

agent. When the Switch receives a request from a computer on your network, it contacts the DHCP
server for the necessary IP information, and then relays the assigned information back to the computer.

DHCPv4 Configuration Options

The DHCPv4 configuration on the Switch is divided into Smart Relay and VLAN screens. The screen you
should use for configuration depends on the DHCP services you want to offer the DHCP clients on your
network. Choose the configuration screen based on the following criteria:

= Smart Relay - The Switch forwards all DHCP requests to the same DHCP server.
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= VLAN - The Switch is configured on a VLAN by VLAN basis. The Switch can be configured to relay
DHCP requests to different DHCP servers for clients in different VLAN.

52.2 DHCPv4 Relay Status

Click NETWORKING > DHCP > DHCPv4 Relay in the navigation panel. The DHCP Relay Status screen
displays.

Figure 219 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay Status
DHCP Relay Status DHCP Option 82 Profile DHCP Smart Relay DHCP Relay VLAN Setting

Relay Mode Mone

The following table describes the labels in this screen.

Table 165 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay Status

LABEL DESCRIPTION
Relay This field displays:
Mode

None - if the Switch is not configured as a DHCP relay agent.
Smart- if the Switch is configured as a DHCP relay agent only.

VLAN - followed by a VLAN ID or multiple VLAN IDs if it is configured as a relay agent for specific

VLANS.
VID This field displays the ID number of the VLAN for which the Switch acts as a DHCP relay agent.
Current This field displays the source IP address of the DHCP requests that the Switch forwards to a DHCP
Source server.
Address

52.3 DHCPv4 Relay

Configure DHCP relay on the Switch if the DHCP clients and the DHCP server are not in the same
broadcast domain. During the initial IP address leasing, the Switch helps to relay network information
(such as the IP address and subnet mask) between a DHCP client and a DHCP server. Once the DHCP
client obtains an IP address and can connect to the network, network information renewal is done
between the DHCP client and the DHCP server without the help of the Switch.

The Switch can be configured as a global DHCP relay. This means that the Switch forwards all DHCP
requests from all domains to the same DHCP server. You can also configure the Switch to relay DHCP
information based on the VLAN membership of the DHCP clients.

52.3.1 DHCPv4 Relay Agent Information

The Switch can add information about the source of client DHCP requests that it relays to a DHCP server
by adding Relay Agent Information. This helps provide authentication about the source of the requests.
The DHCP server can then provide an IP address based on this information. Please refer to RFC 3046 for
more details.
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The DHCP Relay Agent Information feature adds an Agent Information field (also known as the Option
82 field) to DHCP requests. The Option 82 field is in the DHCP headers of client DHCP request frames that
the Switch relays to a DHCP server.

Relay Agent Information can include the System Name of the Switch if you select this option. You can
change the System Name in SYSTEM > General Setup.

The following describes the DHCP relay agent information that the Switch sends to the DHCP server:

Table 166 Relay Agent Information

FIELD LABELS DESCRIPTION

Slot ID (1 byte) This value is always 0 for stand-alone switches.

Port ID (1 byte) This is the port that the DHCP client is connected to.

VLAN ID (2 bytes) This is the VLAN that the port belongs to.

Information (up to 64 bytes) This optional, read-only field is set according to system name set in
SYSTEM > General Setup.

52.3.1.1 DHCPv4 Relay Agent Information Format

A DHCP Relay Agent Information option has the following format.

Table 167 DHCP Relay Agent Information Option Format
Code Length i1 i2 iN

(82) (N)

i1, i2 and iN are DHCP relay agent sub-options, which contain additional information about the DHCP
client. You need to define at least one sub-option.

52.3.1.2 Sub-Option Format

There are two types of sub-option: “Agent Circuit ID Sub-option” and “Agent Remote ID Sub-option”.
They have the following formats.

Table 168 DHCP Relay Agent Circuit ID Sub-option Format

SubOpt Code Length Value
1 N Slot ID, Port ID, VLAN ID, System Name or String
(1 byte) (1 byte)

Table 169 DHCP Relay Agent Remote ID Sub-option Format

SubOpt Code  Length Value
2 N MAC Address or String
(1 byte) (1 byte)

The 1in the first field identifies this as an Agent Circuit ID sub-option and two identifies this as an Agent
Remote ID sub-option. The next field specifies the length of the field.

52.4 DHCPv4 Option 82 Profile

Use this screen to view and configure DHCPv4 option 82 profiles. Click NETWORKING > DHCP > DHCPv4
Relay > DHCP Option 82 Profile link to display the screen as shown.
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Figure 220 NETWORKING > DHCP > DHCPv4 Relay > DHCP Option 82 Profile

DHCP Relay Status DHCP Option 82 Profile DHCP Smart Relay DHCP Relay VLAN Setting

© Add/Edit i Delete

Circuit-1D Remote-ID
Profile Name
Enable Field Enable Field
defaulty m slot-port, vian m
default2 m slot-port, vian, hostname m

The following table describes the labels in this screen.

Table 170 NETWORKING > DHCP > DHCPv4 Relay > DHCP Option 82 Profile

LABEL DESCRIPTION
Profile Name This field displays the descriptive name of the profile.
Circuit-ID This section displays the Circuit ID sub-option including information that is specific to the relay
agent (the Switch).
Enable This field displays whether the Circuit ID sub-option is added to client DHCP requests.
Field This field displays the information that is included in the Circuit ID sub-option.
Remote-ID This section displays the Remote ID sub-option including information that identifies the relay
agent (the Switch).
Enable This field displays whether the Remote ID sub-option is added to client DHCP requests.
Field This field displays the information that is included in the Remote ID sub-option.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.

52.4.1 Add/Edit a DHCPv4 Option 82 Profile

Use this screen to create DHCPv4 option 82 profiles. Click Add/Edit, or select an entry and click Add/Edit
in the NETWORKING > DHCP > DHCPv4 Relay > DHCP Option 82 Profile link to display this screen.

Figure 221 NETWORKING > DHCP > DHCPv4 Relay > DHCP Option 82 Profile > Add/Edit

Name |defc:u|‘1 |
Circuit1D MEEenakble
M :lot-port B vian [ hostname
string
Remote-ID Enable
mac
string

m Clear Cancel

Note: The string of any field in this screen should notcontain [?],[ | 1.['].["]1or[, ]
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The following table describes the labels in this screen.

Table 171 NETWORKING > DHCP > DHCPv4 Relay > DHCP Option 82 Profile > Add/Edit

LABEL DESCRIPTION
Name Enter a descriptive name for the profile for identification purposes. You can use up to 32
printable ASCIlI characters.
Circuit-ID Use this section to configure the Circuit ID sub-option to include information that is specific to
the relay agent (the Switch).
Enable Select this option to have the Switch add the Circuit ID sub-option to client DHCP requests that it
relays to a DHCP server.
slot-port Select this option to have the Switch add the number of port that the DHCP client is connected
to.
vian Select this option to have the Switch add the ID of VLAN which the port belongs to.
hosthame This is the system name you configure in the SYSTEM > General Setup screen.
Select this option for the Switch to add the system name to the client DHCP requests that it
relays to a DHCP server.
string Enter a string of up to 64 printable ASCII characters that the Switch adds into the client DHCP
requests.
Remote-ID Use this section to configure the Remote ID sub-option to include information that identifies the
relay agent (the Switch).
Enable Select this option to have the Switch append the Remote ID sub-option to the option 82 field of
DHCP requests.
mac Select this option to have the Switch add its MAC address to the client DHCP requests that it
relays to a DHCP server.
string Enter a string of up to 64 printable ASCIlI characters for the remote ID information in this field.
Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.
Clear Click Clear to clear the fields to the factory defaults.
Cancel Click Cancel to not save the configuration you make and return to the last screen.

52.5 Configure a DHCPv4 Smart Relay

Use this screen to configure global DHCPvV4 relay. Click NETWORKING > DHCP > DHCPv4 Relay > DHCP
Smart Relay to display the screen as shown.

XGS1935 Series User’s Guide

308




Chapter 52 DHCP

Figure 222 NETWORKING > DHCP > DHCPv4 Relay > DHCP Smart Relay

DHCP Relay Status DHCP Option 82 Profile DHCP Smart Relay DHCP Relay VLAN Setting
DHCP Smart Relay
Active [on @)
Option 82 Profile
Cancel
Port
© Add/Edit
Index Port Profile Name
The following table describes the labels in this screen.
Table 172 NETWORKING > DHCP > DHCPv4 Relay > DHCP Smart Relay
LABEL DESCRIPTION
DHCP Smart Relay

Active Select this checkbox to enable DHCPv4 relay.

Remote Enter the IP address of a DHCPv4 server in dotted decimal notation.

DHCP Server

1.3

Option 82 Select a pre-defined DHCPv4 option 82 profile that the Switch applies to all ports. The Switch

Profile adds the Circuit ID sub-option and/or Remote ID sub-option specified in the profile to DHCP
requests that it relays to a DHCP server.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Port

Use this section to apply a different DHCP option 82 profile to certain ports on the Switch.

Index This field displays a sequential number for each entry.

Port This field displays the ports to which the Switch applies the settings.

Profile Name | This field displays the DHCP option 82 profile that the Switch applies to the ports.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.

52.5.1 Add/Edit DHCPv4 Global Relay Port

Use this screen to apply a different DHCP option 82 profile to certain ports on the Switch. To open this
screen, Click Add/Edit, or select an entry and click Add/Edit in the Port section of the NETWORKING >

DHCP > DHCPv4 Relay > DHCP Smart Relay screen.
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Figure 223 NETWORKING > DHCP > DHCPv4 Relay > DHCP Smart Relay > Add/Edit

Port

Option 82 Profile

| v

Apply Clear Cancel

The following table describes the labels in this screen.

Table 173 NETWORKING > DHCP > DHCPv4 Relay > DHCP Smart Relay > Add/Edit

LABEL

DESCRIPTION

Port

Enter the number of ports to which you want to apply the specified DHCP option 82 profile.

You can enter multiple ports separated by (no space) comma (,) or hyphen (-). For example,
enter “3-5” for ports 3, 4, and 5. Enter “3,5,7” for ports 3, 5, and 7.

Option 82 Profile

Select a pre-defined DHCP option 82 profile that the Switch applies to the specified ports. The
Switch adds the Circuit ID sub-option and/or Remote ID sub-option specified in the profile to
DHCP requests that it relays to a DHCP server.

The profile you select here has priority over the one you select in the NETWORKING > DHCP >
DHCPv4 Relay > DHCPv4 Smart Relay screen.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if itis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

52.5.2 DHCP Smart Relay Configuration Example

The follow figure shows a network example where the Switch is used to relay DHCP requests for the
VLAN1 and VLAN2 domains. There is only one DHCP server that services the DHCP clients in both

domains.
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Figure 224 DHCP Smart Relay Network Example

DHCP Server:
192.168.1.100

\

VLAN 1

Configure the NETWORKING > DHCP > DHCPv4 Relay > DHCP Smart Relay screen as shown. Make sure
you select a DHCP option 82 profile (defaultl in this example) to set the Switch to send additional
information (such as the VLAN ID) together with the DHCP requests to the DHCP server. This allows the
DHCEP server to assign the appropriate IP address according to the VLAN ID. Click Apply after you finish
the configuration.

Figure 225 DHCP Relay Configuration Example
DHCP Status DHCP Option 82 Profile DHCP Smart Relay

DHCP Smart Relay

Active m

Remote DHCP Server 1 [192.168.1.100 |

Remote DHCP Server 2 [0.0.00 |

Remote DHCP Server 3 [0.0.00 |

Cption 82 Profile [ default] v|
S

‘w ) cancel
Port

& Add/Edit (]

Index Port Profile Name
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52.6 DHCPv4 VLAN Setting

Use this screen to configure your DHCP settings based on the VLAN domain of the DHCP clients. Click
NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting to display the screen as shown.

Figure 226 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting

Port

DHCP Relay Status

DHCP Option 82 Profile DHCP Smart Relay DHCP Relay VLAN Setting

DHCP Relay VLAN Setting

© Add/Edit

VvID Remote DHCP Server Source Address Profile Name
© Add/Edit

Index VID Port Profile Name

The following table describes the labels in this screen.

Table 174 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting

LABEL DESCRIPTION

DHCP Relay VLAN Setting
VID This field displays the ID number of the VLAN group to which this DHCP settings apply.
Remote This displays the IP address of a DHCP server in dotted decimal notation.
DHCP Server
Source This field displays the source IP address you configured for DHCP requests from clients on this
Address VLAN.

Profile Name

This field displays the DHCP option 82 profile that the Switch applies to this VLAN.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit

Click Add/Edit to add a new entry or edit a selected one.

Delete

Click Delete to remove the selected entries.

Port

Use this section to

apply a different DHCP option 82 profile to certain ports in a VLAN.

Index This field displays a sequential number for each entry. Click an index number to change the
settings.

VID This field displays the VLAN to which the ports belongs.

Port This field displays the ports to which the Switch applies the settings.

Profile Name

This field displays the DHCP option 82 profile that the Switch applies to the ports in this VLAN.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit

Click Add/Edit to add a new entry or edit a selected one.

Delete

Click Delete to remove the selected entries.
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52.6.1 Add/Edit DHCPv4 VLAN Setting

Use this screen to add/edit your DHCP settings based on the VLAN domain of the DHCP clients. Click the
Add/Edit button in the DHCP Relay VLAN Setting section of the NETWORKING > DHCP > DHCPv4 Relay >
DHCP Relay VLAN Setting screen to access this screen.

Note: You must set up a management IP address for each VLAN that you want to configure
DHCP settings for on the Switch.

Figure 227 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting > Add/Edit (DHCP Relay
VLAN Setting)

Remote DHCF Server 1 |o,0,0,0 |
Remote DHCF Server 2 |0,o,o,o |
Remote DHCP Server 3 |o_o,o,o |
Source Address |0,0,0.0 |
Option 82 Profile | v|
Apply Clear Cancel

The following table describes the labels in this screen.

Table 175 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting > Add/Edit (DHCP Relay
VLAN Setting)

LABEL DESCRIPTION

VID Enter the ID number of the VLAN to which these DHCP settings apply.
Remote DHCP Enter the IP address of a DHCP server in dotted decimal notation.
Serverl..3

Source Address | Enter the source IP address that the Switch adds to DHCP requests from clients on this VLAN
before forwarding them. If you leave this field set to 0.0.0.0, the Switch automatically sets the
source |IP address of the DHCP requests to the IP address of the interface on which the packet is
received.

The source IP address helps DHCP clients obtain an appropriate IP address when you configure
multiple routing domains on a VLAN.

Option 82 Profile | Select a pre-defined DHCP option 82 profile that the Switch applies to all ports in this VLAN. The
Switch adds the Circuit ID sub-option and/or Remote ID sub-option specified in the profile to
DHCP requests that it relays to a DHCP server.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

52.6.2 Add/Edit DHCPv4 VLAN Port

Use this screen to apply a different DHCP option 82 profile to certain ports in a VLAN. Click the Add/Edit
button in the Port section of the NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting
screen to access this screen.
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Figure 228 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting > Add/Edit (Port)

VID
Port

Option 82 Profile

]
| |

| v]

Clear Cancel

Apply

The following table describes the labels in this screen.

Table 176 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting > Add/Edit (Port)

LABEL DESCRIPTION
VID Enter the ID number of the VLAN you want to configure here.
Port Enter the number of ports to which you want to apply the specified DHCP option 82 profile.

You can enter multiple ports separated by (no space) comma (,) or hyphen (-). For example,
enter “3-5” for ports 3, 4, and 5. Enter “3,5,7” for ports 3, 5, and 7.

Option 82 Profile

Select a pre-defined DHCP option 82 profile that the Switch applies to the specified ports in this
VLAN. The Switch adds the Circuit ID sub-option and/or Remote ID sub-option specified in the
profile to DHCP requests that it relays to a DHCP server.

The profile you select here has priority over the one you select in the NETWORKING > DHCP >
DHCPv4 Relay > DHCP Relay VLAN Setting (the DHCP Relay VLAN Setting section)> Add/Edit
screen.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

Use this screen to view and configure the DHCP server settings. The Switch serves as a DHCP server
(DHCP server mode) when you add a configuration entry in this screen. Click NETWORKING > DHCP >
DHCPv4 Server > DHCP Server Setup to display the screen as shown.

Note: You must set up a management IP address for each VLAN that you want to configure
DHCP Server settings for on the Switch.

Note: You cannot enable configurations simultaneously in the NETWORKING > DHCP >
DHCPv4 Relay > DHCP Relay VLAN Setting and NETWORKING > DHCP > DHCPv4 Server >
DHCP Server Setup screens.

The following table describes the labels in this screen.

Table 177 NETWORKING > DHCP > DHCPv4 Server > DHCP Server Setup

LABEL

DESCRIPTION

VID

This field displays the ID number of the VLAN group to which this DHCP settings apply.

Starting Address

This field displays the starting IP address of the IP address pool configured for the DHCP server.

Size of IP Pool

This field displays the IP address pool size of the DHCP server.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit

Click Add/Edit to add a new entry or edit a selected one.

Delete

Click Delete to remove the selected entries.
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52.6.3 Example: DHCP Relay for Two VLANSs

The following example displays two VLANs (VIDs 1 and 2) for a campus network. Two DHCP servers are
installed to serve each VLAN. The system is set up to forward DHCP requests from the dormitory rooms
(VLAN 1) to the DHCP server with an IP address of 192.168.1.100. Requests from the academic buildings
(VLAN 2) are sent to the other DHCP server with an IP address of 172.16.10.100.

Figure 229 DHCP Relay for Two VLANs

E DHCP: 192.168.1.100
|
————— «  VLAN1 |
I VLAN 1!
l I
VLAN 2 |
i —— - B
[ VLAN 2 | j
S _' % DHCP: 172.16.10.100

For the example network, add two entries in DHCP Relay VLAN Setting section of the NETWORKING >
DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting screen as shown.

52.7 DHCPVG6 Relay

A DHCPvV6 relay agent is on the same network as the DHCPv6 clients and helps forward messages
between the DHCPV6 server and clients. When a client cannot use its link-local address and a well-
known multicast address to locate a DHCPv6 server on its network, it then needs a DHCPV6 relay agent
to send a message to a DHCPv6 server that is not attached to the same network.

The DHCPV6 relay agent can add the remote identification (remote-ID) option and the interface-ID
option to the Relay-Forward DHCPv6 messages. The remote-ID option carries a user-defined string, such
as the system name. The interface-ID option provides slot number, port information and the VLAN ID to
the DHCPV6 server. The remote-ID option (if any) is stripped from the Relay-Reply messages before the
relay agent sends the packets to the clients. The DHCPV6 server copies the interface-ID option from the
Relay-Forward message into the Relay-Reply message and sends it to the relay agent. The interface-ID
should not change even after the relay agent restarts.

Use this screen to view and configure DHCPV6 relay settings for a specific VLAN on the Switch. Click
NETWORKING > DHCP > DHCPv6 Relay in the navigation panel to display the screen as shown.
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Figure 230 NETWORKING > DHCP > DHCPv6 Relay

DHCPvé Relay

VID

© Add/Edit

Helper Address Interface ID Remote ID

The following table describes the labels in this screen.

Table 178 NETWORKING > DHCP > DHCPv6 Relay

LABEL DESCRIPTION

VID This field displays the VLAN ID number.

Helper Address This field displays the IPv6 address of the remote DHCPV6 server for this VLAN.

Interface ID This field displays whether the interface-ID option is added to DHCPv6 requests from clients in this
VLAN.

Remote ID This field displays whether the remote-ID option is added to DHCPv6 requests from clients in this
VLAN.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.

52.7.1 Add/Edit DHCPv6 Relay

Use this screen to add/edit DHCPV6 relay settings for a specific VLAN on the Switch. Click Add/Edit, or
select an entry and click Add/Edit in the NETWORKING > DHCP > DHCPv6 Relay screen to display this

screen.

Figure 231 NETWORKING > DHCP > DHCPV6 Relay > Add/Edit

VID
Helper Address

Interface ID

Remote ID

]
| |
@ o

Clear Cancel

The following table describes the labels in this screen.

Table 179 NETWORKING > DHCP > DHCPv6 Relay > Add/Edit

LABEL DESCRIPTION

VID Enter the ID number of the VLAN you want to configure here.

Helper Address Enter the remote DHCPvV6 server address for the specified VLAN.

Interface ID Enable the switch button to have the Switch add the interface-ID option in the DHCPv6 requests
from the clients in the specified VLAN before the Switch forwards them to a DHCPV6 server.
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Table 179 NETWORKING > DHCP > DHCPv6 Relay > Add/Edit (continued)

LABEL DESCRIPTION

Remote ID Enter a string of up to 64 printable ASCIl characters (except[?],[11.['].["]or[,]) to be
carried in the remote-ID option. The Switch adds the remote-ID option in the DHCPV6 requests
from the clients in the specified VLAN before the Switch forwards them to a DHCPv6 server.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

XGS1935 Series User’s Guide

317




Chapter 53 Static Route

CHAPTER 53
Static Route

53.1 Static Routing Overview

This chapter shows you how to configure static routes.

The Switch uses IP for communication with management computers, for example using HTTP, Telnet, SSH,
or SNMP. Use IP static routes to have the Switch respond to remote management stations that are not
reachable through the default gateway. The Switch can also use static routes to send data to a server
or device that is not reachable through the default gateway, for example when sending SNMP traps or
using ping to test IP connectivity.

This figure shows a Telnet session coming in from network N1. The Switch sends reply traffic to default
gateway R1 which routes it back to the manager’s computer. The Switch needs a static route to tell it to

use router R2 to send traffic to an SNMP trap server on network N2.

Figure 232 Static Routing Overview

pom TS mmm—m—mm—— _____—__\
/ \

Telnet

/

—m o = o o o= =

53.1.1 What You Can Do

Use the IPv4 Static Route screen (Section 53.2 on page 319) to configure and enable an IPv4 static route.

Use the IPv6 Static Route screen (Section 53.3 on page 320) to configure and enable an IPv6 static route.
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53.2 IPv4 Static Route

Click NETWORKING > Static Routing > IPv4 Static Route to display the screen as shown.

Figure 233 NETWORKING > Static Routing > IPv4 Static Route

IPv4 Static Route

Index

& Add/Edit
. Destination Gateway N
Active Name P Subnet Mask AGRTT Metfric

The following table describes the related labels you use to create a static route.

Table 180 NETWORKING > Static Routing > IPv4 Static Route

LABEL DESCRIPTION

Index This field displays the index number of the route.

Active This field displays whether the static route is activated or not.

Name This field displays the descriptive name for this route. This is for identification purposes only.
Destination This field displays the IP network address of the final destination.

Address

Subnet Mask

This field displays the subnet mask for this destination.

Gateway This field displays the IP address of the gateway. The gateway is an immediate neighbor of your
Address Switch that will forward the packet to the destination.
Metric This field displays the cost of transmission for routing purposes.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.
Add/Edit Click Add/Edit to add a new entry or edit a selected one.
Delete Click Delete to remove the selected entries.

53.2.1 Add/Edit IPv4 Static Route

Click Add/Edit, or select an entry and click Add/Edit in the NETWORKING > Static Routing > IPv4 Static
Route screen to display this screen.

Figure 234 NETWORKING > Static Routing > IPv4 Static Route > Add/Edit

Active

Name

IP Subnet Mask

Metric

Destination IP Address

Gateway IP Address

Apply

Clear Cancel
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The following table describes the related labels you use to create a static route.

Table 181 NETWORKING > Static Routing > IPv4 Static Route > Add/Edit

LABEL DESCRIPTION
Active This field allows you to activate or deactivate this static route.
Name Enter a descriptive name (up to 10 printable ASCIl charactersexcept[?],[ 1 1,['].["]or[.,]) for

identification purposes.

Destination IP
Address

This parameter specifies the IP network address of the final destination.

IP Subnet Mask

Enter the subnet mask for this destination. Routing is always based on network number. If you
need to specify a route to a single host, use a subnet mask of 255.255.255.255 in the subnet mask
field to force the network number to be identical to the host ID.

Gateway IP Enter the IP address of the gateway. The gateway is an immediate neighbor of your Switch that

Address will forward the packet to the destination. The gateway must be a router on the same segment
as your Switch.

Metric The metric represents the “cost” of transmission for routing purposes. IP routing uses hop count as
the measurement of cost, with a minimum of 1 for directly connected networks. Enter a number
that approximates the cost for this link. The number need not be precise, but it must be between
1 and 15. In practice, 2 or 3 is usually a good number.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

53.3 IPv6 Static Route

Click NETWORKING > Static Routing > IPv6 Static Route to display the screen as shown.

Figure 235 NETWORKING > Static Routing > IPv6 Static Route

IPvé Static Route

Index

€ Add/Edit

Route Destination / Prefix

Interface Length

Next Hop

The following table describes the related labels you use to create a static route.

Table 182 NETWORKING > Static Routing > IPv6 Static Route

Destination /
Prefix Length

LABEL DESCRIPTION

Index This field displays the index number of the route.

Interface This field displays the descriptive name of the interface that is used to forward the packets to
the destination.

Route This field displays the IPv6 subnet prefix and prefix length of the final destination.

Next Hop

This field displays the IPv6 address of the gateway that helps forward the packet to the
destination.
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Table 182 NETWORKING > Static Routing > IPv6 Static Route (continued)

LABEL DESCRIPTION
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.

53.3.1 Add/Edit IPv6 Static Route

Click Add/Edit, or select an entry and click Add/Edit in the NETWORKING > Static Routing > IPv6 Static
Route to display this screen.

Figure 236 NETWORKING > Static Routing > IPv6 Static Route > Add/Edit

Inferface Type

Inferface ID
Route Destination
Prefix Lengih

Next Hop

]

Clear Cancel

The following table describes the related labels you use to create a static route.

Table 183 NETWORKING > Static Routing > IPv6 Static Route > Add/Edit

LABEL

DESCRIPTION

Interface Type

Select the type of the IPv6 interface through which the IPv6 packets are forwarded.

The Switch supports only the VLAN interface type at the time of writing.

Interface ID Enter the ID number of the IPv6 interface through which the IPv6 packets are forwarded.
Route Enter the IPv6 address of the final destination.
Destination

Prefix Length

Enter the prefix length number of up to 64 for this destination.

Next Hop Enter the IPv6 address of the next-hop router.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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SECURITY

The following chapters introduces the configurations of the links under the SECURITY navigation panel.
Quick links to chapters:

= AAA

= Access Control

= Classifier

= Policy Rule

= BPDU Guard

= Storm Control

= Error-Disable

< DHCP Snooping

= Port Authentication

= Port Security
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CHAPTER 55
AAA

55.1 Authentication, Authorization and Accounting (AAA)

This chapter describes how to configure authentication, authorization and accounting settings on the
Switch.

The external servers that perform authentication, authorization and accounting functions are known as
AAA servers. The Switch supports RADIUS (Remote Authentication Dial-In User Service) as the external
authentication, authorization, and accounting server.

Figure 237 AAA Server

Client

AAA Server

55.1.1 What You Can Do

= use the RADIUS Server Setup screen (Section 55.2 on page 324) to configure your RADIUS server
settings.

= Use the AAA Setup screen (Section 55.3 on page 326) to configure authentication, authorization and
accounting settings, such as the methods used to authenticate users accessing the Switch and which
database the Switch should use first.

55.1.2 What You Need to Know

Authentication is the process of determining who a user is and validating access to the Switch. The
Switch can authenticate users who try to log in based on user accounts configured on the Switch itself.
The Switch can also use an external authentication server to authenticate a large number of users.

Authorization is the process of determining what a user is allowed to do. Different user accounts may
have higher or lower privilege levels associated with them. For example, user A may have the right to
create new login accounts on the Switch but user B cannot. The Switch can authorize users based on
user accounts configured on the Switch itself or it can use an external server to authorize a large number
of users.

Accounting is the process of recording what a user is doing. The Switch can use an external server to
track when users log in, log out, execute commands and so on. Accounting can also record system
related actions such as boot up and shut down times of the Switch.
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Local User Accounts

By storing user profiles locally on the Switch, your Switch is able to authenticate and authorize users
without interacting with a network AAA server. However, there is a limit on the number of users you may
authenticate in this way.

RADIUS

RADIUS is a security protocol used to authenticate users by means of an external server instead of (or in
addition to) an internal device user database that is limited to the memory capacity of the device. In
essence, RADIUS authentication allows you to validate an unlimited number of users from a central
location.

55.2 RADIUS Server Setup

Use this screen to configure your RADIUS server settings. Click SECURITY > AAA > RADIUS Server Setup to
view the screen as shown.

Figure 238 SECURITY > AAA > RADIUS Server Setup
RADIUS Server Setup

Authentication Server

Timeout seconds
Delete Index IP Address UDP Port Shared Secret Encrypted Shared Secret
r | perz || |
2| ez || |

Accounting Server

Timeout secmds

Delete Index IP Address UDP Port Shared Secret Encrypted Shared Secret
. NIEEN . |
2| JACIER |
Atftribute
NAS-P-Address 0.0.00 |

Apply Cancel
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Figure 239 SECURITY > AAA > RADIUS Server Setup

RADIUS Server Setup

Authentication Server

Delete Index IP Addresz UDP Port Shared Secret Encrypted Shared Secret
W heiz | | \
2 herz | [ \
Accounting Server
Timeout 30 seconds
Delete Index IP Address UDP Port Shared Secret Encrypted Shared Secret
W e | \
2 EEN | \
Atfribute
JAS-IP-2 0.0.0.0

The following table describes the labels in this screen.

Table 184 SECURITY > AAA > RADIUS Server Setup

LABEL

DESCRIPTION

Authentication Server

Use this section to configure your RADIUS authentication settings.

Mode

This field is only valid if you configure multiple RADIUS servers.

Select index-priority and the Switch tries to authenticate with the first configured RADIUS server,
if the RADIUS server does not respond then the Switch tries to authenticate with the second
RADIUS server.

Select round-robin to alternate between the RADIUS servers that it sends authentication
requests to.

Timeout

Specify the amount of time in seconds that the Switch waits for an authentication request
response from the RADIUS server.

If you are using two RADIUS servers then the timeout value is divided between the two RADIUS
servers. For example, if you set the timeout value to 30 seconds, then the Switch waits for a
response from the first RADIUS server for 15 seconds and then tries the second RADIUS server.

Delete

Check this box if you want to remove an existing RADIUS server entry from the Switch. This entry
is deleted when you click Apply.

Index

This is a read-only number representing a RADIUS server entry.

IP Address

Enter the IPv4 address or IPv6 address of an external RADIUS server.

UDP Port

The default port of a RADIUS server for authentication is 1812. You need not change this value
unless your network administrator instructs you to do so.

Shared Secret

Specify a password (up to 32 alphanumeric charactersexcept[?],[ | 1,['],["] [space], or [
, ]) as the key to be shared between the external RADIUS server and the Switch. This key is not
sent over the network. This key must be the same on the external RADIUS server and the Switch.
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Table 184 SECURITY > AAA > RADIUS Server Setup (continued)

LABEL DESCRIPTION

Accounting Server

Use this section to configure your RADIUS accounting server settings.

Timeout Specify the amount of time in seconds that the Switch waits for an accounting request
response from the RADIUS accounting server.

Delete Check this box if you want to remove an existing RADIUS accounting server entry from the
Switch. This entry is deleted when you click Apply.

Index This is a read-only number representing a RADIUS accounting server entry.

IP Address Enter the IPv4 address or IPv6 address of an external RADIUS accounting server.

UDP Port The default port of a RADIUS accounting server for accounting is 1813. You need not change

this value unless your network administrator instructs you to do so.

Shared Secret Specify a password (up to 32 alphanumeric charactersexcept[?],[ 1 1.['].["] [space], or [
, ]) as the key to be shared between the external RADIUS accounting server and the Switch.
This key is not sent over the network. This key must be the same on the external RADIUS
accounting server and the Switch.

Attribute

Use this section to define the RADIUS server attribute for its account.

NAS-IP-Address Enter the IP address of the NAS (Network Access Server).

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

55.3 AAA Setup

Use this screen to configure authentication, authorization and accounting settings on the Switch. Click
SECURITY > AAA > AAA Setup to view the screen as shown.

XGS1935 Series User’s Guide

326



Chapter 55 AAA

Figure 240 SECURITY > AAA > AAA Setup

Mode

start-stop w

Method 2

Method

radius

radius

Method
radius

radiuvs

AAA Setup
Server Key Encryption
Active I m
Authentication
Type Method 1
Login
Authorization
Type Active
Brec @ o+ )
Dotlx i:m
Accounting
Update Period minutes
Type Active Broadcast
System @ o )
Dotlx 'Z'm

Cancel

The following table describes the labels in this screen.

Table 185 SECURITY > AAA > AAA Setup

LABEL

DESCRIPTION

Server Key Encryption

Use this section to configure server key encryption settings.

Active Enable the switch button to enable server key (shared secret) encryption for RADIUS server and
TACACS+ server for security enhancement.
The shared secret will be stored on the Switch in an encrypted format and displayed as “*’ in
the SECURITY > AAA > RADIUS Server Setup and SECURITY > AAA > TACACS+ Server Setup
screens.

Authentication

Use this section to specify the methods used to authenticate users accessing the Switch.
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Table 185 SECURITY > AAA > AAA Setup (continued)

LABEL

DESCRIPTION

Login

These fields specify which database the Switch should use (first and second) to authenticate
administrator accounts (users for Switch management).

Configure the local user accounts in the SYSTEM > Logins screen. The RADIUS is an external
server. Before you specify the priority, make sure you have set up the corresponding database
correctly first.

You can specify up to two methods for the Switch to authenticate administrator accounts. The
Switch checks the methods in the order you configure them (first Method 1, and then Method
2). You must configure the settings in the Method 1 field. If you want the Switch to check
another source for administrator accounts, specify them in the Method 2 field.

Select local to have the Switch check the administrator accounts configured in the SYSTEM >
Logins screen.

Select radius to have the Switch check the administrator accounts configured through your
RADIUS server.

Authorization

Use this section to configure authorization settings on the Switch.

Type Set whether the Switch provides the following services to a user.
= Exec: Allow an administrator which logs into the Switch through Telnet or SSH to have a
different access privilege level assigned through the external server.
< Dotlx: Allow an IEEE 802.1x client to have different bandwidth limit or VLAN ID assigned
through the external server.
Active Enable the switch button to activate authorization for a specified event type.
Method RADIUS is the only method for authorization of the Exec type of service.
Accounting

Use this section to configure accounting settings on the Switch.

Update
Period

This is the amount of time in minutes before the Switch sends an update to the accounting
server. This is only valid if you select the start-stop option for the Exec or Dotlx entries.

Type

The Switch supports the following types of events to be sent to the accounting servers:

= System — Configure the Switch to send information when the following system events occur:
system boots up, system shuts down, system accounting is enabled, system accounting is
disabled.

= Dotlx - Configure the Switch to send information when an IEEE 802.1x client begins a session
(authenticates through the Switch), ends a session as well as interim updates of a session.

Active

Enable the switch button to activate accounting for a specified event type.

Broadcast

Select this to have the Switch send accounting information to all configured accounting
servers at the same time.

If you do not select this and you have two accounting servers set up, then the Switch sends
information to the first accounting server and if it does not get a response from the accounting
server then it tries the second accounting server.

Mode

The Switch supports two modes of recording login events. Select:

= start-stop - to have the Switch send information to the accounting server when a user begins
a session, during a user’s session (if it lasts past the Update Period), and when a user ends a
session.

= stop-only - to have the Switch send information to the accounting server only when a user
ends a session.

Method

RADIUS is the only method for recording System or Exec type of event.

XGS1935 Series User’s Guide

328




Chapter 55 AAA

Table 185 SECURITY > AAA > AAA Setup (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifit is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

55.4 Technical Reference

This section provides technical background information on the topics discussed in this chapter.

55.4.1 Vendor Specific Attribute

RFC 2865 standard specifies a method for sending vendor-specific information between a RADIUS server
and a network access device (for example, the Switch). A company can create Vendor Specific
Attributes (VSAs) to expand the functionality of a RADIUS server.

The Switch supports VSAs that allow you to perform the following actions based on user authentication:

= Limit bandwidth on incoming or outgoing traffic for the port the user connects to.

= Assigh account privilege levels for the authenticated user.
The VSAs are composed of the following:

= Vendor-ID: An identification number assigned to the company by the IANA (Internet Assigned
Numbers Authority). Zyxel’s vendor ID is 890.

= Vendor-Type: A vendor specified attribute, identifying the setting you want to modify.

= Vendor-data: A value you want to assign to the setting.

Note: Refer to the documentation that comes with your RADIUS server on how to configure
VSAs for users authenticating through the RADIUS server.

The following table describes the VSAs supported on the Switch.

Table 186 Supported VSAs

FUNCTION ATTRIBUTE
Ingress Bandwidth Vendor-1d = 890
Assignment Vendor - Type = 1
Vendor - dat a = ingress rate (Kbps in decimal format)

XGS1935 Series User’s Guide

329



Chapter 55 AAA

Table 186 Supported VSAs (continued)

FUNCTION ATTRIBUTE
Egress Bandwidth Vendor-1d = 890
Assignment Vendor - Type = 2

Vendor - dat a = egress rate (Kbps in decimal format)

Privilege Assignment Vendor-1 D = 890
Vendor - Type = 3
Vendor-Data = "shell:priv-Ivl=N'

or

Vendor - Type 1 (CISCO-AVPAIR)

Vendor-1D = 9 (CISCO)
Vendor-Data = "shel |l :priv-|vl=N'

where Nis a privilege level (from 0 to 14).

Note: If you set the privilege level of a login account differently on the RADIUS
servers and the Switch, the user is assigned a privilege level from the
database (RADIUS or local) the Switch uses first for user authentication.

55.4.1.1 Tunnel Protocol Attribute

You can configure tunnel protocol attributes on the RADIUS server (refer to your RADIUS server
documentation) to assign a port on the Switch to a VLAN based on I[EEE 802.1x authentication. The port
VLAN settings are fixed and untagged. This will also set the port’s VID. The following table describes the
values you need to configure. Note that the bolded values in the table are fixed values as defined in
RFC 3580.

Table 187 Supported Tunnel Protocol Attribute

FUNCTION ATTRIBUTE

VLAN Assignment Tunnel - Type = VLAN(13)
Tunnel - Medi um Type = 802(6)
Tunnel -Private-Goup-1D = VLANID

Note: You must also create a VLAN with the specified VID on the Switch.

Note: The bolded values in this table are fixed values as defined in RFC 3580.

55.4.2 Supported RADIUS Attributes

Remote Authentication Dial-In User Service (RADIUS) attributes are data used to define specific
authentication elements in a user profile, which is stored on the RADIUS server. This section lists the
RADIUS attributes supported by the Switch.

Refer to RFC 2865 for more information about RADIUS attributes used for authentication.

This section lists the attributes used by authentication functions on the Switch. In cases where the
attribute has a specific format associated with it, the format is specified.
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55.4.3 Attributes Used for Authentication

The following sections list the attributes sent from the Switch to the RADIUS server when performing
authentication.

55.4.3.1 Attributes Used for Authenticating Privilege Access
User-Name

- The format of the User-Name attribute is $enab#$, where # is the privilege level (1 - 14).
User-Password

NAS-Identifier
NAS-IP-Address

55.4.3.2 Attributes Used to Login Users
User-Name
User-Password
NAS-Identifier
NAS-IP-Address

55.4.3.3 Attributes Used by the IEEE 802.1x Authentication
User-Name
NAS-Identifier
NAS-IP-Address
NAS-Port
NAS-Port-Type
- This value is set to Ethernet(15) on the Switch.
Calling-Station-Id

Frame-MTU
EAP-Message
State

Message-Authenticator
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CHAPTER 56
Access Control

56.1 Access Control Overview

This chapter describes how to control access to the Switch.

FTP is allowed one session each, Telnet and SSH share nine sessions, up to five web sessions (five different
user names and passwords) and/or limitless SNMP access control sessions are allowed.

Table 188 Access Control Overview
SSH | Telnet FTP Web SNMP

Share up to nine sessions One session Up to five accounts | No limit

56.1.1 What You Can Do

= Use the Service Access Control screen (Section 56.2 on page 332) to decide what services you may
use to access the Switch.

= Use the Remote Management screen (Section 56.3 on page 334) to specify a group of one or more
“trusted computers” from which an administrator may use a service to manage the Switch.

= Use the Account Security screen (Section 56.5 on page 336) to encrypt all passwords configured in
the Switch. You can also display the authentication, authorization, external authentication server
information (RADIUS), system and SNMP user account information in the configuration file saved.

56.2 Service Access Control

Service Access Control allows you to decide what services you may use to access the Switch. You may
also change the default service port and configure “trusted computers” for each service in the
SECURITY > Access Control > Remote Management screen (see Section 56.3 on page 334 for more
information). Click SECURITY > Access Control > Service Access Control to display the following screen.
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Figure 241 SECURITY > Access Control > Service Access Control

Service Access Control
Services Active Se;:::e Timeout Login Timeout
. [s0 | [150
Telnet m = Minutes Seconds
SSH € (=
FIP L O\ @) -_W —
! = Redirect to
r o [ BT HITPS
HTTPS X [
ICMP [ on @)
SNIMP @ o ]
m Cancel

The following table describes the fields in this screen.

Table 189 SECURITY > Access Control > Service Access Control

LABEL DESCRIPTION
Services Services you may use to access the Switch are listed here.
Active Enable the switch button for the corresponding services that you want to allow to access the

Switch.

Service Port

For Telnet, SSH, FTP, HTTP or HTTPS services, you may change the default service port by typing
the new port number in the Service Port field. If you change the default port number then you
will have to let people (who wish to use the service) know the new port number for that
service.

Timeout

Enter how many minutes (from 1 to 255) a management session can be left idle before the
session times out. After it times out you have to log in with your password again. Very long idle
timeouts may have security risks.

Login Timeout

The Telnet or SSH server do not allow multiple user logins at the same time. Enter how many
seconds (from 30 to 300 seconds) a login session times out. After it times out you have to start
the login session again. Very long login session timeouts may have security risks.

For example, if User A attempts to connect to the Switch (through SSH), but during the login
stage, do not enter the user name and/or password, User B cannot connect to the Switch
(through SSH) before the Login Timeout for User A expires (default 150 seconds).

Redirect to HTTPS

This option allows your web browser to automatically redirect to a secure page, from HTTP to
HTTPS (secure hypertext transfer protocol). SSL (Secure Sockets Layer) in HTTPS encrypts the
transferred data by changing plain text to random letters and numbers.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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56.3 Remote Management (IPv4)

Use this screen to specify a group of one or more “trusted computers using IPv4 addresses” from which
an administrator may use a service to manage the Switch.

Click SECURITY > Access Control > Remote Management IPv4 to view the screen as shown next.

Figure 242 SECURITY > Access Control > Remote Management IPv4

Remote Management IPv4 Remote Management IPvé
Secured Client Setup
Enfry  Active Start Address End Address Telnet FTP HTTP ICMP SNMP SSH HTTPS
1 X [oo00 | [o000 |
2 (&P |[ooo0o0 | [o000 |
: (EED [oooo | [o000 |
4 (TP [ooo0o0 | [op000 |
s  (Ei® [voooo | [o000 |
s (JEP [oooo | [o000 |
7 (EEP [oooo | [o000 |
s (Fid [oooo | [o000 |
s (EED [oo00 | [o000 |
1w (I [oooo | [o000 |
n (&P [oooo | [o000 |
12 (LGP [oooo | [o000 |
13 (L&D [ooo0o0 | [o000 |
14+ (LGP [oooo0 | [o000 |
15 (JEP [oooo | [o000 |
16 (EGEP [oooo0 | [o000 |
cancel

The following table describes the labels in this screen.

Table 190 SECURITY > Access Control > Remote Management

LABEL DESCRIPTION

Entry This is the client set index number. A “client set” is a group of one or more “trusted computers”
from which an administrator may use a service to manage the Switch.

Active Enable the switch button to activate this secured client set. Clear the checkbox if you wish to
temporarily disable the set without deleting it.

Start Address Configure the IPv4 address range of trusted computers from which you can manage this Switch.

End Address The Switch checks if the client IPv4 address of a computer requesting a service or protocol

matches the range set here. The Switch immediately disconnects the session if it does not match.
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Table 190 SECURITY > Access Control > Remote Management (continued)

LABEL DESCRIPTION

Telnet/ FTP / Select services that may be used for managing the Switch from the specified trusted computers.

HTTP / ICMP /

SNMP / SSH /

HTTPS

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

56.4 Remote Management (IPv6)

Use this screen to specify a group of one or more “trusted computers using IPv6 addresses” from which
an administrator may use a service to manage the Switch.

Click SECURITY > Access Control > Remote Management IPv6 to view the screen as shown next.

Figure 243 SECURITY > Access Control > Remote Management IPv6
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The following table describes the labels in this screen.

Table 191 SECURITY > Access Control > Remote Management IPv6

LABEL DESCRIPTION

Entry This is the client set index number. A “client set” is a group of one or more “trusted computers”
from which an administrator may use a service to manage the Switch.

Active Enable the switch button to activate this secured client set. Clear the checkbox if you wish to
temporarily disable the set without deleting it.

Start Address Configure the IPv6 address range of trusted computers from which you can manage this Switch.

End Address The Switch checks if the client IPv6 address of a computer requesting a service or protocol
matches the range set here. The Switch immediately disconnects the session if it does not match.

Telnet / FTP / Select services that may be used for managing the Switch from the specified trusted computers.

HTTP / ICMP /

SNMP / SSH /

HTTPS

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these

changes ifitis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

56.5 Account Security

Use this screen to encrypt all passwords configured in the Switch. This setting will affect how the
password is shown (as plain text or encrypted text) in the configuration file saved in MAINTENANCE >
Configuration > Save Configuration.

Note: Make sure to enable Password Encryption to avoid displaying passwords as plain text in
the configuration file.

Note: Be careful who can access configuration files with plain text passwords!

Password Encryption encrypts all passwords in the configuration file. However, if you want to show some
passwords as plain text in the configuration file, select them as below:

= Authentication information configured for Authentication in the SECURITY > AAA > AAA Setup screen
(Method 1/2 setting in the Login field).

= Authorization information configured for Authorization in the SECURITY > AAA > AAA Setup screen
(Active/Console/Method setting in the Exec and Dotlx fields).

= Server information configured for Authentication Server in the SECURITY > AAA > RADIUS Server Setup
screen (Mode/Timeout fields).

= System account information configured in the Switch (admin, user login name, and password).

= SNMP user account information configured in the SYSTEM > SNMP > SNMP User screen (password for
SNMP user authentication in the Authentication field, and the password for the encryption method for
SNMP communication in the Privacy field).

Click SECURITY > Access Control > Account Security to view the screen as shown next.
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Figure 244 SECURITY > Access Control > Account Security

Account Security

Account Security
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56.6 Technical Reference

This section provides technical background information on the topics discussed in this chapter.

56.6.1 SSH Overview

Unlike Telnet or FTP, which transmit data in clear text, SSH (Secure Shell) is a secure communication
protocol that combines authentication and data encryption to provide secure encrypted
communication between two hosts over an unsecured network.

Figure 245 SSH Communication Example

SSH Server SSH Client
56.6.1.1 How SSH Works

The following table summarizes how a secure connection is established between two remote hosts.
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1 Host Identification

The SSH client sends a connection request to the SSH server. The server identifies itself with a host key. The
client encrypts a randomly generated session key with the host key and server key and sends the result
back to the server.

The client automatically saves any new server public keys. In subsequent connections, the server public
key is checked against the saved version on the client computer.

2 Encryption Method
Once the identification is verified, both the client and server must agree on the type of encryption
method to use.

3 Authentication and Data Transmission

After the identification is verified and data encryption activated, a secure tunnel is established between
the client and the server. The client then sends its authentication information (user name and password)
to the server to log in to the server.

56.6.1.2 SSH Implementation on the Switch

Your Switch supports SSH version 2 using RSA authentication and the AES encryption method. The SSH
server is implemented on the Switch for remote management and file transfer on port 22. Only one SSH
connection is allowed at a time.

56.6.1.3 Requirements for Using SSH

You must install an SSH client program on a client computer (Windows or Linux operating system) that is
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used to connect to the Switch over SSH.

56.6.2 Introduction to HTTPS

HTTPS (HyperText Transfer Protocol over Secure Socket Layer, or HTTP over SSL) is a web protocol that
encrypts and decrypts web pages. Secure Socket Layer (SSL) is an application-level protocol that
enables secure transactions of data by ensuring confidentiality (an unauthorized party cannot read the
transferred data), authentication (one party can identify the other party) and data integrity (you know if
data has been changed).

It relies upon certificates, public keys, and private keys.

HTTPS on the Switch is used so that you may securely access the Switch using the Web Configurator. The
SSL protocol specifies that the SSL server (the Switch) must always authenticate itself to the SSL client (the
computer which requests the HTTPS connection with the Switch), whereas the SSL client only should
authenticate itself when the SSL server requires it to do so. Authenticating client certificates is optional
and if selected means the SSL-client must send the Switch a certificate. You must apply for a certificate
for the browser from a Certificate Authority (CA) that is a trusted CA on the Switch.

Please refer to the following figure.

1 HTTPS connection requests from an SSL-aware web browser go to port 443 (by default) on the Switch’s
WS (web server).

2 HTTP connection requests from a web browser go to port 80 (by default) on the Switch’s WS (web
server).

Figure 247 HTTPS Implementation

WS

HTTPS HTTP

Note: If you disable HTTP in the Service Access Control screen, then the Switch blocks all HTTP
connection attempts.

56.6.2.1 HTTPS Example

If you have not changed the default HTTPS port on the Switch, then in your browser enter “https://Switch
IP Address/” as the web site address where “Switch IP Address” is the IP address or domain name of the
Switch you wish to access.
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Mozilla Firefox Warning Messages

When you attempt to access the Switch HTTPS server, a Your connection is not secure screen may
display. If that is the case, click | Understand the Risks and then the Add Exception... button.

Figure 248 Security Alert (Mozilla Firefox)

/8 Insecure Connection x 1\ +
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% Your connection is not secure

The owner of 192.168.1.1 has configured their website improperly. To protect your information from being stolen,
Firefox has not connected to this website.

Learn more...

Report errors like this to help Mozilla identify and block malicious sites

192.168.11 uses an invalid security certificate.

The certificate is not trusted because it is self-signed.
The certificate is not valid for the name 192.168.11.

Error code: SEC_ERROR_UNKNOWN_ISSUER

Add Excep 2

- == %

m

Confirm the HTTPS server URL matches. Click Confirm Security Exception to proceed to the Web
Configurator login screen.

Figure 249 Security Alert (Mozilla Firefox)
Add Security Exception &J

You are about to override how Firefox identifies this site.

£ !_‘\ Legitimate banks, stores, and other public sites will not ask you to do this.
Server

(tocation: _ hitps//19216811 )
Certificate Status W
This site atterpts to identify itself with invalid information.
Wrong Site

The certificate belongs to a different site, which could mean that someone is trying to
impersonate this site,

Unknown Identity

The certificate is not trusted because it hasn't been verified as issued by a trusted
authority using a secure signature.

Permanently store this exception

@onﬂrm SecurityException)l Cancel ]
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56.6.3 Google Chrome Warning Messages
When you attempt to access the Switch HTTPS server, a Your connection is not private screen may
display. If that is the case, click Advanced and then Proceed to x.x.x.x (unsafe) to proceed to the Web

Configurator login screen.

Figure 250 Security Alert (Google Chrome 99.0.4844.82)

A

Your connection is not private

Attackers might be trying to steal your information from 172.21.40.6 (for example,
passwords, messages, or credit cards). Learn more

NET:ERR_CERT_AUTHORITY_INVALID

Q To get Chrome's highest level of security, turn on enhanced protection

Hide advanced Back to safety

This server could not prove that it 1s 172.21.40.6; its security certificate is not trusted by
your computer's operating system. This may be caused by a misconfiguration or an
attacker intercepting your connection.

Proceed to 172.21.40.6 (unsafe)

56.6.3.1 Main Settings

After you accept the certificate and enter the login user name and password, the Switch main screen
appears. The lock displayed in the bottom right of the browser status bar or next to the website address
denotes a secure connection.
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Figure 251 Example: Lock Denoting a Secure Connection
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CHAPTER 57
Classifier

57.1 Classifier Overview

This chapter introduces and shows you how to configure the packet classifier on the Switch. It also
discusses Quality of Service (QoS) and classifier concepts as employed by the Switch.

57.1.1 What You Can Do

= Use the Classifier Status screen (Section 57.2 on page 343) to view the classifiers configured on the
Switch and how many times the traffic matches the rules.

= Use the Classifier Setup screen (Section 57.3 on page 344) to define the classifiers and view a
summary of the classifier configuration. After you define the classifier, you can specify actions (or
policy) to act upon the traffic that matches the rules.

= Use the Classifier Global Setting screen (Section 57.4 on page 349) to configure the match order and
enable logging on the Switch.

57.1.2 What You Need to Know

Quallity of Service (QoS) refers to both a network’s ability to deliver data with minimum delay, and the
networking methods used to control the use of bandwidth. Without QoS, all traffic data is equally likely
to be dropped when the network is congested. This can cause a reduction in network performance and
make the network inadequate for time-critical application such as video-on-demand.

A classifier groups traffic into data flows according to specific criteria such as the source address,
destination address, source port number, destination port number or incoming port number. For
example, you can configure a classifier to select traffic from the same protocol port (such as Telnet) to
form a flow.

Configure QoS on the Switch to group and prioritize application traffic and fine-tune network
performance. Setting up QoS involves two separate steps:

1 Configure classifiers to sort traffic into different flows.

2 Configure policy rules to define actions to be performed on a classified traffic flow (refer to Chapter 58
on page 352 to configure policy rules).

57.2 Classifier Status

Use this screen to view the classifiers configured on the Switch and how many times the traffic matches

XGS1935 Series User’s Guide

343



Chapter 57 Classifier

the rules.
Click SECURITY > ACL > Classifier > Classifier Status to display the configuration screen as shown.

Figure 252 SECURITY > ACL > Classifier > Classifier Status

Classifier Status Classifier Setup Classifier Global Sefting
Index Active Weight Name B Rule
Count

Clear the Classifier: O Any Classifier S Clear

The following table describes the labels in this screen.

Table 192 SECURITY > ACL > Classifier > Classifier Status

LABEL DESCRIPTION

Index This field displays the index number of the rule.

Active This field displays whether the rule is activated or not.

Weight This field displays the rule’s weight. This is to indicate a rule’s priority when the match order is set

to manual in the SECURITY > ACL > Classifier > Classifier Global Setting screen.

The higher the number, the higher the rule’s priority.

Name This field displays the descriptive name for this rule. This is for identification purpose only.

Match Count This field displays the number of times a rule is applied. It displays ‘- if the rule does not have
count enabled.

Rule This field displays a summary of the classifier rule’s settings.

Clear the Classifier

Any Select Any, then click Clear to clear the matched count for all classifiers.

Classifier Select Classifier, enter a classifier rule name and then click Clear to erase the recorded
statistical information for that classifier, or select Any to clear statistics for all classifiers.

Clear Click Clear to erase the recorded statistical information for the classifier.

57.3 Classifier Setup

Use this screen to view and configure the classifiers. After you define the classifier, you can specify
actions (or policy) to act upon the traffic that matches the rules.

Click SECURITY > ACL > Classifier Setup to display the configuration screen as shown.
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Figure 253 SECURITY > ACL > Classifier > Classifier Setup

Classifier Status Classifier Setup Classifier Global Setting

£ Add/Edit

Index Active Weight Name Rule

The following table describes the labels in this screen.

Table 193 SECURITY > ACL > Classifier > Classifier Setup

LABEL DESCRIPTION

Index This field displays the index number of the rule.

Active This field displays Yes when the rule is activated and No when it is deactivated.

Weight The field displays the priority of the rule when the match order is in manual mode. A higher weight
means a higher priority.

Name This field displays the descriptive name for this rule. This is for identification purpose only.

Rule This field displays a summary of the classifier rule’s settings.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.

The following table shows some other common Ethernet types and the corresponding protocol number.

Table 194 Common Ethernet Types and Protocol Numbers

ETHERNET TYPE PROTOCOL NUMBER
IP ETHII 0800
X.75 Internet 0801
NBS Internet 0802
ECMA Internet 0803
Chaosnet 0804
X.25 Level 3 0805
XNS Compat 0807
Banyan Systems OBAD
BBN Simnet 5208
IBM SNA 80D5
AppleTalk AARP 80F3

In the Internet Protocol there is a field, called “Protocol”, to identify the next level protocol. The following
table shows some common protocol types and the corresponding protocol number. Refer to http://
www.iana.org/assignments/protocol-numbers for a complete list.

Table 195 Common IP Protocol Types and Protocol Numbers

PROTOCOL TYPE PROTOCOL NUMBER
ICMP 1

TCP 6

UDP 17
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Table 195 Common IP Protocol Types and Protocol Numbers

PROTOCOL TYPE PROTOCOL NUMBER
EGP 8
L2TP 115

Some of the most common TCP and UDP port numbers are:

Table 196 Common TCP and UDP Port Numbers

PROTOCOL NAME TCP/UDP PORT NUMBER
FTP 21

Telnet 23

SMTP 25

DNS 53

HTTP 80

POP3 110

57.3.1 Add/Edit a Classifier

Use this screen to define the classifiers. After you define the classifier, you can specify actions (or policy)

to act upon the traffic that matches the rules.

Click Add/Edit, or select an entry and click Add/Edit in the SECURITY > ACL > Classifier Setup screen to

display this screen.
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Figure 254 SECURITY > ACL > Classifier > Classifier Setup > Add/Edit
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The following table describes the labels in this screen.

Table 197 SECURITY > ACL > Classifier > Classifier Setup > Add/Edit

LABEL DESCRIPTION

Active Enable the switch button to enable this rule.

Name Enter a descriptive name for this rule for identifying purposes. You can enter up to 32 printable ASCII
charactersexcept [?,[ | 1,['L["1or[,]

Weight Enter a number between 0 and 65535 to specify the rule’s weight. When the match order is in manual
mode in the Classifier Global Setting screen, a higher weight means a higher priority.

Log Select this option to have the Switch create a log message when the rule is applied and record the
number of matched packets in a particular time interval.
Note: Make sure you also enable logging in the Classifier Global Setting screen.

Count Select this option to have the Switch count how many times the rule is applied.
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Table 197 SECURITY > ACL > Classifier > Classifier Setup > Add/Edit (continued)

LABEL DESCRIPTION
Time Select the name of the pre-configured schedule that you want to apply to the rule. The rule will be
Range active only at the scheduled date and/or time.

If you select None, the rule will be active all the time.

Ingress Port

Port

Select Any to apply the rule to all ports.

Alternatively, to specify the ports enter the port numbers to which the rule should be applied. You can
enter multiple ports separ-ated by (no space) comma (,) or hyphen (-). For example, enter “3-5” for
ports 3, 4, and 5. Enter “3,5,7” for ports 3, 5, and 7.

Trunk

Select Any to apply the rule to all trunk groups.

Alternatively, to specify multiple trunks, enter the trunk group ID to apply the rule to multiple trunks.
You can enter multiple trunks with (t) or (T) then the trunk group ID separated by (no space) comma
(,) or hyphen (-). For example, enter “t3-t5” for trunks 3, 4, and 5. Enter “T3,75,77” for trunks 3, 5, and 7.

Layer 2

Specify the fields below to configure a layer 2 classifier.

VLAN Select Any to classify traffic from any VLAN or select the second option and specify the source VLAN
ID in the field provided.

Priority Select Any to classify traffic from any priority level or select the second option and specify a priority
level in the field provided.

Ethernet Select an Ethernet type or select Other and enter the Ethernet type number in hexadecimal value.

Type

Source Select Any to apply the rule to all MAC addresses.

MAC

Address To specify a source, select MAC/Mask to enter the source MAC address of the packet in valid MAC
address format (six hexadecimal character pairs) and type the mask for the specified MAC address to
determine which bits a packet’s MAC address should match.
Enter “f” for each bit of the specified MAC address that the traffic’s MAC address should match. Enter
“0” for the bits of the matched traffic’s MAC address, which can be of any hexadecimal characters.
For example, if you set the MAC address to 00:13:49:00:00:00 and the mask to ff:ff:ff:00:00:00, a packet
with a MAC address of 00:13:49:12:34:56 matches this criteria. If you leave the Mask field blank, the
Switch automatically sets the mask to ff:ff:ff:ff.ff:ff.

Destinatio | Select Any to apply the rule to all MAC addresses.

n MAC

Address To specify a destination, select MAC/Mask to enter the destination MAC address of the packet in
valid MAC address format (six hexadecimal character pairs) and type the mask for the specified MAC
address to determine which bits a packet’s MAC address should match.
Enter “f” for each bit of the specified MAC address that the traffic’s MAC address should match. Enter
“0” for the bits of the matched traffic’s MAC address, which can be of any hexadecimal characters.
For example, if you set the MAC address to 00:13:49:00:00:00 and the mask to ff:ff:ff:00:00:00, a packet
with a MAC address of 00:13:49:12:34:56 matches this criteria. If you leave the Mask field blank, the
Switch automatically sets the mask to ff:ff:ff:ff.ff:ff.

Layer 3

Specify the fields below to configure a layer 3 classifier.

IPv4/1Pv6 Select Any to classify traffic from any DSCP or select the second option and specify a DSCP (DiffServ
DSCP Code Point) number between 0 and 63 in the field provided.

Preceden | Select Any to classify traffic from any precedence or select the second option and specify an IP

ce Precedence (the first 3 bits of the 8-bit ToS field) value between 0 and 7 in the field provided.

ToS Select Any to classify traffic from any ToS or select the second option and specify Type of Service (the

last 5 bits of the 8-bit ToS field) value between 0 and 255 in the field provided.
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Table 197 SECURITY > ACL > Classifier > Classifier Setup > Add/Edit (continued)

LABEL DESCRIPTION

IP Protocol | Select an IPv4 protocol type or select Other and enter the protocol number in decimal value.

You may select Establish Only for TCP protocol type. This means that the Switch will pick out the
packets that are sent to establish TCP connections.

IPv6 Next Select an IPv6 protocol type or select Other and enter an 8-bit next header in the IPv6 packet. The
Header Next Header field is similar to the IPv4 Protocol field. The IPv6 protocol number ranges from 1 to 255.

You may select Establish Only for TCP protocol type. This means that the Switch will identify packets
that initiate or acknowledge (establish) TCP connections.

Source IP Enter a source IP address in dotted decimal notation.
Address/ . ) . )
Address Specify the address prefix by entering the number of ones in the subnet mask.

Prefix A subnet mask can be represented in a 32-bit notation. For example, the subnet mask “255.255.255.0”

can be represented as “11111111.11111111.11111111.00000000”, and counting up the number of
ones in this case results in 24.

Destinatio | Enter a destination IP address in dotted decimal notation.
nIP
Address/ Specify the address prefix by entering the number of ones in the subnet mask.
Address
Prefix

Layer 4

Specify the fields below to configure a layer 4 classifier.

Source Select Any to apply the rule to all TCP/UDP protocol port numbers or select the second option and
Socket enter a TCP/UDP protocol port number.
Number

Note: You must select either UDP or TCP in the IP Protocol field before you configure the
socket numbers.

Destinatio | Select Any to apply the rule to all TCP/UDP protocol port numbers or select the second option and
n Socket enter a TCP/UDP protocol port number.

Number
Note: You must select either UDP or TCP in the IP Protocol field before you configure the

socket numbers.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these changes if it
is turned off or loses power, so use the Save link on the top navigation panel to save your changes to
the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

57.4 Classifier Global Setting

Use this screen to configure the match order and enable logging on the Switch. Click SECURITY > ACL >
Classifier > Classifier Global Setting to display the configuration screen as shown.
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Figure 255 SECURITY > ACL > Classifier > Classifier Global Setting

Classifier Status Classifier Setup Classifier Global Setting

Match Order

Inferval 3600 second(s)

Cancel

The following table describes the labels in this screen.

Table 198 SECURITY > ACL > Classifier > Classifier Global Setting

LABEL

DESCRIPTION

Match
Order

Use this field to set the match order for the classifier rules.

A traffic flow can only be classified to one classifier. When a traffic flow matches more than one
classifier rule, the Switch classifies the traffic based on the Match Order.

Select manual to have classifier rules applied according to the weight of each rule you configured in
SECURITY > ACL > Classifier > Classifier Setup. If they have the same weight, the Switch will classify the
traffic to the classifier with a higher name priority (see Classifier Name Priority).

Alternatively, select auto to have classifier rules applied according to the layer of the item configured
in the rule. Layer-4 items have the highest priority, and layer-2 items has the lowest priority. For
example, you configure a layer-2 item (VLAN ID) in classifier A and configure a layer-3 item (source IP
address) in classifier B. When an incoming packet matches both classifier rules, classifier B has priority
over classifier A. If both classifiers have the same priority, the Switch will apply the classifier with a
higher name priority.

Classifier Name Priority

The longer the classifier name, the higher the classifier priority. If two classifier names are the same
length, the bigger the character, the higher the classifier priority. The lowercase letters (such as a and
b) have higher priority than the capitals (such as A and B) in the classifier name. For example, the
classifier with the name of class 2, class a or class B takes priority over the classifier with the name of
class 1 or class A.

Logging

Active

Enable the switch button to allow the Switch to create a log when packets match a classifier rule
during a defined time interval.

Interval

Set the length of the time period (in seconds) to count matched packets for a classifier rule. Enter an
integer from 0 — 65535. 0 means that no logging is done.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these changes if it
is turned off or loses power, so use the Save link on the top navigation panel to save your changes to
the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.

57.5 Classifier Example

The following screen shows an example where you configure a classifier that identifies all traffic from
MAC address 00:50:ba:ad:4f:81 on port 2.
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Figure 256 Classifier: Example
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After you have configured a classifier, you can configure a policy (in the SECURITY > ACL > Policy Rule
screen) to define actions on the classified traffic flow.
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CHAPTER 58
Policy Rule

58.1 Policy Rules Overview

This chapter shows you how to configure policy rules.
A classifier distinguishes traffic into flows based on the configured criteria (refer to Chapter 57 on page

343 for more information). A policy rule ensures that a traffic flow gets the requested treatment in the
network.

58.1.1 What You Can Do

Use the Policy Rule screen (Section 58.2 on page 352) to enable the policy and display the active
classifiers you configure in the Classifier screen.

58.2 Policy Rules

Click SECURITY > ACL > Policy Rule in the navigation panel to display the screen as shown.

Figure 257 SECURITY > ACL > Policy Rule

Policy Rule

& Add/Edit
Index Active Name Classifier(s)
The following table describes the labels in this screen.
Table 199 SECURITY > ACL > Policy Rule
LABEL DESCRIPTION
Index This field displays the policy index number.
Active This field displays whether policy is activated or not.
Name This field displays the name you have assigned to this policy.
Classifier(s) This field displays the names of the classifier to which this policy applies.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.
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58.2.1 Add/Edit a Policy Rule

You must first configure a classifier in the SECURITY > ACL > Classifier > Classifier Setup screen.

Click Add/Edit, or select an entry and click Add/Edit in the SECURITY > ACL > Policy Rule screen to
display this screen.

Figure 258 SECURITY > ACL > Policy Rule > Add/Edit (Without Access L3 License)

I Source & Desfination

Active

Mame

Classifier(s)

I General Parameters

Vian ID

Egress Port

sl Hﬂ

Prictity

I Rate Limit Parameters

Bandwidth \:\Kbps
I Action

Forwarding O no change
Discard the pocket

Pricrity O no change
Set the packet's 802.1p priority

Qutgoing Send the packet to the miror port
send the packst to the egress port
Set the packet's VianiD

Rate Limit ﬂ ]

m Clear Cancel
-

58.3 Policy Example

The figure below shows an example SECURITY > ACL > Policy Rule screen where you configure a policy
to limit bandwidth and discard out-of-profile traffic on a traffic flow classified using the Example classifier
(refer to Section 57.5 on page 350).
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Figure 259 Policy Example
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CHAPTER 59
BPDU Guard

59.1 BPDU Guard Overview

A BPDU (Bridge Protocol Data Units) is a data frame that contains information about STP. STP-aware
switches exchange BPDUs periodically.

The BPDU guard feature allows you to prevent any new STP-aware switch from connecting to an existing
network and causing STP topology changes in the network. If there is any BPDU detected on the ports
on which BPDU guard is enabled, the Switch disables the ports automatically. You can then enable the
ports manually in the PORT > Port Setup screen, or use the SECURITY > Errdisable > Errdisable Recovery
screen (see Section 61.5 on page 365) to have the ports become active after a certain time interval.

59.1.1 What You Can Do

= Use the BPDU Guard Status screen (Section 59.2 on page 355) to view the BPDU guard status.
= Use the BPDU Guard Setup screen (Section 59.3 on page 356) to enable BPDU guard on the Switch.

59.2 BPDU Guard Status

Use this screen to view whether BPDU guard is enabled on the Switch and the port status. Click SECURITY
> BPDU Guard > BPDU Guard Status to view the following screen.

Figure 260 SECURITY > BPDU Guard > BPDU Guard Status (Cloud Mode)

BPDU Guard Status BPDU Guard Setup
BPDU guard global setup: Disable
Port Active Status

1 Ferwarding

2 OFF Forwarding

3 OFF Forwarding

4 OFF Forwarding

5 OFF Forwarding

6 OFF Forwarding

7 OFF Forwarding
\/\/\/\/\/\/\/\/\/
\M/\NW
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The following table

describes the fields in the above screen.

Table 200 SECURITY > BPDU Guard > BPDU Guard Status

LABEL DESCRIPTION

BPDU guard global This field displays whether BPDU guard is activated on the Switch.

setup

Port This field displays the port number.

Active This shows whether BPDU guard is activated on the port.

Status This shows whether the port is shut down (Err-disable) or able to transmit packets
(Forwarding).

59.3 BPDU Guard Setup

Use this screen to turn on the BPDU guard feature on the Switch and ports.

Click SECURITY > BPDU Guard > BPDU Guard Setup to display the configuration screen as shown.

Figure 261 SECURITY > BPDU Guard > BPDU Guard Setup (Cloud Mode)

BPDU Guard Status

Active

@ or J

BPDU Guard Setup

Active

Cancel

The following table describes the fields in the above screen.

Table 201 SECURITY > BPDU Guard > BPDU Guard Setup

LABEL

DESCRIPTION

Active

Enable the switch button to enable BPDU guard on the Switch.

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.
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Table 201 SECURITY > BPDU Guard > BPDU Guard Setup (continued)

LABEL DESCRIPTION

Active Select this checkbox to enable the BPDU guard feature on this port. The Switch shuts down this
port if there is any BPDU received on the port.

Clear this checkbox to disable the BPDU guard feature.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifit is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 60
Storm Control

60.1 Storm Control Overview

This chapter introduces and shows you how to configure the storm control feature.

Storm control limits the number of broadcast, multicast and destination lookup failure (DLF) packets the
Switch receives per second on the ports. When the maximum number of allowable broadcast, multicast
and/or DLF packets is reached per second, the subsequent packets are discarded. Enable this feature

to reduce broadcast, multicast and/or DLF packets in your network. You can specify limits for each
packet type on each port.

60.1.1 What You Can Do

Use the Storm Control screen (Section 60.2 on page 358) to limit the number of broadcast, multicast and
destination lookup failure (DLF) packets the Switch receives per second on the ports.

60.2 Storm Control Setup

Click SECURITY > Storm Control in the navigation panel to display the screen as shown next.

XGS1935 Series User’s Guide

358



Chapter 60 Storm Control

Figure 262 SECURITY > Storm Control
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The following table describes the labels in this screen.

Table 202 SECURITY > Storm Control

LABEL DESCRIPTION
Active Enable the switch button to enable traffic storm control on the Switch. Disable the switch
button to disable this feature.
Port This field displays the port number.
* Settings in this row apply to all ports.
Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.
Note: Changes in this row are copied to all the ports as soon as you make them.
Broadcast (pkt/s) | Select this option and specify how many broadcast packets the port receives per second.
Multicast (pkt/s) | Select this option and specify how many multicast packets the port receives per second.

DLF (pkt/s)

Select this option and specify how many destination lookup failure (DLF) packets the port
receives per second.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to reset the fields.
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CHAPTER 61
Error-Disable

61.1 Error-Disable Overview

This chapter shows you how to configure the rate limit for control packets on a port, and set the Switch
to take an action (such as to shut down a port or stop sending packets) on a port when the Switch
detects a pre-configured error. It also shows you how to configure the Switch to automatically undo the
action after the error is gone.

61.1.1 CPU Protection Overview

Switches exchange protocol control packets in a network to get the latest networking information. If a
switch receives large numbers of control packets, such as ARP, BPDU or IGMP packets, which are to be
processed by the CPU, the CPU may become overloaded and be unable to handle regular tasks

properly.

The CPU protection feature allows you to limit the rate of ARP, BPDU and IGMP packets to be delivered
to the CPU on a port. This enhances the CPU efficiency and protects against potential DoS attacks or
errors from other networks. You then can choose to drop control packets that exceed the specified rate
limit or disable a port on which the packets are received.

61.1.2 Error-Disable Recovery Overview

Some features, such as loop guard or CPU protection, allow the Switch to shut down a port or discard
specific packets on a port when an error is detected on the port. For example, if the Switch detects that
packets sent out the ports loop back to the Switch, the Switch can shut down the ports automatically.
After that, you need to enable the ports or allow the packets on a port manually through the Web
Configurator or the commands. With error-disable recovery, you can set the disabled ports to become
active or start receiving the packets again after the time interval you specify.

61.1.3 What You Can Do

= Use the Errdisable Status screen (Section 61.2 on page 361) to view whether the Switch detected that
control packets exceeded the rate limit configured for a port or a port is disabled according to the
feature requirements and what action you configure, and related information.

= Use the CPU Protection screen (Section 61.3 on page 363) to limit the maximum number of control
packets (ARP, BPDU and/or IGMP) that the Switch can receive or transmit on a port.

= Use the Errdisable Detect screen (Section 61.4 on page 364) to have the Switch detect whether the
control packets exceed the rate limit configured for a port and configure the action to take once the
limit is exceeded.

Use the Errdisable Recovery screen (Section 61.5 on page 365) to set the Switch to automatically
undo an action after the error is gone.
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61.2 Error-Disable Status

Use this screen to view whether the Switch detected that control packets exceeded the rate limit
configured for a port or a port is disabled according to the feature requirements and what action you
configure, and related information. Click SECURITY > Errdisable > Errdisable Status to display the screen
as shown.

Figure 263 SECURITY > Errdisable > Errdisable Status

Errdisable Status CPU Protection Errdisable Detect Errdisable Recovery

Inactive-reason mode reset

Reset

Errdisable Status

Port Cause Active Mode Rate status 'limn:lf:;:(es'::s) Dr::::le d

Loop Guard m inactive-port - Forwarding

ARP m inactive-port o Forwarding

I BPDU m inactive-port 4] Forwarding
IGMP inactive-port s} Forwarding

Loop Guard m inactive-port = Forwarding

ARP m inactive-port 0 Forwarding

: BPDU inactive-port s} Forwarding
IGMP m inactive-port o Forwarding

Loop Guard inactive-port - Forwarding

N ARP m inactive-port o Forwarding
: BPDU m inactive-port 4] Forwarding
IGMP inactive-port s} Forwarding

Loop Guard m inactive-port = Forwarding

ARP m inactive-port 0 Forwarding

¢ BPDU m inactive-port 0 Forwarding
IGMP m inactive-port 4] Forwarding

Loop Guard inactive-port - Forwarding

ARP m inactive-port 0 Forwarding
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Figure 264 SECURITY > Errdisable > Errdisable Status (Cloud Mode)

Errdisable Status CPU Protection Errdisable Detect Errdisable Recovery
Inactive-reason mode reset
Cause -m
Errdisable Status
Port Cause Active Mode Rate Status q S et
Time Left (secs) Dropped

Loop Guard m inactive-port - Forwarding - -

ARP m inactive-port ] Forwarding - -

1 BEPDU m inactive-port 0 Forwarding - -
IGMP m inactive-port 0 Forwarding - -

BPDU Guard m inactive-port - Forwarding - -

Loop Guard m inactive-port - Forwarding - -

ARP m inactive-port 0 Forwarding = =

2 BPDU m inactive-port 0 Forwarding = =
IGMP m inactive-port 0 Forwarding - -

BPDU Guard m inactive-port = Forwarding = =

Locp Guard m inactive-port - Forwarding - -

ARP m inactive-port 0 Forwarding - -

3 BPDU m inactive-port 0 Forwarding - -

m ingctive-port

The following table describes the labels in this screen.

Table 203 SECURITY > Errdisable > Errdisable Status

LABEL

DESCRIPTION

Inactive-reason mode reset

Port Enter the number of the ports (separated by a comma) on which you want to reset inactive-
reason status.

Cause Select the cause of inactive-reason mode you want to reset here.

Reset Click to reset the specified ports to handle ARP, BPDU or IGMP packets instead of ignoring them,

if the ports is in inactive-reason mode.

Errdisable Status

Port

This is the number of the port on which you want to configure Errdisable Status.

Cause

This displays the type of the control packet received on the port or the feature enabled on the
port and causing the Switch to take the specified action.

Active

This field displays whether the control packets (ARP, BPDU, and/or IGMP) on the port is being
detected or not. It also shows whether loop guard is enabled on the port.

Mode

This field shows the action that the Switch takes for the cause.

= inactive-port - The Switch disables the port.

= inactive-reason - The Switch drops all the specified control packets (such as BPDU) on the
port.

= rate-limitation — The Switch drops the additional control packets the ports has to handle in
every one second.

Rate

This field displays how many control packets this port can receive or transmit per second. It can
be adjusted in CPU Protection. 0 means no rate limit.
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Table 203 SECURITY > Errdisable > Errdisable Status (continued)

LABEL DESCRIPTION

Status This field displays the errdisable status.

= Forwarding: The Switch is forwarding packets. Rate-limitation mode is always in Forwarding
status.

= Err-disable: The Switch disables the port on which the control packets are received
(inactive-port) or drops specified control packets on the port (inactive-reason).

Recovery This field displays the time (seconds) left before the ports becomes active of Errdisable

Time Left Recovery.

(secs)

Total This field displays the total packet number dropped by this port where the packet rate exceeds
Dropped the rate of mode rate-limitation.

61.3 CPU Protection Setup

Use this screen to limit the maximum number of control packets (ARP, BPDU and/or IGMP) that the
Switch can receive or transmit on a port. Click SECURITY > Errdisable > CPU Protection to display the
screen as shown.

Note: After you configure this screen, make sure you also enable error detection for the
specific control packets in the SECURITY > Errdisable > Errdisable Detect screen.

Figure 265 SECURITY > Errdisable > CPU Protection

Errdisable Status CPU Protection Errdisable Detect Errdisable Recovery

Reason
Port Rate Limit (pkt/z)
1 b ]

SECURITY > Errdisable > CPU ProtectionThe following table describes the labels in this screen.

Table 204 SECURITY > Errdisable > CPU Protection

LABEL DESCRIPTION
Reason Select the type of control packet you want to configure here.
Port This field displays the port number.
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Table 204 SECURITY > Errdisable > CPU Protection (continued)

LABEL DESCRIPTION

* Use this row to make the setting the same for all ports. Use this row first and then make
adjustments to each port if necessary.

Changes in this row are copied to all the ports as soon as you make them.

Rate Limit (pkt/s) | Enter a number from 0 to 256 to specify how many control packets this port can receive or
transmit per second.

0 means no rate limit.

You can configure the action that the Switch takes when the limit is exceeded.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

61.4 Error-Disable Detect Setup

Use this screen to have the Switch detect whether the control packets exceed the rate limit configured
for a port and configure the action to take once the limit is exceeded. Click SECURITY > Errdisable >
Errdisable Detect to display the screen as shown.

Figure 266 SECURITY > Errdisable > Errdisable Detect

Errdisable Status CPU Protection Errdisable Detect Errdisable Recovery

Cause Active Mode
;
ARP
BPDU
IGMP

The following table describes the labels in this screen.

Table 205 SECURITY > Errdisable > Errdisable Detect

LABEL DESCRIPTION
Cause This field displays the types of control packet that may cause CPU overload.
* Use this row to make the setting the same for all entries. Use this row first and then make

adjustments to each entry if necessary.

Changes in this row are copied to all the entries as soon as you make them.

Active Select this option to have the Switch detect if the configured rate limit for a specific control
packet is exceeded and take the action selected below.
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Table 205 SECURITY > Errdisable > Errdisable Detect (continued)

LABEL

DESCRIPTION

Mode

port.

Select the action that the Switch takes when the number of control packets exceed the rate
limit on a port, set in the SECURITY > Errdisable > CPU Protection screen.

inactive-port - The Switch disables the port on which the control packets are received.
inactive-reason — The Switch drops all the specified control packets (such as BPDU) on the

rate-limitation — The Switch drops the additional control packets the ports has to handle in
every one second.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.

61.5 Error-Disable Recovery Setup

Use this screen to configure the Switch to automatically undo an action after the error is gone. Click
SECURITY > Errdisable > Errdisable Recovery to display the screen as shown.

Figure 267 SECURITY > Errdisable > Errdisable Recovery

CPU Protection Errdisable Detect Errdisable Recovery

Errdisable Status
Active m )
Reason
copguard
ARP
BPDU
IGMP
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Figure 268 SECURITY > Errdisable > Errdisable Recovery (Cloud Mode)

Errdisable Status

Active

Reason

copguard
ARP
BPDU
IGMP

bpduguard

CPU Protection Errdisable Detect Errdisable Recovery

O\ @)

Time Status Interval

The following table describes the labels in this screen.

Table 206 SECURITY > Errdisable > Errdisable Recovery

LABEL DESCRIPTION

Active Enable the switch button to turn on the error-disable recovery function on the Switch.

Reason This field displays the supported features that allow the Switch to shut down a port or discard
packets on a port according to the feature requirements and what action you configure.

* Use this row to make the setting the same for all entries. Use this row first and then make
adjustments to each entry if necessary.

Changes in this row are copied to all the entries as soon as you make them.

Time Status Select this checkbox to allow the Switch to wait for the specified time interval to activate a port
or allow specific packets on a port, after the error was gone. Clear the checkbox to turn off this
rule.

Interval Enter the number of seconds (from 30 to 2592000) for the time interval.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 62
DHCP Snooping

62.1 DHCP Snooping Overview

DHCP snooping filters unauthorized DHCP server packets. The Switch allows only the authorized DHCP
server on a trusted port to assign IP addresses. Clients on your network will only receive DHCP packets
from the authorized DHCP server.

The Switch also builds a DHCP snooping binding table dynamically by snooping DHCP packets
(dynamic bindings). A DHCP snooping binding table contains the IP binding information the Switch
learns from DHCP packets in your network. A binding contains these key attributes:

MAC address
VLAN ID
IP address

Port number
The following settings demonstrates DHCP snooping on the Switch.

= An authorized DHCP server (A) on a snooped VLAN from the trusted port (T)
= An unauthorized DHCP server (B) on a snooped VLAN from an untrusted port (UT)
= DHCP clients (C) on the untrusted ports (UT).

With DHCP snooping, the Switch blocks all DHCP server packets (DHCP OFFER/ACK) coming from the
untrusted ports (UT). The Switch only forwards the DHCP server packets from the trusted port (T). This
assures that DHCP clients on your network only receive IP addresses assighed by the authorized DHCP
server (A).
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Figure 269 DHCP Snooping Example Application

e
DHCP OFFER/ACK

62.1.1 What You Can Do

Use the DHCP Snooping Status screen (Section 62.2 on page 368) to look at various statistics about the
DHCP snooping database.

Use this DHCP Snooping Setup screen (Section 62.3 on page 371) to enable DHCP snooping on the
Switch (not on specific VLAN), specify the VLAN where the default DHCP server is located, and
configure the DHCP snooping database.

Use the DHCP Snooping Port Setup screen (Section 62.4 on page 372) to specify whether ports are
trusted or untrusted ports for DHCP snooping.

Use the DHCP Snooping VLAN Setup screen (Section 62.5 on page 374) to enable DHCP snooping on
each VLAN and to specify whether or not the Switch adds DHCP relay agent option 82 information to
DHCP requests that the Switch relays to a DHCP server for each VLAN.

Use the DHCP Snooping VLAN Port Setup screen (Section 62.6 on page 375) to apply a different DHCP
option 82 profile to certain ports in a VLAN.

62.2 DHCP Snooping Status

Use this screen to look at various statistics about the DHCP snooping database.

To open this screen, click SECURITY > DHCP Snooping > DHCP Snp. Status.
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Figure 270 SECURITY > DHCP Snooping > DHCP Snp. Status
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The following table describes the labels in this screen.

Table 207 SECURITY > DHCP Snooping > DHCP Snp. Status

LABEL DESCRIPTION

Database Status

This section displays the current settings for the DHCP snooping database. You can configure them in the SECURITY
> DHCP Snooping > DHCP Snp. Setup screen.

Agent URL This field displays the location of the DHCP snooping database.

Write Delay This field displays how long (in seconds) the Switch tries to complete a specific update in the
Timer DHCP snooping database before it gives up.

Abort Timer This field displays how long (in seconds) the Switch waits to update the DHCP snooping

database after the current bindings change.

Agent Running

This field displays the status of the current update or access of the DHCP snooping
database.

None: The Switch is not accessing the DHCP snooping database.
Read: The Switch is loading dynamic bindings from the DHCP snooping database.

Write: The Switch is updating the DHCP snooping database.

Delay Timer This field displays how much longer (in seconds) the Switch tries to complete the current

Expiry update before it gives up. It displays Not Running if the Switch is not updating the DHCP
snooping database right now.

Abort Timer This field displays when (in seconds) the Switch is going to update the DHCP snooping

Expiry database again. It displays Not Running if the current bindings have not changed since the

last update.

Last Succeeded
Time

This field displays the last time the Switch updated the DHCP snooping database
successfully.

Last Failed Time

This field displays the last time the Switch updated the DHCP snooping database
unsuccessfully.
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Table 207 SECURITY > DHCP Snooping > DHCP Snp. Status (continued)

LABEL DESCRIPTION
Last Failed This field displays the reason the Switch updated the DHCP snooping database
Reason unsuccessfully.

Counters

This section displays historical information about the number of times the Switch successfully or unsuccessfully read
or updated the DHCP snooping database.

Total Attempts

This field displays the number of times the Switch has tried to access the DHCP snooping
database for any reason.

Startup Failures

This field displays the number of times the Switch could not create or read the DHCP
snooping database when the Switch started up or a new URL is configured for the DHCP
snooping database.

Successful
Transfers

This field displays the number of times the Switch read bindings from or updated the bindings
in the DHCP snooping database successfully.

Failed Transfers

This field displays the number of times the Switch was unable to read bindings from or
update the bindings in the DHCP snooping database.

Successful Reads

This field displays the number of times the Switch read bindings from the DHCP snooping
database successfully.

Failed Reads

This field displays the number of times the Switch was unable to read bindings from the
DHCP snooping database.

Successful Writes

This field displays the number of times the Switch updated the bindings in the DHCP
snooping database successfully.

Failed Writes

This field displays the number of times the Switch was unable to update the bindings in the
DHCP snooping database.

Database Detail

First Successful
Access

This field displays the first time the Switch accessed the DHCP snooping database for any
reason.

Last Ignored Bindings Counters

This section displays the number of times and the reasons the Switch ignored bindings the last time it read bindings
from the DHCP binding database. You can clear these counters by restarting the Switch.

Binding Collisions

This field displays the number of bindings the Switch ignored because the Switch already
had a binding with the same MAC address and VLAN ID.

Invalid Interfaces

This field displays the number of bindings the Switch ignored because the port number was
a trusted interface or does not exist anymore.

Parse Failures

This field displays the number of bindings the Switch ignored because the Switch was unable
to understand the binding in the DHCP binding database.

Expired Leases

This field displays the number of bindings the Switch ignored because the lease time had
already expired.

Unsupported
VLANSs

This field displays the number of bindings the Switch ignored because the VLAN ID does not
exist anymore.

Last Ignored
Time

This field displays the last time the Switch ignored any bindings for any reason from the DHCP
binding database.

Total Ignored Bindings Counters

This section displays the reasons the Switch has ignored bindings any time it read bindings from the DHCP binding
database. You can clear these counters by restarting the Switch.

Binding Collisions

This field displays the number of bindings the Switch has ignored because the Switch already
had a binding with the same MAC address and VLAN ID.

Invalid Interfaces

This field displays the number of bindings the Switch has ignored because the port number
was a trusted interface or does not exist anymore.
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Table 207 SECURITY > DHCP Snooping > DHCP Snp. Status (continued)

LABEL

DESCRIPTION

Parse Failures

This field displays the number of bindings the Switch has ignored because the Switch was
unable to understand the binding in the DHCP binding database.

Expired Leases

This field displays the number of bindings the Switch has ignored because the lease time
had already expired.

Unsupported
VLANs

This field displays the number of bindings the Switch has ignored because the VLAN ID does
not exist anymore.

62.3 DHCP Snooping Setup

Use this screen to enable DHCP snooping on the Switch (not on specific VLAN), specify the VLAN where
the default DHCP server is located, and configure the DHCP snooping database. The DHCP snooping
database stores the current bindings on a secure, external TFTP server so that they are still available after

arestart.

Note: The input string of any field in this screen should notcontain [?],[ | 1,['].["].or [, ]

Figure 271 SECURITY

> DHCP Snooping > DHCP Snp. Setup

DHCP Snooping Setup

Active

DHCP WLAM
Database

Agent URL
Timeout Interval
Write Delay Inferva

Renew DHCP Snooping UR

DHCP Snp. Status DHCP Snp. Setup DHCP Snp. Port Setup DHCP Snp. VLAN Setup
O Disable
300 second
300 second
L | Renew)

The following table describes the labels in this screen.

Table 208 SECURITY > DHCP Snooping > DHCP Snp. Setup

LABEL

DESCRIPTION

DHCP Snooping Setup

Active

Enable the switch button to enable DHCP snooping on the Switch. You still have to
enable DHCP snooping on specific VLAN and specify trusted ports.

Note: If DHCP is enabled and there are no trusted ports, DHCP requests will
not succeed.

XGS1935 Series User’s Guide

371




Chapter 62 DHCP Snooping

Table 208 SECURITY > DHCP Snooping > DHCP Snp. Setup (continued)

LABEL DESCRIPTION
DHCP VLAN Select a VLAN ID if you want the Switch to forward DHCP packets to DHCP servers on a
specific VLAN.

Note: You have to enable DHCP snooping on the DHCP VLAN too.

You can enable Option 82 Profile in the SECURITY > DHCP Snooping > DHCP Snp. VLAN
Setup screen to help the DHCP servers distinguish between DHCP requests from
different VLAN.

Select Disable if you do not want the Switch to forward DHCP packets to a specific
VLAN.

Database

If Timeout Interval is greater than Write Delay Interval, it is possible that the next update is scheduled to occur
before the current update has finished successfully or timed out. In this case, the Switch waits to start the next
update until it completes the current one.

Agent URL Enter the location of the DHCP snooping database. The location should be expressed
like this: tftp://{domain name or IP address}/directory, if applicable/file name; for
example, tftp://192.168.10.1/database.txt. You can enter up to 256 printable ASCII
charactersexcept[?],[ I L.[')L["]or[,]

Timeout Interval Enter how long (10 - 65535 seconds) the Switch tries to complete a specific update in
the DHCP snooping database before it gives up.

Write Delay Interval Enter how long (10 - 65535 seconds) the Switch waits to update the DHCP snooping
database the first time the current bindings change after an update. Once the next
update is scheduled, additional changes in current bindings are automatically
included in the next update.

Renew DHCP Enter the location of a DHCP snooping database, and click Renew if you want the
Snooping URL Switch to load it. You can use this to load dynamic bindings from a different DHCP
snooping database than the one specified in Agent URL.

When the Switch loads dynamic bindings from a DHCP snooping database, it does not
discard the current dynamic bindings first. If there is a conflict, the Switch keeps the
dynamic binding in volatile memory and updates the Binding Collisions counter in the
DHCP Snooping Status screen (Section 62.2 on page 368).

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses
these changes if it is turned off or loses power, so use the Save link on the top
navigation panel to save your changes to the non-volatile memory when you are
done configuring.

Cancel Click this to reset the values in this screen to their last-saved values.

62.4 DHCP Snooping Port Setup

Use this screen to specify whether ports are trusted or untrusted ports for DHCP snooping.

Note: If DHCP snooping is enabled but there are no trusted ports, DHCP requests cannot
reach the DHCP server.

You can also specify the maximum number for DHCP packets that each port (trusted or untrusted) can
receive each second.

To open this screen, click SECURITY > DHCP Snooping > DHCP Snp. Port Setup.
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Figure 272 SECURITY > DHCP Snooping > DHCP Snp. Port Setup
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The following table describes the labels in this screen.

Table 209 SECURITY > DHCP Snooping > DHCP Snp. Port Setup

LABEL

DESCRIPTION

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to
set the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Server Trusted state

Select whether this port is a trusted port (Trusted) or an untrusted port (Untrusted).

= The packetis a DHCP server packet (for example, OFFER, ACK, or NACK).

= The source MAC address and source IP address in the packet do not match any of the
current bindings.

The packet is a RELEASE or DECLINE packet, and the source MAC address and source
port do not match any of the current bindings.

The rate at which DHCP packets arrive is too high.

Rate (pps)

Specify the maximum number for DHCP packets (1 — 2048) that the Switch receives from
each port each second. The Switch discards any additional DHCP packets. Enter 0 to
disable this limit, which is recommended for trusted ports.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel

Click this to reset the values in this screen to their last-saved values.
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62.5 DHCP Snooping VLAN Setup

Use this screen to enable DHCP snooping on each VLAN and to specify whether or not the Switch adds
DHCP relay agent option 82 information to DHCP requests that the Switch relays to a DHCP server for
each VLAN.

To open this screen, click SECURITY > DHCP Snooping > DHCP Snp. VLAN Setup.

Figure 273 SECURITY > DHCP Snooping > DHCP Snp. VLAN Setup
DHCP Snp. Status DHCP Snp. Setup DHCP Snp. Port Setup DHCP Snp. VLAN Setup

Search VLAN by VID W search

The Number of VLANs: 1

Pageoﬂ

VID Enabled Option 82 Profile
| vl
1 | vl

Pageoﬂ

Apply Cancel

The following table describes the labels in this screen.

Table 210 SECURITY > DHCP Snooping > DHCP Snp. VLAN Setup

LABEL DESCRIPTION

Search VLAN by VID | Enter the VLAN ID you want to manage. Use a comma (,) to separate individual VLANs or a
hyphen (-) to indicates a range of VLANs. For example, “3,4” or “3-9”.

Search Click this to display the specified range of VLANSs in the section below.

The Number of This displays the number of VLAN search results.

VLANSs

VID This field displays the VLAN ID of each VLAN in the range specified above. If you configure

the * VLAN, the settings are applied to all VLANS.

Enabled Select Yes to enable DHCP snooping on the VLAN. You still have to enable DHCP snooping
on the Switch and specify trusted ports.

Note: The Switch will drop all DHCP requests if you enable DHCP snooping and
there are no trusted ports.

Option 82 Profile Select a pre-defined DHCP option 82 profile that the Switch applies to all ports in the
specified VLANs. The Switch adds the information (such as slot number, port number, VLAN ID
and/or system name) specified in the profile to DHCP requests that it broadcasts to the DHCP
VLAN, if specified, or VLAN. You can specify the DHCP VLAN in the SECURITY > DHCP
Snooping > DHCP Snp. Setup screen.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click this to reset the values in this screen to their last-saved values.

XGS1935 Series User’s Guide

374



Chapter 62 DHCP Snooping

62.6 DHCP Snooping VLAN Port Setup

Use this screen to apply a different DHCP option 82 profile to certain ports in a VLAN.
To open this screen, click SECURITY > DHCP Snooping > DHCP Snp. VLAN Port Setup.

Figure 274 SECURITY > DHCP Snooping > DHCP Snp. VLAN Port Setup
DHCP Snp. Setup DHCP Snp. Port Setup DHCP Snp. VLAN Setup DHCP Snp. VLAN Port Setup

& Add/Edit
Index vID Port ProfileName
The following table describes the labels in this screen.
Table 211 SECURITY > DHCP Snooping > DHCP Snp. VLAN Port Setup
LABEL DESCRIPTION
Index This field displays a sequential number for each entry.
VID This field displays the VLAN to which the ports belongs.
Port This field displays the ports to which the Switch applies the settings.
Profile Name This field displays the DHCP option 82 profile that the Switch applies to the ports.
Add/Edit Click Add/Edit to add a new entry or edit a selected one.
Delete Click Delete to remove the selected entries.

62.6.1 Add/EDIT DHCP Snooping VLAN Ports

Use this screen to apply a different DHCP option 82 profile to certain ports in a VLAN.

Click Add/Edit, or select an entry and click Add/Edit in the SECURITY > DHCP Snooping > DHCP Snp. VLAN
Port Setup screen to display this screen.

Figure 275 SECURITY > DHCP Snooping > DHCP Snp. VLAN Port Setup > Add/Edit

:OF |
Option 82 Profile defaultl v

Clear Cancel
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The following table describes the labels in this screen.

Table 212 SECURITY > DHCP Snooping > DHCP Snp. VLAN Port Setup > Add/Edit

LABEL

DESCRIPTION

VID

Enter the ID number of the VLAN you want to configure here.

Option 82 Profile

Select a pre-defined DHCP option 82 profile that the Switch applies to the specified ports in
this VLAN. The Switch adds the information (such as slot number, port number, VLAN ID and/
or system name) specified in the profile to DHCP requests that it broadcasts to the DHCP
VLAN, if specified, or VLAN. You can specify the DHCP VLAN in the SECURITY > DHCP
Snooping > DHCP Snp. Setup screen.

Note: The profile you select here has priority over the one you select in the
SECURITY > DHCP Snooping > DHCP Snp. VLAN Setup screen.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

62.7 Technical Reference

This section provides technical background information on the topics discussed in this chapter.

62.7.1 DHCP Snooping Overview

Use DHCP snooping to filter unauthorized DHCP packets on the network and to build the binding table
dynamically. This can prevent clients from getting IP addresses from unauthorized DHCP servers.

62.7.1.1 Trusted vs. Untrusted Ports

Every port is either a trusted port or an untrusted port for DHCP snooping. This setting is independent of
the trusted or untrusted setting for ARP inspection. You can also specify the maximum number for DHCP
packets that each port (trusted or untrusted) can receive each second.

Trusted ports are connected to DHCP servers or other switches. The Switch discards DHCP packets from
trusted ports only if the rate at which DHCP packets arrive is too high. The Switch learns dynamic
bindings from trusted ports.

Note: If DHCP is enabled and there are no trusted ports, DHCP requests will not succeed.

Untrusted ports are connected to subscribers. The Switch discards DHCP packets from untrusted ports in
the following situations:

= The packetis a DHCP server packet (for example, OFFER, ACK, or NACK).

= The rate at which DHCP packets arrive is too high.
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62.7.1.2 DHCP Snooping Database

The Switch stores the binding table in volatile memory. If the Switch restarts, it loads static bindings from
permanent memory but loses the dynamic bindings, in which case the devices in the network have to
send DHCP requests again. As a result, it is recommended you configure the DHCP snooping database.

The DHCP snooping database maintains the dynamic bindings for DHCP snooping and ARP inspection
in a file on an external TFTP server. If you set up the DHCP snooping database, the Switch can reload the

dynamic bindings from the DHCP snooping database after the Switch restarts.

You can configure the name and location of the file on the external TFTP server. The file has the following
format:

Figure 276 DHCP Snooping Database File Format

<initial-checksum>

TYPE DHCP- SNOOPI NG

VERSI ON 1

BEG N

<bi ndi ng- 1> <checksum 1>
<bi ndi ng- 2> <checksum 1- 2>

<bi ndi ng- n> <checksum 1-2-..-n>
END

The <initial-checksum> helps distinguish between the bindings in the latest update and the bindings
from previous updates. Each binding consists of 72 bytes, a space, and another checksum that is used
to validate the binding when it is read. If the calculated checksum is not equal to the checksum in the
file, that binding and all others after it are ignored.

62.7.1.3 DHCP Relay Option 82 Information

The Switch can add information to DHCP requests that it does not discard. This provides the DHCP server
more information about the source of the requests. The Switch can add the following information:

= Slot ID (1 byte), port ID (1 byte), and source VLAN ID (2 bytes)
= System name (up to 32 bytes)

This information is stored in an Agent Information field in the option 82 field of the DHCP headers of client
DHCP request frames.

When the DHCP server responds, the Switch removes the information in the Agent Information field
before forwarding the response to the original source.

You can configure this setting for each source VLAN. This setting is independent of the DHCP relay
settings.

62.7.1.4 Configuring DHCP Snooping

Follow these steps to configure DHCP snooping on the Switch.

1 Enable DHCP snooping on the Switch.

2 Enable DHCP snooping on each VLAN, and configure DHCP relay option 82.
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3 Configure trusted and untrusted ports, and specify the maximum number of DHCP packets that each
port can receive per second.

4 Configure static bindings.
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CHAPTER 63
Port Authentication

63.1 Port Authentication Overview

This chapter describes the |EEE 802.1x, MAC, and Guest VLAN authentication methods.

Port authentication is a way to validate access to ports on the Switch to clients based on an external
authentication server. The Switch supports the following methods for port authentication:

- IEEE 802.1x% — An authentication server validates access to a port based on a user name and
password provided by the user. A user that fails an authentication server can still access the port, but
traffic from the user is forwarded to the guest VLAN port.

< MAC Authentication — An authentication server validates access to a port based on the MAC address
and password of the client.

= Guest VLAN - In either mode, if authentication fails the Switch can still allow the client to access the
network on a Guest VLAN.

Note: All types of authentication use the RADIUS (Remote Authentication Dial In User Service,
RFC 2138, 2139) protocol to validate users. You must configure a RADIUS server before
enabling port authentication.

Note: If you enable IEEE 802.1x authentication and MAC authentication on the same port, the
Switch performs IEEE 802.1x authentication and MAC authentication. If a user fails to
authenticate either through the IEEE 802.1x or MAC authentication method, then
access to the port is denied.

Note: IEEE 802.1x is not supported by all user operating systems. For details on compatibility,
see your operating system documentation. If your operating system does not support
802.1x, you must install 802.1x client software.

63.1.1 What You Can Do

= Use the 802.1x screen (Section 63.2 on page 381) to activate IEEE 802.1x security.
= Use the MAC Authentication screen (Section 63.3 on page 382) to activate MAC authentication.

= Use the Guest VLAN screen (Section 63.4 on page 384) to enable and assign a guest VLAN to a port.

2. Atthe time of writing, IEEE 802.1x is not supported by all operating systems. See your operating system
documentation. If your operating system does not support 802.1x, then you may need to install 802.1x
client software.
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63.1.2 What You Need to Know

|IEEE 802.1x Authentication

The following figure illustrates how a client connecting to a IEEE 802.1x authentication enabled port goes
through a validation process. The Switch prompts the client for login information in the form of a user
name and password after the client responds to its identity request. When the client provides the login
credentials, the Switch sends an authentication request to a RADIUS server. The RADIUS server validates

whether this client is allowed access to the port.

Figure 277 IEEE 802.1x Authentication Process

_—

n .
>

New Connection

Identity Request
Login Credentials . Authentication Request !
Challenge Request o Access Challenge
Challenge Response i Access Request ]

Authentication Reply

Session Granted/Denied

63.1.3 MAC Authentication

MAC authentication works in a very similar way to [EEE 802.1x authentication. The main difference is that
the Switch does not prompt the client for login credentials. The login credentials are based on the
source MAC address of the client connecting to a port on the Switch along with a password configured

specifically for MAC authentication on the Switch.
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Figure 278 MAC Authentication Process

—
@
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New Connection

>

Authentication Reguest i

Authentication Reply

Session Granted/Denied

Note: To enable port authentication, first activate the port authentication methods (both on
the Switch and the ports), then configure the RADIUS server settings in the SECURITY>
AAA > RADIUS Server Setup screen.

63.2 Activate IEEE 802.1x Security

Use this screen to activate IEEE 802.1x security. Click SECURITY > Port Authentication > 802.1x to display
the configuration screen as shown.

Figure 279 SECURITY > Port Authentication > 802.1x

802.1x
Active [ on @)
Port Active Max-Req Reauth Reauth-period secs Quiet-period sec: Tx-period secs Supp-Timeout secs

L] L] 1] L]

1 Onw 20 a0

2

3 onv 20 30

4

:

8 onwv 20 30

,

10 onv 20 a0

cancel
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The following table describes the labels in this screen.

Table 213 SECURITY > Port Authentication > 802.1x

LABEL

DESCRIPTION

Active

Enable the switch button to permit 802.1x authentication on the Switch.

Note: You must first enable 802.1x authentication on the Switch before configuring it
on each port.

Port

This field displays the port number. * means all ports.

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Active

Select this to permit 802.1x authentication on this port. You must first allow 802.1x
authentication on the Switch before configuring it on each port.

Max-Req

Specify the number of times the Switch tries to authenticate clients before sending
unresponsive ports to the Guest VLAN.

This is set to 2 by default. That is, the Switch attempts to authenticate a client twice. If the client
does not respond to the first authentication request, the Switch tries again. If the client still does
not respond to the second request, the Switch sends the client to the Guest VLAN. The client
needs to send a new request to be authenticated by the Switch again.

Reauth

Specify if a subscriber has to periodically re-enter his or her user name and password to stay
connected to the port.

Reauth-period
secs

Specify the length of time required to pass before a client has to re-enter his or her user name
and password to stay connected to the port.

Quiet-period secs

Specify the number of seconds the port remains in the HELD state and rejects further
authentication requests from the connected client after a failed authentication exchange.

Tx-period secs

Specify the number of seconds the Switch waits for client’s response before re-sending an
identity request to the client.

Supp-Timeout

Specify the number of seconds the Switch waits for client’s response to a challenge request

secs before sending another request.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

63.3 Activate MAC Authentication

Use this screen to activate MAC authentication. Click SECURITY > Port Authentication > MAC
Authentication to display the configuration screen as shown.
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Figure 280 SECURITY > Port Authentication > MAC Authentication

Active
Mame Prefix

Delimiter

Password Type
Passwaor

Timeout

Port

LES TR N ]

.

MAC Authentication

O\ @)

|

O upper Lower
O static MAC Address

| zyxel |

Active

Cancel

The following table describes the labels in this screen.

Table 214 SECURITY > Port Authentication > MAC Authentication

LABEL

DESCRIPTION

Active

Enable the switch button to permit MAC authentication on the Switch.

Note: You must first enable MAC authentication on the Switch before configuring it
on each port.

Name Prefix

Type the prefix that is appended to all MAC addresses sent to the RADIUS server for
authentication. You can enter up to 32 printable ASCIl charactersexcept [?],[ | 1.L['].["]or

[.1

If you leave this field blank, then only the MAC address of the client is forwarded to the RADIUS
server.

Delimiter Select the delimiter the RADIUS server uses to separate the pairs in MAC addresses used as the
account user name (and password). You can select Dash (=), Colon (:), or None to use no
delimiters at all in the MAC address.

Case Select the case (Upper or Lower) the RADIUS server requires for letters in MAC addresses used

as the account user name (and password).

Password Type

Select Static to have the Switch send the password you specify below or MAC-Address to use
the client MAC address as the password.

Password

Type the password the Switch sends along with the MAC address of a client for authentication
with the RADIUS server. You can enter up to 32 printable ASCIl charactersexcept[?],[ 1 1.['],
["lor[,].
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Table 214 SECURITY > Port Authentication > MAC Authentication (continued)

LABEL DESCRIPTION

Timeout Specify the amount of time before the Switch allows a client MAC address that fails
authentication to try and authenticate again. Maximum time is 3000 seconds.

When a client fails MAC authentication, its MAC address is learned by the MAC address table
with a status of denied. The timeout period you specify here is the time the MAC address entry
stays in the MAC address table until it is cleared. If you specify 0 for the timeout value, the
Switch uses the Aging Time configured in the SYSTEM > Switch Setup screen.

Note: If the Aging Time in the SYSTEM > Switch Setup screen is set to a lower value,
then it supersedes this setting.

Port This field displays a port number. * means all ports.

* Use this row to make the setting the same for all ports. Use this row first and then make
adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Active Select this checkbox to permit MAC authentication on this port. You must first allow MAC
authentication on the Switch before configuring it on each port.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

63.4 Guest VLAN

When 802.1x or MAC Authentication is enabled on the Switch and its ports, clients that do not have the
correct credentials are blocked from using the ports. You can configure your Switch to have one VLAN
that acts as a guest VLAN. If you enable the guest VLAN (102 in the example) on a port (2 in the
example), the user (A in the example) that is not [EEE 802.1x capable or fails to enter the correct user
name and password can still access the port, but traffic from the user is forwarded to the guest VLAN.
That is, unauthenticated users can have access to limited network resources in the same guest VLAN,
such as the Internet. The access granted to the Guest VLAN depends on how the network administrator
configures switches or routers with the guest network feature.

Figure 281 Guest VLAN Example

\
I
I
I
I

LAN 10
VLAN 102 Internet

Use this screen to enable and assign a guest VLAN to a port. Click SECURITY > Port Authentication >
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Guest VLAN to display the configuration screen as shown.

Figure 282 SECURITY > Port Authentication > Guest VLAN

Guest VLAN

Port

|
F
s

Multi-secure

Active Guest VLAN Host-mode
Num

Multi-Host  ~ |
Mult-Host w

mUHi—Hosw/\é/,

|
|

il
11

1l
1l

Cancel

The following table describes the labels in this screen.

Table 215 SECURITY > Port Authentication > Guest VLAN

LABEL

DESCRIPTION

Port

This field displays a port number. * means all ports.

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Changes in this row are copied to all the ports as soon as you make them.

Active

Select this checkbox to enable the guest VLAN feature on this port.

Clients that fail authentication are placed in the guest VLAN and can receive limited services.

Guest VLAN

A guest VLAN is a pre-configured VLAN on the Switch that allows non-authenticated users to
access limited network resources through the Switch. You must also enable IEEE 802.1x
authentication on the Switch and the associated ports. Enter the number that identifies the
guest VLAN.

Make sure this is a VLAN recognized in your network.

Host-mode

Specify how the Switch authenticates users when more than one user connect to the port
(using a hub).

Select Multi-Host to authenticate only the first user that connects to this port. If the first user
enters the correct credential, any other users are allowed to access the port without
authentication. If the first user fails to enter the correct credential, they are all put in the guest
VLAN. Once the first user who did authentication logs out or disconnects from the port, the rest
of the users are blocked until a user does the authentication process again.

Select Multi-Secure to authenticate each user that connects to this port.

Multi-secure Num

If you set Host-mode to Multi-Secure, specify the maximum number of users (between 1 and 5)
that the Switch will authenticate on this port.
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Table 215 SECURITY > Port Authentication > Guest VLAN (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 64
Port Security

64.1 Port Security Overview

This chapter shows you how to set up port security.

64.2 About Port Security

Port security allows only packets with dynamically learned MAC addresses and/or configured static
MAC addresses to pass through a port on the Switch. The Switch can learn up to 32K 8k MAC addresses
in total with no limit on individual ports other than the sum cannot exceed 32K 8k.

For maximum port security, enable this feature, disable MAC address learning and configure static MAC
addresses for a port. It is not recommended you disable port security together with MAC address

learning as this will result in many broadcasts. By default, MAC address learning is still enabled even
though the port security is not activated.

64.3 Port Security Setup

Click SECURITY > Port Security in the navigation panel to display the screen as shown.
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Figure 283 SECURITY > Port Security

Port Security

Port Security

Active

Port

Active Addresz Learning Limited Number of Learned MAC Address
1

The following table describes the labels in this screen.

Table 216 SECURITY > Port Security

LABEL DESCRIPTION
Port Security
Active Enable the switch button to enable port security on the Switch.
Port This field displays the port number.
* Settings in this row apply to all ports.
Use this row only if you want to make some of the settings the same for all ports. Use this row first
to set the common settings and then make adjustments on a port-by-port basis.
Note: Changes in this row are copied to all the ports as soon as you make them.
Active Select this checkbox to enable the port security feature on this port. The Switch forwards
packets whose MAC addresses is in the MAC address table on this port. Packets with no
matching MAC addresses are dropped.
Clear this checkbox to disable the port security feature. The Switch forwards all packets on this
port.
Address MAC address learning reduces outgoing broadcast traffic. For MAC address learning to occur
Learning on a port, the port itself must be active with address learning enabled.
Limited Use this field to limit the number of (dynamic) MAC addresses that may be learned on a port.
LNumbe(; ?/]I(AC For example, if you set this field to "5" on port 2, then only the devices with these five learned
Aeda(;p;s MAC addresses may access port 2 at any one time. A sixth device must wait until one of the
five learned MAC addresses ages out. MAC address aging out time can be set in the SYSTEM >
Switch Setup screen. The valid range is from “0” to “16K”. “0” means this feature is disabled.
Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.
Cancel Click Cancel to begin configuring this screen afresh.
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MAINTENANCE

65.1 Overview

This chapter explains how to configure the screens that let you maintain the firmware and configuration
files.

65.1.1 What You Can Do

= Use the Certificates screen (Section 65.2 on page 389) to see the Certificates screen and import the
Switch's CA-signed certificates.

= Use the Cluster Management screens (Section 65.5 on page 394) to manage the switches within a
cluster and view cluster status.

= Use the Restore Configuration screen (Section 65.8 on page 399) to upload a stored device
configuration file.

= Use the Backup Configuration screen (Section 65.9 on page 399) to save your configurations for later
use.

= Use the Erase Running-Configuration screen (Section 65.10 on page 400) to reset the configuration to
the Zyxel default configuration settings.

= Use the Save Configuration screen (Section 65.11 on page 401) to save the current configuration
settings to a specific configuration file on the Switch.

= Use the Configure Clone screen (Section 65.12 on page 401) to copy the basic and advanced
settings from a source port to a destination port or ports.

= Use the Diagnostic screen (Section 65.13 on page 404) to ping IP addresses, run a traceroute, perform
port tests or show the Switch’s location between devices.

= Use the Firmware Upgrade screen (Section 65.14 on page 406) to upload the latest frmware.

= Use the Reboot System screen (Section 65.15 on page 408) to restart the Switch without physically
turning the power off and load a specific configuration file.

= Use the SSH Authorized Keys screen (Section 65.16 on page 409) to authenticate secure SSH
connections between a client computer and the Switch (also called the server) without needing a
password to connect to the Switch.

= Use the SSH Host Keys screen (Section 65.17 on page 411) to regenerate the Switch's SSH host key. You
may want to do this to change the factory default SSH host key.

= Use the Tech-Support screen (Section 65.18 on page 412) to create reports for customer support if
there are problems with the Switch.

65.2 Certificates

The Switch can use HTTPS certificates that are verified by a third party to create secure HTTPS
connections between your computer and the Switch. This way, you may securely access the Switch
using the Web Configurator. See Section 56.6.2 on page 339 for more information about HTTPS.
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Certificates are based on public-private key pairs. A certificate contains the certificate owner’s identity
and public key. Certificates provide a way to exchange public keys for use in authentication.

Click MAINTENANCE > Certificates to open the following screen. Use this screen to import the Switch's
CA-signed certificates.

Figure 284 MAINTENANCE > Certificates

Certificates

Certificates

Please specify the locafion of the HTTPS certificate file to be imported. The cerfificate file must be the Binary PKCS#12 format.

File Path |M| No file chosen
Password |
Import
Service Subject Issuer Valid From Valid To
HTTRS /CN=X53800 Mar 27 00:00:43 2081
— bc99119bb8c3 GMT

The following table describes the labels in this screen.

Table 217 MAINTENANCE > Certificates

LABEL DESCRIPTION

File Path Click Choose File or Browse to find the certificate file you want to upload.

Password Enter the certificate file’s password that was created when the PKCS #12 file was exported.
The password consists of up to 32 printable ASCIl charactersexcept[?,[11.['].["]or[,
1

Import Click this button to save the certificate that you have enrolled from a certification authority
from your computer to the Switch.

Service This field displays the service type that this certificate is for.

Subject This field displays identifying information about the certificate’s owner, such as CN

(Common Name), OU (Organizational Unit or department), O (Organization or company)
and C (Country). It is recommended that each certificate have unique subject
information.

Issuer This field displays identifying information about the certificate’s issuing certification
authority, such as a common name, organizational unit or department, organization or
company and country.

Valid From This field displays the date that the certificate becomes applicable.

Valid To This field displays the date that the certificate expires.

Select an entry’s checkbox to select a specific entry.

Delete Click this button to delete the certificate (or certification request). You cannot delete a
certificate that one or more features is configured to use.

65.2.1 Install Certificates

After buying the certificates from a trusted third-party Certificate Authorities (CA), (for example,
DigiCert), install the certificates. See Importing a Certificate for more information.
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65.2.2 HTTPS Certificates

Use this screen to view the HTTPS certificate details. Click a hyperlink in the Service column in the
MAINTENANCE > Certificates screen to open the following screen.

Figure 285 MAINTENANCE > Certificates > HTTPS

Certificates

cales > HITPS Cerfificates

HTTPS Certificates Details

Signature Rlg hm: s
Issuer: CN=XS3800 bc
validity

Jan 1 00:00:43

t rsaEncryption
public-Key: (2048 bit)
Modulus:

c0:7e:37:

65.3 Technical Reference

This section provides technical background information on the topics discussed in this chapter.

65.3.1 FTP Command Line

This section shows some examples of uploading to or downloading files from the Switch using FTP
commands. First, understand the flename conventions.

65.3.2 Filename Conventions
The configuration file (also known as the romfile or ROM) contains the Zyxel factory default configuration
settings in the screens such as password, Switch setup, IP Setup, and so on. Once you have customized

the Switch’s settings, they can be saved back to your computer under a flename of your choosing.

ZyNOS (Zyxel Network Operating System sometimes referred to as the “ras” file) is the system firmware
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and has a “bin” flename extension.

Table 218 Filename Conventions

FILE TYPE INTERNAL NAME EXTERNAL NAME DESCRIPTION

Configuration File | configl *.cfg This is the configuration filename on the
Switch. Uploading the config file replaces

config2 the specified configuration file system,
including your Switch configurations,
system-related data (including the default
password), the error log and the trace log.
Firmware ras *.bin This is the generic name for the ZyNOS

firmware on the Switch.

65.3.2.1 Example FTP Commands

ftp> put firmvare.bin ras-0

This is a sample FTP session showing the transfer of the computer file "firmware.bin" to the Switch’s
Firmware 1.

ftp> get configl configl.cfg

This is a sample FTP session saving the Switch’s configuration file 1 (Configl) to a file called “configl.cfg”
on your computer.

If your (T)FTP client does not allow you to have a destination filename different than the source, you will

need to rename them as the Switch only recognizes “config” and “ras”. Be sure you keep unaltered
copies of both files for later use.

Be sure to upload the correct model firmware as uploading the wrong
model firmware may damage your device.

65.3.3 FTP Command Line Procedure

1 Launch the FTP client on your computer.

2 Enter open, followed by a space and the IP address of your Switch.

3 Press [ENTER] when prompted for a user name.

4 Enter your password as requested (the default is *“1234”).

5 Enter bi n to set transfer mode to binary.

6 Use put to transfer files from the computer to the Switch, for example, put firmare. bi n ras transfers
the firmware on your computer (firmware.bin) to the Switch and renames it to “ras”. Similarly, put
config.cfg confi gl transfers the configuration file on your computer (config.cfg) to the Switch and
renamesit to “configl”. Likewise get confi gl confi g. cf g transfers the configuration file on the Switch
to your computer and renames it to “config.cfg”. See Table 218 on page 392 for more information on

flename conventions.

7 Enter quit to exit the ftp prompt.
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65.3.4 GUI-based FTP Clients

The following table describes some of the commands that you may see in GUI-based FTP clients.

Table 219 General Commands for GUl-based FTP Clients

COMMAND DESCRIPTION
Host Address Enter the address of the host server.
Login Type Anonymous.

This is when a user |.D. and password is automatically supplied to the server for
anonymous access. Anonymous logins will work only if your ISP or service administrator
has enabled this option.

Normal.

The server requires a unique User ID and Password to login.

Transfer Type Transfer files in either single-byte printable characters (plain text format) or in binary
mode. Configuration and firmware files should be transferred in binary mode.

Initial Remote Directory | Specify the default remote directory (path).

Initial Local Directory Specify the default local directory (path).

65.3.5 FTP Restrictions

FTP will not work when:

= FTP service is disabled in the SECURITY > Access Control > Service Access Control screen.

< The IP addresses in the SECURITY > Access Control > Remote Management screen does not match the
client IP address. If it does not match, the Switch will disconnect the FTP session immediately.

65.4 Cluster Management Overview

Cluster Management allows you to manage switches through one Switch, called the cluster manager.
The switches must be directly connected and be in the same VLAN group so as to be able to
communicate with one another.

Table 220 Zyxel Clustering Management Specifications
Maximum number of cluster members | 24

Cluster Member Models Must be compatible with Zyxel cluster management
implementation.

Cluster Manager The Switch through which you manage the cluster member
switches.

Cluster Members The switches being managed by the cluster manager Switch.

In the following example, switch A in the basement is the cluster manager and the other switches on the
upper floors of the building are cluster members.
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Figure 286 Clustering Application Example

65.4.1 What You Can Do

= Use the Cluster Management Status screen (Section 65.5 on page 394) to view the role of the Switch
within the cluster and to access a cluster member Switch’s Web Configurator.

= Use the Cluster Management Setup screen (Section 65.6 on page 395) to configure clustering
management.

65.5 Cluster Management Status

Use this screen to view the role of the Switch within the cluster and to access a cluster member Switch’s
Web Configurator.

Click MAINTENANCE > Cluster Management in the navigation panel to display the following screen.
Note: A cluster can only have one manager.

Figure 287 MAINTENANCE > Cluster Management > Cluster Management Status

Cluster Management Status Cluster Management Setup

status Manager
Manager be:99:bei99:be:99
The Number Of Member = 1

Index MAC Address Name Model Status

1 becicf: be:ich: beicf X53800 X33800 On-Line
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65.6

The following table describes the labels in this screen.

Table 221 MAINTENANCE > Cluster Management > Cluster Management Status

LABEL DESCRIPTION
Status This field displays the role of this Switch within the cluster.
Manager
Member (you see this if you access this screen in the cluster member Switch directly and not
through the cluster manager)
None (neither a manager nor a member of a cluster)
Manager This field displays the cluster manager Switch’s hardware MAC address.
The Number Of | This field displays the number of switches that make up this cluster. The following fields describe
Member the cluster member switches.
Index You can manage cluster member switches through the cluster manager Switch. Each number in
the Index column is a hyperlink leading to the cluster member Switch’s Web Configurator.
MAC Address This is the cluster member Switch’s hardware MAC address.
Name This is the cluster member Switch’s System Name.
Model This field displays the model name.
Status This field displays:
Online (the cluster member Switch is accessible)
Error (for example the cluster member Switch password was changed or the Switch was set as
the manager and so left the member list, and so on)
Offline (the Switch is disconnected - Offline shows approximately 1.5 minutes after the link
between cluster member and manager goes down)

Clustering Management Setup

Use this screen to configure clustering management. Click MAINTENANCE > Cluster Management >
Cluster Management Setup to display the next screen.

Figure 288 MAINTENANCE > Cluster Management > Cluster Management Setup

Cluster Management Status

Clustering Manager

Clustering Candidate

Cluster Management Setup

Cancel

@ Add/Edit

Index MAC Address Name Model
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The following table describes the labels in this screen.

Table 222 MAINTENANCE > Cluster Management > Cluster Management Setup

LABEL

DESCRIPTION

Clustering Manager

The following fields relate to configuring the cluster manager.

Active Enable the switch button to have this Switch become the cluster manager switch. A cluster
can only have one manager. Other (directly connected) switches that are set to be cluster
managers will not be visible in the Clustering Candidates list. If a Switch that was previously a
cluster member is later set to become a cluster manager, then its Status is displayed as Error
in the Cluster Management Status screen and a warning icon (/. ) appears in the member
summary list below.

Name Type a name to identify the Clustering Manager. You may use up to 32 printable ASCII
charactersexcept[?],[ I LL['].["]or[,] (spaces are allowed).

VID This is the VLAN ID and is only applicable if the Switch is set to 802.1Q VLAN. All switches must
be directly connected and in the same VLAN group to belong to the same cluster. Switches
that are not in the same VLAN group are not visible in the Clustering Candidates list. This field
is ignored if the Clustering Manager is using Port-based VLAN.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Clustering The next summary table shows the information for the clustering members configured.

Candidate

Add/Edit Click this button to create or configure a clustering candidate.

Delete Click this button to remove the clustering candidate.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Index This is the index number of a cluster member switch.

MAC Address This is the cluster member switch’s hardware MAC address.

Name This is the cluster member switch’s System Name.

Model This is the cluster member switch’s model name.

Click the Add/Edit button to open the Add/Edit screen. Use this screen to configure a clustering
candidate for the Switch.

Figure 289 MAINTENANCE > Cluster Management > Cluster Management Setup > Add/Edit

List

Password

- Clear Cancel
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The following table describes the labels in this screen.

Table 223

MAINTENANCE > Cluster Management > Cluster Management Setup > Add/Edit

LABEL

DESCRIPTION

List

A list of suitable candidates found by auto-discovery is shown here. The switches must be
directly connected. Directly connected switches that are set to be cluster managers will not
be visible in the Clustering Candidate list. Switches that are not in the same management
VLAN group will not be visible in the Clustering Candidate list.

Password

Each cluster member’s password is its Web Configurator password. Select a member in the
Clustering Candidate list and then enter its Web Configurator password. If that switch
administrator changes the Web Configurator password afterwards, then it cannot be
managed from the Cluster Manager. Its Status is displayed as Error in the Cluster
Management Status screen.

If multiple devices have the same password then hold [SHIFT] and click those switches to
select them. Then enter their common Web Configurator password.

You can enter up to 32 printable ASCIl charactersexcept[?,[ | 1,[']L["]or[,]

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear

Click Clear to reset the fields to the factory defaults.

Cancel

Click Cancel to begin configuring this screen afresh.

65.7 Technical Reference

This section provides technical background information on the topics discussed in this chapter.

65.7.1 Cluster Member Switch Management

Go to the MAINTENANCE > Clustering Management > Clustering Management Status screen of the
cluster manager switch and then select an Index hyperlink from the list of members to go to that cluster
member switch's Web Configurator home page. This cluster member Web Configurator home page
and the home page that you would see if you accessed it directly are different.
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Figure 290 Cluster Management: Cluster Member Web Configurator Screen

I Member Menu

DASHBOARD MONITOR SYSTEM PORT

DASHBOARD ARP Table Cloud Management Auto PD Recovery

Gensral Sefup Green E =t

Interfoce Setup Link Aggregotion
MNeighbar IP Setup LLDP
Path MTU Table IPvé e LLDF
Port Status e |Pvé Status ¢ LLDP MED
System Information PoE Setup
System Log Port Setup
e DHCPvé Client Setup -
SWITCHING NETWORKING SECURITY MAINTENANCE
Loop Guard ARP Setup Diagnostic
Mirroring o ARP Learning

o Miraring

65.7.1.1 Uploading Firmware to a Cluster Member Switch

You can use FTP to upload firmware to a cluster member switch through the cluster manager switch as
shown in the following example.

Figure 291 Example: Uploading Firmware to a Cluster Member Switch

C\>ftp 192.168.1.1

Connected to 192.168. 1. 1.

220 Switch FTP version 1.0 ready at Thu Jan 1 00:58:46 1970
User (192.168.0.1:(none)): adnin

331 Enter PASS conmand

Passwor d:

230 Logged in

ftp>1s

200 Port conmand okay

150 Openi ng data connection for LIST

- WA - W - W 1 owner group 3042210 Jul 01 12:00 ras

SPW W W 1 owner group 393216 Jul 01 12:00 config

- - WE - W - W 1 owner group 0 Jul 01 12:00 fw 00-a0-c5-01-23-46
STW W W 1 owner group 0 Jul 01 12:00 config-00-a0-c5-01-23-46

226 File sent K

ftp: 297 bytes received in 0.00Seconds 297000. 00Kbyt es/ sec.
ftp> bin

200 Type | X

ftp> put 470ACAQO. bin fw 00-a0-c5-01-23-46

200 Port conmmand okay

150 Opening data connection for STOR fw 00-a0-c5-01-23-46
226 File received K

ftp: 262144 bytes sent in 0.63Seconds 415. 44Kbyt es/ sec.
ftp>
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The following table explains some of the FTP parameters.

Table 224 FTP Upload to Cluster Member Example

FTP PARAMETER DESCRIPTION

User Enter “admin”.

Password The Web Configurator password default is 1234.

I's Enter this command to list the name of cluster member switch’s firmware and
configuration file.

470ACAQO. bi n This is the name of the firmware file you want to upload to the cluster member
switch.

f w 00- a0- c5-01-23-46 This is the cluster member switch’s firmware name as seen in the cluster

manager switch.

confi g- 00- a0- c5- 01- 23- 46 | Thisis the cluster member switch’s configuration file name as seen in the cluster
manager switch.

65.8 Restore Configuration

Use this screen to restore a previously saved configuration file (See Section 65.9 on page 399 for more
information on how to back up a configuration file) from your computer to the Switch.

Click MAINTENANCE > Configuration > Restore Configuration to access this screen.

Figure 292 MAINTENANCE > Configuration > Restore Configuration

Restore Configuration

To restore the device's configuration from a file, browse the location of the configuration file and click Restore button.

File Path | Choose File | Mo file chosen

1 Click Choose File or Browse to locate the configuration file you wish to restore.
2 After you have specified the file, click Restore.
The Switch will run on the restored configuration after the restore process.

Figure 293 Configuration Restoring

Restore Configuration

Configuration restoring...

65.9 Backup Configuration

Backing up your Switch configurations allows you to create various “snap shots” of your device from
which you may restore at a later date. Use this screen to back up your current Switch configuration to a
computer.
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To access this screen, click MAINTENANCE > Configuration > Backup Configuration in the navigation
panel.

Figure 294 MAINTENANCE > Configuration > Backup Configuration

Backup Configuration

This page allows you to back up the device’s current configuration to your werkstation. NMow click the Backup button.
Configurafion

Follow the steps below to back up the current Switch configuration to your computer in this screen.

1 Select which Switch configuration file you want to download to your computer.
2 Click Backup.

3 If the current configuration file is open and/or downloaded to your computer automatically, you can
click File > Save As on your computer to save the file to a specific place.

If a dialog box pops up asking whether you want to open or save the file, click Save or Save File to
download it to the default downloads folder on your computer. If a Save As screen displays after you
click Save or Save File, choose a location to save the file on your computer from the Save in drop-down
list box and type a descriptive name for it in the File name list box. Click Save to save the configuration
file to your computer.

65.10 Erase Running-Configuration

Follow the steps below to remove the running configuration on the Switch. Unlike when you reset the
Switch to the factory defaults, the user name, password, system logs, memory logs, baud rate and SSH
service are not removed.

To access this screen, click MAINTENANCE > Configuration > Erase Running Configuration in the
navigation panel.

1 Inthe Erase Running Configuration screen, click the Erase button to clear all Switch configuration
information you configured and return to the Zyxel default configuration settings.

Figure 295 MAINTENANCE > Configuration > Erase Running Configuration

Erase Running Configuration

2 Click YES to remove the running configuration on the Switch.

Figure 296 Erase Running Configuration: Confirmation

Are you sure you want to erase running configuration?

No
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65.11

65.12

In the Web Configurator, click the Save button in the top of the screen to make the changes take
effect. If you want to access the Switch Web Configurator again, you may need to change the IP
address of your computer to be in the same subnet as that of the default Switch IP address (192.168.1.1
or DHCP-assigned IP).

Save Configuration

To access this screen, click MAINTENANCE > Configuration > Save Configuration in the navigation panel.

Click Config 1 to save the current configuration settings permanently to Configuration 1 on the Switch.
These configurations are set up according to your network environment.

Click Config 2 to save the current configuration settings permanently to Configuration 2 on the Switch.
These configurations are set up according to your network environment.

Click Custom Default to save the current configuration settings permanently to a customized default file
on the Switch. If configuration changes cause the Switch to behave abnormally, click Custom Default
(in the MAINTENANCE > Reboot System screen) to have the Switch automatically reboot and restore the
saved Custom Default configuration file.

Note: Custom Default is only available in Standalone mode.

Figure 297 MAINTENANCE > Configuration > Save Configuration

Save Configuration

2023-01-01 09:43:27

2023-01-01 00:09:53

Figure 298 MAINTENANCE > Configuration > Save Configuration (Cloud Mode)

Save Configuration

2023-01-01 00:02:58

%
[e]
i)
9]
[s]

Note: If a customized default file was not saved, clicking Custom Default in the MAINTENANCE
> Reboot System screen loads the factory default configuration on the Switch.

Alternatively, click Save on the top right in any screen to save the configuration changes to the current
configuration.

Note: Clicking the Apply button after making configuration does NOT save the changes
permanently. All unsaved changes are erased after you reboot the Switch.

Configure Clone

Cloning allows you to copy the basic and advanced settings from a source port to a destination port or
ports. Click MAINTENANCE > Configuration > Configure Clone to open the following screen.
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Figure 299 MAINTENANCE > Configuration > Configure Clone

Configure Clone

Configure Clone

Source Destination

Port Features

I SYSTEM
SMNMP Trap

I PORT
Active Flow Control Green Ethermst
LLDP Mame Power over Ethernst

Speed / Duplex

I SWITCHING

Bandwidth Control IGMP Filtering Layer 2 Protocel Tunneling
Loop Guard Mimraring Multiple Spanning Tree Protocol
Port-based VLAN PPPGE IA Queuving Method

5TP WLANTG VLANTg Member

I NETWORKING

ARP Learning

I SECURITY
CPU Protection DHCP Snooping MAC Authentfication
Port Access Authenficator Peort Security Storm Confro

Apply Cancel
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Figure 300 MAINTENANCE > Configuration > Configure Clone (Cloud Mode)

Source

Port l:l

Port Features

Configure Clone

Configure Clone

Destination

]

I NETWORKING
ARP Learning

I SECURITY
BPDU Guard

CPU Protection

I SYSTEM
SNMP Trap
I PORT
Active Flow Control Graen Ethernet
LLDP Mame Speed / Duplex
I SWITCHING
Bandwidin Control GMP Filtering Layer 2 Protocol Tunneling
Loop Guard Mirroring Multiple Spanning Tree Protoco
Port-based VLAN PPPoE |A usuing Method
$TP VLANIg VLANTg Member

MAC Authentication

Storm Control

DHCP Snocping

Port Access Authenticater Port Securty

0
a

The following table describes the labels in this screen.

Table 225 MAINTENANCE > Configuration > Configure Clone

LABEL

DESCRIPTION

Configure Clone

Source/
Destination

Port

Enter the source port under the Source label. This port’s attributes are copied.

Enter the destination port or ports under the Destination label. These are the ports which are going
to have the same attributes as the source port. You can enter individual ports separated by a
comma or a range of ports by using a dash.

Example:
2, 4, 6 indicates that ports 2, 4 and 6 are the destination ports.

2-6 indicates that ports 2 through 6 are the destination ports.

Port Features

Select a feature’s checkbox to select a specific feature. Otherwise, select the checkbox in the
table heading row to select all features for a category.

SYSTEM Select the system feature (you configured in the SYSTEM menus) to be copied to the destination
ports. Otherwise, select the SYSTEM checkbox in the table heading row to select all features for a
category.

PORT Select which port features (you configured in the PORT menus) should be copied to the

destination ports. Otherwise, select the PORT checkbox in the table heading row to select all
features for a category.
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65.13

Table 225 MAINTENANCE > Configuration > Configure Clone (continued)

LABEL DESCRIPTION

SWITCHING Select which switching features (you configured in the SWITCHING menus) should be copied to
the destination ports. Otherwise, select the SWITCHING checkbox in the table heading row to
select all features for a category.

NETWORKING | Select the networking feature (you configured in the NETWORKING menus) to be copied to the
destination ports. Otherwise, select the NETWORKING checkbox in the table heading row to select
all features for a category.

SECURITY Select which security features (you configured in the SECURITY menus) should be copied to the
destination ports. Otherwise, select the SECURITY checkbox in the table heading row to select all
features for a category.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Click MAINTENANCE > Diagnostic in the navigation panel to open this screen. Use this screen to ping IP
addresses, run a traceroute, perform port tests or show the Switch’s location between devices.
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Figure 301 MAINTENANCE > Diagnostic

Diagnostic
- Info -
4
I Ping Test I Trace Route Test
O P O Py
Pvé v IPvé

IP Address/Host
MName

Source IP Address

Count

Ethernet Port Test
Port

Port Test

Cable Diagnostics i ]
Port

Locator LED
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| IP Address/Host

Name |

| | TIL 30

Wait Time Seconds
Quenes

I

)

The following table describes the labels in this screen.

Table 226 MAINTENANCE > Diagnostic

LABEL DESCRIPTION
Ping Test

IPv4 Select this option if you want to ping an IPv4 address. Otherwise, select - to send ping
requests to all VLANs on the Switch.

IPv6 Select this option if you want to ping an IPv6 address. You can also select vlan and specify
the ID number of the VLAN to which the Switch is to send ping requests. Otherwise, select - to
send ping requests to all VLANs on the Switch.

IP Address/Host | Type the IP address or host name of a device that you want to ping in order to test a

Name connection.

Click Ping to have the Switch ping the IP address.

Source IP Type the source IP address that you want to ping in order to test a connection.

Address
Click Ping to have the Switch ping the IP address.

Count Enter the number of ICMP Echo Request (ping) messages the Switch continuously sends.
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Table 226 MAINTENANCE > Diagnostic (continued)

LABEL DESCRIPTION

Trace Route Test

IPv4 Select this option if you want to trace the route packets taken to a device with an IPv4
address. Otherwise, select - to trace the path on any VLAN.

Note: The device to which you want to run a traceroute must belong to the VLAN
you specify here.

IPV6 Select this option if you want to trace the route packets taken to a device with an IPv6
address.

IP Address/Host | Enter the IP address or host name of a device to which you want to perform a traceroute.

Name
Click Trace Route to have the Switch perform the traceroute function. This determines the
path a packet takes to the specified device.

TTL Enter the Time To Live (TTL) value for the ICMP Echo Request packets. This is to set the
maximum number of the hops (routers) a packet can travel through. Each router along the
path will decrement the TTL value by one and forward the packets. When the TTL value
becomes zero and the destination is not found, the router drops the packets and informs the
sender.

Wait Time Specify how many seconds the Switch waits for a response to a probe before running
another traceroute.

Queries Specify how many times the Switch performs the traceroute function.

Ethernet Port Test

Port Enter a port number and click Port Test to perform an internal loopback test.

Cable Diagnostics

Port Enter an Ethernet port number and click Diagnose to perform a physical wire-pair test of the
Ethernet connections on the specified ports. The following fields display when you diagnose
a port.

Locator LED

Enter a time interval (in minutes) and click Blink to show the actual location of the Switch
between several devices in a rack.

The default time interval is 30 minutes.

Click Stop to have the Switch terminate the blinking locater LED.

65.14 Firmware Upgrade

You can upgrade the Switch’s firmware through Web Configurator or NCC.

Firmware Upgrade Through NCC

In cloud management mode, NCC will first check if the firmware on the Switch needs to be upgraded. If
it does, the Switch will upgrade the firmware immediately. If the firmware does not need to be
upgraded, but there is newer firmware available for the Switch, then it will be upgraded according to
the firmware upgrade schedule for the Switch on the NCC.

On the NCC web portal, go to Site-wide > Configure > Firmware management to schedule the firmware
upgrade time.

Note: While the Switch is rebooting, do NOT turn off the power.
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Firmware Upgrade Through the Web Configurator

Use the following screen to upgrade your Switch to the latest firmware. The Switch supports dual
firmware images, Firmware 1 and Firmware 2. Use this screen to specify which image is updated when
firmware is uploaded using the Web Configurator and to specify which image is loaded when the
Switch starts up.

Note: Make sure you have downloaded (and unzipped) the correct model frmware and
version to your computer before uploading to the device.

Click MAINTENANCE > Firmware Upgrade to view the screen as shown next.

Figure 302 MAINTENANCE > Firmware Upgrade

Firmware Upgrade

Firmware Upgrade

Name Version
Running V4.90{ACJIL.D)3 | 04/01/2024
XG31935-52HP Firmware 1 ACJI.0)3 | D4/01/2024
Firmware 2 V4.90{ACJIL.D)3 | 04/01/2024

Boot Image
Current Boot Image Firmware 2
Config Boot Image Firmware
To upgrade the switch firmware, browse the location of the binary {.BIN) file and click Upgrade button.
Firmware EI
Filz Path | Choose File | Mo file chosen
Upgrade

The top of the screen shows which firmware version is currently Running on the Switch. Click Choose File
or Browse to locate the firmware file you wish to upload to the Switch in the File Path field. Click Upgrade
to load the new firmware. The Switch does not apply the uploaded firmware immediately. Firmware
upgrades are only applied after you reboot the Switch using the uploaded firmware.

Click the Config Boot Image drop-down list box to select the boot image (Firmwarel or Firmware2) you
want the Switch to use when rebooting, click Apply. Restart the Switch (manually or using the
MAINTENANCE > Reboot System screen) to apply the firmware image you selected.

XGS1935 Series User’s Guide

407




Chapter 65 MAINTENANCE

After the process is complete, see the DASHBOARD screen to verify your current firmware version

number.

Table 227 MAINTENANCE > Firmware Upgrade

LABEL DESCRIPTION
Name This is the name of the Switch that you are configuring.
Version The Switch has 2 firmware sets, Firmware 1 and Firmware 2, residing in flash.
= Running shows the version number (and model code) and MM/DD/YYYY creation date
of the firmware currently in use on the Switch (Firmware 1 or Firmware 2). The firmware
information is also displayed at System Information in Basic Setting.
= Firmware 1 shows its version number (and model code) and MM/DD/YYYY creation
date.
= Firmware 2 shows its version number (and model code) and MM/DD/YYYY creation
date.
Boot Image

Current Boot Image

This displays which firmware is currently in use on the Switch (Firmware 1 or Firmware 2).

Config Boot Image

Select which firmware (Firmware 1 or Firmware 2) should load, click Apply and reboot the
Switch to see changes, you will also see changes in the Current Boot Image field above as
well.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Firmware Choose to upload the new firmware to (Firmware) 1 or (Firmware) 2.

File Path Click Choose File or Browse to locate the firmware file you wish to upload to the Switch.

Upgrade Click Upgrade to load the new firmware. Firmwares are only applied after a reboot. To

reboot, go to MAINTENANCE > Reboot System and click Config 1, Config 2 or Factory
Default (Config 1, Config 2, Factory Default, and Custom Default are the configuration files
you want the Switch to use when it restarts).

65.15 Reboot System

Reboot System allows you to restart the Switch without physically turning the power off. It also allows you
to load configuration one (Config 1), configuration two (Config 2), a Custom Default or the Factory
Default configuration when you reboot. Follow the steps below to reboot the Switch.

Note: Custom Default is only available in Standalone mode.

Click MAINTENANCE > Reboot System to view the screen as shown next.

Figure 303 MAINTENANCE > Reboot System

Reboot System
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65.16

Figure 304 MAINTENANCE > Reboot System (Cloud Mode)

Reboot System

Click the Config 1, Config 2, Factory Default, or Custom Default button to reboot and load that
configuration file. The confirmation screen displays.

Figure 305 Reboot Confirmation

PDs will be kept powered on durng system reboots. Do you
wish to restore settings to factory default and reboot?

Click YES and then wait for the Switch to restart. This takes up to 2 minutes.
Click Config 1 and follow steps 1 to 2 to reboot and load configuration one on the Switch.
Click Config 2 and follow steps 1 to 2 to reboot and load configuration two on the Switch.

Click Factory Default and follow steps 1 to 2 to reboot and load Zyxel factory default configuration
settings on the Switch.

Click Custom Default and follow steps 1 to 2 to reboot and load a customized default file on the Switch.
This will save the custom default configuration settings to both Configuration 1 and Configuration 2.

Note: If a customized default file was not saved, clicking Custom Default loads the factory
default configuration on the Switch.

SSH Authorized Keys

The Switch can use SSH-authorized keys to authenticate secure SSH connections between a client
computer and the Switch (also called the server) without needing a password to connect to the Switch.
You can use a third-party utility to generate a private and public key for SSH, for example:

« |In Windows, use the PuUTTY terminal emulator

< In Linux Ubuntu, use the “ssh- keygen” command.

The Switch and the client computer should have a unique set of private and public keys for encryption/
decryption. See Section 56.6.1 on page 337 for more information about SSH.

Click MAINTENANCE > SSH Authorized Keys to open the following screen. Use this screen to import the
client computer’s public key into the Switch.
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Figure 306 MAINTENANCE > SSH Authorized Keys
$5H Authorized Keys

Plan

cify the location of the SSH authorized keys file to alelgl=le N

{
(o)
[

| Choose File | id_rsa.pub

@ Delete

User Hosthame Content

ssh-rsa

@ rscrkey-20231110 _ ~
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The following table describes the labels in this screen.

Table 228 MAINTENANCE > SSH Authorized Keys

LABEL DESCRIPTION

File Path Click Choose File or Browse to find the authorized key file you want to upload.

Import Click this button to save the authorized key file you want to import from your computer to
the Switch.

Select an entry’s checkbox to select a specific key.

User This field displays the user name of the authorized key file (up to 32 characters).
Hostname This field displays the hostname of the authorized key file (up to 32 characters only).
Content This field displays the actual encryption key’s text string (up to 64 characters).

Delete After selecting an entry’s checkbox, click this button to delete the authorized key file.

You must install an SSH client program on a client computer (Windows or Linux operating system) to
connect to the Switch over SSH.

Example — Generate the SSH Authorized Keys on Windows

PuTTY is a free and open-source terminal emulator. It supports the SSH network protocol. To generate the
SSH-authorized keys in PuTTY, the following are the steps at the time of writing:

1 Run PuTTYgen.

2 Select RSA in the Type of key to generate. RSA (Rivest-Shamir-Adleman) is an asymmetric encryption
scheme that generates its keys by multiplying two pseudo-random prime numbers. Enter 2048 in the
Number of bits in a generated key. SSH keys with encryption lower than 2048 are considered insecure.
Then click Generate.

3 Move the mouse back and forth over the blank area to complete the key generation.

4 (Optional) The Key passphrase and Confirm passphrase fields allow you to set a passphrase for your key.
Use the passphrase to encrypt the key on your computer. When set, you need to enter the passphrase
to use the key. See step 5 on Run PuTTY for SSH Connections on Windows for more information.

5 Click Save public key and Save private key to save the generated keys in your computer.

6 Copy the text on the generated public key into a text editor app like Notepad.
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At the end of the text string, enter “@(Hostname)”. This will appear in the Hostname field in the
MAINTENANCE > SSH Authorized Keys screen. Press Enter to add a line break, then save the text file.
Import the text file into the Switch using the SSH Authorized Keys screen.

Note: The Switch only supports one SSH-authorized key at a time. Only one client computer
can authenticate without entering a password using an SSH connection.

Run PuTTY for SSH Connections on Windows

Example

65.17

To use PUTTY to connect to the Switch through SSH, the following are the steps at the time of writing:

Run PUTTY. In the Session screen, enter the IP address of the Switch and “22” for the Port. Select SSH for
the Connection type.

In the Data screen, enter admin for Auto-login username. The Switch only supports the admin login for
the SSH-authorized key.

In the Credentials screen, click Browse to locate the generated private key.

In the Session screen, you can save the PuTTY configuration by entering a name (for example,
“Sample”) in the Saved Sessions, then click Save. Click Open to start the SSH connection.

Enter the Passphrase for key if you configured the Key passphrase in step 4 of using the PuTTY Key
Generator.

You have now logged in to the Switch.

— Generate the SSH Authorized Keys on Linux

To generate the SSH-authorized keys in Ubuntu, enter the following commands at the time of writing:

User A@bunt ud i ent: ~$ ssh-keygen —t rsa —b 2048
......... (enter..)

User A@buntudient: ~$ Is —all .ssh/

STW- - 1 UserA UserA 1831 Mar 25 09:46 id rsa
-rwr--r-- 1 UserA UserA 408 Mar 25 09:46 id rsa.pub

“i d_rsa” is the private key and “i d_r sa. pub” is the public key generated in Ubuntu.

SSH Host Keys

The Switch uses its SSH host public key (P) to authenticate secure SSH connections from an SSH client (C).

When the Switch receives a connection request from an SSH client, the Switch sends its public key to the
SSH client. If it's the first time the SSH client accesses the Switch, the SSH client may receive a warning
message prompting it to accept or reject the public key.
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65.18

After the SSH client accepts the Switch's public key, the SSH client encrypts the SSH client's username
and password with the Switch's public key and sends the encrypted credentials to the Switch.

When the Switch gets the encrypted credentials from the SSH client, the Switch uses its private key to
decrypt the encrypted credentials from the SSH client. If the credentials are correct, the Switch

authenticates the SSH client and the SSH client can log into the Switch using SSH.

Figure 307 SSH Host Keys

C

S

> ——
Click MAINTENANCE > SSH Host Keys to open the following screen. Use this screen to regenerate the

Switch's SSH host key. You may want to do this to change the factory default SSH host key.

Figure 308 MAINTENANCE > SSH Host Keys
$5H Host Keys

The following table describes the labels in this screen.

Table 229 MAINTENANCE > SSH Host Keys

LABEL DESCRIPTION

RSA At the time of writing, the Switch supports RSA encryption for the SSH host key. See Section
65.16 on page 409 for information about the RSA.

Regenerate Key Click this button to regenerate the Switch's default host key.

Note: After the Switch regenerates the host key, the previous authenticated SSH
clients may receive a message to replace the old host key with the new
one the next time they connect to the Switch.

Tech-Support

The Tech-Support feature is a log enhancement tool that logs useful information such as CPU utilization
history, memory and Mbuf (Memory Buffer) log and crash reports for issue analysis by customer support
should you have difficulty with your Switch. The Tech Support menu eases your effort in obtaining reports
and it is also available in CLI command by entering the “Show tech-support” command.

Click MAINTENANCE > Tech-Support to see the following screen.

XGS1935 Series User’s Guide

412



Chapter 65 MAINTENANCE

Figure 309 MAINTENANCE > Tech-Support
Tech-Support

CPU Threshold m % Keep Seconds

Mbuf Threshold | 50 %

Apply Cancel

All
Crash
CPU
Memory
Mbuf
ROM

L3

You may need WordPad or similar software to see the log report correctly. The table below describes
the fields in the above screen.

Table 230 MAINTENANCE > Tech-Support

LABEL DESCRIPTION

CPU Type a number ranging from 50 to 100 in the CPU threshold box, and type another
number ranging from 5 to 60 in the seconds box then click Apply.

For example, 80 for CPU threshold and 5 for seconds means a log will be created when
CPU utilization reaches over 80% and lasts for 5 seconds.

The log report holds 7 days of CPU log data and is stored in volatile memory (RAM). The
data is lost if the Switch is turned off or in event of power outage. After 7 days, the logs
wrap around and new ones and replace the earliest ones.

The higher the CPU threshold number, the fewer logs will be created, and the less data
technical support will have to analyze and vice versa.

Mbuf Type a number ranging from 50 to 100 in the Mbuf (Memory Buffer) threshold box. The
Mbuf log report is stored in flash (permanent) memory.

For example, Mbuf 50 means a log will be created when the Mbuf utilization is over 50%.

The higher the Mbuf threshold number, the fewer logs will be created, and the less data
technical support will have to analyze and vice versa.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses
these changes if it is turned off or loses power, so use the Save link on the top navigation
panel to save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

All Click Download to see all the log report and system status. This log report is stored in flash
memory. If the All log report is too large, you can download the log reports separately
below.

Crash Click Download to see the crash log report. The log will include information of the last
crash and is stored in flash memory.

CPU Click Download to see the CPU history log report. The 7-days log is stored in RAM and you
will need to save it, otherwise it will be lost when the Switch is shutdown or during power
outage.

Memory Click Download to see the memory section log report. This log report is stored in flash
memory.
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Table 230 MAINTENANCE > Tech-Support (continued)

LABEL DESCRIPTION

Mbuf Click Download to see the Mbuf (Memory Buffer) log report. This log report is stored in
flash memory.

ROM Click Download to see the Read Only Memory (ROM) log report. This report is stored in

flash memory.

L3 Click Download to see the layer-3 Switch log report. The log only applies to the layer-3
Switch models. This report is stored in flash memory.

65.18.1 Tech-Support Download

When you click Download to save your current Switch configuration to a computer, the following screen
appears. When the log report has downloaded successfully, click Back to return to the previous screen.

Figure 310 MAINTENANCE > Tech-Support: Download

Tech-Support download

i

Downloading the tech-support file. Please wait for a moment.
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CHAPTER 66
Troubleshooting

This chapter offers some suggestions to solve problems you might encounter. The potential problems are
divided into the following categories.

« Power, Hardware Connections, and LEDs

Switch Access and Login

Switch Configuration

POE Supply

Nebula Registration

66.1 Power, Hardware Connections, and LEDs

The Switch does not turn on. None of the LEDs turn on.

1 Make sure you are using the power adapter or cord included with the Switch.

2 Make sure the power adapter or cord is connected to the Switch and plugged in to an appropriate
power source. Make sure the power source is turned on.

3 Disconnect and re-connect the power adapter or cord to the Switch.

4 If the problem continues, contact the vendor.

One of the LEDs does not behave as expected.

1 Make sure you understand the normal behavior of the LED. See Section 3.3 on page 45.
2 Check the hardware connections. See Section 3.1 on page 36.

3 Inspect your cables for damage. Contact the vendor to replace any damaged cables.
4 Disconnect and re-connect the power adapter or cord to the Switch.

5 If the problem continues, contact the vendor.
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66.2 Switch Access and Login

| can see the Login screen, but | cannot log in to the Switch. (I forgot the user name and/or
password.)

1 Check the Switch’s management mode by using the CLOUD LED. See Section 3.3 on page 45 for more
information on the LED descriptions.

= Ifyou are in Cloud management mode, use the Local credentials Password to log in to the cloud
mode - local GUI. The Local credentials Password can be found in Site-wide > Configure > Site set-
tings > Device configuration: Local credentials: Password in the NCC portal.

= If you are in standalone management mode, use the default user name admin and the default
password 1234.

2 Depending on your Switch’s management mode, make sure you have entered the correct user name
and password. These fields are case-sensitive, please make sure [Caps Lock] is not on.

Note: Steps 1 and 2 are applicable if you get an invalid administrator password when using
some functions in the ZON utility. See Section 1.1.3 on page 25 for more information.

3 You may have exceeded the maximum number of concurrent Telnet sessions. Close other Telnet
sessions or try connecting again later.

Check that you have enabled logins for HTTP or Telnet. If you have configured a secured client IP
address, your computer’s IP address must match it. Refer to the chapter on access control for details.

4  If this does not work, or you are not sure what the Switch’s management mode is, you have to reset the
device to its factory defaults (Standalone management mode) first. See Section 4.8 on page 76 for
more information on resetting the Switch. (Temporarily disconnect the Internet connection to the Switch
after the reset process, to prevent the Switch from being managed by NCC again.)

Note: After performing step 4 and you want to use the Cloud management mode, make sure
the Switch is registered in your organization and site in the NCC portal. To register the
Switch again, scan the QR code using the Zyxel Nebula Mobile app. See the Section
1.1.2 on page 23 for more information on using the app to register the Switch.

| forgot the IP address for the Switch.

1 You can use the default IP address https://DHCP-assigned IP (when connecting to a DHCP server) or
192.168.1.1. When in Cloud mode, the DHCP-assigned IP address could be found in the NCC portal, in
Site-wide > Devices > Switches (The Switch must be registered and added to a site in Nebula in order for
it to be managed by Nebula).

Note: When your computer is directly connected to the Switch, you can always use the
domain name setup.zyxel to access the Web Configurator. This requires your computer
to be able to connect to a DNS server.
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2 If the Switch is removed from a site in Nebula, all the settings in the configuration file are reset to the
Nebula factory defaults except for the IP address. If you changed the default dynamic IP address to a
static IP address while the Switch was in a site in Nebula, the Switch will retain that static IP address after
you remove it from the site in Nebula.

3 Use the ZON utility to find the IP address.

4 If you are using the console/USB port, use the command line show ip to find the IP address.

5 If the Switch is removed from a site in Nebula, all the settings in the configuration file are reset to the
Nebula factory defaults except for the IP address. If you changed the default dynamic IP address to a
static IP address while the Switch was in a site in Nebula, the Switch will retain that static IP address after

you remove it from the site in Nebula.

6 If this does not work, you have to reset the device to its factory defaults. See Section 4.8 on page 76.

| cannot see or access the Login screen in the Web Configurator.

1 Make sure you are using the correct IP address.
= The default IP address is https://DHCP-assigned IP (when connecting to a DHCP server) or 192.168.1.1.
= If you changed the IP address, use the new IP address.
< If you changed the IP address and have forgotten it, see the troubleshooting suggestions for | forgot
the IP address for the Switch.

2 Check the hardware connections, and make sure the LEDs are behaving as expected. See Section 3.3
on page 45.

3 Make sure your Internet browser does not block pop-up windows and has JavaScripts and Java
enabled.

4 Make sure your computer is in the same subnet as the Switch. (If you know that there are routers
between your computer and the Switch, skip this step.)

5 Reset the Switch to its factory defaults, and try to access the Switch with the default IP address. See
Section 4.7 on page 75.

6 If the problem continues, contact Zyxel technical support, or try the advanced suggestion.
Advanced Suggestion

= Try to access the Switch using another service, such as Telnet. If you can access the Switch, check the
remote management settings to find out why the Switch does not respond to HTTP.

Pop-up Windows, JavaScripts and Java Permissions

In order to use the Web Configurator you need to allow:

= Web browser pop-up windows from your device.
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= JavaScripts (enabled by default).

= Java permissions (enabled by default).

There is unauthorized access to my Switch through telnet, HTTP and SSH.

Go to the MONITOR > System Log screen to check for logs of unauthorized access to your Switch. To
avoid unauthorized access, configure the secured client setting in the SECURITY > Access Control >
Remote Management screen for telnet, HTTP and SSH (see Section 55.4 on page 329). Computers not
belonging to the secured client set cannot get permission to access the Switch.

The Switch is already registered with NCC, but it is still in Standalone mode; it cannot connect to
the NCC.

1 Make sure that NCC Discovery is enabled. Check the three NCC connection status circles on the
DASHBOARD screen. All status circles display green (normal) when the Switch is connected and
managed by NCC. If a circle displays orange (fails), hover a mouse over the circle to see diagnostic
messages for troubleshooting. You can also go to the SYSTEM > Cloud Management screen to check the
diagnostic messages.

2 Check your network’s firewall or security settings. Make sure the following TCP ports are allowed: 443,
4335, and 6667.

3 Make sure your Switch can access the Internet.

4 Make sure your Switch does not have to go through network authentication such as a captive portal, If
your network uses a captive portal, the network administrator may have to create a new VLAN without
this requirement. Change your Switch’s management VLAN settings as necessary.

66.3 Switch Configuration

I lost my configuration settings after | restarted the Switch.

Make sure you save your configuration into the Switch’s non-volatile memory
each time you make changes. Click Save at the top right of the Web Configurator CJ @
to save the configuration permanently. See also Section 65.11 on page 401 for

more information about how to save your configuration.

| accidentally unplugged the Switch. | am not sure which configuration file will be loaded.
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If you plug the power cable back to the Switch, it will reboot and load the configuration file that was
used the last time. For example, if Config 1 was used on the Switch before you accidentally unplugged
the Switch, Config 1 will be loaded when rebooting.

| want to use a different configuration file on the Switch, what should | do?

1 Go to MAINTENANCE > Configuration > Restore Configuration.
2 Click Choose File or Browse to locate the configuration file you wish to restore.

3 After you have specified the file, click Restore. The Switch will run on the restored configuration after the
restore process.

| cannot access the NCC portal.

= Check that you are using the correct URL:
« NCC: https://nebula.zyxel.com/
= Make sure your computer’s Ethernet card is installed and functioning properly.

= Check that you have Internet access. In your computer, click Start, (All) Programs, Accessories and
then Command Prompt. In the Command Prompt window, enter ‘ping’ followed by a website such as
‘zyxel.com’. If you get a reply, try to ping ‘nebula.zyxel.com’.

= Make sure you are using the correct web browser that supports HTML5. View the browser in full screen
mode to display the NCC portal properly. Browsers supported are:

= Google Chrome
= Microsoft Edge

= Mozilla Firefox

| cannot log into the NCC portal.

= Open your web browser and go to https://nebula.zyxel.com. If you do not have a Nebula
(myZyxel.com) account, click Create account and create an account.

= If you already have an account but cannot login, click Forgot Password to reset the password.

Some features | set using the NCC do not work as expected.

1 Make sure your Switch can access the Internet.

2 Make sure the Switch’s Status displays “Online” in Site-wide > Devices > Switches on the NCC portal.
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3 If the Switch is offline when the settings were changed, wait for ten minutes after the Switch goes back
online.

4 After changing your Switch settings using the NCC, wait 1 — 2 minutes for the changes to take effect.

5 Check the Switch Configuration status in Site-wide > Devices > Switches on the NCC portal. The status
should display “up to date”.

66.4 POE Supply

My Powered Devices (PDs) are not receiving power.

1 Check the PoE Usage on the Dashboard. This field displays the amount of power the Switch is currently
supplying to the connected PDs and the total power the Switch can provide to the connected PDs. It
also shows the percentage of POE power usage.

When PoE usage reaches 100%, the Switch will shut down PDs one-by-one according to the PD Priority
which you configured in PORT > PoE Setup > PoOE Setup.

2 Use the correct type of Ethernet cable for the corresponding POE standard you are using.
3 Make sure the Active checkbox for the port supplying POE power to PDs is enabled.

4 Checkifyou have set a pre-defined schedule to control when the Switch enables PoE to provide power
on the port in PORT > PoE Setup > PoE Time Range Setup.

5 |If the connected IEEE 802.3at / IEEE 802.3af PD does not fully comply with any PoE standard, select
Legacy or Force-802.3at in PORT > PoE Setup > PoE Setup > Power-Up.

6 If the problem continues, contact Zyxel technical support.

66.5 Nebula Registration

| cannot register the Switch in Nebula because the previous owner has registered/locked it.

= To register a pre-owned Switch in Nebula, use the Nebula Mobile app to scan the Nebula QR code
on the back label of the Switch.

= Toregister a pre-owned Switch in Nebula locked by the previous owner, inform the previous owner to
remove the Switch from the Nebula organization or contact Zyxel technical support.

I no longer want to use Nebula to manage the Switch, what should | do?
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< Remove the Switch from the Nebula organization first. See From Nebula-managed to Standalone on
page 25 for details. The Switch will reboot and restore its factory-default settings.

= Make sure the CLOUD LED is off or blinking green. See LEDs on page 45 for more information on LED
behavior. This means the Switch is operating in standalone mode. Nebula Control Center Discovery is
disabled in SYSTEM > Cloud Management > Nebula Control Center Discovery in the Web
Configurator.
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Customer Support

In the event of problems that cannot be solved by using this manual, you should contact your vendor. If
you cannot contact your vendor, then contact a Zyxel office for the region in which you bought the
device.

For Zyxel Communications offices, see https://service-provider.zyxel.com/global/en/contact-us for the
latest information.

For Zyxel Networks offices, see https://www.zyxel.com/index.shtml for the latest information.

Please have the following information ready when you contact an office.

Required Information
= Product model and serial number.
= Warranty Information.
= Date that you received your device.

= Brief description of the problem and the steps you took to solve it.

Corporate Headquarters (Worldwide)

Asia

Taiwan

= Zyxel Communications (Taiwan) Co., Ltd.

= https://www.zyxel.com

China

= Zyxel Communications Corporation—-China Office

= https://www.zyxel.com/cn/sc

India
= Zyxel Communications Corporation-India Office

= https://www.zyxel.com/in/en-in

Kazakhstan

= Zyxel Kazakhstan

= https://www.zyxel.com/ru/ru
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Appendix A Customer Support

Korea
= Zyxel Korea Co., Ltd.
e http://www.zyxel.kr/

Malaysia
= Zyxel Communications Corp.

= https://www.zyxel.com/global/en

Philippines
= Zyxel Communications Corp.

= https://www.zyxel.com/global/en

Singapore
= Zyxel Communications Corp.

= https://www.zyxel.com/global/en

Taiwan
= Zyxel Communications (Taiwan) Co., Ltd.

= https://www.zyxel.com/tw/zh

Thailand
= Zyxel Thailand Co., Ltd.
= https://www.zyxel.com/th/th

Vietnam
= Zyxel Communications Corporation-Vietnam Office

= https://www.zyxel.com/vn/vi

Europe

Belarus
= Zyxel Communications Corp.

= https://www.zyxel.com/ru/ru

Belgium (Netherlands)
= Zyxel Benelux
= https://www.zyxel.com/nl/nl

= https://www.zyxel.com/fr/fr

Bulgaria

= Zyxel Bulgaria
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= https://www.zyxel.com/bg/bg

Czech Republic
= Zyxel Communications Czech s.r.o.

= https://www.zyxel.com/cz/cs

Denmark
= Zyxel Communications A/S

= https://www.zyxel.com/dk/da

Finland
= Zyxel Communications

= https://www.zyxel.com/fi/fi

France

= Zyxel France

= https://www.zyxel.com/fr/fr

Germany
= Zyxel Deutschland GmbH.

= https://www.zyxel.com/de/de

Hungary
* Zyxel Hungary & SEE

= https://www.zyxel.com/hu/hu

Italy
= Zyxel Communications Italy S.r.l.

= https://www.zyxel.com/it/it

Norway
= Zyxel Communications A/S

= https://www.zyxel.com/no/no

Poland
= Zyxel Communications Poland

= https://www.zyxel.com/pl/pl

Romania
= Zyxel Romania

= https://www.zyxel.com/ro/ro
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Russian Federation
= Zyxel Communications Corp.

= https://www.zyxel.com/ru/ru

Slovakia

= Zyxel Slovakia

= https://www.zyxel.com/sk/sk

Spain
= Zyxel Iberia

= https://www.zyxel.com/es/es

Sweden
= Zyxel Communications A/S

= https://www.zyxel.com/se/sv

Switzerland
= Studerus AG
= https://www.zyxel.com/ch/de-ch

= https://www.zyxel.com/fr/fr

Turkey
= Zyxel Turkey A.S.

= https://www.zyxel.com/tr/tr

UK

= Zyxel Communications UK Ltd.

= https://www.zyxel.com/uk/en-gb

Ukraine
= Zyxel Ukraine

= https://www.zyxel.com/ua/uk-ua

South America

Argentina
= Zyxel Communications Corp.

= https://www.zyxel.com/co/es-co

Brazil

= Zyxel Communications Brasil Ltda.
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= https://www.zyxel.com/br/pt

Colombia

= Zyxel Communications Corp.

= https://www.zyxel.com/co/es-co

Ecuador
= Zyxel Communications Corp.

= https://www.zyxel.com/co/es-co

South America
= Zyxel Communications Corp.

= https://www.zyxel.com/co/es-co

Middle East

Israel

= Zyxel Communications Corp.

= https://il.zyxel.com

North America

USA

= Zyxel Communications, Inc. — North America Headquarters

= https://www.zyxel.com/us/en-us
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APPENDIX B
Common Services

The following table lists some commonly-used services and their associated protocols and port numbers.
For a comprehensive list of port numbers, ICMP type or code numbers and services, visit the IANA
(Internet Assighed Number Authority) web site.

Name: This is a short, descriptive name for the service. You can use this one or create a different one,
if you like.

= Protocol: This is the type of IP protocol used by the service. If this is TCP/UDP, then the service uses the
same port number with TCP and UDP. If this is User-Defined, the Port(s) is the IP protocol number, not
the port number.

= Port(s): This value depends on the Protocol. Please refer to RFC 1700 for further information about port
numbers.

= If the Protocol is TCP, UDP, or TCP/UDP, this is the IP port number.
= If the Protocol is USER, this is the IP protocol number.

= Description: This is a brief explanation of the applications that use this service or the situations in which
this service is used.

Table 231 Commonly Used Services

NAME PROTOCOL PORT(S) DESCRIPTION

AH (IPSEC_TUNNEL) User-Defined 51 The IPSEC AH (Authentication Header) tunneling
protocol uses this service.

AIM/New-ICQ TCP 5190 AOL’s Internet Messenger service. It is also used
as a listening port by ICQ.

AUTH TCP 113 Authentication protocol used by some servers.

BGP TCP 179 Border Gateway Protocol.

BOOTP_CLIENT UDP 68 DHCP Client.

BOOTP_SERVER UDP 67 DHCP Server.

CU-SEEME TCP 7648 A popular videoconferencing solution from
White Pines Software.

UbDP 24032

DNS TCP/UDP 53 Domain Name Server, a service that matches
web names (for example www.zyxel.com) to IP
numbers.

ESP (IPSEC_TUNNEL) User-Defined 50 The IPSEC ESP (Encapsulation Security Protocol)
tunneling protocol uses this service.

FINGER TCP 79 Finger is a UNIX or Internet related command
that can be used to find out if a user is logged
on.

FTP TCP 20 File Transfer Program, a program to enable fast
transfer of files, including large files that may not

TCP 21 be possible by email.
H.323 TCP 1720 NetMeeting uses this protocol.
HTTP TCP 80 Hyper Text Transfer Protocol — a client or server

protocol for the world wide web.
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Table 231 Commonly Used Services (continued)

NAME PROTOCOL PORT(S) DESCRIPTION

HTTPS TCP 443 HTTPS is a secured http session often used in e-
commerce.

ICMP User-Defined 1 Internet Control Message Protocol is often used
for diagnostic or routing purposes.

ICQ UDP 4000 This is a popular Internet chat program.

IGMP (MULTICAST) User-Defined 2 Internet Group Multicast Protocol is used when
sending packets to a specific group of hosts.

IKE UDP 500 The Internet Key Exchange algorithm is used for
key distribution and management.

IRC TCP/UDP 6667 This is another popular Internet chat program.

MSN Messenger TCP 1863 Microsoft Networks’ messenger service uses this
protocol.

NEW-ICQ TCP 5190 An Internet chat program.

NEWS TCP 144 A protocol for news groups.

NFS UDP 2049 Network File System — NFS is a client or server
distributed file service that provides transparent
file sharing for network environments.

NNTP TCP 119 Network News Transport Protocol is the delivery
mechanism for the USENET newsgroup service.

PING User-Defined 1 Packet INternet Groper is a protocol that sends
out ICMP echo requests to test whether or not a
remote host is reachable.

POP3 TCP 110 Post Office Protocol version 3 lets a client
computer get e-mail from a POP3 server through
a temporary connection (TCP/IP or other).

PPTP TCP 1723 Point-to-Point Tunneling Protocol enables secure
transfer of data over public networks. This is the
control channel.

PPTP_TUNNEL (GRE) User-Defined 47 PPTP (Point-to-Point Tunneling Protocol) enables
secure transfer of data over public networks. This
is the data channel.

RCMD TCP 512 Remote Command Service.

REAL_AUDIO TCP 7070 A streaming audio service that enables real time
sound over the web.

REXEC TCP 514 Remote Execution Daemon.

RLOGIN TCP 513 Remote Login.

RTELNET TCP 107 Remote Telnet.

RTSP TCP/UDP 554 The Real Time Streaming (media control)
Protocol (RTSP) is a remote control for multimedia
on the Internet.

SFTP TCP 115 Simple File Transfer Protocol.

SMTP TCP 25 Simple Mail Transfer Protocol is the message-
exchange standard for the Internet. SMTP
enables you to move messages from one emaill
server to another.

SNMP TCP/UDP 161 Simple Network Management Program.

SNMP-TRAPS TCP/UDP 162 Traps for use with the SNMP (RFC:1215).
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Table 231 Commonly Used Services (continued)

NAME

PROTOCOL

PORT(S)

DESCRIPTION

SQL-NET

TCP

1521

Structured Query Language is an interface to
access data on many different types of
database systems, including mainframes,
midrange systems, UNIX systems and network
servers.

SSH

TCP/UDP

22

Secure Shell Remote Login Program.

STRM WORKS

UDP

1558

Stream Works Protocol.

SYSLOG

UDP

514

Syslog allows you to send system logs to a UNIX
server.

TACACS

UDP

49

Login Host Protocol used for (Terminal Access
Controller Access Control System).

TELNET

TCP

23

Telnet is the login and terminal emulation
protocol common on the Internet and in UNIX
environments. It operates over TCP/IP networks.
Its primary function is to allow users to log into
remote host systems.

TFTP

UDP

69

Trivial File Transfer Protocol is an Internet file
transfer protocol similar to FTP, but uses the UDP
(User Datagram Protocol) rather than TCP
(Transmission Control Protocol).

VDOLIVE

TCP

7000

Another videoconferencing solution.
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IPVv6

Overview

IPv6 (Internet Protocol version 6), is desighed to enhance IP address size and features. The increase in
IPv6 address size to 128 bits (from the 32-bit IPv4 address) allows up to 3.4 x 1038 |p addresses.

IPv6 Addressing

The 128-bit IPv6 address is written as eight 16-bit hexadecimal blocks separated by colons (:). This is an
example IPv6 address 2001: 0db8: 1a2b: 0015: 0000: 0000: 1a2f: 0000.

IPv6 addresses can be abbreviated in two ways:

= Leading zeros in a block can be omitted. So 2001: 0db8: 1a2b: 0015: 0000: 0000: 1a2f: 0000 can be
written as 2001: db8: 1a2b: 15: 0: 0: 1a2f: 0.

= Any number of consecutive blocks of zeros can be replaced by a double colon. A double colon can
only appear once in an IPv6 address. So 2001: 0db8: 0000: 0000: 1a2f : 0000: 0000: 0015 can be
written as 2001: 0db8: : 1a2f : 0000: 0000: 0015, 2001: 0db8: 0000: 0000: 1a2f:: 0015,
2001: db8: : 1a2f: 0: 0: 15 or 2001: db8: 0: 0: 1a2f: : 15.

Prefix and Prefix Length

Similar to an IPv4 subnet mask, IPv6 uses an address prefix to represent the network address. An IPv6
prefix length specifies how many most significant bits (start from the left) in the address compose the
network address. The prefix length is written as “/x” where x is a number. For example,

2001: db8: 1a2b: 15: : 1a2f: 0/ 32

means that the first 32 bits (2001: db8) is the subnet prefix.

Link-local Address

A link-local address uniquely identifies a device on the local network (the LAN). Itis similar to a “private IP
address” in IPv4. You can have the same link-local address on multiple interfaces on a device. A link-
local unicast address has a predefined prefix of fe80::/10. The link-local unicast address format is as
follows.

Table 232 Link-local Unicast Address Format

1111 1110 10 0 Interface ID
10 bits 54 bits 64 bits

Global Address

A global address uniquely identifies a device on the Internet. It is similar to a “public IP address” in IPv4. A
global unicast address starts with a 2 or 3.
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Unspecified Address

An unspecified address (0:0:0:0:0:0:0:0 or ::) is used as the source address when a device does not have

its own address. It is similar to “0.0.0.0” in IPv4.

Loopback Address

A loopback address (0:0:0:0:0:0:0:1 or ::1) allows a host to send packets to itself. It is similar to “127.0.0.1”

in IPv4.

Multicast Address

In IPv6, multicast addresses provide the same functionality as IPv4 broadcast addresses. Broadcasting is
not supported in IPv6. A multicast address allows a host to send packets to all hosts in a multicast group.

Multicast scope allows you to determine the size of the multicast group. A multicast address has a
predefined prefix of ff00::/8. The following table describes some of the predefined multicast addresses.

Table 233 Predefined Multicast Address

MULTICAST ADDRESS DESCRIPTION

FF01:0:0:0:0:0:0: 1 All hosts on a local node.
FFO1:0:0:0:0:0: 0: 2 All routers on a local node.
FF02:0:0:0:0:0: 0: 1 All hosts on a local connected link.
FF02: 0: 0: 0: 0: 0: 0: 2 All routers on a local connected link.
FFO05: 0: 0: 0: 0: 0: 0: 2 All routers on a local site.

FF05: 0: 0: 0: 0: 0: 1: 3 All DHCP severs on a local site.

The following table describes the multicast addresses which are reserved and cannot be assigned to a

multicast group.

Table 234 Reserved Multicast Address

MULTICAST ADDRESS

FFOO:

e
e
e

e
o

FFO1:

FFO2:

FFO3:

FFO4:

FFO5:

FFOG6:

FFO7:

FFO8:

FF09:

FFOA:

FFOB:

FFOC:

FFOD:

FFOE:

FFOF

el
el
il

el

il
il

o|lo|l|o|lo|l|o|lo|lo|o|lo|oflo|oflOo|Of|O| O
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Subnet Masking

Both an IPv6 address and IPv6 subnet mask compose of 128-bit binary digits, which are divided into
eight 16-bit blocks and written in hexadecimal notation. Hexadecimal uses 4 bits for each character (1 -
10, A - F). Each block’s 16 bits are then represented by 4 hexadecimal characters. For example,
FFFF:FFFF:FFFF:FFFF:FC00:0000:0000:0000.

Interface ID

EUI-64

DHCPv6

In IPv6, an interface ID is a 64-bit identifier. It identifies a physical interface (for example, an Ethernet
port) or a virtual interface (for example, the management IP address for a VLAN). One interface should
have a unique interface ID.

The EUI-64 (Extended Unique Identifier) defined by the |EEE (Institute of Electrical and Electronics
Engineers) is an interface ID format designed to adapt with IPv6. It is derived from the 48-bit (6-byte)
Ethernet MAC address as shown next. EUI-64 inserts the hex digits fffe between the third and fourth bytes
of the MAC address and complements the seventh bit of the first byte of the MAC address. See the
following example.

Table 235

‘ MAC ‘00 H13 |:|49 S 12 |:‘34 Hse ‘

Table 236

‘ EUI-64 ‘02 H13 H49 :‘FF HFE ‘:12 |:|34 Hse ‘

The Dynamic Host Configuration Protocol for IPv6 (DHCPv6, RFC 3315) is a server-client protocol that
allows a DHCP server to assign and pass IPv6 network addresses, prefixes and other configuration
information to DHCP clients. DHCPvV6 servers and clients exchange DHCP messages using UDP.

Each DHCP client and server has a unique DHCP Unique IDentifier (DUID), which is used for identification
when they are exchanging DHCPv6 messages. The DUID is generated from the MAC address, time,
vendor assigned ID and/or the vendor's private enterprise number registered with the IANA. It should not
change over time even after you reboot the device.

Identity Association

An Identity Association (IA) is a collection of addresses assigned to a DHCP client, through which the
server and client can manage a set of related IP addresses. Each IA must be associated with exactly
one interface. The DHCP client uses the |IA assigned to an interface to obtain configuration from a DHCP
server for that interface. Each IA consists of a unique IAID and associated IP information.

The IA type is the type of address in the IA. Each IA holds one type of address. IA_NA means an identity
association for non-temporary addresses and IA_TA is an identity association for temporary addresses.
An IA_NA option contains the T1 and T2 fields, but an IA_TA option does not. The DHCPV6 server uses T1
and T2 to control the time at which the client contacts with the server to extend the lifetimes on any
addresses in the IA_NA before the lifetimes expire. After T1, the client sends the server (S1) (from which
the addresses in the IA_NA were obtained) a Renew message. If the time T2 is reached and the server
does not respond, the client sends a Rebind message to any available server (S2). For an IA_TA, the
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client may send a Renew or Rebind message at the client's discretion.

T2

|

1

|

' Renesy Ren /LW . 4
46 S1 1o
\WWW “Rel

: to S1 toS toS [ \

T1

7

DHCP Relay Agent

A DHCP relay agent is on the same network as the DHCP clients and helps forward messages between
the DHCP server and clients. When a client cannot use its link-local address and a well-known multicast
address to locate a DHCP server on its network, it then needs a DHCP relay agent to send a message to
a DHCP server that is not attached to the same network.

The DHCP relay agent can add the remote identification (remote-ID) option and the interface-ID option
to the Relay-Forward DHCPv6 messages. The remote-ID option carries a user-defined string, such as the
system name. The interface-ID option provides slot number, port information and the VLAN ID to the
DHCPV6 server. The remote-ID option (if any) is stripped from the Relay-Reply messages before the relay
agent sends the packets to the clients. The DHCP server copies the interface-ID option from the Relay-
Forward message into the Relay-Reply message and sends it to the relay agent. The interface-ID should
not change even after the relay agent restarts.

Prefix Delegation

ICMPVv6

Prefix delegation enables an IPv6 router to use the IPv6 prefix (network address) received from the ISP (or
a connected uplink router) for its LAN. The Switch uses the received IPv6 prefix (for example, 2001:db2::/
48) to generate its LAN IP address. Through sending Router Advertisements (RAs) regularly by multicast,
the Switch passes the IPv6 prefix information to its LAN hosts. The hosts then can use the prefix to
generate their IPv6 addresses.

Internet Control Message Protocol for IPv6 (ICMPv6 or ICMP for IPv6) is defined in RFC 4443. ICMPV6 has
a preceding Next Header value of 58, which is different from the value used to identify ICMP for IPv4.
ICMPV6 is an integral part of IPv6. IPv6 nodes use ICMPV6 to report errors encountered in packet
processing and perform other diagnostic functions, such as "ping".

Neighbor Discovery Protocol (NDP)

The Neighbor Discovery Protocol (NDP) is a protocol used to discover other IPv6 devices and track
neighbor’s reachability in a network. An IPv6 device uses the following ICMPv6 messages types:

= Neighbor solicitation: A request from a host to determine a neighbor’s link-layer address (MAC
address) and detect if the neighbor is still reachable. A neighbor being “reachable” means it
responds to a neighbor solicitation message (from the host) with a neighbor advertisement message.

= Neighbor advertisement: A response from a node to announce its link-layer address.

= Router solicitation: A request from a host to locate a router that can act as the default router and
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forward packets.

= Router advertisement: A response to a router solicitation or a periodical multicast advertisement from
a router to advertise its presence and other parameters.

IPv6 Cache

An IPv6 host is required to have a neighbor cache, destination cache, prefix list and default router list.
The Switch maintains and updates its IPv6 caches constantly using the information from response
messages. In IPv6, the Switch configures a link-local address automatically, and then sends a neighbor
solicitation message to check if the address is unique. If there is an address to be resolved or verified, the
Switch also sends out a neighbor solicitation message. When the Switch receives a neighbor
advertisement in response, it stores the neighbor’s link-layer address in the neighbor cache. When the
Switch uses a router solicitation message to query for a router and receives a router advertisement
message, it adds the router’s information to the neighbor cache, prefix list and destination cache. The
Switch creates an entry in the default router list cache if the router can be used as a default router.

When the Switch needs to send a packet, it first consults the destination cache to determine the next
hop. If there is no matching entry in the destination cache, the Switch uses the prefix list to determine
whether the destination address is on-link and can be reached directly without passing through a router.
If the address is onlink, the address is considered as the next hop. Otherwise, the Switch determines the
next-hop from the default router list or routing table. Once the next hop IP address is known, the Switch
looks into the neighbor cache to get the link-layer address and sends the packet when the neighbor is
reachable. If the Switch cannot find an entry in the neighbor cache or the state for the neighbor is not
reachable, it starts the address resolution process. This helps reduce the number of IPv6 solicitation and
advertisement messages.

Multicast Listener Discovery
The Multicast Listener Discovery (MLD) protocol (defined in RFC 2710) is derived from IPv4's Internet
Group Management Protocol version 2 (IGMPv2). MLD uses ICMPv6 message types, rather than IGMP

message types. MLDv1 is equivalent to IGMPv2 and MLDV2 is equivalent to IGMPvV3.

MLD allows an IPv6 switch or router to discover the presence of MLD listeners who wish to receive
multicast packets and the IP addresses of multicast groups the hosts want to join on its network.

MLD snooping and MLD proxy are analogous to IGMP snooping and IGMP proxy in IPv4.

MLD filtering controls which multicast groups a port can join.

MLD Messages

A multicast router or switch periodically sends general queries to MLD hosts to update the multicast
forwarding table. When an MLD host wants to join a multicast group, it sends an MLD Report message
for that address.

An MLD Done message is equivalent to an IGMP Leave message. When an MLD host wants to leave a
multicast group, it can send a Done message to the router or switch. The router or switch then sends a
group-specific query to the port on which the Done message is received to determine if other devices
connected to this port should remain in the group.
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Example - Enabling IPv6 on Windows 7

Windows 7 supports IPv6 by default. DHCPV6 is also enabled when you enable IPv6 on a Windows 7
computer.

To enable IPv6 in Windows 7:

1 Select Control Panel > Network and Sharing Center > Local Area Connection.
2 Select the Internet Protocol Version 6 (TCP/IPv6) check box to enable it.

3 Click OK to save the change.

Y Local Area Connection Properties @

Metworking

Connect using:

¥ Gigabit Ethemet

This connection uses the following items:
0% Client for Microsoft Networks

(oS Packet Scheduler
(] = .

) and Prnter Sh I stworks
o Intemet Protocol Version 6 (TCP/1IPvE)
i [ntemet Protocol Version 4 (TCP/1Pv4)

Description

TCP/IP version &. The latest version of the intemet protocol
that provides communication across diverse interconnected
networks.

([ oK D[ Cancel ]

4 Click Close to exit the Local Area Connection Status screen.
5 Select Start > All Programs > Accessories > Command Prompt.

6 Usetheipconfi g command to check your dynamic IPv6 address. This example shows a global address
(2001:b021:2d::1000) obtained from a DHCP server.

C:\>ipconfig

W ndows | P Configuration

Et her net adapter Local Area Connection:

Connecti on-specific DNS Suffix

IPv6 Address. . . . . . . . . . . : 2001:b021:2d::1000
Link-local IPv6 Address . . . . . : fe80::25d8: dcab: c80a: 5189%1
IPv4 Address. . . . . . . . . . . : 172.16.100.61

Subnet Mask . . . . . . . . . . . . 255.255.255.0

Default Gateway . . . . . . . . . : feB80::213:49ff:feaa: 7125%1

172.16. 100. 254
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Example - Enabling IPv6 on Windows 10

Windows 10 supports IPv6 by default. DHCPV6 is enabled when you enable IPv6 on a Windows 10 PC.

To enable IPv6 in Windows 10:

1 Select Control Panel > Network and Sharing Center.

On the left side of the Network and Sharing Center, select Change adapter settings.
3 Right-click your network connection and select Properties.

4 Select the Internet Protocol Version 6 (TCP/IPv6) check box to enable it.

5 Click OK to save the changes for the selected network adapter.

W Ethernet 2 Properties *

Networking  Authentication

Connect using:

@ Realtek PCle GBE Family Cortroller #2

Intemet Protocol Version 4 (TCP/IPv4) ~
Microsoft Network Adapter Muttiplexor Protocol

. Microsoft LLDP Protocol Driver
Win10Pcap Packet Capture Driver
Intemet Protocol Version 6 (TCP/IPvE) B,
Link-Layer Topology Discovery Responder

. Link-Layer Topology Discovery Mapper 10 Driver W
>

This connection uses the following items:

REROR

3

Install... Uninstal Properties
Description

TCP/IP version 6. The latest version of the intemet protocol
that provides communication across diverse interconnected
networks.

6 Click OK to exit the selected network adapter Properties screen.

Example - Enabling DHCPv6 on Windows 10

Windows 10 supports DHCPv6 by default. To enable DHCPv6 client on your computer:

1 Select Start > Settings > Network & Internet.

On the left side of the Network & Internet, select Ethernet. Then select the Ethernet network you are
connected to.

3 Under IP assignment, select Edit.

4 Under Edit IP settings, select Automatic (DHCP) or Manual. Then click Save.
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Edit IP settings

Automatic (DHCP)

Manual

Save Cancel

< When you select Automatic (DHCP), the IP address settings and DNS server address setting are set
automatically by your router.

= When you select Manual, you can manually set your IP address settings and DNS server address.

Now your computer can obtain an IPv6 address from a DHCPv6 server.
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When you connect to the Switch Web Configurator using HTTPS, a warning screen “Your connection is
not private” may show up. If you see this warning screen, it indicates that your web browser has failed to
verify the Secure Sockets Layer (SSL) certificate, which opens an encrypted connection. You can ignore
this message and proceed to the website.

This appendix shows you how to import a public key certificate into your web browser to avoid the “Your
connection is not private” screen. The web browsers are:

= Google Chrome
= Microsoft Edge

« Morzilla Firefox.

Public key certificates are used by web browsers to ensure that a secure web site is legitimate. When a
certificate authority such as VeriSign, Comodo, or Network Solutions, to name a few, receives a
certificate request from a website operator, they confirm that the web domain and contact information
in the request match those on public record with a domain name registrar. If they match, then the
certificate is issued to the website operator, who then places it on the website to be issued to all visiting
web browsers to let them know that the website is legitimate.

Many Zyxel products, such as the Switch, issue their own public key certificates. These can be used by
web browsers on a LAN or WAN to verify that they are in fact connecting to the legitimate device and
not one masquerading as it. However, because the certificates were not issued by one of the several
organizations officially recognized by the most common web browsers, you will need to import the Zyxel-
created certificate into your web browser and flag that certificate as a trusted authority.

Note: You can see if you are browsing on a secure website if the URL on your web browser’s
address bar begins with htt ps: // or there is a sealed padlock icon ( % ) somewhere
in the web browser window (not all web browsers show the padlock in the same
location).

Note: You need a certificate from a trusted Certification Authority (CA) for this Switch.

Importing a Certificate to Google Chrome and Microsoft Edge

The following example uses Google Chrome on Windows 10. You first have to store the certificate in your
computer and then install it as a Trusted Root CA, as shown in the following tutorial.

The Importing process is quite similar between Google Chrome and Microsoft Edge. The following
procedures in Google Chrome can apply the same way in Microsoft Edge.

1 Open the Google Chrome browser. Click the three dots on the upper right. Then choose Settings.
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*) o O w# i

O Newtab Ctri+T
[ New window ctrl+N
#  New Incognito window Ctrli+shift+N
wl User User 3
@z Passwords and autofill »
D History »
L Downloads Ctrl+)
¥r Bookmarks and lists »
£} Extensions »
W Clear browsing data... Ctrl+Shift+Del
@ Zoom - 100% + i
= Print... Ctrl+pP

Search this page with Google...

Translate...
B Find and edit »
X  save and share 4
B More tools »
Help »
#  Settings

2 In Google Chrome, click Privacy and security > Security > Manage certificates.
In Microsoft Edge, click Privacy, search, and services > Manage certificates.

Advanced

Always use secure connections
Upgrade navigations to HTTPS and warn you before loading sites that don't support it

Use secure DNS
This setting is disabled on managed browsers

Manage phones
Control which phones you use as security keys

Manage certificates
Manage HTTPS/SSL certificates and settings

Certificates managed by Chrome
Information about how Chrome manages its root certificates

Google Advanced Protection Program
Safeguards the personal Google Accounts of anyone at risk of targeted attacks
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Select the Trusted Root Certification Authorities tab and click Import.

Certificates *

Intended purpose: <All= w

Intermediate Certification Authorities

Trusted Root Certification Authorities

Trusted Publ

3

Issued To Issued By Expiratio...  Friendly Mame 2
__oJAAA Certificate Ser... AAA Certificate Services  1/1/2029 Sectigo (AAA)
[lActalis Authenticati... Actalis Authentication... 9222030 Actalis Authentic...
__oJAddTrust External ... AddTrustExternal CA... 5/30/2020  Sectigo (AddTrust)
[Slamazon Root CA 1 Amazon Root CA 1 1/17/2038  <MNonex
__oJBth'more CyberTru... Baltimore CyberTrust... 5/13/2025  DigiCert Baltimor...
[Slcertum ca Certum CA 6/11/2027  Certum
[lcertum Trusted Ne... Certum Trusted Netw...  12/31/2029  Certum Trusted ...
__oJCIass 3 Public Prima... Class 3 Public Primary ... 8/2/2028 VeriSign Class 3 ...
__oJCOMODO ECC Cert... COMODO ECC Certific... 1/19/2038  Sectigo (formerl... ¥
Export... Remove Advanced

Certificate intended purposes

Close

The Certificate Import Wizard screen appears. Click Next to continue.

*

=% Certificate Import Wizard

Welcome to the Certificate Import Wizard

This wizard helps you copy certificates, certificate trust lists, and certificate revocation
lists from your disk to a certificate store,

A certificate, which is issued by a certification authority, is a confirmation of your identity
and contains information used to protect data or to establish secure network
connections. A certificate store is the system area where certificates are kept.

To continue, dick Next.

MNext Cancel

Click Browse to select a certificate already saved in your computer and click Next to continue.
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*
& ¢ Certificate Import Wizard
File to Import
Specify the file you want to import.
File name:
| | Browse...
Mote: More than one certificate can be stored in a single file in the following formats:
Personal Information Exchange- PKCS #12 (.PFX,.P12)
Cryptographic Message Syntax Standard- PKCS #7 Certificates (.P7B)
Microsoft Seriglized Certificate Store (L55T)
MNext Cancel
Select All Files to locate the certificate in your computer.
File name: | «| [AllFiles () ~] ‘
X509 Certificate (*.cer*.crt)
Personal Information Exchange (*.pfx;*.p12)
Certificate Trust List (*.stl)
Certificate Revocation List (*.crl)
Microsoft Serialized Certificate Store (*.sst)
. 4 PKCS #7 Certificates (*.spc:*.67b)
rone at risk of targeted attacks

Two options are available for certificate stores. One is Automatically select the certificate store based
on the type of certificate. This means the certificate import wizard can identify from the certificate
whether it is a CA certificate or a personal certificate, and install it into the appropriate certificate store.
The other option is Place all certificates in the following store. With this option, you can choose the
desired folder for the certificate store. After selection, click Next.
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€ L Certificate Import Wizard

Certificate Store

Certificate stores are system areas where certificates are kept.

Windows can automatically select a certificate store, or you can spedfy a location for
the certificate.

(O Automatically select the certificate store based on the type of certificate
(®) Place all certificates in the following store

Certificate store:
| Trusted Root Certification Authorities

Browse...

Mext Cancel

8 A security warning message appears, click Yes to continue.

You are about to install a certificate from a certification
| authority [(CA) claiming to represent:

Warning:

If you install this root certificate, Windows will automatically
trust any certificate issued by this CA. Installing a certificate
with an unconfirmed thumbprint is a security risk, If you click
“Yes” you acknowledge this risk.

Do you want to install this certificate?

Yes Mo

9 Click Finish to exit the wizard.
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€ L Certificate Import Wizard

Completing the Certificate Import Wizard

The certificate will be imported after you dick Finish,

‘fou have spedfied the following settings:

(o= oy e Gl T e eV BEE Trusted Root Certification Authorities

Content Certificate

File Name U ey S PO U R
£ >

Finish Cancel

A pop-up screen informs you that the import was successful.

Certificate Import Wizard *

o The import was successful,

Remove a Certificate in Google Chrome and Microsoft Edge

This section shows you how to remove a pubilic key certificate in Google Chrome and Microsoft Edge on
Windows 10.

1 Open your web browser, click the three dots on the upper right, and click Settings.
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*) o O w# i

O Newtab Ctri+T
[ New window ctrl+N
% New Incognito window Ctrl+Shift+N
wl User User 3
@z Passwords and autofill »
D History »
L Downloads Ctrl+)
¥r Bookmarks and lists »
£} Extensions »
W Clear browsing data... Ctrl+Shift+Del
@ Zoom - 100% + i
= Print... Ctrl+pP

Search this page with Google...

Translate...
B Find and edit »
X  save and share 4
B More tools »
Help »
#  Settings

2 In Google Chrome, click Privacy and security > Security > Manage certificates.
In Microsoft Edge, click Privacy, search, and services > Manage certificates.

Advanced

Always use secure connections
Upgrade navigations to HTTPS and warn you before loading sites that don't support it

Use secure DNS
This setting is disabled on managed browsers

Manage phones
Control which phones you use as security keys

Manage certificates
Manage HTTPS/SSL certificates and settings

Certificates managed by Chrome
Information about how Chrome manages its root certificates

Google Advanced Protection Program
Safeguards the personal Google Accounts of anyone at risk of targeted attacks
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3 On the Certificates screen, select the Trusted Root Certification Authorities tab.

Certificates *

Intended purpose: <All= w

Intermediate Certification Authorities  Trusted Root Certification Autherities  Trusted Publ * | *

Issued To Issued By Expiratio...  Friendly Mame
__oJAAA Certificate Ser... AAA Certificate Services  1/1/2029 Sectigo (AAA)
[lActalis Authenticati... Actalis Authentication... 9222030 Actalis Authentic...
__oJAddTrust External ... AddTrustExternal CA... 5/30/2020  Sectigo (AddTrust)

[Slamazon Root CA 1 Amazon Root CA 1 1/17/2038  <MNonex
__oJBth'more CyberTru... Baltimore CyberTrust... 5/13/2025  DigiCert Baltimor...
[Slcertum ca Certum CA 6/11/2027  Certum

[lcertum Trusted Ne... Certum Trusted Netw...  12/31/2029  Certum Trusted ...
__oJCIass 3 Public Prima... Class 3 Public Primary ... 8/2/2028 VeriSign Class 3 ...
__oJCOMODO ECC Cert... COMODO ECC Certific... 1/19/2038  Sectigo (formerl... ¥

Import... Export... Remove Advanced

i
51
T

Certificate intended purposes

Close

4 Select the certificate you want to remove and click Remove.

5 Click Yes when you see the following warning message.

Certificates

Deleting system root certificates might prevent some

! Windows components from working properly. The list of
system critical root certificates can be reviewed at
https://go.microsoft.com/fwlink/7LinkiD=403544, If Update
Root Certificates is installed, any deleted third-party root
certificates will be restored automatically, but the system root
certificates will not. Do you want to delete the selected
certificate(s)?

6 Confirm the details displayed in the warning message and click Yes.

Root Certificate Store
Do you want to DELETE the following certificate from the
! Root Store?
¢
|
]
0
¢
H
H
e 1 i+ 1t o U LT i e o S

Import a Certificate to Mozilla Firefox

The following example uses Morzilla Firefox on Windows 10. You first have to store the certificate in your
computer and then install it as a Trusted Root CA. To import a certificate to the Firefox browser, do the
following:
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1 Open the Firefox browser and click the Open application menu icon on the upper right. Then click
Settings.

@ 5y =

Sync and save data Sign In

MNew tab
MNew window

MNew private window

Bookmarks >
History >
Downloads
Passwords

Add-ons and themes

Print...
Save page as..

Find in page...

Zoom - 0% +

Settings
More tools >

Help >

2 Click Privacy & Security.

E§3 General
@ Home
Q Search

& Privacy & Security

Q Sync

m More from Mozilla

3 Onthe Privacy & Security screen, scroll down to locate Certificates and click View Certificates.

Certificates

Query OCSP responder servers to confirm the current validity of View Certificates...

certificates
Security Devices...

Allow Firefox to automatically trust third-party root certificates you install Learn more
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On the Certificate Manager screen, select the Authorities tab and click Import.

Certificate Manager X

Your Certificates Authentication Decisions People Servers Authorities

You have certificates on file that identify these certificate authorities

Certificate Name Security Device

a

~ AC Camerfirma S.A.

Chambers of Commerce Root - 2008 Builtin Object Token

Global Chambersign Root - 2008 Builtin Object Token
v ACCV
ACCVRAIZT Builtin Object Token

~ Actalis 5.p.A./03358520967

Import...

4

Open the certificate file in your computer and the Downloading Certificate screen appears. Click Trust
this CA to identify websites. Click View to examine the imported CA certificate.

Downloading Certificate *

You have been asked to trust a new Certificate Authority (CA).

Do you want to trust “acs.spbub.com.tw” for the following purposes?

Tru st this CA to identify websites.

Trust this CA to identify email users.
Before trusting this CA for any purpose, you should examine its certificate and its policy and procedures (if available).

View Examine CA certificate

Cancel

When the certificate details appear, view the content to confirm the correct organization name.
Confirm that the validity period has the correct start and end dates. The Common Name can be either
an IP address or domain name. Confirm that the client's IP address or domain name aligns with the
Common Name on the certificate. If all the information on the certificate is correct, close the certificate
screen and click OK.
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Certificate

Lo SpUUL L LU LY

Subject Name

Country

State/Province

Locality

Orgar

Organizaticnal Unit

L= I - |

Common Name

Issuer Name

Country

State/Province

Organiza
Organizaticnal Unit

L~ I S e |

Common Name

Validity

Mot Before Wed, 18 Oct 2023 07-22-26 GMT
Mot After Fri, 10 Oct 2053 07:22:26 GMT

Public Key Info

Algorithm
Key Size
Exponent

m o orom

Modulus

Miscellaneous

Serial Mumber ]

Signature Algorithm 5

Fingerprints

SHA-256
SHA-1

The certificate file is now installed in the Firefox browser.

To checkif the import is successful, click Import to select the same certificate again to see if the alert This
certificate is already installed as a certificate authority pops up.

This certificate is already installed as a certificate authority.

Removing a Certificate in Mozilla Firefox

This section shows you how to remove a public key certificate in Mozilla Firefox.
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1 Open the Firefox browser and click the Open application menu icon on the upper right. Then click
Settings.

Al —
Sync and save data Sign In

MNew tab
MNew window

MNew private window

Bookmarks >
History >
Downloads
Passwords

Add-ons and themes

Print...
Save page as..

Find in page...

Zoom - 0% +

Settings
More tools >

Help >

2 Click Privacy & Security.

E§3 General
@ Home
Q Search

‘2] Privacy & Security

Q Sync

m More from Mozilla

3 On the Privacy & Security screen, locate Certificates and click View Certificates.

Certificates

¥ Query OCSP responder servers to confirm the current validity of View Certificates...

certificates
Security Devices...

Allow Firefox to automatically trust third-party root certificates you install Learn more
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In the Certificate Manager screen, click the Authorities tab and select the certificate you want to
remove. Then, click Delete or Distrust.

Certificate Manager X

Your Certificates Authentication Decisions People Servers Authorities

You have certificates on file that identify these certificate authorities

Certificate Name | Security Device "B

OISTE WIiSekey Global Root GB CA Builtin Object Token ~

~ XRamp Security Services Inc

¥Ramp Global CA Root Builtin Object Token
~ ZYXEL
acs.spbub.com.tw Software Security Device
.
View... Edit Trust... Import... Export... Delete or Distrust...

4

On the next screen, click OK.

Delete or Distrust CA Certificates *

You have requested to delete these CA certificates. For built-in certificates all trust will be removed,
which has the same effect. Are you sure you want to delete or distrust?

If you delete or distrust a certificate authority (CA) certificate, this application will no lenger trust any

certificates issued by that CA.

The next time you visit the web site with the public key certificate removed, a certification error will
appear.
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APPENDIX E
Legal Information

Copyright
Copyright © 2024 by Zyxel and/or its affiliates.

The contents of this publication may not be reproduced in any part or as a whole, transcribed, stored in a retrieval system, translated into any
language, or transmitted in any form or by any means, electronic, mechanical, magnetic, optical, chemical, photocopying, manual, or
otherwise, without the prior written permission of Zyxel and/or its affiliates.

Published by Zyxel and/or its affiliates. All rights reserved.

Disclaimer

Zyxel does not assume any liability arising out of the application or use of any products, or software described herein. Neither does it convey any
license under its patent rights nor the patent rights of others. Zyxel further reserves the right to make changes in any products described herein
without notice. This publication is subject to change without notice.

Regulatory Notice and Statement

United States of America

The following information applies if you use the product within USA area.
US Importer: Zyxel Communications, Inc, 1130 North Miller Street Anaheim, CA92806-2001, https://www.zyxel.com/us/en/

Federal Communications Commission (FCC) EMC Statement
= This device complies with Part 15 of FCC rules. Operation is subject to the following two conditions:
(1) This device may not cause harmful interference.

(2) This device must accept any interference received, including interference that may cause undesired operations.

= Changes or modifications not expressly approved by the party responsible for compliance could void the user’s authority to operate the
equipment.

= This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to part 15 of the FCC Rules. These
limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial
environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the
instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to
cause harmful interference in which case the user will be required to correct the interference at his own expense.

Canada
The following information applies if you use the product within Canada area.

Innovation, Science and Economic Development Canada ICES statement

CAN ICES-3 (A)/NMB-3(A)
and C n

The following information applies if you use the product within the European Union and United Kingdom.

Europe and the United Kingdom

EMC statement

WARNING: This equipment is compliant with Class A of EN55032. In a residential environment this equipment may cause radio interference.
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List of National Codes

COUNTRY ISO 3166 2 LETTER CODE | COUNTRY 1SO 3166 2 LETTER CODE
Austria AT Liechtenstein LI
Belgium BE Lithuania LT
Bulgaria BG Luxembourg LU
Croatia HR Malta MT
Cyprus CcY Netherlands NL
Czech Republic Cz Norway NO
Denmark DK Poland PL
Estonia EE Portugal PT
Finland Fl Romania RO
France FR Serbia RS
Germany DE Slovakia SK
Greece GR Slovenia N
Hungary HU Spain ES
Iceland IS Sweden SE
Ireland IE Switzerland CH
Italy IT Turkey R
Latvia Lv United Kingdom GB

Safety Warnings

To avoid possible eye injury, do NOT look into an operating fiber-optic module’s connector.

Do NOT use this device near water, for example, in a wet basement or near a swimming pool.

Do NOT expose your device to dampness, dust or corrosive liquids.

Do NOT store things on the device.

Do NOT obstruct the device ventilation slots as insufficient airflow may harm your device. For example, do not place the device in an
enclosed space such as a box or on a very soft surface such as a bed or sofa.

Do NOT install or service this device during a thunderstorm. There is a remote risk of electric shock from lightning.

Connect ONLY suitable accessories to the device.

Do NOT open the device or unit. Opening or removing covers can expose you to dangerous high voltage points or other risks. Only qualified
service personnel should service or disassemble this device. Please contact your vendor for further information.

Make sure to connect the cables to the correct ports.

Place connecting cables carefully so that no one will step on them or stumble over them.

Always disconnect all cables from this device before servicing or disassembling.

Do NOT remove the plug and connect it to a power outlet by itself; always attach the plug to the power adaptor first before connecting it to
a power outlet.

Do NOT allow anything to rest on the power adaptor or cord and do NOT place the device where anyone can walk on the power adaptor
or cord.

Please use the provided or designated connection cables/power cables/adaptors. Connect it to the right supply voltage (for example, 120V
AC in North America or 230V AC in Europe). If the power adaptor or cord is damaged, it might cause electrocution. Remove it from the
device and the power source, repairing the power adapter or cord is prohibited. Contact your local vendor to order a new one.

Do NOT use the device outside, and make sure all the connections are indoors. There is a remote risk of electric shock from lightning.
CAUTION: RISK OF EXPLOSION IF BATTERY IS REPLACED BY AN INCORRECT TYPE, DISPOSE OF USED BATTERIES ACCORDING TO THE INSTRUCTION.
Dispose them at the applicable collection point for the recycling of electrical and electronic device. For detailed information about
recycling of this device, please contact your local city office, your household waste disposal service or the store where you purchased the
device.

Use ONLY power wires of the appropriate wire gauge for your device. Connect it to a power supply of the correct voltage.

Fuse Warning! Replace a fuse only with a fuse of the same type and rating.

The POE (Power over Ethernet) devices that supply or receive power and their connected Ethernet cables must all be completely indoors.
The following warning statements apply, where the disconnect device is not incorporated in the device or where the plug on the power
supply cord is intended to serve as the disconnect device,

— For PERMANENTLY CONNECTED DEVICES, a readily accessible disconnect device shall be incorporated external to the device;

— For PLUGGABLE DEVICES, the socket-outlet shall be installed near the device and shall be easily accessible.

This device must be grounded by qualified service personnel. Never defeat the ground conductor or operate the device in the absence of a
suitably installed ground conductor. Contact the appropriate electrical inspection authority or an electrician if you are uncertain that
suitable grounding is available.

If your device has an earthing screw (frame ground), connect the screw to a ground terminal using an appropriate AWG ground wire. Do this
before you make other connections.

If your device has no earthing screw, but has a 3-prong power plug, make sure to connect the plug to a 3-hole earthed socket.

When connecting or disconnecting power to hot-pluggable power supplies, if offered with your system, observe the following guidelines:

- Install the power supply before connecting the power cable to the power supply.

- Unplug the power cable before removing the power supply.

- If the system has multiple sources of power, disconnect power from the system by unplugging all power cables from the power supply.

Do not put the device in a place that is humid, dusty or has extreme temperatures as these conditions may harm your device.

Please refer to the device back label, datasheet, box specifications or catalog information for the power rating of the device and operating
temperature.
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CLASS 1 LASER PRODUCT
APPAREIL A LASER DE CLASS 1

PRODUCT COMPLIES WITH 21 CFR 1040.10 AND 1040.11.
PRODUIT CONFORME SELON 21 CFR 1040.10 ET 1040.11.

Important Safety Instructions

4

Warning! Energy Hazard. Remove all metal jewelry, watches, and so on from your hands and wrists
before serving the Switch.

Caution! The RJ-45 jacks are not used for telephone line connection.

86) Hazardous Moving Parts. Keep body parts away from fan blades.

Hot Surface. Do not touch.

> B>

Avertissement: Risque de choc électrique. Retirer tout bijoux en métal et votre montre de vos mains et
poignets avant de manipuler cet appareil.

Attention: Les cables RJ-45 ne doivent pas étre utilisés pour les connections téléphoniques.

5>

88 Mobilité des pieces détachées. S'assurer que les pieces détachées ne sont pas en contact avec
les pales du ventilateur.

Surface brldlante. Ne pas toucher.

>

Environment Statement

Disposal and Recycling Information

The symbol below means that according to local regulations your product and/or its battery shall be disposed of separately from domestic
waste. If this product is end of life, take it to a recycling station designated by local authorities. At the time of disposal, the separate collection of
your product and/or its battery will help save natural resources and ensure that the environment is sustainable development.

Die folgende Symbol bedeutet, dass Ihr Produkt und/oder seine Batterie gemaf den ortlichen Bestimmungen getrennt vom Hausmull entsorgt
werden muss. Wenden Sie sich an eine Recyclingstation, wenn dieses Produkt das Ende seiner Lebensdauer erreicht hat. Zum Zeitpunkt der
Entsorgung wird die getrennte Sammlung von Produkt und/oder seiner Batterie dazu beitragen, natirliche Ressourcen zu sparen und die Umwelt
und die menschliche Gesundheit zu schitzen.

El simbolo de abajo indica que segun las regulaciones locales, su producto y/o su bateria deberan depositarse como basura separada de la
doméstica. Cuando este producto alcance el final de su vida util, llévelo a un punto limpio. Cuando llegue el momento de desechar el
producto, la recogida por separado éste y/o su bateria ayudara a salvar los recursos naturales y a proteger la salud humanay
medioambiental.

Le symbole ci-dessous signifie que selon les réglementations locales votre produit et/ou sa batterie doivent étre éliminés séparément des ordures
ménageres. Lorsque ce produit atteint sa fin de vie, amenez-le a un centre de recyclage. Au moment de la mise au rebut, la collecte séparée
de votre produit et/ou de sa batterie aidera a économiser les ressources naturelles et protéger I'environnement et la santé humaine.

Il simbolo sotto significa che secondo i regolamenti locali il vostro prodotto e/o batteria deve essere smaltito separatamente dai rifiuti domestici.
Quando questo prodotto raggiunge la fine della vita di servizio portarlo a una stazione diriciclaggio. Al momento dello smaltimento, la raccolta
separata del vostro prodotto e/o della sua batteria aiuta a risparmiare risorse naturali e a proteggere 'ambiente e la salute umana.

Symbolen innebar att enligt lokal lagstiftning ska produkten och/eller dess batteri kastas separat fran hushallsavfallet. Nar den har produkten nar
slutet av sin livslangd ska du ta den till en &tervinningsstation. Vid tiden for kasseringen bidrar du till en battre miljo och mansklig halsa genom att
gora dig av med den pa ett atervinningsstalle.
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o

NTHSEERAREREEEREE
- EEPENENER TEENREDERR UEZEMRIETE  TERERT - CHEZRERRNELEZNHEK -
¢+ RBERBWTE AEMABRZEIEARETRE -

g

7R

2EE - RTRNEE - BRFEEUTESRER:

. BERBEMBLK XEAHNEESRIIRIE -

- BRRBEB

— E&EE - U 20ERERBEK - WK - BRE - SSKEMMRREENEM KD -

- RKERSY) - IDIEBKE 554 - WL - RYNEMASERH -

BERARE AEZRIMBIRE - AEIBENER -

o UI7EEIERRE  UERALERNEREERS -

- BELAERNERZERIERIENER -

- BIBERERERANEM -

o WMREMAERZEMEN  FABRENER  FRREHRBEEEERABZEL -

- BREENERTHENERNEFRELWE -

- BEARRERERE -

o F7EBRENERL  ZRHRAFAERITERRBIERS -

- BERABERHNEENERR / BRE/ EBREER  BEBRIGENHREEE (0 2HEEE 110 K%F) -
- BEBSREZESRNBREEBRNOEMIBR  FUEENRF  BLEERAGERR  ZAEBETTHER -

st
=

I

- F7GEEEEREBRNBREBIVER  EARE  FEEMELEENER  BE—EMNEREZES -

. BOARLRBLEEREIN  LWRHEEBEHEREA -
. BOE—MRUREE -
- FEZREMBMEINRERTEINE -
- BEEERIBNERFELNFXRE -
- RELEAERM  BEHMEKARFEBRISABEREENER  NRIREZRM S AEETEEXRTMBERNER GBI B RS -
o MRCRHNZRPHRHUENER - BRUERERBEBUTEERA:
- RERERRERRBE  BEEER -
- GERERB R ERERBNEIRSR -
-MREZHREZEER - FRFAEERZEFNERRBHEFAREER -
- EmRAHERENEZFRMERGNIEHEAREEREN -7 - UTEERER:
- R REEZRE  EREINIAZEUBR ZEEEE ;
- HEEAZRE  BEMREAZRZMEMEESNERY -

About the Symbols

Various symbols are used in this product to ensure correct usage, to prevent danger to the user and others, and to prevent property damage.
The meaning of these symbols are described below. It is important that you read these descriptions thoroughly and fully understand the
contents.
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Explanation of the Symbols

SYMBOL EXPLANATION

Alternating current (AC):
/-\/ AC is an electric current in which the flow of electric charge periodically reverses direction.

Direct current (DC):

DC if the unidirectional flow or movement of electric charge carriers.

Earth; ground:

A wiring terminal intended for connection of a Protective Earthing Conductor.

Class Il equipment:
D The method of protection against electric shock in the case of class Il equipment is either double insulation
or reinforced insulation.

Viewing Certifications

Go to https://www.zyxel.com to view this product’s documentation and certifications.

Zyxel Limited Warranty

Zyxel warrants to the original end user (purchaser) that this product is free from any defects in material or workmanship for a specific period (the
Warranty Period) from the date of purchase. The Warranty Period varies by region. Check with your vendor and/or the authorized Zyxel local
distributor for details about the Warranty Period of this product. During the warranty period, and upon proof of purchase, should the product
have indications of failure due to faulty workmanship and/or materials, Zyxel will, at its discretion, repair or replace the defective products or
components without charge for either parts or labor, and to whatever extent it shall deem necessary to restore the product or components to
proper operating condition. Any replacement will consist of a new or re-manufactured functionally equivalent product of equal or higher value,
and will be solely at the discretion of Zyxel. This warranty shall not apply if the product has been modified, misused, tampered with, damaged by
an act of God, or subjected to abnormal working conditions.

Note

Repair or replacement, as provided under this warranty, is the exclusive remedy of the purchaser. This warranty is in lieu of all other warranties,
express or implied, including any implied warranty of merchantability or fitness for a particular use or purpose. Zyxel shall in no event be held
liable for indirect or consequential damages of any kind to the purchaser.

To obtain the services of this warranty, contact your vendor. You may also refer to the warranty policy for the region in which you bought the
device at https://www.zyxel.com/global/en/support/warranty-information.

Registration
Register your product online at www.zyxel.com to receive email notices of frmware upgrades and related information.

Trademarks

The trademarks mentioned in this publication are used for identification purposes only and may be properties of their respective owners.
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Index

Numbers

802.1P priority 214

A

AAA 323
accounting 323
authentication 323
authorization 323
external server 323
RADIUS 323

AAA (Authentication, Authorization and
Accounting) 323

access control
account security 336
limitations 332
login account 155
remote management 334, 335
service port 332
SNMP 163

account security 336
Account Security screen 336
accounting

setup 326
Address Resolution Protocol (ARP) 94, 298, 401, 403
admin 336
administrator password 156
age 267
aging time 167
air circulation

for cooling 32
All connected

Setting Wizard 296

applications
backbone 27
bridging 28
fiber uplink 28
IEEE 802.1Q VLAN 29
PoE 26

Index

switched workgroup 28

ARP
how it works 298
learning mode 298
overview 298

ARP (Address Resolution Protocol) 94
ARP Learning screen 300

ARP Setup screen 300

ARP Table screen 94

ARP-Reply 299

ARP-Request 300

authentication
setup 326

authentication, authorization and accounting 323

authorization
setup 326

authorized technician
install the Switch 32

auto-crossover port 37
automatic VLAN registration 280, 282
auto-MDIX port 37

B

back up
configuration file 399

bandwidth control 251, 252
egress rate 252
ingress rate 252
setup 251

Bandwidth Control screen 251
basic setup tutorial 83
binding table
build 367
BPDU (Bridge Protocol Data Units) 355
BPDU guard 355
and Errdisable Recovery 355
port status 355

BPDUs 254
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Bridge Protocol Data Units 355
Bridge Protocol Data Units (BPDUs) 254

broadcast storm control 358
Wizard 63

C

cables
supported 26
CDP 218
Certificates screen 390
certifications
viewing 456
CFl (Canonical Format Indicator) 280
changing the password 74
Cisco Discovery Protocol, see CDP
CIST 273
classifier 343
and QoS 343
example 350
logging 349
match order 349
overview 343
setup 344, 346
status 343
clearance
Switch installation 32
cloning a port, see port cloning
Cloud Connection Status 90
cluster management 393
and switch passwords 397
cluster manager 393, 396
cluster member 393
cluster member firmware upgrade 398
network example 393

setup 395
specification 393
status 394

switch models 393
VID 396

Web Configurator 397

Cluster Management Configuration screen 395

cluster manager 393

CNC
portal 420

Common and Internal Spanning Tree, see CIST 273

Config1l 409
Config 2 409

configuration 318
backup 30
change running config 408
saving 75

configuration file
backup 399
restore 399
save 401

Configure Clone screen 401

contact information 423

copying port settings, see port cloning
copyright 452

CPU management port 293

CPU protection 360

crossover Ethernet cable 37

current date 126

currenttime 126

Custom Default 409

custom default
restore 76

customer support 423

D

date
current 126
daylight saving time 126
DDMI Details screen 113
DDMlI screen 112
device back label
Switch 23

DHCP

configuration options 304

Dynamic Host Configuration Protocol 304

modes 304

Relay Agent Information format 306
DHCP Option 82 Profile screen 306, 307
DHCP relay

configure 86

tutorial 83

DHCP relay agent 434
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Index

DHCP relay option 82 377
DHCP server
block 367
DHCP snooping 367, 376
configure 377
DHCP relay option 82 377
trusted ports 376
untrusted ports 376
DHCP snooping database 377
DHCP Status screen 305
DHCP Unique IDentifier (DUID) 433
DHCPv4
global relay 308
global relay example 310
Option 82 306
option 82 profiles 306, 307
Relay Agent Information 306
DHCPv4 relay 305
DHCPv6
enable in Windows 10 437
DHCPv6 client 30
DHCPvV6 Client Setup screen 153
DHCPv6 relay 30, 315
interface-ID 315
remote-ID 315

electrician 42

electrostatic discharge (ESD) 38
EMC statement 452
Environment Statement 454
Errdisable Detect screen 364
Errdisable Recovery screen 365
errdisable status 363

error disable 360
control packets 362
CPU protection 363
detect 364
recovery 365
status 361
error-disable recovery 360
Ethernet broadcast address 94, 298
Ethernet MAC 119
Ethernet port
auto-crossover 37
auto-negotiating 37
Ethernet settings
default 37
external authentication server 324

DHCPv6 Relay screen 315, 316 F
diagnostics
ping 405 Factory Default 409
Digital Diagnostics Monitoring Interface 112 FCC interference statement 452

disclaimer 452

disposal and recycling information
EU 454

dual frmware images 407
duplex mode 37
dust plug 38

fiber cable
connecting 39
removal 39
file transfer using FTP
command example 392
flename convention, configuration
file names 391

Dynamic Host Configuration Protocol for IPv6

(DHCPV6) 433
dynamic link aggregation 177

E

egress port 296
egress rate 252
electrical inspection authority 42

filtering 274
rules 274

filtering database, MAC table 100
Filtering screen 274
firmware

upgrade 398, 407

ZyNOS 119
Firmware Upgrade screen 407
flow control 214

IEEE802.3x 214
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forwarding hops 267
delay 267 HTTPS 339
frames certificates 339
tagged 288 implementation 339
untagged 288 public keys, private keys 339
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